 <!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
 
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54881
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54882
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
 
<meta property="fb:pages" content="68969193451"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://irishpost.co.uk/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://irishpost.co.uk/wp-content/themes/unicmag/js/jquery.cookiebar.js"></script>
<title>10 of the most wished for properties in Ireland on Airbnb right now - Irish Post</title>
 
<meta name="description" content="From thatch cottages on the Wild Atlantic Way to converted stable yards in the Phoenix Park, the top 10 of Ireland&#039;s property wish list have been revealed."/>
<meta name="news_keywords" content="irish, travel, airbnb, thatched cottages, irish airbnb, featured, the voice of the irish in britain since 1970"/>
<link rel="original-source" href="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="10 of the most wished for properties in Ireland on Airbnb right now - Irish Post"/>
<meta property="og:description" content="From thatch cottages on the Wild Atlantic Way to converted stable yards in the Phoenix Park, the top 10 of Ireland&#039;s property wish list have been revealed."/>
<meta property="og:url" content="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/"/>
<meta property="og:site_name" content="Irish Post"/>
<meta property="article:publisher" content="https://www.facebook.com/TheIrishPost"/>
<meta property="article:tag" content="Airbnb"/>
<meta property="article:tag" content="featured"/>
<meta property="article:tag" content="Irish"/>
<meta property="article:tag" content="Irish Airbnb"/>
<meta property="article:tag" content="Thatched Cottages"/>
<meta property="article:tag" content="travel"/>
<meta property="article:section" content="Travel"/>
<meta property="article:published_time" content="2017-02-02T06:30:05+00:00"/>
<meta property="article:modified_time" content="2017-02-01T20:24:31+00:00"/>
<meta property="og:updated_time" content="2017-02-01T20:24:31+00:00"/>
<meta property="og:image" content="http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F.jpg"/>
<meta property="og:image:width" content="1550"/>
<meta property="og:image:height" content="905"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="From thatch cottages on the Wild Atlantic Way to converted stable yards in the Phoenix Park, the top 10 of Ireland&#039;s property wish list have been revealed."/>
<meta name="twitter:title" content="10 of the most wished for properties in Ireland on Airbnb right now - Irish Post"/>
<meta name="twitter:site" content="@theirishpost"/>
<meta name="twitter:image" content="http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F.jpg"/>
<meta name="twitter:creator" content="@EDoyleHiggins"/>
<meta property="DC.date.issued" content="2017-02-02T06:30:05+00:00"/>
 
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Feed" href="http://irishpost.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Comments Feed" href="http://irishpost.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; 10 of the most wished for properties in Ireland on Airbnb right now Comments Feed" href="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/irishpost.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='opinion8pubcss-css' href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/Opinion8.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='wh-fa-v4-4-0-css-css' href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/font-awesome.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-weather-css' href='http://irishpost.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px;}</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-raleway-css' href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-bootstrap-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-font-awesome-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-owl-carousel-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-owl-theme-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-navgoco-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-flexslider-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-style-css' href='http://irishpost.co.uk/wp-content/themes/unicmag-child/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-responsive-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-fontawesome-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/fontawesome/font-awesome.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-framework-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/framework/bootstrap.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-layouts-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/layouts/layouts.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-responsive-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/responsive.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-slider-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/slick-slider/jquery.bxslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-lightbox-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/lightbox/lightbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-elasticslider-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/css/elasticslider/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-grid-responsive-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/responsive.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-mixitup-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/mixitup/mixed.css' type='text/css' media='all'/>
<link rel='stylesheet' id='advancedTwitterFollowersWidget-css' href='http://irishpost.co.uk/wp-content/plugins/advanced-twitter-followers-widget/assets/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='upw_theme_standard-css' href='http://irishpost.co.uk/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='ms-main-css' href='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ms-custom-css' href='http://irishpost.co.uk/wp-content/uploads/masterslider/custom.css?ver=10.6' type='text/css' media='all'/>
<link rel='stylesheet' id='shiftnav-css' href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-wp-fix-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/wp-fix-style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<style id='punica-wp-fix-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ubermenu-css' href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-white-css' href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ultimate-style-min-css' href='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bsf-Defaults-css' href='http://irishpost.co.uk/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.3.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='super-post-css' href='http://irishpost.co.uk/wp-content/plugins/super-post/css/super-post.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all'/>
<link rel='stylesheet' id='like-dislike-css' href='http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all'/>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var op8AJAX = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/Opinion8.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/cookies.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/slick-slider/jquery.bxslider.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/lightbox/lightbox-2.6.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.eislideshow.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.easing.1.3.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/masonry/masonry.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/mixitup/jquery.mixitup.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/custom.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php","nonce":"a8d6a3649e","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/irishpost.co.uk\/10-wished-properties-ireland-airbnb-right-now\/":112634},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/super-post/js/jquery.super-post.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<link rel='https://api.w.org/' href='http://irishpost.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://irishpost.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://irishpost.co.uk/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://irishpost.co.uk/?p=112634'/>
<link rel="alternate" type="application/json+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="stylesheet" href="http://irishpost.co.uk/wp-content/plugins/cookies-for-comments/css.php?k=7cf802701c4c1558dd55b66b8009942e&amp;t=1473329820" type="text/css" media="screen"/> 
<style type="text/css">#cookie-bar.bottom{bottom:0px;}#cookie-bar.fixed{position:fixed;}#cookie-bar{background-color:rgba(62,62,61,0.8);color:#fff;padding:0.7em;padding-top:0;padding-bottom:0;width:100%;text-align:center;font-size:0.75em;z-index:9999999999;}#cookie-bar p{white-space:normal;}.cookieLink{color:#FFFFFF;text-decoration:underline!important;}#cookie-bar .cb-enable{display:block;width:70px;background-color:rgb(0,0,0);text-decoration:none;font-weight:bold;text-transform:none;border-image-source:initial;border-image-slice:initial;border-image-width:initial;border-image-outset:initial;border-image-repeat:initial;margin:0.5em auto;border-radius:5px;padding:1em;transition:all 0.3s ease-out;border-width:initial;border-style:none;border-color:initial;color:#FFFFFF;}.ubermenu .ubermenu-item.ubermenu-item-111871>.ubermenu-target{color:#ffffff;}.stpats_button{width:160px!important;height:65px!important;margin-top:3px!important;}</style>
 
 
<style type="text/css">#popup-survey-post{width:86%;height:480px;text-align:left;}.survey-form-custom-post{position:relative;top:195px;left:5%;overflow:auto;height:265px;width:90%;background:#FFFFFF;}.survey-form-custom-post li{display:inline-block;padding-right:15px;}.popupBack-post{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');background-size:100% 100%;width:100%;height:100%;background-repeat:no-repeat;}.survey-form-custom-post iframe{height:660px;}@media only screen and (min-width: 1000px) {.popupBack-post{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');background-size:100% 100%;width:100%;height:710px;}#popup-survey-post{width:100%;height:710px;text-align:left;}.survey-form-custom-post{position:relative;top:260px;left:5%;overflow:auto;height:420px;width:90%;background:#FFFFFF;}.survey-form-custom-post iframe{height:385px;}}</style>
 
 
<style type="text/css">#ac-wrapper{position:fixed;top:0;left:0;width:100%;height:100%;background:rgba(0,0,0,.9);z-index:1001;}#popup-survey{width:86%;height:480px;position:relative;top:35px;text-align:left;}.survey-form-custom{position:relative;top:195px;left:5%;overflow:auto;height:265px;width:90%;background:#FFFFFF;}.survey-form-custom li{display:inline-block;padding-right:15px;}.closePopup{position:absolute;top:20px;right:0px;transition:all 200ms;font-size:30px;font-weight:bold;text-decoration:none;color:#FFF;}.popupBack{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');background-size:100% 100%;width:100%;height:100%;background-repeat:no-repeat;}@media only screen and (min-width: 1000px) {.popupBack{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');background-size:100% 100%;width:1000px;height:650px;}#popup-survey{width:1000px;height:650px;position:relative;top:15px;text-align:left;}.survey-form-custom{position:relative;top:240px;left:5%;overflow:auto;height:390px;width:90%;background:#FFFFFF;}.survey-form-custom iframe{height:380px;}}</style>
 
 
<style type="text/css">.ms-info{color:white;text-shadow:rgb(0,0,0) 2px 1px;text-align:center;}</style>
 
 
<script type="text/javascript">
/* Your code goes here */ 
$().ready(function () {
	if($($(".wpmchimpa_para")[1]).html().trim().startsWith("Closing")){
     $($(".wpmchimpa_para")[1]).css("font-size","12px");
      $($(".wpmchimpa_para")[1]).css("font-style","italic");
      $($(".wpmchimpa_para")[1]).html("*Terms and conditions apply");
    }
});</script>
 
<meta property="fb:pages" content="68969193451"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var ms_grabbing_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';function msCli(f){f=f||'pause';var m=masterslider_instances;for(var i in m){m[i].api[f]();}}</script>
<meta name="generator" content="MasterSlider 2.9.8 - Responsive Touch Image Slider"/>
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1' type='text/css' media='all'/>
 
<style type="text/css" id="shiftnav-dynamic-css">#shiftnav-toggle-main{background:#ffffff;}.fa{color:black}.shiftnav .shiftnav-menu-title{background-color:white!important;}.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active>.shiftnav-target{background-color:#045204!important}.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item>.shiftnav-target,.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu>li.shiftnav-sub-accordion.current-menu-ancestor>.shiftnav-target{background-color:#045204!important}body.admin-bar #shiftnav-toggle-main,body.admin-bar .shiftnav{display:none}@media screen and (max-width: 965px) {body{padding-top:52px!important}#header-middle{display:none}body.admin-bar #shiftnav-toggle-main,body.admin-bar .shiftnav{display:block!important;background-color:white}}</style>
 
<style id="ubermenu-custom-generated-css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//irishpost.co.uk/?wordfence_logHuman=1&hid=0CCE0D22CDD0F813BA21F4C52F9A3FA0');
</script>
<link rel="shortcut icon" href="http://irishpost.co.uk/wp-content/uploads/2015/08/favicon1.png">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28063683-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://irishpost.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
 
 
<script type="text/javascript">jQuery(document).ready(function(){
					jQuery(".ult_modal-body iframe").each(function(index, element) {
						var st = '<style type="text/css" id="modal-css">';
							st += ".fluid-width-video-wrapper{padding: 0 !important;}";
							st += "</style>";
						jQuery("head").append(st);
					});
				});</script><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-112634 single-format-standard _masterslider _msp_version_2.9.8 punica-sub-page wpb-js-composer js-comp-ver-4.4.3 vc_responsive" style="background-size:100% 100%">
<header id="punica-page-header">
<div id="header-top" class="clearfix">
<div class="wrapper clearfix">
<div class="left-col pull-left">
<div class="widget widget_awesomeweatherwidget"><div id="awesome-weather-london" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds" style=" color: #ffffff; "><div class="awesome-weather-header">London</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div> <div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 77%</div><div class="awe_wind">wind: 4m/s SSW</div><div class="awe_highlow">H 19 &bull; L 16</div></div> <div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div>  </div>
</div>
 
<div class="right-col pull-right">
<div style="top:-10px;position:relative" class="top-banner">
<div class="paszone_container paszone-container-65248   " id="paszonecont_65248" style="overflow:hidden; max-width:728px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65248  " id="65248" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-65248" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTExNjcx&amp;pasZONE=NjUyNDg=" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2017/01/McKeefry.jpg" alt="McKeefry Banner &#8211; January 2017" border="0"/></a></div></div></div></div> </div>
</div>
 
</div>
 
</div>
 
<div id="header-middle" class="clearfix ">
<nav>
 
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target="ubermenu-main-13-primary-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-13-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-13-primary" class="ubermenu-nav"><li id="menu-item-62633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-62633 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk" tabindex="0"><img class="ubermenu-image ubermenu-image-size-medium" src="http://irishpost.co.uk/wp-content/uploads/2015/08/logo_new11.jpg" width="280" height="55" alt="logo_new1"/></a></li><li id="menu-item-62602" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62609 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62609"><ul class="ubermenu-submenu ubermenu-submenu-id-62609 ubermenu-submenu-type-stack"><li id="menu-item-62587" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id="menu-item-64814" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Opinion</span></a></li><li id="menu-item-78789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/tag/1916-rising/"><span class="ubermenu-target-title ubermenu-target-text">1916 Rising</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62610 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62610"><ul class="ubermenu-submenu ubermenu-submenu-id-62610 ubermenu-submenu-type-stack"><li id="menu-item-62950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-44" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62631-post-106220" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-106220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F.jpg" width="1550" height="905" alt="Anthony Stokes 11/10/2013"/><span class="ubermenu-target-title ubermenu-target-text">Former Irish international footballer Anthony Stokes given suspended sentence for head butting Elvis impersonator</span></a></li><li id="menu-item-62631-post-112632" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-112632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/legendary-irishman-oscar-wilde-among-thousands-of-gay-men-pardoned-by-new-turings-law/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Wilde_F.jpg" width="1550" height="905" alt="Oscar Wilde"/><span class="ubermenu-target-title ubermenu-target-text">Legendary Irishman Oscar Wilde among thousands of gay men pardoned by new Turing’s Law</span></a></li><li id="menu-item-62631-post-112644" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-112644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/70-year-old-irish-paedophile-sentenced-ten-years-british-prison/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Thomas_Nash_F.jpg" width="1550" height="906" alt="thomas_nash_f"/><span class="ubermenu-target-title ubermenu-target-text">Irish pensioner, 70, sentenced to 10 years in British prison for historic child sex abuse</span></a></li><li id="menu-item-62631-post-112592" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-112592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/112592-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Kilmarnock_Court_F.jpg" width="1550" height="905" alt="kilmarnock_court_f"/><span class="ubermenu-target-title ubermenu-target-text">Scottish man could face jail after calling Irish police officer ‘dirty Irish b*****rd’</span></a></li><li id="menu-item-62631-post-112489" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-112489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/passenger-refused-entry-to-united-states-at-dublin-airport-preclearance-border-control/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Preclearnace-F.jpg" width="1550" height="905" alt="preclearnace-f"/><span class="ubermenu-target-title ubermenu-target-text">Passenger refused entry to US at Dublin Airport in wake of President Trump&#8217;s immigration order</span></a></li><li id="menu-item-62631-post-112470" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-112470 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/burglars-fake-irish-accents-break-81-year-old-mans-arms-home-attack/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Oldbury_F.jpg" width="1550" height="905" alt="oldbury_f"/><span class="ubermenu-target-title ubermenu-target-text">Burglars with ‘fake Irish accents’ break 81-year-old man’s arms in home attack</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62611 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62611"><ul class="ubermenu-submenu ubermenu-submenu-id-62611 ubermenu-submenu-type-stack"><li id="menu-item-62640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-19" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-106220 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-anthony-stokes tag-dublin tag-elvis tag-featured tag-ireland entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="World Cup 2014 Qualifier 11/10/2013
Republic of Ireland
Anthony Stokes
Mandatory Credit ©INPHO/Donall Farmer" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/" rel="bookmark">
Former Irish international footballer Anthony Stokes given suspended sentence for head butting Elvis impersonator </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112632 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alan-turing tag-featured tag-gay-rights tag-newsletterl tag-oscar-wilde tag-turings-law entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/legendary-irishman-oscar-wilde-among-thousands-of-gay-men-pardoned-by-new-turings-law/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Wilde_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="28th May 1889:  Irish playwright, novelist, essayist, poet and wit Oscar Wilde (1854 - 1900).  (Photo by W. &amp; D. Downey/Hulton Archive/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/Wilde_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/02/Wilde_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/legendary-irishman-oscar-wilde-among-thousands-of-gay-men-pardoned-by-new-turings-law/" rel="bookmark">
Legendary Irishman Oscar Wilde among thousands of gay men pardoned by new Turing’s Law </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112644 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-limerick tag-nspcc tag-oxford tag-thames-valley-police tag-thomas-nash entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/70-year-old-irish-paedophile-sentenced-ten-years-british-prison/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Thomas_Nash_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Thomas Nash" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/Thomas_Nash_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/02/Thomas_Nash_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/70-year-old-irish-paedophile-sentenced-ten-years-british-prison/" rel="bookmark">
Irish pensioner, 70, sentenced to 10 years in British prison for historic child sex abuse </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112592 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-hogmanay tag-irish-in-scotland tag-newsletterr tag-police entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/112592-2/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Kilmarnock_Court_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="kilmarnock_court_f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/Kilmarnock_Court_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/02/Kilmarnock_Court_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/112592-2/" rel="bookmark">
Scottish man could face jail after calling Irish police officer ‘dirty Irish b*****rd’ </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sport</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62612 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62612"><ul class="ubermenu-submenu ubermenu-submenu-id-62612 ubermenu-submenu-type-stack"><li id="menu-item-62588" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/"><span class="ubermenu-target-title ubermenu-target-text">All Sport</span></a></li><li id="menu-item-62589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/sports-comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Analysis</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62613 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62613"><ul class="ubermenu-submenu ubermenu-submenu-id-62613 ubermenu-submenu-type-stack"><li id="menu-item-62958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-45" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62630-post-106220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-106220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F.jpg" width="1550" height="905" alt="Anthony Stokes 11/10/2013"/><span class="ubermenu-target-title ubermenu-target-text">Former Irish international footballer Anthony Stokes given suspended sentence for head butting Elvis impersonator</span></a></li><li id="menu-item-62630-post-112362" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-112362 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/seven-irish-stars-move-deadline-day/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/JamesMcCarthy_F.jpg" width="1550" height="905" alt="Manchester City v Everton &#8211; Premier League"/><span class="ubermenu-target-title ubermenu-target-text">Six Irish football stars who could be on the move before deadline day ends</span></a></li><li id="menu-item-62630-post-112168" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-112168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irelands-shane-long-hero-southampton-reach-first-league-cup-final-since-1979/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Shane-Long.jpg" width="1550" height="905" alt="Shane Long winner v Liverpool"/><span class="ubermenu-target-title ubermenu-target-text">Ireland&#8217;s Shane Long the hero as Southampton reach first League Cup final since 1979</span></a></li><li id="menu-item-62630-post-112255" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-112255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/112255-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Sam_Warde_F.jpg" width="1550" height="905" alt="Contact john@thelightmonkey.com"/><span class="ubermenu-target-title ubermenu-target-text">Irish teenager scores stunning long-range wonder goal for Huddersfield</span></a></li><li id="menu-item-62630-post-112162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-112162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/carl-frampton-vs-leo-santa-cruz-time-fight-tv-channel-can-i-watch-odds/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Frampton-f.jpg" width="1550" height="905" alt="Leo Santa Cruz v Carl Frampton"/><span class="ubermenu-target-title ubermenu-target-text">Carl Frampton vs Leo Santa Cruz: What time is the fight, what TV channel can I watch it on and what are the odds?</span></a></li><li id="menu-item-62630-post-112139" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-112139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irelands-sporting-glories-get-dazzling-showcase-new-rte-six-nations-rugby-promo-video/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/RTESixNations-f.jpg" width="1550" height="905" alt="rtesixnations-f"/><span class="ubermenu-target-title ubermenu-target-text">Ireland&#8217;s sporting glories get dazzling showcase in new RTÉ Six Nations rugby promo video</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62614 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62614"><ul class="ubermenu-submenu ubermenu-submenu-id-62614 ubermenu-submenu-type-stack"><li id="menu-item-62646" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-20" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-106220 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-anthony-stokes tag-dublin tag-elvis tag-featured tag-ireland entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="World Cup 2014 Qualifier 11/10/2013
Republic of Ireland
Anthony Stokes
Mandatory Credit ©INPHO/Donall Farmer" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/" rel="bookmark">
Former Irish international footballer Anthony Stokes given suspended sentence for head butting Elvis impersonator </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112362 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-featured tag-irish-transfers tag-jack-grealish tag-james-mccarthy tag-paddy-mccourt tag-robbie-brady tag-robbie-keane tag-transfer-deadline-day entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/seven-irish-stars-move-deadline-day/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/JamesMcCarthy_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Manchester City v Everton - Premier League" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/JamesMcCarthy_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/JamesMcCarthy_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/seven-irish-stars-move-deadline-day/" rel="bookmark">
Six Irish football stars who could be on the move before deadline day ends </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112168 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-efl-cup tag-featured tag-liverpool tag-shane-long tag-southampton tag-southampton-fc tag-wembley entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/irelands-shane-long-hero-southampton-reach-first-league-cup-final-since-1979/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Shane-Long-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Shane Long (R) celebrates scoring the goal that took Southampton to Wembley PAUL ELLIS/AFP/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/Shane-Long-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/Shane-Long-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/irelands-shane-long-hero-southampton-reach-first-league-cup-final-since-1979/" rel="bookmark">
Ireland&#8217;s Shane Long the hero as Southampton reach first League Cup final since 1979 </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112255 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-featured tag-huddersfield-town tag-limerick tag-sam-warde tag-video tag-west-brom entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/112255-2/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Sam_Warde_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Contact john@thelightmonkey.com" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/Sam_Warde_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/Sam_Warde_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/112255-2/" rel="bookmark">
Irish teenager scores stunning long-range wonder goal for Huddersfield </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62604" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62604 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62604 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62615 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62615"><ul class="ubermenu-submenu ubermenu-submenu-id-62615 ubermenu-submenu-type-stack"><li id="menu-item-62591" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/"><span class="ubermenu-target-title ubermenu-target-text">All Business</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62616 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62616"><ul class="ubermenu-submenu ubermenu-submenu-id-62616 ubermenu-submenu-type-stack"><li id="menu-item-62957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-46" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62629-post-112690" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-112690 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/top-10-jobs-employers-ireland-find-hard-fill-revealed/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Jobs_F.jpg" width="1550" height="905" alt="Unposed group of creative business people in an open concept"/><span class="ubermenu-target-title ubermenu-target-text">The top 10 jobs employers in Ireland find ‘hard to fill’ have been revealed</span></a></li><li id="menu-item-62629-post-112502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-112502 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-property-firm-sells-london-mansion-offices-246million/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/StJamesSquare_F.jpg" width="1550" height="905" alt="stjamessquare_f"/><span class="ubermenu-target-title ubermenu-target-text">Irish property firm sells London mansion and offices for over £246million</span></a></li><li id="menu-item-62629-post-112477" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-112477 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/price-pint-ireland-75-expensive-european-average/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/01/bartender-f.jpg" width="1550" height="905" alt="Barkeeper pulling a pint of beer behind the bar"/><span class="ubermenu-target-title ubermenu-target-text">Price of a pint in Ireland is 75 per cent more expensive than the European average</span></a></li><li id="menu-item-62629-post-111541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-111541 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ireland-prepared-for-a-hard-brexit-after-may-confirms-britains-exit-from-the-european-union/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/m2-n.jpg" width="1550" height="905" alt="m2-n"/><span class="ubermenu-target-title ubermenu-target-text">Jobs, money and the right to live in Britain &#8211; How Theresa May&#8217;s Brexit plan affects the Irish</span></a></li><li id="menu-item-62629-post-111505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-111505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-government-reacts-prime-minister-theresa-mays-speech-brexit/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/TheresaMay-f.jpg" width="1550" height="905" alt="BRITAIN-EU-POLITICS-BREXIT"/><span class="ubermenu-target-title ubermenu-target-text">Irish Government reacts to Prime Minister Theresa May&#8217;s speech on Brexit</span></a></li><li id="menu-item-62629-post-111168" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-111168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/delectable-tesco-jelly-beans-not-such-a-sweet-deal-in-britain-for-irish-ferry-passenger/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Jellybeans-F.jpg" width="1550" height="905" alt="jellybeans-f"/><span class="ubermenu-target-title ubermenu-target-text">&#8216;Delectable&#8217; Tesco jelly beans not such a sweet deal in Britain for Irish ferry passenger</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62617 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62617"><ul class="ubermenu-submenu ubermenu-submenu-id-62617 ubermenu-submenu-type-stack"><li id="menu-item-62645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-21" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-112690 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-auditors tag-featured tag-hse tag-indeed tag-irish-jobs tag-lawyers tag-nursing tag-technology-2 entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/top-10-jobs-employers-ireland-find-hard-fill-revealed/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Jobs_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Unposed group of creative business people in an open concept" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/Jobs_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/02/Jobs_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/top-10-jobs-employers-ireland-find-hard-fill-revealed/" rel="bookmark">
The top 10 jobs employers in Ireland find ‘hard to fill’ have been revealed </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112502 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-featured tag-green-property tag-london tag-property-2 tag-st-james-square tag-westminster entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/irish-property-firm-sells-london-mansion-offices-246million/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/StJamesSquare_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="stjamessquare_f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/StJamesSquare_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/StJamesSquare_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/irish-property-firm-sells-london-mansion-offices-246million/" rel="bookmark">
Irish property firm sells London mansion and offices for over £246million </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112477 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-alcohol tag-european-union tag-featured tag-ireland tag-price-of-a-pint entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/price-pint-ireland-75-expensive-european-average/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/01/bartender-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Barkeeper pulling a pint of beer behind the bar" srcset="http://irishpost.co.uk/wp-content/uploads/2016/01/bartender-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/01/bartender-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/price-pint-ireland-75-expensive-european-average/" rel="bookmark">
Price of a pint in Ireland is 75 per cent more expensive than the European average </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-111541 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-brexit tag-eu tag-featured tag-theresa-may entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/ireland-prepared-for-a-hard-brexit-after-may-confirms-britains-exit-from-the-european-union/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/m2-n-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="m2-n" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/m2-n-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/m2-n-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/ireland-prepared-for-a-hard-brexit-after-may-confirms-britains-exit-from-the-european-union/" rel="bookmark">
Jobs, money and the right to live in Britain &#8211; How Theresa May&#8217;s Brexit plan affects the Irish </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62606 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62618 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62618"><ul class="ubermenu-submenu ubermenu-submenu-id-62618 ubermenu-submenu-type-stack"><li id="menu-item-62590" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">All Entertainment</span></a></li><li id="menu-item-111871" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-111871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2017/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2017</span></a></li><li id="menu-item-79385" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-79385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2016/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2016</span></a></li><li id="menu-item-62594" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2015/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick&#8217;s 2015</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62619 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62619"><ul class="ubermenu-submenu ubermenu-submenu-id-62619 ubermenu-submenu-type-stack"><li id="menu-item-62956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-47" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62628-post-112511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-112511 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-pub-guide-discover-the-best-irish-bars-in-london-for-st-patricks-day/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/stpatspub-f.jpg" width="1550" height="905" alt="Happy friends toasting with pints of beer on patricks day"/><span class="ubermenu-target-title ubermenu-target-text">Irish pub guide: Discover the best Irish bars in London for St. Patrick&#8217;s Day</span></a></li><li id="menu-item-62628-post-112542" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-112542 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ed-sheeran-debuts-irish-tattoo-video-new-single-shape/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/EdSheeran-F.jpg" width="1550" height="905" alt="edsheeran-f"/><span class="ubermenu-target-title ubermenu-target-text">Ed Sheeran pays tattoo tribute to Irish county in video for new single Shape of You</span></a></li><li id="menu-item-62628-post-112501" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-112501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/lovestruck-dubliner-enlists-help-huge-banner-find-girl-white-fluffy-hat/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Banner-F.jpg" width="1550" height="905" alt="banner-f"/><span class="ubermenu-target-title ubermenu-target-text">Lovestruck Irishman puts up huge banner with classic love song to find girl with the beautiful smile from the bus</span></a></li><li id="menu-item-62628-post-112050" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-112050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/win-e500-and-a-trip-to-listowel-writers-week-in-ireland-in-the-irish-posts-creative-writing-competition/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/writer-f.jpg" width="1550" height="905" alt="Writing down thoughts"/><span class="ubermenu-target-title ubermenu-target-text">Win €500 and a trip to Listowel Writers’ Week in Ireland in The Irish Post’s creative writing competition</span></a></li><li id="menu-item-62628-post-112227" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-112227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/lazy-tradesmen-interested-cups-tea-star-hilarious-new-video/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Builders.jpg" width="1550" height="905" alt="Irish builders The 2 Johnnies"/><span class="ubermenu-target-title ubermenu-target-text">Lazy tradesmen more interested in cups of tea than work star in hilarious new Irish video</span></a></li><li id="menu-item-62628-post-111960" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-111960 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/singers-sean-nos-performance-of-irish-love-song-eleanor-na-run-is-mesmerising/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/MarianneMcAleer-f.jpg" width="1550" height="905" alt="mariannemcaleer-f"/><span class="ubermenu-target-title ubermenu-target-text">Singer&#8217;s sean nós performance of Irish love song Eleanór na Rún is mesmerising</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62620 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62620"><ul class="ubermenu-submenu ubermenu-submenu-id-62620 ubermenu-submenu-type-stack"><li id="menu-item-62644" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-22" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-112511 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-st-patrick-2017 tag-featured tag-irish-bar tag-irish-pubs-in-london tag-london tag-sponsored tag-st-patricks-day entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/irish-pub-guide-discover-the-best-irish-bars-in-london-for-st-patricks-day/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/stpatspub-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Happy friends toasting with pints of beer on patricks day in a bar" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/stpatspub-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/stpatspub-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/irish-pub-guide-discover-the-best-irish-bars-in-london-for-st-patricks-day/" rel="bookmark">
Irish pub guide: Discover the best Irish bars in London for St. Patrick&#8217;s Day </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112542 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-ed-sheeran tag-featured tag-irish-tattoos tag-shape-of-you entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/ed-sheeran-debuts-irish-tattoo-video-new-single-shape/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/EdSheeran-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Ed Sheeran has paid tribute to an Irish county with a tattoo. (Picture: Universal Pictures/YouTube)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/EdSheeran-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/EdSheeran-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/ed-sheeran-debuts-irish-tattoo-video-new-single-shape/" rel="bookmark">
Ed Sheeran pays tattoo tribute to Irish county in video for new single Shape of You </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112501 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-love tag-valentines-day tag-viral entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/lovestruck-dubliner-enlists-help-huge-banner-find-girl-white-fluffy-hat/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Banner-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="banner-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/Banner-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/Banner-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/lovestruck-dubliner-enlists-help-huge-banner-find-girl-white-fluffy-hat/" rel="bookmark">
Lovestruck Irishman puts up huge banner with classic love song to find girl with the beautiful smile from the bus </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112050 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-competition tag-featured tag-kerry tag-listowel tag-listowel-writers-week tag-newsletterl entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/win-e500-and-a-trip-to-listowel-writers-week-in-ireland-in-the-irish-posts-creative-writing-competition/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/writer-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Woman working on computer and writing down her thoughts" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/writer-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/writer-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/win-e500-and-a-trip-to-listowel-writers-week-in-ireland-in-the-irish-posts-creative-writing-competition/" rel="bookmark">
Win €500 and a trip to Listowel Writers’ Week in Ireland in The Irish Post’s creative writing competition </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Life &#038; Style</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62607 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62621"><ul class="ubermenu-submenu ubermenu-submenu-id-62621 ubermenu-submenu-type-stack"><li id="menu-item-62592" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/"><span class="ubermenu-target-title ubermenu-target-text">All Life &#038; Style</span></a></li><li id="menu-item-62595" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/property/"><span class="ubermenu-target-title ubermenu-target-text">PROPERTY</span></a></li><li id="menu-item-62596" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62623 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62623"><ul class="ubermenu-submenu ubermenu-submenu-id-62623 ubermenu-submenu-type-stack"><li id="menu-item-62955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-48" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62600-post-112720" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-112720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Monserrat-f.jpg" width="1550" height="905" alt="St. Patrick&#8217;s Day Parade In London"/><span class="ubermenu-target-title ubermenu-target-text">Celebrate St Patrick’s Day in the Caribbean for just £1499 per person</span></a></li><li id="menu-item-62600-post-112268" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-112268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/eleven-facts-about-st-brigid-irelands-only-female-patron-saint-who-legend-has-it-turned-bathwater-into-beer/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/goddess-f.jpg" width="1550" height="905" alt="goddess-f"/><span class="ubermenu-target-title ubermenu-target-text">11 facts about St Brigid &#8211; Ireland&#8217;s only female patron saint who legend has it turned bathwater into beer</span></a></li><li id="menu-item-62600-post-112106" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-112106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/inside-the-tipperary-farmhouse-that-has-been-touted-as-the-worlds-best-pub/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/farmpub-f.jpg" width="1550" height="905" alt="farmpub-f"/><span class="ubermenu-target-title ubermenu-target-text">Inside the Irish farmhouse touted as the best pub in the world</span></a></li><li id="menu-item-62600-post-112491" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-112491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/look-away-now-astronomical-cost-average-irish-wedding-revealed/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Bride_F.jpg" width="1550" height="905" alt="Shocked bride looking at a bill"/><span class="ubermenu-target-title ubermenu-target-text">Irish weddings: Average cost, how many guests to invite and favourite spots to honeymoon revealed</span></a></li><li id="menu-item-62600-post-112454" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-112454 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/smallest-house-ireland-finally-finds-buyer/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/VicarSt_F.jpg" width="1550" height="905" alt="vicarst_f"/><span class="ubermenu-target-title ubermenu-target-text">&#8216;Smallest house in Ireland&#8217; finally finds a buyer</span></a></li><li id="menu-item-62600-post-112447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-112447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-firefighters-tackle-blaze-derelict-house-discover-something-fishy-going/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Goldfish_F.jpg" width="1550" height="905" alt="goldfish_f"/><span class="ubermenu-target-title ubermenu-target-text">Irish firefighters tackle blaze at derelict house and discover something fishy going on</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62622 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62622"><ul class="ubermenu-submenu ubermenu-submenu-id-62622 ubermenu-submenu-type-stack"><li id="menu-item-62643" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-23" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-112720 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-content category-life-style category-st-patrick-2017 tag-featured tag-montserrat tag-sn-travel tag-sponsored tag-st-patricks-day tag-travel-2 entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Monserrat-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="LONDON, ENGLAND - MARCH 18: Members the Montserrat Emerald United Club get ready to take part in a St Patrick&#039;s day parade on March 18, 2012 in London, England. Thousands of people lined the streets for the parade and a concert in Trafalgar Square.  (Photo by Peter Macdiarmid/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/Monserrat-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/Monserrat-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/" rel="bookmark">
Celebrate St Patrick’s Day in the Caribbean for just £1499 per person </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112268 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-list tag-newslettertop tag-saint tag-spring tag-st-brigid entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/eleven-facts-about-st-brigid-irelands-only-female-patron-saint-who-legend-has-it-turned-bathwater-into-beer/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/goddess-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="goddess-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/goddess-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/goddess-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/eleven-facts-about-st-brigid-irelands-only-female-patron-saint-who-legend-has-it-turned-bathwater-into-beer/" rel="bookmark">
11 facts about St Brigid &#8211; Ireland&#8217;s only female patron saint who legend has it turned bathwater into beer </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112106 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-irish-pub tag-jim-o-the-mill tag-newslettertop tag-pub tag-tipperary entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/inside-the-tipperary-farmhouse-that-has-been-touted-as-the-worlds-best-pub/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/farmpub-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="farmpub-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/farmpub-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/farmpub-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/inside-the-tipperary-farmhouse-that-has-been-touted-as-the-worlds-best-pub/" rel="bookmark">
Inside the Irish farmhouse touted as the best pub in the world </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-112491 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-irish-wedding tag-newsletterl tag-survey tag-wedding entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/look-away-now-astronomical-cost-average-irish-wedding-revealed/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Bride_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Shocked bride looking at a bill" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/Bride_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/Bride_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/look-away-now-astronomical-cost-average-irish-wedding-revealed/" rel="bookmark">
Irish weddings: Average cost, how many guests to invite and favourite spots to honeymoon revealed </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62608" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62608 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62624 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62624"><ul class="ubermenu-submenu ubermenu-submenu-id-62624 ubermenu-submenu-type-stack"><li id="menu-item-62649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/"><span class="ubermenu-target-title ubermenu-target-text">Photos</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62625 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62625"><ul class="ubermenu-submenu ubermenu-submenu-id-62625 ubermenu-submenu-type-stack"><li id="menu-item-62954" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-49" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62627-post-112599" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-112599 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/photos-new-london-irish-playgroup-running/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/DSC_5103-f.jpg" width="1550" height="905" alt="dsc_5103-f"/><span class="ubermenu-target-title ubermenu-target-text">Photos… New London Irish Playgroup up and running</span></a></li><li id="menu-item-62627-post-110234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f.jpg" width="1550" height="905" alt="pics-of-year-f"/><span class="ubermenu-target-title ubermenu-target-text">Irish Post photographers choose their favourite pictures from 2016</span></a></li><li id="menu-item-62627-post-110162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f.jpg" width="1550" height="905" alt="dsc_3963-f"/><span class="ubermenu-target-title ubermenu-target-text">Sir Trevor McDonald among guests at Irish Embassy in London for annual press reception</span></a></li><li id="menu-item-62627-post-109898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-109898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f.jpg" width="1550" height="905" alt="dsc_4022-f"/><span class="ubermenu-target-title ubermenu-target-text">Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season</span></a></li><li id="menu-item-62627-post-110039" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110039 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/pioneer-irish-banking-britain-mick-omahony-retires-46-years/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f.jpg" width="1550" height="905" alt="dsc_4046-f"/><span class="ubermenu-target-title ubermenu-target-text">Pioneer of Irish banking in Britain Mick O&#8217;Mahony retires after 46 years</span></a></li><li id="menu-item-62627-post-108029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-108029 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/galway-football-heroes-1966-honoured-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3578-f.jpg" width="1550" height="905" alt="dsc_3578-f"/><span class="ubermenu-target-title ubermenu-target-text">Galway football heroes of 1966 honoured in London</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62626 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62626"><ul class="ubermenu-submenu ubermenu-submenu-id-62626 ubermenu-submenu-type-stack"><li id="menu-item-62642" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-24" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-112599 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery tag-featured tag-london-irish-centre tag-london-irish-playgroup entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/photos-new-london-irish-playgroup-running/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/02/DSC_5103-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_5103-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/DSC_5103-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/02/DSC_5103-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/photos-new-london-irish-playgroup-running/" rel="bookmark">
Photos… New London Irish Playgroup up and running </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-110234 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-3266 tag-featured tag-gallery-2 tag-pictures entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="pics-of-year-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
Irish Post photographers choose their favourite pictures from 2016 </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-110162 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-featured tag-irish-embassy-in-london tag-politicans tag-press entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_3963-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/" rel="bookmark">
Sir Trevor McDonald among guests at Irish Embassy in London for annual press reception </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-109898 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gallery tag-featured tag-greenwich-irish-pensioners tag-irish-network-stevenage tag-southwark-irish-pensioners entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_4022-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-112220" class="stpats_button ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-112220 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk/category/st-patrick-2017/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/St-Pats-button_65.jpg" width="174" height="65" alt="st-pats-button_65"/></a></li><li id="menu-item-62647" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger="click"><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-62647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-62648" class="search ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">  
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="http://irishpost.co.uk/">
<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input"/>
<input type="submit" class="ubermenu-search-submit" value="&#xf002;"/>
</form>
</div>
 
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
 
</nav>  
</div>
 
</div>
<div id="header-bottom" class="clearfix">
<div class="wrapper clearfix">
<ul class="social-links clearfix pull-left">
<li><a target="_blank" href="https://www.facebook.com/TheIrishPost" class="fa fa-facebook"></a></li>
<li><a target="_blank" href="https://twitter.com/@theirishpost" class="fa fa-twitter"></a></li>
<li><a target="_blank" href="https://plus.google.com/109384940837355365413/posts" class="fa fa-google-plus"></a></li>
<li><a target="_blank" href="https://www.pinterest.com/irishpost/" class="fa fa-pinterest"></a></li>
<li><a target="_blank" href="https://www.youtube.com/channel/UCA0b8FnGN5QpSA-edkOJoqQ" class="fa fa-youtube"></a></li>
<li><a target="_blank" href="http://irishpost.co.uk/feed/" class="fa fa-rss"></a></li>
</ul>
 
<nav id="secondary" class="pull-left"><ul id="secondary-menu" class="pull-left clearfix"><li id="menu-item-62473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://irishpost.co.uk/about/">About</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://irishpost.co.uk/partners/">Partners</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://irishpost.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-16982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16982"><a href="http://irishpost.co.uk/vacancies/">Vacancies</a></li>
<li id="menu-item-62525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62525"><a href="http://irishpost.co.uk/advertisings/">Advertising</a></li>
<li id="menu-item-68114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68114"><a target="_blank" href="http://irishpost.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-62523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62523"><a href="http://theirishpostawards.com/">The Irish Post Awards</a></li>
</ul></nav>
</div>
 
</div>
 
</header>
 
<div id="main-content" style="max-width:1200px;margin:0 auto;background:white;padding:0px 20px">
<style>@media screen and (max-width: 965px) {.sidebar .pull-left{display:inline-block!important;}}</style>
<div class="breadcrumb clearfix"><div class="wrapper"><a href="http://irishpost.co.uk/" class="punica-breadcrumb-home">Home</a> <span>&nbsp;|&nbsp;</span> <a href="http://irishpost.co.uk/category/travel/">Travel</a> <span>&nbsp;|&nbsp;</span> <span class="current-page">10 of the most wished for properties in Ireland on Airbnb right now</span></div></div>
<div class="wrapper clearfix">
<div class="col-a pull-left">
 
 
 
 
<style>h2.widget-title-s2{margin-bottom:0px!important}</style>
<div id="post-112634" class="post-112634 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-airbnb tag-featured tag-irish tag-irish-airbnb tag-thatched-cottages tag-travel-2 entry-box">
 
<h2 class="entry-title">10 of the most wished for properties in Ireland on Airbnb right now</h2>
<header class="entry-box-header clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">February 2, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
</span>
</header>
<div class="entry-content entry-full-content clearfix">
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/" data-a2a-title="10 of the most wished for properties in Ireland on Airbnb right now"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p style="padding-left: 30px;"><span id="more-112634"></span><img class="wp-image-112680 size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-N.jpg" alt="propertywishlistireland-n" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/></p>
<ul id="attachment_112680" class="wp-caption aligncenter" style="width: 840px;">Ireland has some incredible properties on offer (Pictures: Airbnb)</ul>
<p><strong>FROM thatched cottages on the Wild Atlantic Way to converted stable yards in Dublin&#8217;s Phoenix Park, the top 10 of Ireland&#8217;s property wish list have been revealed. </strong></p>
<p>Wish Lists is a feature by Airbnb that lets travellers save and share their favourite Airbnb listings with family-friendly amenities, both internationally and in Ireland.</p>
<p>Following an analysis of thousands of wish lists by Irish users, Airbnb revealed its 10 most popular family-friendly homes in Ireland, as well as a trend amongst Irish families to &#8220;staycation&#8221; this year and holiday at home, and &#8220;plugging out&#8221; from technology, choosing instead properties nestled in stunning natural locations with roaring home fires and some are even without TV and internet.</p>
<h2><span style="color: #008000;">Scroll down to see the top 10</span></h2>
<p>Spread across Cork, Wexford, Sligo, Kilkenny and Dublin, included on the wish list is a Modern Eco House, an 18th Century Thatched Mill Cottage, a 200 year old estate house and a specially designed assemblage of historic farm buildings and contemporary structures.</p>
<p>Speaking about the Irish Wish List, James McClure, General Manager of Northern Europe for Airbnb, said: “Airbnb offers family holidays that can transform and enrich kids’ lives and we encourage families to expand their horizons, even if that’s simply by ‘Wishlisting’ their favourite travel fantasies.</p>
<p>&#8220;From thatched cottages to eco houses, it’s evident that Irish families are attracted to unique architectural design and immersive natural environments to unlock a magical experience for every family holiday.</p>
<p>&#8220;With different homes that suit different personalities such as food lovers, beach lovers and adventure seekers, we’re confident that Airbnb can provide accommodation to suit tastes for all the family.”</p>
<h3><span style="color: #008000;"><strong>With that in mind, here are the 10 most wished-for Irish properties to stay in on Airbnb&#8230; </strong></span></h3>
<h3><span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/292757" target="_blank">10. The Old World Converted Stable Yard, Phoenix Park Dublin</a></strong></span></h3>
<figure id="attachment_112648" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112648" src="http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N.jpg" alt="The Old World Converted Stable Yard located minutes from Dublin City in Phoenix Park. (Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">The Old World Converted Stable Yard located minutes from Dublin City in Phoenix Park. (Picture: Airbnb)</figcaption></figure>
<p>This four bed property is perfect for anyone seeking an escape with easy access to the city. With a sauna, a swimming pool and an entertainment room guests can have the idyllic private city escape most can only dream of.</p>
<figure id="attachment_112649" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112649" src="http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N1.jpg" alt="The heated private indoor swimming pool sets this property apart. (Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/10-OldWorldStableYard-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">The heated private indoor swimming pool sets this property apart. (Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><strong>9.<span style="color: #008000;"> <a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/476302" target="_blank">Thatched Irish Cottage, Co Kerry</a></span></strong></span></h3>
<figure id="attachment_112656" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112656" src="http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottage-N.jpg" alt="This thatched cottage is located on the Dingle Peninsula on the Ring of Kerry. (Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottage-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottage-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottage-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottage-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">This thatched cottage is located on the Dingle Peninsula on the Ring of Kerry. (Picture: Airbnb)</figcaption></figure>
<p>This snug thatched cottage located on the Dingle Peninsula is perfect for a romantic breakaway for nature lovers, but with four beds and three baths, could also be for a quiet family break.</p>
<p>Situated on the Ring of Kerry and within minutes of two beaches and horse riding facilities nearby, guests at this traditional cottage will be sure to enjoy the best Kerry has to offer.</p>
<figure id="attachment_112657" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112657" src="http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottageKerry-N1.jpg" alt="Guests at this property can take in the spectacular views from the cottage. (Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottageKerry-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottageKerry-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottageKerry-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/9-ThatchedCottageKerry-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">Guests at this property can take in the spectacular views from the cottage. (Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/4327427" target="_blank">8. Cosy Seaside Cottage, Baltimore Co Cork </a></span></h3>
<figure id="attachment_112660" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112660" src="http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-n1.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-n1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-n1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-n1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-n1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>This cosy cottage perches in Baltimore Co Cork and, with four beds and three bathrooms, is an ideal getaway for families and friends.</p>
<p>Predating the Irish famine, the one metre thick walls ensure a stay at this property is both quiet and private.</p>
<p>With its seat by the cliffs, and little light intrusion, this setting is also perfect for whale watching and star gazing.</p>
<figure id="attachment_112659" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112659" src="http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-N.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/8-CosyCorkCottage-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/3642298" target="_blank">7. Unique Pre-Famine Thatch Cottage, Co Galway </a></span></h3>
<figure id="attachment_112662" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112662" src="http://irishpost.co.uk/wp-content/uploads/2017/02/7-PreFamineCottage-N.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/7-PreFamineCottage-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/7-PreFamineCottage-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/7-PreFamineCottage-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/7-PreFamineCottage-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>Also a pre-Famine cottage, this thatched retreat in Galway is bound to make for a snug romantic getaway for two.</p>
<p>With an open fire and original features, this one bed cottage a short distance from Galway City neglects internet and television for the ideal break from the world.</p>
<p>Guests at this cottage can also enjoy a golf course less than a mile away and horse riding stables across the road.</p>
<figure id="attachment_112663" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112663" src="http://irishpost.co.uk/wp-content/uploads/2017/02/7-PrefamineCottage-N1.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/7-PrefamineCottage-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/7-PrefamineCottage-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/7-PrefamineCottage-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/7-PrefamineCottage-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/2175185" target="_blank">6. Seafront Cottage on the Beara Peninsula, Co Cork </a></strong></span></h3>
<figure id="attachment_112664" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112664" src="http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N.jpg" alt="(Picture: Airbnb) " width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>An Bothar Buí is a modern cottage on the Beara Peninsula overlooking Kenmore Bay, with four bedrooms and plenty of character.</p>
<p>Not only can guests enjoy 12 acres of indigenous woodland with this property and a private shoreline, the host&#8217;s husband can also take guests on boat trips around the peninsula, as well as offer fresh seafood as he fishes shrimps and has a mussel farm.</p>
<figure id="attachment_112665" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112665" src="http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N1.jpg" alt="(Picture: Airbnb) " width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/6-BearaPeninsula-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/88626" target="_blank">5. Peace and Quiet in 100 year old cottage, Co Cork </a></strong></span></h3>
<figure id="attachment_112666" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112666" src="http://irishpost.co.uk/wp-content/uploads/2017/02/5-Peaceincork-N.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/5-Peaceincork-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/5-Peaceincork-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/5-Peaceincork-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/5-Peaceincork-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>If you love sea views ahead of you while nestled in the countryside, then this refurbished 100 year old cottage in Co Cork is for you.</p>
<p>Settled in Ahakista on the Sheep&#8217;s Head Peninsula in west Cork, this location is ideal for those who wish to take in the rugged Atlantic coastline.</p>
<p>This characterful country stone cottage with a wooden balcony is recommended for a couple, a small family or close friends who want to get away from it all and embrace nature.</p>
<figure id="attachment_112667" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112667" src="http://irishpost.co.uk/wp-content/uploads/2017/02/5-PeaceInCork-N1.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/5-PeaceInCork-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/5-PeaceInCork-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/5-PeaceInCork-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/5-PeaceInCork-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.airbnb.ie/rooms/327270" target="_blank">4. The Mill Cottage, Co Kilkenny </a></strong></span></h3>
<figure id="attachment_112669" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112669" src="http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>Settled in an area of great natural beauty and unique archaeological heritage, this thatched cottage in Co Kilkenny is everything a traditional cottage has to offer with a modern twist.</p>
<p>The cottage includes two bedrooms, bathroom with waterfall shower, a large cosy living room with original open fireplace and wood burning stove, with a modern kitchen.</p>
<p>Just 15 minutes drive to Kilkenny city, this property is perfect for anyone wishing to attend many of the city&#8217;s famed festivals; Rhythm and Roots Weekend, the Cats Laughs Festival, as well as Thomastown Traditional Irish Music weekend and Kilkenny Arts Festival.</p>
<figure id="attachment_112670" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112670" src="http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N1.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/4-MillCottageKilkenny-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/4300539" target="_blank">3. Monalea Barn and Farmhouse, Co Wexford </a></span></h3>
<figure id="attachment_112673" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112673" src="http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N2.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N2-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N2-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N2-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N2.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>Sleeping up to 18 people, this barn is a long vernacular stone building nestled in a quiet valley near the Wicklow border above a young deciduous wood with a huge interior space and a large open fireplace, with a 20 minute drive to some of the east coast&#8217;s best beaches.</p>
<p>The sprawling farmhouse and adjacent buildings offer enough space for a big family get together or a yoga retreat.</p>
<p>While guests are treated to spectacular views, they also enjoy wild raspberries and blackberries in the right season and a visiting bat who swoops in from time to time.</p>
<figure id="attachment_112672" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112672" src="http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N1.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/3-WexfordBarn-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/1780515" target="_blank">2. Modern Connemara Eco-Cottage in Co Galway </a></strong></span></h3>
<figure id="attachment_112674" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112674" src="http://irishpost.co.uk/wp-content/uploads/2017/02/2-ModernCOnnemaraCottage-N.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/2-ModernCOnnemaraCottage-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/2-ModernCOnnemaraCottage-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/2-ModernCOnnemaraCottage-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/2-ModernCOnnemaraCottage-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>Set in the beautiful Connemara countryside overlooking Lough Corrib and the Connemara mountains, this modern eco-house has all the contemporary features you could want in a rural retreat.</p>
<p>With a wood burning fire, underfloor heating, and full height windows, this two bedroom house is the perfect family getaway for anyone looking to take time out and embrace the Western Way Walking trail and the Derroura Mountain biking route.</p>
<figure id="attachment_112675" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112675" src="http://irishpost.co.uk/wp-content/uploads/2017/02/ModernConemaraCottage-N1.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/ModernConemaraCottage-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/ModernConemaraCottage-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/ModernConemaraCottage-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/ModernConemaraCottage-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.airbnb.co.uk/rooms/229411" target="_blank">1. The 200 year old &#8216;Atlantic View&#8217; country townhouse, Easkey Co Sligo. </a></strong></span></h3>
<figure id="attachment_112676" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112676" src="http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<p>At the top of Ireland&#8217;s staycation wish list is this beautiful 200 year old boutique country townhouse, Atlantic View.</p>
<p>Sitting proud in Easkey, Co Sligo this stunning period seven bedroom home has 10 acres of land, access to one of the best surf spots in the country, as well as a pool room, private bar and a huge open fire.</p>
<p>Atlantic View is the perfect break for those wishing for a surfing holiday with a little bit of glamour.</p>
<figure id="attachment_112677" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-112677" src="http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N1.jpg" alt="(Picture: Airbnb)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N1-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N1-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N1-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/02/1-SligoCountryTownhouse-N1.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">(Picture: Airbnb)</figcaption></figure>
<h3><span style="color: #008000;"><em><strong>Which one would you stay at? Let us know in the comments below&#8230; </strong></em></span></h3>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'112634','like')">Likes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"/>(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'112634','dislike')">Dislikes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"/>(<span>0</span>)</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/" data-a2a-title="10 of the most wished for properties in Ireland on Airbnb right now"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;linkname=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div> <div class="tag-box clearfix"><span class="pull-left fa fa-tags"></span><a href="http://irishpost.co.uk/tags/airbnb/" rel="tag">Airbnb</a><a href="http://irishpost.co.uk/tags/featured/" rel="tag">featured</a><a href="http://irishpost.co.uk/tags/irish/" rel="tag">Irish</a><a href="http://irishpost.co.uk/tags/irish-airbnb/" rel="tag">Irish Airbnb</a><a href="http://irishpost.co.uk/tags/thatched-cottages/" rel="tag">Thatched Cottages</a><a href="http://irishpost.co.uk/tags/travel-2/" rel="tag">travel</a></div>  
</div>
 
<div class="social-box"><h4></h4><ul class='clearfix'><li class="facebook-icon"><a rel="nofollow" target='_blank' href="http://www.facebook.com/sharer.php?u=http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/&amp;t=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" class="clearfix"><i class="fa fa-facebook pull-left"></i><span class="pull-left">Facebook</span></a></li><li class="twitter-icon"><a rel="nofollow" target='_blank' href="https://twitter.com/share?text=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now&url=http://irishpost.co.uk/?p=112634" class="clearfix"><i class="fa fa-twitter pull-left"></i><span class="pull-left">Twitter</span></a></li><li class="gplus-icon"><a rel="nofollow" target='_blank' href="https://plus.google.com/share?url=http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/" class="clearfix"><i class="fa fa-google-plus pull-left"></i><span class="pull-left">Google+</span></a></li><li class="pinterest-icon"><a rel="nofollow" target='_blank' href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;description=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now&amp;media=http%3A%2F%2Firishpost.co.uk%2Fwp-content%2Fuploads%2F2017%2F02%2FPropertyWishListIreland-F-150x150.jpg" class="clearfix"><i class="fa fa-pinterest pull-left"></i><span class="pull-left">Pinterest</span></a></li><li class="linkedin-icon"><a rel="nofollow" target='_blank' href="http://linkedin.com/shareArticle?mini=true&amp;title=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now&amp;url=http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/" class="clearfix"><i class="fa fa-linkedin pull-left"></i><span class="pull-left">Linkedin</span></a></li><li class="tumblr-icon"><a rel="nofollow" target='_blank' href="http://www.tumblr.com/share/link?url=http%3A%2F%2Firishpost.co.uk%2F10-wished-properties-ireland-airbnb-right-now%2F&amp;name=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now&amp;description=Ireland%20has%20some%20incredible%20properties%20on%20offer%20%28Pictures%3A%20Airbnb%29%20FROM..." class="clearfix"><i class="fa fa-tumblr pull-left"></i><span class="pull-left">Tumblr</span></a></li><li class="digg-icon"><a rel="nofollow" target='_blank' href="http://www.digg.com/submit?url=http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/" class="clearfix"><i class="fa fa-digg pull-left"></i><span class="pull-left">Digg</span></a></li><li class="vk-icon"><a rel="nofollow" target='_blank' href="http://vk.com/share.php?url=http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/" class="clearfix"><i class="fa fa-vk pull-left"></i><span class="pull-left">VKontakte</span></a></li><li class="reddit-icon"><a rel="nofollow" target='_blank' href="http://reddit.com/submit?url=http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/&amp;title=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now" class="clearfix"><i class="fa fa-reddit pull-left"></i><span class="pull-left">Reddit</span></a></li><li class="mail-icon"><a rel="nofollow" href="mailto:?subject=10%20of%20the%20most%20wished%20for%20properties%20in%20Ireland%20on%20Airbnb%20right%20now&amp;body=http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/" class="clearfix"><i class="fa fa-envelope pull-left"></i><span class="pull-left">Mail</span></a></li></ul></div>
<div class="ad-mobile">
<div class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTEyNTg4&amp;pasZONE=NjUyNTE=" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2017/02/St-Pats-Pub-MPU.jpg" alt="Top Pubs MPU" border="0"/></a></div></div></div></div></div>
<section class="about-author clearfix">
<h4></h4>
<div class="author-avatar pull-left">
<a href="http://irishpost.co.uk/author/erica-doylehiggins/"><img src="http://irishpost.co.uk/wp-content/uploads/userphoto/9192194.thumbnail.jpg" alt="Erica Doyle Higgins" width="64" height="80" class="photo"/></a>
</div>
<div class="author-content">
<h5>ABOUT&nbsp;<a href="http://irishpost.co.uk/author/erica-doylehiggins/" title="Posts by Erica Doyle Higgins" rel="author">Erica Doyle Higgins</a></h5>
<p>Erica Doyle Higgins is a Digital Reporter with The Irish Post. You can follow her on Twitter @EDoyleHiggins</p>
<ul class="social-links clearfix">
<li><a href="http://www.irishpost.co.uk" target="_blank" class="fa fa-globe"></a></li>
<li><a href="http://EDoyleHiggins" target="_blank" class="fa fa-twitter"></a></li>
</ul>
</div>
</section>
 
<footer class="entry-box-footer clearfix">
<div class="prev-article-item pull-left ">
<article class="entry-item">
<a href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/"><img width="420" height="180" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Monserrat-f-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt="LONDON, ENGLAND - MARCH 18: Members the Montserrat Emerald United Club get ready to take part in a St Patrick&#039;s day parade on March 18, 2012 in London, England. Thousands of people lined the streets for the parade and a concert in Trafalgar Square.  (Photo by Peter Macdiarmid/Getty Images)"/></a>
<div class="entry-content">
<a href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/" rel="prev">Previous article</a><h4 class="entry-title"><a href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/" rel="prev">Celebrate St Patrick’s Day in the Caribbean for just £1499 per person</a></h4> </div>
</article>
</div>
</footer>
 
</div>
<div class="pop">
<div class="similar_post_pop">
<div class="th_pop"> <a href="http://irishpost.co.uk/northern-ireland-something-incredible-every-blink-eye/"><img width="1550" height="905" src="http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f.jpg" class="attachment- size- wp-post-image" alt="carn1-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f.jpg 1550w" sizes="(max-width: 1550px) 100vw, 1550px"/></a></div>
<h1 class="title-pop"> <span style="padding-bottom:10px;color:#045204">Recommended for you:<br/></span><span style="top:5px;position:relative"><a href="http://irishpost.co.uk/northern-ireland-something-incredible-every-blink-eye/">Northern Ireland has something incredible in every blink of the eye</a><span></h1>
</div>
</div>
 
<style>h6.entry-title{float:left;}.content-related p{float:left;}@media screen and (max-width: 965px) {.col-md-6{width:50%;float:left;}}</style>
   
 
 
 
   
 
 
 
   
 
 
 
   
 
 
 
 
 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10-wished-properties-ireland-airbnb-right-now/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://irishpost.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="textarea-block">
<label class="required" for="comment_message">Your comment <span>(*)</span></label>
<textarea rows="6" cols="88" id="comment_message" name="comment" placeholder="Your comment (*)"></textarea>
</p><p><div id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p" data-theme="light"></div><noscript>Please enable JavaScript to submit this form.<br></noscript></p>
<p class="input-block">
<label class="required" for="comment_name">Name <span>(*)</span></label>
<input type="text" class="valid" name="author" id="comment_name" placeholder="Name (*)" value="">
</p>
<p class="input-block">
<label class="required" for="comment_email">Email <span>(*)</span></label>
<input type="text" class="valid" name="email" id="comment_email" placeholder="Email (*)" value="">
</p>
<p class="input-block">
<label class="required" for="comment_url">Website</label>
<input type="text" id="comment_url" placeholder="Website" value="" class="valid" name="url">
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="input-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='112634' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65160beab0"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p> </form>
</div> 
</div>
 
<aside class="sidebar pull-left">
<div id="punica_widget_combo-3" class="widget punica-tab-1-widget">
<div class="punica-tab-container-1">
<ul class="nav nav-tabs punica-tabs-1">
<li class="active"><a href="#tab1-date" data-toggle="tab">Latest</a></li>
<li class=""><a href="#tab1-comment_count" data-toggle="tab">Most commented</a></li>
</ul>  
<div class="tab-content">
<div class="tab-pane active" id="tab1-date">
<ul class="clearfix">
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="propertywishlistireland-f"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">February 2, 2017</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/">10 of the most wished for properties in Ireland on Airbnb right now</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Monserrat-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="LONDON, ENGLAND - MARCH 18: Members the Montserrat Emerald United Club get ready to take part in a St Patrick&#039;s day parade on March 18, 2012 in London, England. Thousands of people lined the streets for the parade and a concert in Trafalgar Square.  (Photo by Peter Macdiarmid/Getty Images)"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">February 1, 2017</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/celebrate-st-patricks-day-in-the-caribbean-for-just-1499-per-person/">Celebrate St Patrick’s Day in the Caribbean for just £1499 per person</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/top-10-jobs-employers-ireland-find-hard-fill-revealed/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/02/Jobs_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="Unposed group of creative business people in an open concept"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">February 1, 2017</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class="pull-left">Aidan Lonergan</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/top-10-jobs-employers-ireland-find-hard-fill-revealed/">The top 10 jobs employers in Ireland find ‘hard to fill’ have been revealed</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/02/AnthonyStokes-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="World Cup 2014 Qualifier 11/10/2013
Republic of Ireland
Anthony Stokes
Mandatory Credit ©INPHO/Donall Farmer"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">February 1, 2017</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Sonya McLean </a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/irish-footballer-anthony-stokes-pleads-guilty-assaulting-elvis/">Former Irish international footballer Anthony Stokes given suspended sentence for head butting Elvis impersonator</a></h6>
</div>
 
</article>
 
</li>
</ul>
</div>
 
<div class="tab-pane " id="tab1-comment_count">
<ul class="clearfix">
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/we-are-deeply-shocked-by-this-loss-death-of-london-kerry-business-man-brendan-riney/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/BrendanRiney-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="brendanriney-f"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">December 22, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/malrogers/" class="pull-left">Mal Rogers</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/we-are-deeply-shocked-by-this-loss-death-of-london-kerry-business-man-brendan-riney/">&#8216;We are deeply shocked by this loss&#8217; &#8211; Death of London Irish business man Brendan Riney</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/110619-2/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/mrsbrownsboys-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="WARNING: Embargoed for publication until 00:00:01 on 23/12/2016 - Programme Name: Mrs Brown&#039;s Boys Christmas and New Year Special 2016 - TX: 01/01/2017 - Episode: Mrs Brown&#039;s Boys New Year Special 2016 (No. 2 - New Year) - Picture Shows: (L-R) Agnes Brown (BRENDAN O&#039;CARROLL), Betty Brown (AMANDA WOODS) - (C) BBC Studios - Photographer: Alan Peebles"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 5, 2017</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/110619-2/">British TV critic likens Mrs Brown&#8217;s Boys viewers to Brexit voters in scathing festive special review</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/250000-names-births-marriages-deaths-ireland-now-live-irish-ancestry-database/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/James-Carey-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="james-carey-f"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 5, 2017</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/250000-names-births-marriages-deaths-ireland-now-live-irish-ancestry-database/">250,000 names from births, marriages and deaths in Ireland now live on Irish ancestry database</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/singers-sean-nos-performance-of-irish-love-song-eleanor-na-run-is-mesmerising/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/MarianneMcAleer-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="mariannemcaleer-f"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 25, 2017</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Siobhan Breatnach & Malcolm McNally</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/singers-sean-nos-performance-of-irish-love-song-eleanor-na-run-is-mesmerising/">Singer&#8217;s sean nós performance of Irish love song Eleanór na Rún is mesmerising</a></h6>
</div>
 
</article>
 
</li>
</ul>
</div>
 
</div>  
</div>
</div><div id="text-60" class="widget widget_text"> <div class="textwidget"><div class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTEyNDQz&amp;pasZONE=NjUyNTE=" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2017/01/The-Dubliners.jpg" alt="Brian Hand &#8211; MPU February" border="0"/></a></div></div></div></div></div>
</div><div id="text-66" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-70" class="widget widget_text"> <div class="textwidget"><div class="paszone_container paszone-container-77576   " id="paszonecont_77576" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77576  " id="77576" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77576" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTEyMjQx&amp;pasZONE=Nzc1NzY=" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2017/01/Commercial-Exec-MPU.png" alt="IP Commercial Recruitment" border="0"/></a></div></div></div></div><br/>
<div class="paszone_container paszone-container-77577   " id="paszonecont_77577" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77577  " id="77577" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77577" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTEyNDQz&amp;pasZONE=Nzc1Nzc=" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2017/01/The-Dubliners.jpg" alt="Brian Hand &#8211; MPU February" border="0"/></a></div></div></div></div></div>
</div><div id="punica_widget_post_list_4-2" class="widget punica-article-list-4-widget">
<div class="widget-content">
<div class="widget-title widget-title-s5 clearfix"><h2><span>You may like</span></h2></div>
<ul class="clearfix">
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="propertywishlistireland-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/02/PropertyWishListIreland-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/10-wished-properties-ireland-airbnb-right-now/">10 of the most wished for properties in Ireland on Airbnb right now</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/channel-inner-easy-rider-scotlands-north-coast-500/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/scotland-route66-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="scotland-route66-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/scotland-route66-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/scotland-route66-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/scotland-route66-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/scotland-route66-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/channel-inner-easy-rider-scotlands-north-coast-500/">Channel your inner Easy Rider on Scotland&#8217;s North Coast 500</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/northern-ireland-something-incredible-every-blink-eye/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="carn1-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/carn1-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/northern-ireland-something-incredible-every-blink-eye/">Northern Ireland has something incredible in every blink of the eye</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/knock-shrine-one-irelands-popular-pilgrimage-sites-gets-mosaic-makeover/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="knockshrinenewchapel-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/knock-shrine-one-irelands-popular-pilgrimage-sites-gets-mosaic-makeover/">Knock Shrine &#8211; which attracts one million pilgrims each year &#8211; gets a mosaic makeover</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/jordan-is-a-jewel-in-the-middle-eastern-crown/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/08/Salt1feature-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Salt1feature" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/Salt1feature-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/08/Salt1feature-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/08/Salt1feature-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/08/Salt1feature.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/jordan-is-a-jewel-in-the-middle-eastern-crown/">Jordan is a jewel in the Middle Eastern crown</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/awe-inspiring-footage-of-the-dingle-peninsula-like-youve-never-seen-it-before/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/08/KerryVideoSLIDER-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="(Source: Paddy Fernandez/Vimeo)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/KerryVideoSLIDER-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/08/KerryVideoSLIDER-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/08/KerryVideoSLIDER-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/08/KerryVideoSLIDER.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/awe-inspiring-footage-of-the-dingle-peninsula-like-youve-never-seen-it-before/">Awe-inspiring footage of the Dingle peninsula like you&#8217;ve never seen it before</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/dublin-named-one-of-the-most-expensive-holiday-destinations-in-europe/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2015/10/dublin-lp-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Dublin is the fifth most expensive holiday destination in Europe. (Picture: iStock Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2015/10/dublin-lp-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2015/10/dublin-lp-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2015/10/dublin-lp-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/dublin-named-one-of-the-most-expensive-holiday-destinations-in-europe/">Dublin named one of the most expensive holiday destinations in Europe</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/whats-going-on-with-the-gobbins-7-5million-co-antrim-coastal-walk-closed-indefinitely/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/08/gobbinsfeat-130x76.png" class="attachment-list3 size-list3 wp-post-image" alt="gobbinsfeat" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/gobbinsfeat-768x448.png 768w, http://irishpost.co.uk/wp-content/uploads/2016/08/gobbinsfeat-1024x598.png 1024w, http://irishpost.co.uk/wp-content/uploads/2016/08/gobbinsfeat-130x76.png 130w, http://irishpost.co.uk/wp-content/uploads/2016/08/gobbinsfeat.png 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/whats-going-on-with-the-gobbins-7-5million-co-antrim-coastal-walk-closed-indefinitely/">What&#8217;s going on with The Gobbins? £7.5million Co. Antrim coastal walk closed indefinitely</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/bare-facts-irelands-nudist-beaches/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/07/Nudist-beaches-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Nudist beaches-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/07/Nudist-beaches-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/07/Nudist-beaches-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/07/Nudist-beaches-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/07/Nudist-beaches-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/bare-facts-irelands-nudist-beaches/">A guide to Ireland&#8217;s nudist beaches and nine places naturists can sunbathe in the nip</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/tv-presenter-john-creedon-picks-10-must-see-places-visit-along-irelands-ancient-east/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/08/John-Creedon-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="John Creedon-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/John-Creedon-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/08/John-Creedon-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/08/John-Creedon-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/08/John-Creedon-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/tv-presenter-john-creedon-picks-10-must-see-places-visit-along-irelands-ancient-east/">TV presenter John Creedon picks his 10 must-see places to visit along Ireland’s Ancient East</a></h6> 
</div>
 
</article>
 
</li>
</ul>
</div>  
</div>
</aside>  
<div class="clear"></div>
</div>
 
</div>
<style>.scrollToTop img{width:40px;}</style>
 
<a href="#" class="scrollToTop"><img width="40" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/08/top.png"></a>
<script type="text/javascript"> 

$(document).ready(function() {
    
    $(document).scroll(function() {
      var y = $(this).scrollTop();
      if (y > 150) {
        $('.pop').fadeIn();
        $('.scrollToTop').fadeIn();
      } else {
        $('.pop').fadeOut();
        $('.scrollToTop').fadeOut();
      }
    });

    //Click event to scroll to top
    $('a.scrollToTop').click(function(){
        $('html, body').animate({scrollTop : 0},800);
        return false;
    });
    
});
</script>
<div id="bottom-sidebar">
<div class="wrapper">
<div class="row">
<div class="col-md-3 col-sm-3 widget-area-11">
<div id="text-50" class="widget widget_text"><h2 class="widget-title">About us</h2> <div class="textwidget"><span style="color:white;font-style:italic">The Irish Post</span> <span style="color:#999">is the biggest selling national newspaper to the Irish in Britain.<br/><br/><a style="color:#fff;font-style:italic" href="http://irishpost.co.uk">Irishpost.co.uk </a>delivers all the latest Irish news to our online audience around the globe.</span></div>
</div>
</div>
 
<div class="col-md-3 col-sm-3 widget-area-12">
<div id="text-5" class="widget widget_text"><h2 class="widget-title">Contact Editorial</h2> <div class="textwidget"><span style="color:#999">Editorial: <a style="color:white" href="mailto:editor@irishpost.co.uk">editor@irishpost.co.uk </a><br/>
Tel: +44 (0)20 8900 4193 </span></div>
</div>
</div>
 
<div class="col-md-3 col-sm-3 widget-area-13">
<div id="text-6" class="widget widget_text"><h2 class="widget-title">Advertise</h2> <div class="textwidget"><span style="color:#999">Advertising: <a style="color:white" href="mailto:advertising@irishpost.co.uk">advertising@irishpost.co.uk</a><br/>
Tel: +44 (0)20 8900 4137
</span></div>
</div>
</div>
 
<div class="col-md-3 col-sm-3 widget-area-14">
<div id="text-65" class="widget widget_text"><h2 class="widget-title">Subscribe</h2> <div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-83371" method="post" data-id="83371" data-name="Subscribe-Form"><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" class="form-control" required />
</p>
<p>
<input type="submit" value="Subscribe" class="form-control"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1486017042"/><input type="hidden" name="_mc4wp_form_id" value="83371"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form> </div>
</div>
</div>
 
</div>
 
</div>
 
<div class="mask"></div>
</div>  
<footer id="punica-page-footer">
<div class="wrapper clearfix">
<div id="copyright" class="pull-left">Copyright © 2015 by The IrishPost. All rights reserved.</div>
<p id="back-top" class="pull-right">
<a href="#top" class="clearfix">Back to top</a>
</p>
 
</div>
 
</footer>
 
<div id="sphare-email" style="display: none;">
<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="112634-sp-name">Your name:</label>
					<input id="112634-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="112634-sp-sender">Your email address:</label>
					<input id="112634-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="112634-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="112634-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script>var whPLS_opinion8 = {"6f97affc01668e2b1d9bb6175e012d83":["","Send Feedback"],"fa7d6e6feaeaba8badc2b35af839160f":["","Poll Results"],"5f116cf369c2231925d7184cab6d8a77":["","Your Opinion Counts!"],"414a7d818fb90b58742e2ef9fff2c97f":["","Share this poll to see what your friends think:"],"b43949cb7d2628eac322e88cdde5880b":["","Related Polls:"],"59cac242424a26568eb82229cc127c99":["","No Related Polls!"],"25bd6551aff1d8efa79bad27e886276b":["","Results:"]};</script><style type="text/css">.opinion8poll .opinion8BG .opinion8BGShade {opacity:0.5 !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarFill,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarGhost {background:#FFFFFF !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText span {color:#000000 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton {color:#FFFFFF !important;background:#69BD69 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton:hover {color:#FFFFFF !important;background:#94CE94 !important;}@-webkit-keyframes LOADING {	0%   {transform: scale(0.5);background:#2b8ccd !important;  }  50%   { transform: scale(1);background:#FFFFFF !important;  }  100% { transform: scale(0.5);background:#2b8ccd !important;  }}@-webkit-keyframes LOADINGREV {0%   { transform: scale(0.5);background:#FFFFFF !important;  }  50%   { transform: scale(1);background:#2b8ccd !important;  }  100% { transform: scale(0.5);background:#FFFFFF !important;  }}.op8LoadingWrap .op8LoadingEle li {border:3px solid #2b8ccd !important;}.op8LoadingBG {opacity:0.3 !important;background:#E4E4E4 !important;}.opinion8poll{
min-height:284px;
border:2px solid #1cb841;
z-index: 999;
}
.opinion8poll .opinion8PollPage .opinion8Choices .opinion8Choice{
display: inline-table;
    margin: 2%;
    width: 32%;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText
{
padding-left: 0px;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText div.op8Label{
max-width:62%
}</style>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://irishpost.co.uk"><img width="202" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/07/logo_new1.jpg"></a></span>	<span class="shiftnav-main-toggle-content-after">
	<!-- ShiftNav Search Bar Toggle -->
	<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

	<!-- ShiftNav Search Bar Drop -->
	<div class="shiftnav-searchbar-drop">
		<form role="search" method="get" class="shiftnav-searchform" action="http://irishpost.co.uk/">
			<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
			<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .shiftnav-searchbar-drop -->

	</span>
	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://irishpost.co.uk">Irish Post</a></h3>
	<nav class="shiftnav-nav"><ul id="menu-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-62541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62541 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">NEWS</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62549 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">ALL NEWS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62543 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62550 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">ALL SPORTS</a></li><li id="menu-item-62544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62544 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/sports-comment/">COMMENT &#038; ANALYSIS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62537 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/business/">BUSINESS</a></li><li id="menu-item-62538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62538 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62551 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ALL ENTERTAINMENT</a></li><li id="menu-item-112232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112232 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/st-patrick-2017/">ST PATRICK’S 2017</a></li><li id="menu-item-112231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112231 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/st-patrick-2016/">ST PATRICK’S 2016</a></li><li id="menu-item-62545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62545 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/st-patrick-2015/">ST PATRICK&#8217;S 2015</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62540 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62552 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">ALL LIFE &#038; STYLE</a></li><li id="menu-item-62546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62546 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/property/">PROPERTY</a></li><li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62548 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/travel/">TRAVEL</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62539 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/gallery/">GALLERY</a></li><li id="menu-item-62553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62553 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/advertisings/">ADVERTISING</a></li><li id="menu-item-62554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62554 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/about/">ABOUT</a></li><li id="menu-item-62555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62555 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/partners-2/">PARTNERS</a></li><li id="menu-item-62556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62556 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/contact-us/">CONTACT US</a></li><li id="menu-item-62557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62557 shiftnav-depth-0"><a class="shiftnav-target"  href="http://theirishpostawards.com/">THE IRISH POST AWARDS</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='basecss-css'  href='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/css/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.cookie.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/comment-reply.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/irishpost.co.uk\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"#main-content","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"off","breakpoint":"","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/wp-embed.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/irishpost.co.uk\/10-wished-properties-ireland-airbnb-right-now\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script type="text/javascript"> 
		  jQuery(document).ready(function(){
			 console.log("setup cookies");
		     $.cookieBar({
			     message: 'Welcome to <a class="cookieLink" href="/">irishpost.co.uk</a>. We use cookies to improve your site experience. See the policy <a class="cookieLink" href="/privacy/">here</a>.',
			     acceptText: 'enter',
			     forceShow: false,
			     acceptOnScroll: false,
				 acceptAnyClick: true,
				 bottom:true,
				 fixed:true
		     });
		  });
		  </script>    




</body>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20825520" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20825520&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
<!-- Dynamic page generated in 4.781 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-02 06:30:42 -->

<!-- super cache -->