 <!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
   <meta charset="UTF-8">
<!-- TEADS Video AD UNIT TAG -->
 <script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54881
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54882
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- TEADS VIDEO AD UNIT for mobile and desktop END -->

    <meta property="fb:pages" content="68969193451" />
    <!-- print if responsive enable -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://irishpost.co.uk/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>    
<script src="http://irishpost.co.uk/wp-content/themes/unicmag/js/jquery.cookiebar.js"></script>
<title>Batten down the hatches as snow weather warning in place for Ireland and Britain - Irish Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Snow is on the way according to meteorological offices in Britain and Ireland who have status yellow weather warnings from January 12."/>
<meta name="news_keywords" content="irish, ireland, britain, snow in ireland, snow, will ireland have snow, featured, the voice of the irish in britain since 1970" />
<link rel="original-source" href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Batten down the hatches as snow weather warning in place for Ireland and Britain - Irish Post" />
<meta property="og:description" content="Snow is on the way according to meteorological offices in Britain and Ireland who have status yellow weather warnings from January 12." />
<meta property="og:url" content="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" />
<meta property="og:site_name" content="Irish Post" />
<meta property="article:publisher" content="https://www.facebook.com/TheIrishPost" />
<meta property="article:tag" content="Britain" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Ireland" />
<meta property="article:tag" content="snow" />
<meta property="article:tag" content="Snow in Ireland" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-11T16:14:19+00:00" />
<meta property="og:image" content="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1.jpg" />
<meta property="og:image:width" content="1550" />
<meta property="og:image:height" content="905" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Snow is on the way according to meteorological offices in Britain and Ireland who have status yellow weather warnings from January 12." />
<meta name="twitter:title" content="Batten down the hatches as snow weather warning in place for Ireland and Britain - Irish Post" />
<meta name="twitter:site" content="@theirishpost" />
<meta name="twitter:image" content="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1.jpg" />
<meta name="twitter:creator" content="@EDoyleHiggins" />
<meta property="DC.date.issued" content="2017-01-11T16:14:19+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Feed" href="http://irishpost.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Comments Feed" href="http://irishpost.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Batten down the hatches as snow weather warning in place for Ireland and Britain Comments Feed" href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/irishpost.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinion8pubcss-css'  href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/Opinion8.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='wh-fa-v4-4-0-css-css'  href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/font-awesome.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://irishpost.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='punica-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='punica-bootstrap-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='punica-font-awesome-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='punica-owl-carousel-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='punica-owl-theme-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='punica-navgoco-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='punica-flexslider-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='punica-style-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag-child/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='punica-responsive-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-fontawesome-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/fontawesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-framework-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/framework/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-layouts-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/layouts/layouts.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-responsive-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-slider-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/slick-slider/jquery.bxslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-lightbox-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/lightbox/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-elasticslider-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/css/elasticslider/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-grid-responsive-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-mixitup-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/mixitup/mixed.css' type='text/css' media='all' />
<link rel='stylesheet' id='advancedTwitterFollowersWidget-css'  href='http://irishpost.co.uk/wp-content/plugins/advanced-twitter-followers-widget/assets/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://irishpost.co.uk/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://irishpost.co.uk/wp-content/uploads/masterslider/custom.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='punica-wp-fix-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/wp-fix-style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<style id='punica-wp-fix-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ubermenu-css'  href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-min-css'  href='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://irishpost.co.uk/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='http://irishpost.co.uk/wp-content/plugins/super-post/css/super-post.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css'  href='http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var op8AJAX = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/Opinion8.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/cookies.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/slick-slider/jquery.bxslider.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/lightbox/lightbox-2.6.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.eislideshow.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.easing.1.3.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/masonry/masonry.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/mixitup/jquery.mixitup.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/custom.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php","nonce":"5b7a7b26cf","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/irishpost.co.uk\/batten-hatches-snow-imminent-ireland-britain\/":111007},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/super-post/js/jquery.super-post.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<link rel='https://api.w.org/' href='http://irishpost.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://irishpost.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://irishpost.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://irishpost.co.uk/?p=111007' />
<link rel="alternate" type="application/json+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="stylesheet" href="http://irishpost.co.uk/wp-content/plugins/cookies-for-comments/css.php?k=7cf802701c4c1558dd55b66b8009942e&amp;t=338992947" type="text/css" media="screen" /><!-- start Simple Custom CSS and JS -->
<style type="text/css">
#cookie-bar.bottom {
    bottom: 0px;
}
#cookie-bar.fixed {
    position: fixed;
}
#cookie-bar {
    background-color: rgba(62,62,61,0.8);
    color: #fff;
    padding: 0.7em;
    padding-top: 0;
    padding-bottom: 0;
    width: 100%;
    text-align: center;
    font-size: 0.75em;
    z-index: 9999999999;
}
#cookie-bar p {
    white-space: normal;
}
.cookieLink{
  color:#FFFFFF;
    text-decoration: underline !important;
}
#cookie-bar .cb-enable {
    display: block;
    width: 70px;
    background-color: rgb(0, 0, 0);
    text-decoration: none;
    font-weight: bold;
    text-transform: none;
    border-image-source: initial;
    border-image-slice: initial;
    border-image-width: initial;
    border-image-outset: initial;
    border-image-repeat: initial;
    margin: 0.5em auto;
    border-radius: 5px;
    padding: 1em;
    transition: all 0.3s ease-out;
    border-width: initial;
    border-style: none;
    border-color: initial;
  	color:#FFFFFF;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#popup-survey-post{
width: 86%;
height: 480px;
text-align:left;
}
.survey-form-custom-post
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post li{
    display: inline-block;
    padding-right: 15px;
}
.popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
.survey-form-custom-post iframe
  {
    height:660px;
  }
@media only screen and (min-width: 1000px) {
  .popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 100%;
    height: 710px;    
}
  #popup-survey-post{
width: 100%;
height: 710px;
text-align:left;
}
  .survey-form-custom-post
{
  position: relative;
  top: 260px;
  left: 5%;
  overflow: auto;
  height: 420px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post iframe
  {
    height:385px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#ac-wrapper {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: rgba(0,0,0,.9);
z-index: 1001;
}
#popup-survey{
width: 86%;
height: 480px;

position: relative;
top: 35px;
text-align:left;
}
.survey-form-custom
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom li{
    display: inline-block;
    padding-right: 15px;
}
.closePopup{
  position: absolute;
            top: 20px;
            right: 0px;
            transition: all 200ms;
            font-size: 30px;
            font-weight: bold;
            text-decoration: none;
            color: #FFF;
}
.popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
@media only screen and (min-width: 1000px) {
  .popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 1000px;
    height: 650px;    
}
   
  #popup-survey{
width: 1000px;
height: 650px;

position: relative;
top: 15px;
text-align:left;
}
  .survey-form-custom
{
  position: relative;
  top: 240px;
  left: 5%;
  overflow: auto;
  height: 390px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom iframe
  {
    height:380px;
  }
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ms-info {
	color: white;
    text-shadow: rgb(0, 0, 0) 2px 1px;
    text-align: center;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Your code goes here */ 
$().ready(function () {
	if($($(".wpmchimpa_para")[1]).html().trim().startsWith("Closing")){
     $($(".wpmchimpa_para")[1]).css("font-size","12px");
      $($(".wpmchimpa_para")[1]).css("font-style","italic");
      $($(".wpmchimpa_para")[1]).html("*Terms and conditions apply");
    }
});</script>
<!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="68969193451" />
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var ms_grabbing_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';function msCli(f){f=f||'pause';var m=masterslider_instances;for(var i in m){m[i].api[f]();}}</script>
<meta name="generator" content="MasterSlider 2.9.8 - Responsive Touch Image Slider" />
<link rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1' type='text/css' media='all' />
	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
#shiftnav-toggle-main{ background: #ffffff; }


	/* Custom CSS Tweaks */
	.fa {color:black}
.shiftnav .shiftnav-menu-title {background-color:white !important;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target {background-color:#045204 !important }
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target {background-color:#045204 !important}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:none }

@media screen and (max-width: 965px) {
body{padding-top:52px !important}

    #header-middle {display:none}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:block !important;background-color:white  }
}
	</style>
	<!-- end ShiftNav CSS -->

	<style id="ubermenu-custom-generated-css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//irishpost.co.uk/?wordfence_logHuman=1&hid=35C577D7572490C8BD959F89E9B8EA85');
</script>
		<link rel="shortcut icon" href="http://irishpost.co.uk/wp-content/uploads/2015/08/favicon1.png">

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28063683-1', 'auto');
  ga('send', 'pageview');

</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://irishpost.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->

<script type="text/javascript">jQuery(document).ready(function(){
					jQuery(".ult_modal-body iframe").each(function(index, element) {
						var st = '<style type="text/css" id="modal-css">';
							st += ".fluid-width-video-wrapper{padding: 0 !important;}";
							st += "</style>";
						jQuery("head").append(st);
					});
				});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-111007 single-format-standard _masterslider _msp_version_2.9.8 punica-sub-page wpb-js-composer js-comp-ver-4.4.3 vc_responsive" style="background-size:100% 100%">
	<header id="punica-page-header" >

				    <div id="header-top" class="clearfix">

		        <div class="wrapper clearfix">

		            <div class="left-col pull-left">
		                
		                <div class="widget widget_awesomeweatherwidget"><div id="awesome-weather-london" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds" style=" color: #ffffff; "><div class="awesome-weather-header">London</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 77%</div><div class="awe_wind">wind: 4m/s SSW</div><div class="awe_highlow">H 19 &bull; L 16</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>
		            </div>
		            <!-- end:left-col -->

		            <div class="right-col pull-right">
		            			
			                <div style="top:-10px;position:relative" class="top-banner">
<div  class="paszone_container paszone-container-65248   " id="paszonecont_65248" style="overflow:hidden; max-width:728px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div  class="wppaszone proadszone-65248  " id="65248" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-65248" style="width:100%; height:100%;" ></div></div></div>			                </div>
		            </div>
		            <!-- end:right-col -->
		            
		        </div>
		        <!-- end:wrapper -->

		    </div>
		    <!-- end:header-top -->
	    
			    <div id="header-middle" class="clearfix ">

	            
	     	            <nav >
	                
	                
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target="ubermenu-main-13-primary-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-13-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-13-primary" class="ubermenu-nav"><li id="menu-item-62633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-62633 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk" tabindex="0"><img class="ubermenu-image ubermenu-image-size-medium" src="http://irishpost.co.uk/wp-content/uploads/2015/08/logo_new11.jpg" width="280" height="55" alt="logo_new1"  /></a></li><li id="menu-item-62602" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62609 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62609"><ul class="ubermenu-submenu ubermenu-submenu-id-62609 ubermenu-submenu-type-stack" ><li id="menu-item-62587" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id="menu-item-64814" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Opinion</span></a></li><li id="menu-item-78789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/tag/1916-rising/"><span class="ubermenu-target-title ubermenu-target-text">1916 Rising</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62610 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62610"><ul class="ubermenu-submenu ubermenu-submenu-id-62610 ubermenu-submenu-type-stack" ><li id="menu-item-62950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-44" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62631] count[6] --><li id="menu-item-62631-post-111007" class="ubermenu-current-menu-item latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-111007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1.jpg" width="1550" height="905" alt="Severe Weather Conditions Continues To Disrupt The Whole Of The UK"  /><span class="ubermenu-target-title ubermenu-target-text">Batten down the hatches as snow weather warning in place for Ireland and Britain</span></a></li><li id="menu-item-62631-post-110984" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-110984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy.jpg" width="1550" height="905" alt="Deutsche Bank Championship &#8211; Final Round"  /><span class="ubermenu-target-title ubermenu-target-text">Conflicted Rory McIlroy unlikely to appear at 2020 Olympics</span></a></li><li id="menu-item-62631-post-110881" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-110881 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/the-fact-his-killers-remain-at-large-compounds-our-grief-10000-reward-offered-in-sean-finnan-murder-case/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f.jpg" width="1550" height="905" alt="seanfinnan-f"  /><span class="ubermenu-target-title ubermenu-target-text">&#8216;The fact his killers remain at large compounds our grief&#8217; &#8211; £10,000 reward offered in Sean Finnan murder</span></a></li><li id="menu-item-62631-post-110983" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-110983 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/kerry-search-rescue-ends-pub/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F.jpg" width="1550" height="905" alt="20/02/2014. Irish Coast Guard. Pictured the new Ir"  /><span class="ubermenu-target-title ubermenu-target-text">Man at the centre of cliff search and rescue in Ireland found safe and well&#8230;in the pub</span></a></li><li id="menu-item-62631-post-105934" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-105934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/105934-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/singers-f.jpg" width="1550" height="905" alt="Group Of Seniors Singing In Choir Together"  /><span class="ubermenu-target-title ubermenu-target-text">Irish music group Comhaltas Ceoltoiri Éireann bidding to become a dementia friendly organisation in Britain</span></a></li><li id="menu-item-62631-post-110890" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-110890 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/tributes-pour-in-for-coventry-man-colm-gleeson-who-died-in-crash-on-m6/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/m6Crash2-F.jpg" width="1550" height="905" alt="m6crash2-f"  /><span class="ubermenu-target-title ubermenu-target-text">Tributes pour in for Coventry Celtic fan Colm Gleeson who died in crash on M6</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62631] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62611 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62611"><ul class="ubermenu-submenu ubermenu-submenu-id-62611 ubermenu-submenu-type-stack" ><li id="menu-item-62640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-19" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-111007 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-britain tag-featured tag-ireland tag-snow tag-snow-in-ireland entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="DUNNING, UNITED KINGDOM - NOVEMBER 30:  People walk through the snow on November 30, 2010 in Dunning, Scotland. United Kingdom. Freezing weather conditions and snow that has created chaos in Scotland and Northern England are moving south to the capital..  (Photo by Jeff J Mitchell/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" rel="bookmark">
                  Batten down the hatches as snow weather warning in place for Ireland and Britain                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110984 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-golf tag-great-britain tag-ireland tag-olympics tag-rory-mcilroy tag-tokyo entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="NORTON, MA - SEPTEMBER 05:  Rory McIlroy of Northern Ireland plays his shot from the 15th tee during the final round of the Deutsche Bank Championship at TPC Boston on September 5, 2016 in Norton, Massachusetts.  (Photo by David Cannon/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/" rel="bookmark">
                  Conflicted Rory McIlroy unlikely to appear at 2020 Olympics                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110881 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-liverpool tag-merseyside tag-murder tag-police tag-sean-finnan entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/the-fact-his-killers-remain-at-large-compounds-our-grief-10000-reward-offered-in-sean-finnan-murder-case/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="seanfinnan-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/the-fact-his-killers-remain-at-large-compounds-our-grief-10000-reward-offered-in-sean-finnan-murder-case/" rel="bookmark">
                  &#8216;The fact his killers remain at large compounds our grief&#8217; &#8211; £10,000 reward offered in Sean Finnan murder                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110983 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish tag-kerry tag-search-and-rescue entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/kerry-search-rescue-ends-pub/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="20/02/2014. Irish Coast Guard. Pictured the new Irish Coast Guard helicopter in flight over Dublin this morning. Photo: Sam Boal/RollingNews.ie" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/kerry-search-rescue-ends-pub/" rel="bookmark">
                  Man at the centre of cliff search and rescue in Ireland found safe and well&#8230;in the pub                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sport</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62612 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62612"><ul class="ubermenu-submenu ubermenu-submenu-id-62612 ubermenu-submenu-type-stack" ><li id="menu-item-62588" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/"><span class="ubermenu-target-title ubermenu-target-text">All Sport</span></a></li><li id="menu-item-62589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/sports-comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Analysis</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62613 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62613"><ul class="ubermenu-submenu ubermenu-submenu-id-62613 ubermenu-submenu-type-stack" ><li id="menu-item-62958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-45" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62630] count[6] --><li id="menu-item-62630-post-110984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-110984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy.jpg" width="1550" height="905" alt="Deutsche Bank Championship &#8211; Final Round"  /><span class="ubermenu-target-title ubermenu-target-text">Conflicted Rory McIlroy unlikely to appear at 2020 Olympics</span></a></li><li id="menu-item-62630-post-110784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-110784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-olympian-saskia-tidey-sets-sail-for-team-britain-ahead-of-tokyo-2020-bid/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SaskiaTidey-F.jpg" width="1550" height="905" alt="Saskia Tidey 26/7/2016"  /><span class="ubermenu-target-title ubermenu-target-text">Irish Olympian Saskia Tidey sets sail for Team Britain ahead of Tokyo 2020 bid</span></a></li><li id="menu-item-62630-post-110539" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-110539 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/footballer-alfie-barker-sacked-by-club-over-vile-tweets-to-republic-of-ireland-international-harry-arter-about-his-stillborn-baby/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/10/Harry-Arter-F.jpg" width="1550" height="905" alt="harry-arter-f"  /><span class="ubermenu-target-title ubermenu-target-text">Footballer Alfie Barker sackedover vile tweets to Ireland&#8217;s Harry Arter about his stillborn baby</span></a></li><li id="menu-item-62630-post-109385" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/year-highs-lows-2016-british-irish-racing-calendar/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/racing-roundup-f.jpg" width="1550" height="905" alt="racing-roundup-f"  /><span class="ubermenu-target-title ubermenu-target-text">A year of highs and lows on the 2016 British and Irish racing calendar</span></a></li><li id="menu-item-62630-post-109559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/2016-year-irish-football-learned-believe/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Irish-fans-f.jpg" width="1550" height="905" alt="irish-fans-f"  /><span class="ubermenu-target-title ubermenu-target-text">2016 was the year Irish football learned to believe in itself again</span></a></li><li id="menu-item-62630-post-109614" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/rugby-review-2016-irelands-excellent-year-can-foundation-successful-world-cup/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/ireland-rugby-f.jpg" width="1550" height="905" alt="ireland-rugby-f"  /><span class="ubermenu-target-title ubermenu-target-text">Rugby review 2016: Ireland&#8217;s excellent year can be foundation for successful World Cup</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62630] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62614 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62614"><ul class="ubermenu-submenu ubermenu-submenu-id-62614 ubermenu-submenu-type-stack" ><li id="menu-item-62646" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-20" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110984 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-golf tag-great-britain tag-ireland tag-olympics tag-rory-mcilroy tag-tokyo entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="NORTON, MA - SEPTEMBER 05:  Rory McIlroy of Northern Ireland plays his shot from the 15th tee during the final round of the Deutsche Bank Championship at TPC Boston on September 5, 2016 in Norton, Massachusetts.  (Photo by David Cannon/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/" rel="bookmark">
                  Conflicted Rory McIlroy unlikely to appear at 2020 Olympics                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110784 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-featured tag-irish tag-newsletterl tag-olympics tag-saskia-tidey tag-team-gb tag-team-ireland entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-olympian-saskia-tidey-sets-sail-for-team-britain-ahead-of-tokyo-2020-bid/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SaskiaTidey-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="REPRO FREE***PRESS RELEASE NO REPRODUCTION FEE***
Irish Sailing Association Announce Team For Rio 2016 Olympic Games, Poolbeg Yacht &amp; Boat Club, Ringsend, Dublin 4 26/7/2016
Saskia Tidey, 49erFX
Mandatory Credit ©INPHO/Dan Sheridan" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/SaskiaTidey-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/SaskiaTidey-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-olympian-saskia-tidey-sets-sail-for-team-britain-ahead-of-tokyo-2020-bid/" rel="bookmark">
                  Irish Olympian Saskia Tidey sets sail for Team Britain ahead of Tokyo 2020 bid                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110539 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-afc-bournemouth tag-football tag-harry-arter tag-ireland tag-newsletterl tag-twitter entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/footballer-alfie-barker-sacked-by-club-over-vile-tweets-to-republic-of-ireland-international-harry-arter-about-his-stillborn-baby/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/10/Harry-Arter-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Three International Friendly, Aviva Stadium, Dublin 27/5/2016
Republic of Ireland vs The Netherlands
Ireland’s Harry Arter
Mandatory Credit ©INPHO/Gary Carr" srcset="http://irishpost.co.uk/wp-content/uploads/2016/10/Harry-Arter-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/10/Harry-Arter-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/footballer-alfie-barker-sacked-by-club-over-vile-tweets-to-republic-of-ireland-international-harry-arter-about-his-stillborn-baby/" rel="bookmark">
                  Footballer Alfie Barker sackedover vile tweets to Ireland&#8217;s Harry Arter about his stillborn baby                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109385 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-cheltenham tag-featured tag-gold-cup tag-grand-national tag-punchestown tag-racing entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/year-highs-lows-2016-british-irish-racing-calendar/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/racing-roundup-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="racing-roundup-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/racing-roundup-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/racing-roundup-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/year-highs-lows-2016-british-irish-racing-calendar/" rel="bookmark">
                  A year of highs and lows on the 2016 British and Irish racing calendar                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62604" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62604 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62604 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62615 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62615"><ul class="ubermenu-submenu ubermenu-submenu-id-62615 ubermenu-submenu-type-stack" ><li id="menu-item-62591" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/"><span class="ubermenu-target-title ubermenu-target-text">All Business</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62616 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62616"><ul class="ubermenu-submenu ubermenu-submenu-id-62616 ubermenu-submenu-type-stack" ><li id="menu-item-62957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-46" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62629] count[6] --><li id="menu-item-62629-post-110882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-110882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/aer-lingus-announces-earlier-morning-service-from-shannon-to-heathrow/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f.jpg" width="1550" height="905" alt="aer lingus plane-f"  /><span class="ubermenu-target-title ubermenu-target-text">Aer Lingus announces earlier morning flight service from Shannon to London</span></a></li><li id="menu-item-62629-post-110298" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-110298 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irelands-top-tourist-attractions-in-2016-revealed/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/04/guinness-logo-f-e1461931033852.jpg" width="1550" height="905" alt="guinness-logo-f"  /><span class="ubermenu-target-title ubermenu-target-text">Ireland&#8217;s top tourist attractions in 2016 revealed</span></a></li><li id="menu-item-62629-post-109501" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-109501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-tv-wound-up-as-liquidator-moves-to-sell-off-assets-after-efforts-to-secure-new-investment-fail/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/irish-tv-F-1.jpg" width="1550" height="905" alt="irish-tv-f-1"  /><span class="ubermenu-target-title ubermenu-target-text">Irish TV wound up as liquidator moves to sell off assets after efforts to secure new investment fail</span></a></li><li id="menu-item-62629-post-108440" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-108440 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/limerick-teacher-is-newest-member-of-uniform-education-irish-recruitment-team-for-irish-looking-to-teach-in-britain/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f.jpg" width="1550" height="905" alt="aileen-f"  /><span class="ubermenu-target-title ubermenu-target-text">Limerick teacher is newest member of Uniform Education Irish recruitment team for Irish teachers looking to work in London</span></a></li><li id="menu-item-62629-post-107186" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-107186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/meet-the-new-irish-entrepreneurs-in-britain-who-are-making-their-own-rules-and-winning/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/11/WORM-Colour-4143-f.jpg" width="1550" height="905" alt="worm-colour-4143-f"  /><span class="ubermenu-target-title ubermenu-target-text">Meet the new generation of Irish entrepreneurs in Britain who are making their own rules and winning</span></a></li><li id="menu-item-62629-post-107902" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-107902 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/aer-lingus-reveal-new-guides-to-help-ease-aniexty-and-stress-over-flying-for-people-travelling-with-autism/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f.jpg" width="1550" height="905" alt="aerlingus-f"  /><span class="ubermenu-target-title ubermenu-target-text">Aer Lingus reveal new guides to help ease anxiety and stress over flying for people travelling with autism</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62629] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62617 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62617"><ul class="ubermenu-submenu ubermenu-submenu-id-62617 ubermenu-submenu-type-stack" ><li id="menu-item-62645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-21" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110882 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-aer-lingus tag-featured tag-heathrow tag-shannon entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/aer-lingus-announces-earlier-morning-service-from-shannon-to-heathrow/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="aer lingus plane-f" srcset="http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/aer-lingus-announces-earlier-morning-service-from-shannon-to-heathrow/" rel="bookmark">
                  Aer Lingus announces earlier morning flight service from Shannon to London                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110298 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-cliffs-of-moher tag-featured tag-guinness-storehouse tag-ireland tag-newsletterl tag-travel-2 entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irelands-top-tourist-attractions-in-2016-revealed/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/04/guinness-logo-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="guinness-logo-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/04/guinness-logo-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/04/guinness-logo-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irelands-top-tourist-attractions-in-2016-revealed/" rel="bookmark">
                  Ireland&#8217;s top tourist attractions in 2016 revealed                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109501 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-featured tag-irish tag-irish-tv tag-liquidation entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-tv-wound-up-as-liquidator-moves-to-sell-off-assets-after-efforts-to-secure-new-investment-fail/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/irish-tv-F-1-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="irish-tv-f-1" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/irish-tv-F-1-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/irish-tv-F-1-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-tv-wound-up-as-liquidator-moves-to-sell-off-assets-after-efforts-to-secure-new-investment-fail/" rel="bookmark">
                  Irish TV wound up as liquidator moves to sell off assets after efforts to secure new investment fail                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-108440 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured-content category-news tag-aileen-rouine tag-featured tag-irish-recruitment tag-sponsored tag-uniform-education entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/limerick-teacher-is-newest-member-of-uniform-education-irish-recruitment-team-for-irish-looking-to-teach-in-britain/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="aileen-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/limerick-teacher-is-newest-member-of-uniform-education-irish-recruitment-team-for-irish-looking-to-teach-in-britain/" rel="bookmark">
                  Limerick teacher is newest member of Uniform Education Irish recruitment team for Irish teachers looking to work in London                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62606 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62618 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62618"><ul class="ubermenu-submenu ubermenu-submenu-id-62618 ubermenu-submenu-type-stack" ><li id="menu-item-62590" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">All Entertainment</span></a></li><li id="menu-item-62594" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2015/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick&#8217;s 2015</span></a></li><li id="menu-item-79385" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-79385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2016/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2016</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62619 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62619"><ul class="ubermenu-submenu ubermenu-submenu-id-62619 ubermenu-submenu-type-stack" ><li id="menu-item-62956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-47" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62628] count[6] --><li id="menu-item-62628-post-110913" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-110913 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/humans-of-dublin-friends/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/DublinWomen-F.jpg" width="1550" height="905" alt="dublinwomen-f"  /><span class="ubermenu-target-title ubermenu-target-text">&#8216;Sixty years with the same person beside me&#8217; &#8211; Irish women share heartwarming story of their 60 year friendship</span></a></li><li id="menu-item-62628-post-110382" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-110382 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/eight-of-the-most-iconic-and-personal-photos-of-david-bowie-by-his-official-photographer-irishman-denis-oregan/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f.jpg" width="1550" height="905" alt="bowieregan-f"  /><span class="ubermenu-target-title ubermenu-target-text">Eight iconic and personal photos of David Bowie by his official photographer Irishman Denis O&#8217;Regan</span></a></li><li id="menu-item-62628-post-110876" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-110876 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/mrs-brown-saturday-night/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/AllRoundMrsBrown-F.jpg" width="1550" height="905" alt="allroundmrsbrown-f"  /><span class="ubermenu-target-title ubermenu-target-text">It&#8217;s All Round to Mrs Brown&#8217;s as Agnes lands her own Saturday night chat show</span></a></li><li id="menu-item-62628-post-110851" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-110851 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ed-sheerans-planning-a-trad-ceili-session-and-he-needs-irish-dancers-for-his-new-music-video/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/edsheeran-f.jpg" width="1550" height="905" alt="Ed Sheeran Performs In Brisbane"  /><span class="ubermenu-target-title ubermenu-target-text">Ed Sheeran&#8217;s planning a trad céilí session and he needs Irish dancers for his new music video</span></a></li><li id="menu-item-62628-post-110778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-110778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/seven-times-ed-sheeran-couldnt-prouder-irish-roots/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/ed-f.jpg" width="1550" height="905" alt="ed-f"  /><span class="ubermenu-target-title ubermenu-target-text">Seven times Ed Sheeran couldn&#8217;t have been prouder of his Irish roots</span></a></li><li id="menu-item-62628-post-110694" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-110694 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/herstory-illuminations/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Herstory-F.jpg" width="1550" height="950" alt="ILLUMINATE HERSTORY"  /><span class="ubermenu-target-title ubermenu-target-text">Illuminate Herstory projects faces of remarkable Irish women onto buildings in Ireland for Nollaig na mBán, newsletterl</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62628] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62620 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62620"><ul class="ubermenu-submenu ubermenu-submenu-id-62620 ubermenu-submenu-type-stack" ><li id="menu-item-62644" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-22" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110913 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-dublin tag-featured tag-humans-of-dublin tag-peter-varga entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/humans-of-dublin-friends/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/DublinWomen-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="(Picture: Humans of Dublin)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/DublinWomen-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/DublinWomen-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/humans-of-dublin-friends/" rel="bookmark">
                  &#8216;Sixty years with the same person beside me&#8217; &#8211; Irish women share heartwarming story of their 60 year friendship                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110382 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life-style tag-david-bowie tag-denis-oregan tag-featured tag-newsletterl tag-photographer-2 tag-starman entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/eight-of-the-most-iconic-and-personal-photos-of-david-bowie-by-his-official-photographer-irishman-denis-oregan/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="bowieregan-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/eight-of-the-most-iconic-and-personal-photos-of-david-bowie-by-his-official-photographer-irishman-denis-oregan/" rel="bookmark">
                  Eight iconic and personal photos of David Bowie by his official photographer Irishman Denis O&#8217;Regan                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110876 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-all-round-mrs-browns tag-brendan-ocarroll tag-featured tag-mrs-browns-boys tag-newsletterr entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/mrs-brown-saturday-night/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/AllRoundMrsBrown-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Agnes has landed herself a new Saturday night chat show, All Round to Mrs Brown on BBC One. (Picture: BBC/Alan Peebles)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/AllRoundMrsBrown-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/AllRoundMrsBrown-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/mrs-brown-saturday-night/" rel="bookmark">
                  It&#8217;s All Round to Mrs Brown&#8217;s as Agnes lands her own Saturday night chat show                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110851 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-ceili tag-ed-sheeran tag-featured tag-galway tag-irish-dancing tag-wexford entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/ed-sheerans-planning-a-trad-ceili-session-and-he-needs-irish-dancers-for-his-new-music-video/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/edsheeran-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="BRISBANE, AUSTRALIA - NOVEMBER 28:  Ed Sheeran performs at Suncorp Stadium on November 28, 2015 in Brisbane, Australia.  (Photo by Glenn Hunt/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/edsheeran-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/edsheeran-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/ed-sheerans-planning-a-trad-ceili-session-and-he-needs-irish-dancers-for-his-new-music-video/" rel="bookmark">
                  Ed Sheeran&#8217;s planning a trad céilí session and he needs Irish dancers for his new music video                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Life &#038; Style</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62607 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62621"><ul class="ubermenu-submenu ubermenu-submenu-id-62621 ubermenu-submenu-type-stack" ><li id="menu-item-62592" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/"><span class="ubermenu-target-title ubermenu-target-text">All Life &#038; Style</span></a></li><li id="menu-item-62595" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/property/"><span class="ubermenu-target-title ubermenu-target-text">PROPERTY</span></a></li><li id="menu-item-62596" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62623 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62623"><ul class="ubermenu-submenu ubermenu-submenu-id-62623 ubermenu-submenu-type-stack" ><li id="menu-item-62955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-48" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62600] count[6] --><li id="menu-item-62600-post-110331" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110331 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-radio-shows-across-britain-from-bedfordshire-to-salford/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/radio-f.jpg" width="1550" height="905" alt="radio-f"  /><span class="ubermenu-target-title ubermenu-target-text">Irish radio shows across Britain from Bedfordshire to Salford</span></a></li><li id="menu-item-62600-post-110382" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110382 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/eight-of-the-most-iconic-and-personal-photos-of-david-bowie-by-his-official-photographer-irishman-denis-oregan/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f.jpg" width="1550" height="905" alt="bowieregan-f"  /><span class="ubermenu-target-title ubermenu-target-text">Eight iconic and personal photos of David Bowie by his official photographer Irishman Denis O&#8217;Regan</span></a></li><li id="menu-item-62600-post-110683" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110683 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/baby-joy-dublin-zoo-otherwise-extinct-scimitar-horned-oryx/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/dublinzoo-f.jpg" width="1550" height="905" alt="dublinzoo-f"  /><span class="ubermenu-target-title ubermenu-target-text">Baby joy as Dublin Zoo celebrates birth of extinct scimitar-horned oryx calf</span></a></li><li id="menu-item-62600-post-110558" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110558 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/99-things-we-want-from-2017/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/99-f.jpg" width="1550" height="905" alt="3D Gold Ninety-Nine on white background"  /><span class="ubermenu-target-title ubermenu-target-text">99 things we want from 2017</span></a></li><li id="menu-item-62600-post-110504" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/strangers-kind-gesture-in-answer-to-a-t-mergency-call-saves-the-day-for-an-irish-woman-in-germany/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/tmergency-f.jpg" width="1550" height="906" alt="tmergency-f"  /><span class="ubermenu-target-title ubermenu-target-text">Stranger&#8217;s kind gesture in answer to a &#8216;T-mergency&#8217; call saves the day for an Irish woman in Germany</span></a></li><li id="menu-item-62600-post-110437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/beautiful-wood-cabin-sale-ireland-perfect-secluded-getaway/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Logcabin-f.jpg" width="1550" height="905" alt="logcabin-f"  /><span class="ubermenu-target-title ubermenu-target-text">Beautiful wood cabin for sale in Ireland could be the perfect secluded getaway</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62600] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62622 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62622"><ul class="ubermenu-submenu ubermenu-submenu-id-62622 ubermenu-submenu-type-stack" ><li id="menu-item-62643" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-23" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110331 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-irish-radio tag-online entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-radio-shows-across-britain-from-bedfordshire-to-salford/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/radio-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="radio-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/radio-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/radio-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-radio-shows-across-britain-from-bedfordshire-to-salford/" rel="bookmark">
                  Irish radio shows across Britain from Bedfordshire to Salford                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110382 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life-style tag-david-bowie tag-denis-oregan tag-featured tag-newsletterl tag-photographer-2 tag-starman entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/eight-of-the-most-iconic-and-personal-photos-of-david-bowie-by-his-official-photographer-irishman-denis-oregan/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="bowieregan-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/BowieRegan-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/eight-of-the-most-iconic-and-personal-photos-of-david-bowie-by-his-official-photographer-irishman-denis-oregan/" rel="bookmark">
                  Eight iconic and personal photos of David Bowie by his official photographer Irishman Denis O&#8217;Regan                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110683 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-news tag-dublin-zoo tag-extinct-species tag-featured tag-scimitar-horned-oryx entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/baby-joy-dublin-zoo-otherwise-extinct-scimitar-horned-oryx/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/dublinzoo-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dublinzoo-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/dublinzoo-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/dublinzoo-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/baby-joy-dublin-zoo-otherwise-extinct-scimitar-horned-oryx/" rel="bookmark">
                  Baby joy as Dublin Zoo celebrates birth of extinct scimitar-horned oryx calf                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110558 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-68124270 tag-99-things tag-featured tag-wish-list entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/99-things-we-want-from-2017/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2017/01/99-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="3D Gold Ninety-Nine on white background" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/99-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/99-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/99-things-we-want-from-2017/" rel="bookmark">
                  99 things we want from 2017                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62608" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62608 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62624 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62624"><ul class="ubermenu-submenu ubermenu-submenu-id-62624 ubermenu-submenu-type-stack" ><li id="menu-item-62649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/"><span class="ubermenu-target-title ubermenu-target-text">Photos</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62625 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62625"><ul class="ubermenu-submenu ubermenu-submenu-id-62625 ubermenu-submenu-type-stack" ><li id="menu-item-62954" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-49" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62627] count[6] --><li id="menu-item-62627-post-110234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f.jpg" width="1550" height="905" alt="pics-of-year-f"  /><span class="ubermenu-target-title ubermenu-target-text">Irish Post photographers choose their favourite pictures from 2016</span></a></li><li id="menu-item-62627-post-110162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f.jpg" width="1550" height="905" alt="dsc_3963-f"  /><span class="ubermenu-target-title ubermenu-target-text">Sir Trevor McDonald among guests at Irish Embassy in London for annual press reception</span></a></li><li id="menu-item-62627-post-109898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-109898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f.jpg" width="1550" height="905" alt="dsc_4022-f"  /><span class="ubermenu-target-title ubermenu-target-text">Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season</span></a></li><li id="menu-item-62627-post-110039" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110039 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/pioneer-irish-banking-britain-mick-omahony-retires-46-years/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f.jpg" width="1550" height="905" alt="dsc_4046-f"  /><span class="ubermenu-target-title ubermenu-target-text">Pioneer of Irish banking in Britain Mick O&#8217;Mahony retires after 46 years</span></a></li><li id="menu-item-62627-post-108029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-108029 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/galway-football-heroes-1966-honoured-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3578-f.jpg" width="1550" height="905" alt="dsc_3578-f"  /><span class="ubermenu-target-title ubermenu-target-text">Galway football heroes of 1966 honoured in London</span></a></li><li id="menu-item-62627-post-107622" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-107622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/photos-martin-oneill-joins-mayo-exiles-london-gathering/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/11/DSC_3365-2-f.jpg" width="1550" height="905" alt="dsc_3365-2-f"  /><span class="ubermenu-target-title ubermenu-target-text">Photos… Martin O&#8217;Neill joins Mayo exiles at London gathering</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62627] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62626 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62626"><ul class="ubermenu-submenu ubermenu-submenu-id-62626 ubermenu-submenu-type-stack" ><li id="menu-item-62642" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-24" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110234 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-3266 tag-featured tag-gallery-2 tag-pictures entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="pics-of-year-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
                  Irish Post photographers choose their favourite pictures from 2016                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110162 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-featured tag-irish-embassy-in-london tag-politicans tag-press entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_3963-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/" rel="bookmark">
                  Sir Trevor McDonald among guests at Irish Embassy in London for annual press reception                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109898 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gallery tag-featured tag-greenwich-irish-pensioners tag-irish-network-stevenage tag-southwark-irish-pensioners entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_4022-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
                  Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110039 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-news tag-allied-irish-bank-gb tag-featured tag-kellys-bar tag-mick-omahony tag-retirement entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/pioneer-irish-banking-britain-mick-omahony-retires-46-years/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_4046-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/pioneer-irish-banking-britain-mick-omahony-retires-46-years/" rel="bookmark">
                  Pioneer of Irish banking in Britain Mick O&#8217;Mahony retires after 46 years                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62647" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger="click" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-62647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-62648" class="search ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="http://irishpost.co.uk/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
<!-- End UberMenu -->

	            </nav> <!-- end:main-nav -->
				    </div> 

	           <!-- end:wrapper -->
	        
	    </div>

	    <div id="header-bottom" class="clearfix">
	        
	        <div class="wrapper clearfix">
	            
	            
<ul class="social-links clearfix pull-left">
        				<li><a target="_blank" href="https://www.facebook.com/TheIrishPost" class="fa fa-facebook"></a></li>
		
        				<li><a target="_blank" href="https://twitter.com/@theirishpost" class="fa fa-twitter"></a></li>
		
        				<li><a target="_blank" href="https://plus.google.com/109384940837355365413/posts" class="fa fa-google-plus"></a></li>
		
        				<li><a target="_blank" href="https://www.pinterest.com/irishpost/" class="fa fa-pinterest"></a></li>
		
        	
        	
        				<li><a target="_blank" href="https://www.youtube.com/channel/UCA0b8FnGN5QpSA-edkOJoqQ" class="fa fa-youtube"></a></li>
		
        	
        
    		<li><a target="_blank" href="http://irishpost.co.uk/feed/" class="fa fa-rss"></a></li>
	</ul>
<!-- social-links -->
	            <nav id="secondary" class="pull-left"><ul id="secondary-menu" class="pull-left clearfix"><li id="menu-item-62473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://irishpost.co.uk/about/">About</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://irishpost.co.uk/partners/">Partners</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://irishpost.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-16982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16982"><a href="http://irishpost.co.uk/vacancies/">Vacancies</a></li>
<li id="menu-item-62525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62525"><a href="http://irishpost.co.uk/advertisings/">Advertising</a></li>
<li id="menu-item-68114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68114"><a target="_blank" href="http://irishpost.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-62523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62523"><a href="http://theirishpostawards.com/">The Irish Post Awards</a></li>
</ul></nav>
	        </div>
	        <!-- end:wrapper -->

	    </div>
	    <!-- end:header-bottom -->

	    
	</header>
	<!-- end:punica-page-header -->

	<div id="main-content" style="max-width:1200px;margin:0 auto;background:white;padding:0px 20px">

		
<style>

@media screen and (max-width: 965px) {


.sidebar .pull-left{display:inline-block !important;}

}

</style>

<div class="breadcrumb clearfix" ><div class="wrapper"><a href="http://irishpost.co.uk/" class="punica-breadcrumb-home" >Home</a> <span>&nbsp;|&nbsp;</span> <a href="http://irishpost.co.uk/category/news/">News</a> <span>&nbsp;|&nbsp;</span> <span class="current-page" >Batten down the hatches as snow weather warning in place for Ireland and Britain</span></div></div>
<div class="wrapper clearfix">

    <div class="col-a pull-left" >

        

    
    <!-- Record View Number !-->
    <!-- DISPLAY View Number !-->

<!-- 1 Views !-->

<!-- end  !-->
        
<style>

h2.widget-title-s2{margin-bottom:0px !important
  }

</style>

<div id="post-111007" class="post-111007 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-britain tag-featured tag-ireland tag-snow tag-snow-in-ireland entry-box">

    
    <!-- end:entry-box-header -->

    <h2 class="entry-title" >Batten down the hatches as snow weather warning in place for Ireland and Britain</h2>    
<header class="entry-box-header clearfix">
        <span class="entry-date pull-left clearfix">
            <i class="fa fa-clock-o pull-left"></i>
            <span class="month pull-left" >January 11, 2017</span>
        </span>
        <span class="entry-meta pull-left">,&nbsp;</span>
        <span class="entry-author clearfix pull-left">
            <span class="pull-left">By&nbsp;</span>
            <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left" >Erica Doyle Higgins</a>
        </span>
    </header>


    
    <div class="entry-content entry-full-content clearfix" >
        
        <div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" data-a2a-title="Batten down the hatches as snow weather warning in place for Ireland and Britain"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_111034" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-111034" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-N.jpg" alt="DUNNING, UNITED KINGDOM - NOVEMBER 30: People walk through the snow on November 30, 2010 in Dunning, Scotland. United Kingdom. Freezing weather conditions and snow that has created chaos in Scotland and Northern England are moving south to the capital.. (Photo by Jeff J Mitchell/Getty Images)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption class="wp-caption-text">Both meteorological offices in Britain and Ireland have status yellow weather warnings. (Picture: Jeff J Mitchell/Getty Images)</figcaption></figure>
<p><strong>IF YOU thought today was chilly, wrap up warm as the rest of the week is set to get a lot colder with snow weather warnings in place for Ireland and Britain. </strong></p>
<p>Both meteorological offices in Britain and Ireland have status yellow weather warnings from tomorrow, January 12.</p>
<p>While the Met Éireann office have tipped the next few days as bitterly cold, with scattered sleet with thunder and snow showers, there is a Status Yellow warning in place until Friday evening.</p>
<p>A Status Yellow weather alert is to notify those who are at risk of extreme weather because of their location, and to allow them to take preventative action.</p>
<p>Level &#8216;Yellow&#8217; warnings do not apply to the entire population.</p>
<p>The snow and ice level Yellow warning for Munster, Leinster, Galway and Roscommon includes very cold, wintry weather from Wednesday night with showers of hail and sleet.</p>
<p>Snow will follow, even on lower levels but especially on higher ground, scattered across Leinster with very icy conditions.</p>
<p>Meanwhile in Britain, the Met Office have also issued a Status Yellow warning of snow and strong winds in place until late Thursday night.</p>
<p>Strong winds up to 60mph will drive heavy, wintry showers across much of Scotland on Thursday, with snow showers on western coasts and ice, hail and lightning posing additional hazards.</p>
<p>Up to 20cm of snow is expected on higher grounds, during the day with some experiencing blizzard conditions at times.</p>
<p>The Met Office have also said lower lying areas may experience &#8220;several centimetres&#8221; of snow also.</p>
<p>Anyone hoping to travel via road and rail are to expect longer journey times, with many delays and cancellations possible.</p>
<p>Met Éireann have also said that anyone crossing between Dublin and Holyhead should expect moderate to rough conditions, while the Cork, Rosslare, Pembroke and French routes will be very rough.</p>
<p>However, while many would be put off by the imminent snow, many have taken advantage of the weather.</p>
<p>According to Argos, there has been an increase in people searching for sledges, and a 108 per cent search increase for heaters.</p>
<p><a href="http://www.met.ie/forecasts/" target="_blank">For more information on the weather in Ireland, you can go to the Met Éireann website here. </a></p>
<p><a href="http://www.metoffice.gov.uk/public/weather/warnings/#?tab=warnings&amp;map=Warnings&amp;zoom=5&amp;lon=-3.50&amp;lat=55.50&amp;fcTime=1484179200" target="_blank">For weather updates for Britain, you can check the Met Office website here. </a></p>
<h3><span style="color: #008000;"><strong>Will you be taking advantage of the snowy conditions? Let us know below&#8230; </strong></span></h3>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'111007','like')" >Likes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'111007','dislike')" >Dislikes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" data-a2a-title="Batten down the hatches as snow weather warning in place for Ireland and Britain"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;linkname=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>    <div class="tag-box clearfix"><span class="pull-left fa fa-tags"></span><a href="http://irishpost.co.uk/tags/britain/" rel="tag">Britain</a><a href="http://irishpost.co.uk/tags/featured/" rel="tag">featured</a><a href="http://irishpost.co.uk/tags/ireland/" rel="tag">Ireland</a><a href="http://irishpost.co.uk/tags/snow/" rel="tag">snow</a><a href="http://irishpost.co.uk/tags/snow-in-ireland/" rel="tag">Snow in Ireland</a></div> <!-- end:tag-box -->
    </div>

    
    <!-- end:entry-content -->
            
    
    <div class="social-box"><h4></h4><ul class='clearfix'><li class="facebook-icon"><a rel="nofollow" target='_blank' href="http://www.facebook.com/sharer.php?u=http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/&amp;t=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" class="clearfix"><i class="fa fa-facebook pull-left"></i><span class="pull-left">Facebook</span></a></li><li class="twitter-icon"><a rel="nofollow" target='_blank' href="https://twitter.com/share?text=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain&url=http://irishpost.co.uk/?p=111007" class="clearfix"><i class="fa fa-twitter pull-left"></i><span class="pull-left">Twitter</span></a></li><li class="gplus-icon"><a rel="nofollow" target='_blank' href="https://plus.google.com/share?url=http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" class="clearfix"><i class="fa fa-google-plus pull-left"></i><span class="pull-left">Google+</span></a></li><li class="pinterest-icon"><a rel="nofollow" target='_blank' href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;description=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain&amp;media=http%3A%2F%2Firishpost.co.uk%2Fwp-content%2Fuploads%2F2017%2F01%2FSnowBritain-F-1-150x150.jpg" class="clearfix"><i class="fa fa-pinterest pull-left"></i><span class="pull-left">Pinterest</span></a></li><li class="linkedin-icon"><a rel="nofollow" target='_blank' href="http://linkedin.com/shareArticle?mini=true&amp;title=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain&amp;url=http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" class="clearfix"><i class="fa fa-linkedin pull-left"></i><span class="pull-left">Linkedin</span></a></li><li class="tumblr-icon"><a rel="nofollow" target='_blank' href="http://www.tumblr.com/share/link?url=http%3A%2F%2Firishpost.co.uk%2Fbatten-hatches-snow-imminent-ireland-britain%2F&amp;name=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain&amp;description=IF%20YOU%20thought%20today%20was%20chilly%2C%20wrap%20up%20warm%20as..." class="clearfix"><i class="fa fa-tumblr pull-left"></i><span class="pull-left">Tumblr</span></a></li><li class="digg-icon"><a rel="nofollow" target='_blank' href="http://www.digg.com/submit?url=http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" class="clearfix"><i class="fa fa-digg pull-left"></i><span class="pull-left">Digg</span></a></li><li class="vk-icon"><a rel="nofollow" target='_blank' href="http://vk.com/share.php?url=http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" class="clearfix"><i class="fa fa-vk pull-left"></i><span class="pull-left">VKontakte</span></a></li><li class="reddit-icon"><a rel="nofollow" target='_blank' href="http://reddit.com/submit?url=http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/&amp;title=Batten%20down%20the%20hatches%20as%20snow%20weather%20warning%20in%20place%20for%20Ireland%20and%20Britain" class="clearfix"><i class="fa fa-reddit pull-left"></i><span class="pull-left">Reddit</span></a></li><li class="mail-icon"><a rel="nofollow"  href="/cdn-cgi/l/email-protection#f1ce8284939b949285ccb3908585949fd4c3c1959e869fd4c3c1859994d4c3c199908592999482d4c3c19082d4c3c1829f9e86d4c3c186949085999483d4c3c18690Xrning%20in%20place%20for%20Ireland%20and%20Britain&amp;body=http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/" class="clearfix"><i class="fa fa-envelope pull-left"></i><span class="pull-left">Mail</span></a></li></ul></div>
    <div class="ad-mobile">
	<div  class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div  class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style="" ><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTA5MDA0&amp;pasZONE=NjUyNTE=" target="_blank" ><img src="http://irishpost.co.uk/wp-content/uploads/2016/12/Recruitment-MPU-Pauric.jpg" alt="Pauric Kerrigan MPU" border="0"  /></a></div></div></div></div></div>
<section class="about-author clearfix" >
    <h4></h4>
    <div class="author-avatar pull-left">
        <a href="http://irishpost.co.uk/author/erica-doylehiggins/"><img src="http://irishpost.co.uk/wp-content/uploads/userphoto/9192194.thumbnail.jpg" alt="Erica Doyle Higgins" width="64" height="80" class="photo" /></a>
    </div>
    <div class="author-content">
        <h5 >ABOUT&nbsp;<a href="http://irishpost.co.uk/author/erica-doylehiggins/" title="Posts by Erica Doyle Higgins" rel="author">Erica Doyle Higgins</a></h5>
        <p >Erica Doyle Higgins is a Digital Reporter with The Irish Post. You can follow her on Twitter @EDoyleHiggins</p>

        <ul class="social-links clearfix">
        		            <li><a href="http://www.irishpost.co.uk" target="_blank" class="fa fa-globe"></a></li>
            	            <li><a href="http://EDoyleHiggins" target="_blank" class="fa fa-twitter"></a></li>
                    </ul>
    </div>

</section>
<!-- end:about-author -->
    
<footer class="entry-box-footer clearfix">
	
			<div class="prev-article-item pull-left ">
			<article class="entry-item">
				<a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/"><img width="420" height="180" src="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt="NORTON, MA - SEPTEMBER 05:  Rory McIlroy of Northern Ireland plays his shot from the 15th tee during the final round of the Deutsche Bank Championship at TPC Boston on September 5, 2016 in Norton, Massachusetts.  (Photo by David Cannon/Getty Images)" /></a>
				<div class="entry-content">
					<a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/" rel="prev">Previous article</a><h4 class="entry-title"><a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/" rel="prev">Conflicted Rory McIlroy unlikely to appear at 2020 Olympics</a></h4>				</div>
			</article>                            
		</div>
	
	
</footer>
<!-- end:entry-box-footer -->
</div>
<div class="pop">


      <div class="similar_post_pop">
                <div class="th_pop">  <a href="http://irishpost.co.uk/this-irish-postman-somehow-delivered-a-letter-with-only-a-hand-drawn-map-to-go-on/"><img width="900" height="525" src="http://irishpost.co.uk/wp-content/uploads/2016/10/ANPost_featured.jpg" class="attachment- size- wp-post-image" alt="anpost_featured" srcset="http://irishpost.co.uk/wp-content/uploads/2016/10/ANPost_featured-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/10/ANPost_featured-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/10/ANPost_featured-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/10/ANPost_featured-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2016/10/ANPost_featured.jpg 900w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>

<h1 class="title-pop"> <span style="padding-bottom:10px;color:#045204">Recommended for you:<br/></span><span style="top:5px;position:relative"><a href="http://irishpost.co.uk/this-irish-postman-somehow-delivered-a-letter-with-only-a-hand-drawn-map-to-go-on/">This Irish postman somehow delivered a letter with only a hand-drawn map to go on</a><span></h1>


</div>

     </div>

<!-- end:entry-box -->
        
<style>

h6.entry-title {float:left;}
.content-related p{float:left;}

@media screen and (max-width: 965px) {
.col-md-6 {width:50%;float:left;}
}
</style>

   <!--  <section id="related-articles">

        <h4>Related articles</h4>

        <ul class="clearfix">

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/news/">News</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/the-giants-causeway-named-the-best-heritage-attraction-of-2015/"><img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2015/11/giants-causeway-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="giants-causeway-f" srcset="http://irishpost.co.uk/wp-content/uploads/2015/11/giants-causeway-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2015/11/giants-causeway-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/the-giants-causeway-named-the-best-heritage-attraction-of-2015/">The Giant&#8217;s Causeway named the best heritage attraction of 2015</a></h6>
                            <p>THE Giant’s Causeway has been named the Best Heritage Attraction&#8230;</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/news/">News</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/irish-animator-nailed-whole-brexit-mess-perfectly-one-brilliant-cartoon/"><img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/06/brexit-cartoon-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="brexit cartoon" srcset="http://irishpost.co.uk/wp-content/uploads/2016/06/brexit-cartoon-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/06/brexit-cartoon-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/irish-animator-nailed-whole-brexit-mess-perfectly-one-brilliant-cartoon/">An Irish animator has nailed the whole Brexit mess perfectly in one brilliant cartoon</a></h6>
                            <p>ANIMATOR Conor Ryan was taking a train to Manchester when he&#8230;</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/news/">News</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/gsoc-chairman-resigns-to-take-up-role-in-london/"><img width="127" height="140" src="http://irishpost.co.uk/wp-content/uploads/2015/01/simon-obrien-GSOC-f.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="simon-obrien-GSOC-f" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/gsoc-chairman-resigns-to-take-up-role-in-london/">GSOC Chairman resigns to take up role in London</a></h6>
                            <p>The British man at the head of the Garda Síochána Ombudsman Commission has resigned from his position.</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/news/">News</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/northern-irish-born-duke-westminster-dies/"><img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/08/Cavendish-1-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Gerald Cavendish Grosvenor, the Duke of Westminster (L) died in his home at the age of 64. (Photo Grosvenor.com)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/Cavendish-1-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/08/Cavendish-1-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/northern-irish-born-duke-westminster-dies/">Northern Irish Duke of Westminster dies at 64 leaving estimated £8.3billion fortune behind</a></h6>
                            <p>NORTHERN Irish billionaire landowner the Duke of Westminster has died&#8230;</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            
        </ul>
        
    </section> --> 
    <!-- end:related-articles -->



        

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/batten-hatches-snow-imminent-ireland-britain/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://irishpost.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="textarea-block">
		<label class="required" for="comment_message">Your comment <span>(*)</span></label>
        <textarea rows="6" cols="88" id="comment_message" name="comment" placeholder="Your comment (*)"></textarea>
    </p><p><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p" data-theme="light"></div><noscript>Please enable JavaScript to submit this form.<br></noscript></p>
            <p class="input-block">
                <label class="required" for="comment_name">Name <span>(*)</span></label>
                <input type="text" class="valid" name="author" id="comment_name" placeholder="Name (*)" value="">
            </p>

            <p class="input-block">
                <label class="required" for="comment_email">Email <span>(*)</span></label>
                <input type="text" class="valid" name="email" id="comment_email" placeholder="Email (*)" value="">
            </p>

            <p class="input-block">                                                
                <label class="required" for="comment_url">Website</label>
                <input type="text" id="comment_url" placeholder="Website" value="" class="valid" name="url">                                                
            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="input-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111007' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6228b713d2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>				</form>
					</div><!-- #respond -->
		
    

    </div>
    <!-- end:col-a -->

    

	<aside class="sidebar pull-left" >

		<div id="punica_widget_combo-3" class="widget punica-tab-1-widget">
		<div class="punica-tab-container-1">

            <ul class="nav nav-tabs punica-tabs-1">
			
			                        
                <li class="active"><a href="#tab1-date" data-toggle="tab">Latest</a></li>

	                                
                <li class=""><a href="#tab1-comment_count" data-toggle="tab">Most commented</a></li>

	        
	        </ul> <!-- .nav-tabs -->

			<div class="tab-content">

			
				
		        
				<div class="tab-pane active" id="tab1-date">
	                <ul class="clearfix">        
									        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="DUNNING, UNITED KINGDOM - NOVEMBER 30:  People walk through the snow on November 30, 2010 in Dunning, Scotland. United Kingdom. Freezing weather conditions and snow that has created chaos in Scotland and Northern England are moving south to the capital..  (Photo by Jeff J Mitchell/Getty Images)" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">January 11, 2017</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/">Batten down the hatches as snow weather warning in place for Ireland and Britain</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="NORTON, MA - SEPTEMBER 05:  Rory McIlroy of Northern Ireland plays his shot from the 15th tee during the final round of the Deutsche Bank Championship at TPC Boston on September 5, 2016 in Norton, Massachusetts.  (Photo by David Cannon/Getty Images)" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">January 11, 2017</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">James Cropper</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/">Conflicted Rory McIlroy unlikely to appear at 2020 Olympics</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/the-fact-his-killers-remain-at-large-compounds-our-grief-10000-reward-offered-in-sean-finnan-murder-case/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="seanfinnan-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">January 11, 2017</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">John Walters</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/the-fact-his-killers-remain-at-large-compounds-our-grief-10000-reward-offered-in-sean-finnan-murder-case/">&#8216;The fact his killers remain at large compounds our grief&#8217; &#8211; £10,000 reward offered in Sean Finnan murder</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/kerry-search-rescue-ends-pub/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="20/02/2014. Irish Coast Guard. Pictured the new Irish Coast Guard helicopter in flight over Dublin this morning. Photo: Sam Boal/RollingNews.ie" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">January 11, 2017</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/kerry-search-rescue-ends-pub/">Man at the centre of cliff search and rescue in Ireland found safe and well&#8230;in the pub</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        							</ul>
				</div>
                <!-- tab-pane -->

	            
		        
		    
				
		        
				<div class="tab-pane " id="tab1-comment_count">
	                <ul class="clearfix">        
									        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/110619-2/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/mrsbrownsboys-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="WARNING: Embargoed for publication until 00:00:01 on 23/12/2016 - Programme Name: Mrs Brown&#039;s Boys Christmas and New Year Special 2016 - TX: 01/01/2017 - Episode: Mrs Brown&#039;s Boys New Year Special 2016 (No. 2 - New Year) - Picture Shows: (L-R) Agnes Brown (BRENDAN O&#039;CARROLL), Betty Brown (AMANDA WOODS) - (C) BBC Studios - Photographer: Alan Peebles" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">January 5, 2017</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/110619-2/">British TV critic likens Mrs Brown&#8217;s Boys viewers to Brexit voters in scathing festive special review</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/london-newspaper-faces-backlash-for-citing-the-fields-of-athenry-as-rebel-song/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/LondonEveninStandard-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="(Picture: London Evening Standard)" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 16, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/london-newspaper-faces-backlash-for-citing-the-fields-of-athenry-as-rebel-song/">British newspaper faces backlash for citing The Fields of Athenry as &#8216;rebel song&#8217;</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/we-are-deeply-shocked-by-this-loss-death-of-london-kerry-business-man-brendan-riney/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2017/01/BrendanRiney-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="brendanriney-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 22, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/malrogers/" class="pull-left">Mal Rogers</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/we-are-deeply-shocked-by-this-loss-death-of-london-kerry-business-man-brendan-riney/">&#8216;We are deeply shocked by this loss&#8217; &#8211; Death of London Irish business man Brendan Riney</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/rustic-irish-cottage-starting-price-e15000-sell-online-auction/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pineforest-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="pineforest-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 8, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">John Walters</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/rustic-irish-cottage-starting-price-e15000-sell-online-auction/">Rustic Irish cottage with starting price of €15,000 to sell online at auction</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        							</ul>
				</div>
                <!-- tab-pane -->

	            
		        
		    
	        </div> <!-- .tab-content -->

	    </div>

		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div  class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style="" ><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTA5MDA0&amp;pasZONE=NjUyNTE=" target="_blank" ><img src="http://irishpost.co.uk/wp-content/uploads/2016/12/Recruitment-MPU-Pauric.jpg" alt="Pauric Kerrigan MPU" border="0"  /></a></div></div></div></div></div>
		</div><div id="punica_widget_post_list_4-2" class="widget punica-article-list-4-widget">
		<div class="widget-content">

							<div class="widget-title widget-title-s5 clearfix"><h2><span>You may like</span></h2></div>
			
			
				<ul class="clearfix">


						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="DUNNING, UNITED KINGDOM - NOVEMBER 30:  People walk through the snow on November 30, 2010 in Dunning, Scotland. United Kingdom. Freezing weather conditions and snow that has created chaos in Scotland and Northern England are moving south to the capital..  (Photo by Jeff J Mitchell/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/SnowBritain-F-1.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 11, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/batten-hatches-snow-imminent-ireland-britain/">Batten down the hatches as snow weather warning in place for Ireland and Britain</a></h6><!--                                     <p>IF YOU thought today was chilly, wrap up warm as&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="NORTON, MA - SEPTEMBER 05:  Rory McIlroy of Northern Ireland plays his shot from the 15th tee during the final round of the Deutsche Bank Championship at TPC Boston on September 5, 2016 in Norton, Massachusetts.  (Photo by David Cannon/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/McIlroy.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 11, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">James Cropper</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/conflicted-rory-mcilroy-unlikely-appear-2020-olympics/">Conflicted Rory McIlroy unlikely to appear at 2020 Olympics</a></h6><!--                                     <p>RORY MCILLROY has said that he will &#8220;more than likely&#8221;&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/the-fact-his-killers-remain-at-large-compounds-our-grief-10000-reward-offered-in-sean-finnan-murder-case/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="seanfinnan-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/SeanFinnan-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 11, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">John Walters</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/the-fact-his-killers-remain-at-large-compounds-our-grief-10000-reward-offered-in-sean-finnan-murder-case/">&#8216;The fact his killers remain at large compounds our grief&#8217; &#8211; £10,000 reward offered in Sean Finnan murder</a></h6><!--                                     <p>THE MOTHER of murdered Sean Finnan has spoken out for&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/kerry-search-rescue-ends-pub/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="20/02/2014. Irish Coast Guard. Pictured the new Irish Coast Guard helicopter in flight over Dublin this morning. Photo: Sam Boal/RollingNews.ie" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/KerrySearchRescue-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 11, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/kerry-search-rescue-ends-pub/">Man at the centre of cliff search and rescue in Ireland found safe and well&#8230;in the pub</a></h6><!--                                     <p>A SEARCH and rescue mission in Co. Kerry culminated in an&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/105934-2/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/singers-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Group Of Seniors Singing In Choir Together" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/singers-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/singers-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/singers-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/singers-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 11, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/105934-2/">Irish music group Comhaltas Ceoltoiri Éireann bidding to become a dementia friendly organisation in Britain</a></h6><!--                                     <p>Since 1957 Comhaltas has promoted and taught Irish traditional arts&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/tributes-pour-in-for-coventry-man-colm-gleeson-who-died-in-crash-on-m6/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/m6Crash2-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="m6crash2-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/m6Crash2-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/m6Crash2-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/m6Crash2-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/m6Crash2-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 11, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/tributes-pour-in-for-coventry-man-colm-gleeson-who-died-in-crash-on-m6/">Tributes pour in for Coventry Celtic fan Colm Gleeson who died in crash on M6</a></h6><!--                                     <p>Tributes have poured in for a young man from Coventry&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/we-can-take-comfort-that-they-are-now-together-michael-flatleys-beloved-mother-is-buried-in-ireland-alongside-her-late-husband/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/Flatleyfuneral-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="10/01/17 Michael Flatley carries the remains of his mother followeed by his family members pictured at St Moling&#039;s Church, Glynn, Co Carlow this afternoon at the funeral of Eilish Flatley, mother of Michael Flatley...Picture Colin Keegan, Collins Dublin." srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/Flatleyfuneral-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/Flatleyfuneral-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/Flatleyfuneral-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/Flatleyfuneral-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 10, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Sarah Slater</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/we-can-take-comfort-that-they-are-now-together-michael-flatleys-beloved-mother-is-buried-in-ireland-alongside-her-late-husband/">&#8216;They are now together&#8217; Michael Flatley&#8217;s beloved mother buried in Ireland alongside her late husband</a></h6><!--                                     <p>MICHAEL FLATLEY&#8217;S adored mother is back in the arms of&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/aer-lingus-announces-earlier-morning-service-from-shannon-to-heathrow/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="aer lingus plane-f" srcset="http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2015/09/aer-lingus-plane-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 10, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/aer-lingus-announces-earlier-morning-service-from-shannon-to-heathrow/">Aer Lingus announces earlier morning flight service from Shannon to London</a></h6><!--                                     <p>AER LINGUS has announced that its daily morning service from&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/community-shocked-devastated-following-death-irish-woman-morocco/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/YvonneSlaughterMap-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Yvonne Slaughter was on holiday in Agadir when she died. (Picture: Google)" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/YvonneSlaughterMap-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/YvonneSlaughterMap-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/YvonneSlaughterMap-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/YvonneSlaughterMap-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 10, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/community-shocked-devastated-following-death-irish-woman-morocco/">Community shocked and devastated following death of Irish woman in Morocco</a></h6><!--                                     <p>AN IRISH woman who died while on holiday in Morocco has been&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/apollo-house-know-dublin-building-centre-irelands-homeless-crisis-debate/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2017/01/apollo-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="apollo-f" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/apollo-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/apollo-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/apollo-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/apollo-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">January 10, 2017</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">John Walters</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/apollo-house-know-dublin-building-centre-irelands-homeless-crisis-debate/">Apollo House: What you should know about the Dublin building at the centre of Ireland&#8217;s homeless crisis debate</a></h6><!--                                     <p>ON December 15 homeless activist group Home Sweet Home occupied&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
				</ul>

			
		</div> <!-- .widget-content -->

		


		</div>
	</aside> <!-- sidebar -->


    <div class="clear"></div>
    
</div>
<!-- end:wrapper -->


</div>
<style>
.scrollToTop img{width:40px;}
</style>
<!-- end:main-content -->
<a href="#" class="scrollToTop"><img width="40" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/08/top.png"></a>

<script type="text/javascript"> 

$(document).ready(function() {
    
    $(document).scroll(function() {
      var y = $(this).scrollTop();
      if (y > 150) {
        $('.pop').fadeIn();
        $('.scrollToTop').fadeIn();
      } else {
        $('.pop').fadeOut();
        $('.scrollToTop').fadeOut();
      }
    });

    //Click event to scroll to top
    $('a.scrollToTop').click(function(){
        $('html, body').animate({scrollTop : 0},800);
        return false;
    });
    
});
</script>


    <div id="bottom-sidebar">

        <div class="wrapper">

            <div class="row">
                
                <div class="col-md-3 col-sm-3 widget-area-11">

                    
                    <div id="text-50" class="widget widget_text"><h2 class="widget-title">About us</h2>			<div class="textwidget"><span style="color:white;font-style:italic">The Irish Post</span> <span style="color:#999">is the biggest selling national newspaper to the Irish in Britain.<br/><br/><a style="color:#fff;font-style:italic" href="http://irishpost.co.uk">Irishpost.co.uk </a>delivers all the latest Irish news to our online audience around the globe.</span></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

                <div class="col-md-3 col-sm-3 widget-area-12">

                    <div id="text-5" class="widget widget_text"><h2 class="widget-title">Contact Editorial</h2>			<div class="textwidget"><span style="color:#999">Editorial: <a style="color:white" href="/cdn-cgi/l/email-protection#d4b1b0bda0bba694bda6bda7bca4bba7a0fab7bbfaa1bf"><span class="__cf_email__" data-cfemail="01646568756e73416873687269716e72752f626e2f746a">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </a><br/>
Tel: +44 (0)20 8900 4193 </span></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

                <div class="col-md-3 col-sm-3 widget-area-13">

                    <div id="text-6" class="widget widget_text"><h2 class="widget-title">Advertise</h2>			<div class="textwidget"><span style="color:#999">Advertising: <a style="color:white" href="/cdn-cgi/l/email-protection#bbdadfcddec9cfd2c8d2d5dcfbd2c9d2c8d3cbd4c8cf95d8d495ced0"><span class="__cf_email__" data-cfemail="0c6d687a697e78657f65626b4c657e657f647c637f78226f63227967">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br/>
 Tel: +44 (0)20 8900 4137
</span></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

                <div class="col-md-3 col-sm-3 widget-area-14">

                    <div id="text-65" class="widget widget_text"><h2 class="widget-title">Subscribe</h2>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v3.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-83371" method="post" data-id="83371" data-name="Subscribe-Form" ><div class="mc4wp-form-fields"><p>	
	<input type="email" name="EMAIL" placeholder="Your email address" class="form-control" required />
</p>
<p>
	<input type="submit" value="Subscribe" class="form-control"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1484151275" /><input type="hidden" name="_mc4wp_form_id" value="83371" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

            </div>
            <!-- end:row -->
            
        </div>
        <!-- end:wrapper -->

        <div class="mask"></div>
        
    </div> <!-- end:bottom-sidebar -->


<footer id="punica-page-footer" >

    <div class="wrapper clearfix">

        <div id="copyright" class="pull-left">Copyright © 2015 by The IrishPost. All rights reserved.</div>

                    <p id="back-top" class="pull-right">
                <a href="#top" class="clearfix">Back to top</a>
            </p>
            <!-- end:back-top -->
                
    </div>
    <!-- end:wrapper -->   
    
</footer>
<!-- end:punica-page-footer -->
    
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="111007-sp-name">Your name:</label>
					<input id="111007-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="111007-sp-sender">Your email address:</label>
					<input id="111007-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="111007-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="111007-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script>var whPLS_opinion8 = {"6f97affc01668e2b1d9bb6175e012d83":["","Send Feedback"],"fa7d6e6feaeaba8badc2b35af839160f":["","Poll Results"],"5f116cf369c2231925d7184cab6d8a77":["","Your Opinion Counts!"],"414a7d818fb90b58742e2ef9fff2c97f":["","Share this poll to see what your friends think:"],"b43949cb7d2628eac322e88cdde5880b":["","Related Polls:"],"59cac242424a26568eb82229cc127c99":["","No Related Polls!"],"25bd6551aff1d8efa79bad27e886276b":["","Results:"]};</script><style type="text/css">.opinion8poll .opinion8BG .opinion8BGShade {opacity:0.5 !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarFill,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarGhost {background:#FFFFFF !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText span {color:#000000 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton {color:#FFFFFF !important;background:#69BD69 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton:hover {color:#FFFFFF !important;background:#94CE94 !important;}@-webkit-keyframes LOADING {	0%   {transform: scale(0.5);background:#2b8ccd !important;  }  50%   { transform: scale(1);background:#FFFFFF !important;  }  100% { transform: scale(0.5);background:#2b8ccd !important;  }}@-webkit-keyframes LOADINGREV {0%   { transform: scale(0.5);background:#FFFFFF !important;  }  50%   { transform: scale(1);background:#2b8ccd !important;  }  100% { transform: scale(0.5);background:#FFFFFF !important;  }}.op8LoadingWrap .op8LoadingEle li {border:3px solid #2b8ccd !important;}.op8LoadingBG {opacity:0.3 !important;background:#E4E4E4 !important;}.opinion8poll{
min-height:284px;
border:2px solid #1cb841;
z-index: 999;
}
.opinion8poll .opinion8PollPage .opinion8Choices .opinion8Choice{
display: inline-table;
    margin: 2%;
    width: 32%;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText
{
padding-left: 0px;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText div.op8Label{
max-width:62%
}</style>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://irishpost.co.uk"><img width="202" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/07/logo_new1.jpg"></a></span>	<span class="shiftnav-main-toggle-content-after">
	<!-- ShiftNav Search Bar Toggle -->
	<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

	<!-- ShiftNav Search Bar Drop -->
	<div class="shiftnav-searchbar-drop">
		<form role="search" method="get" class="shiftnav-searchform" action="http://irishpost.co.uk/">
			<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
			<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .shiftnav-searchbar-drop -->

	</span>
	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://irishpost.co.uk">Irish Post</a></h3>
	<nav class="shiftnav-nav"><ul id="menu-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-62541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62541 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">NEWS</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62549 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">ALL NEWS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62543 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62550 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">ALL SPORTS</a></li><li id="menu-item-62544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62544 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/sports-comment/">COMMENT &#038; ANALYSIS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62537 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/business/">BUSINESS</a></li><li id="menu-item-62538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62538 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62551 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ALL ENTERTAINMENT</a></li><li id="menu-item-62545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62545 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/st-patrick-2015/">ST PATRICK&#8217;S 2015</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62540 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62552 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">ALL LIFE &#038; STYLE</a></li><li id="menu-item-62546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62546 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/property/">PROPERTY</a></li><li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/travel/">TRAVEL</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62539 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/gallery/">GALLERY</a></li><li id="menu-item-62553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62553 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/advertisings/">ADVERTISING</a></li><li id="menu-item-62554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62554 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/about/">ABOUT</a></li><li id="menu-item-62555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62555 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/partners-2/">PARTNERS</a></li><li id="menu-item-62556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62556 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/contact-us/">CONTACT US</a></li><li id="menu-item-62557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62557 shiftnav-depth-0"><a class="shiftnav-target"  href="http://theirishpostawards.com/">THE IRISH POST AWARDS</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='basecss-css'  href='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/css/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.cookie.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/comment-reply.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/irishpost.co.uk\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"#main-content","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"off","breakpoint":"","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/wp-embed.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/irishpost.co.uk\/batten-hatches-snow-imminent-ireland-britain\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script type="text/javascript"> 
		  jQuery(document).ready(function(){
			 console.log("setup cookies");
		     $.cookieBar({
			     message: 'Welcome to <a class="cookieLink" href="/">irishpost.co.uk</a>. We use cookies to improve your site experience. See the policy <a class="cookieLink" href="/privacy/">here</a>.',
			     acceptText: 'enter',
			     forceShow: false,
			     acceptOnScroll: false,
				 acceptAnyClick: true,
				 bottom:true,
				 fixed:true
		     });
		  });
		  </script>    




<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20825520" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20825520&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
<!-- Dynamic page generated in 4.405 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-11 16:14:35 -->

<!-- super cache -->