<!DOCTYPE html>
<html lang=en-GB prefix="og: http://ogp.me/ns#">
<head>
<meta charset=UTF-8>
<meta property=fb:pages content=68969193451 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=profile href="http://gmpg.org/xfn/11">
<link rel=pingback href="http://irishpost.co.uk/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://irishpost.co.uk/wp-content/themes/unicmag/js/jquery.cookiebar.js"></script>
<link rel=stylesheet id=responsive-css href="http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=5c871f1a5913f92a85302003e85ae217" type="text/css" media=all>
<title>Ireland serves up its best as Irish gin and tonic festival comes to London - Irish Post</title>
<meta name=description content="Gins representing every province in Ireland were in attendance, and guests had the chance to find more about their story and how they&#039;re made."/>
<meta name=news_keywords content="irish gin, irish gon and tonic, gin and tonic, best gin and tonic, what is a gin and tonic, gin and tonic recipe, featured, the voice of the irish in britain since 1970"/>
<link rel=original-source href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/"/>
<meta name=robots content=noodp />
<link rel=canonical href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/"/>
<meta property=og:locale content=en_GB />
<meta property=og:type content=article />
<meta property=og:title content="Ireland serves up its best as Irish gin and tonic festival comes to London - Irish Post"/>
<meta property=og:description content="Gins representing every province in Ireland were in attendance, and guests had the chance to find more about their story and how they&#039;re made."/>
<meta property=og:url content="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/"/>
<meta property=og:site_name content="Irish Post"/>
<meta property=article:publisher content="https://www.facebook.com/TheIrishPost"/>
<meta property=article:tag content=featured />
<meta property=article:section content=Gallery />
<meta property=article:published_time content="2017-07-06T11:38:32+01:00"/>
<meta property=article:modified_time content="2017-07-06T11:39:14+01:00"/>
<meta property=og:updated_time content="2017-07-06T11:39:14+01:00"/>
<meta property=og:image content="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f.jpg"/>
<meta property=og:image:width content=1550 />
<meta property=og:image:height content=905 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:description content="Gins representing every province in Ireland were in attendance, and guests had the chance to find more about their story and how they&#039;re made."/>
<meta name=twitter:title content="Ireland serves up its best as Irish gin and tonic festival comes to London - Irish Post"/>
<meta name=twitter:site content="@theirishpost"/>
<meta name=twitter:image content="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f.jpg"/>
<meta name=twitter:creator content="@theirishpost"/>
<meta property=DC.date.issued content="2017-07-06T11:38:32+01:00"/>
<link rel=dns-prefetch href='//maps.googleapis.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Feed" href="http://irishpost.co.uk/feed/"/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Comments Feed" href="http://irishpost.co.uk/comments/feed/"/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Ireland serves up its best as Irish gin and tonic festival comes to London Comments Feed" href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/feed/"/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/irishpost.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel=stylesheet id=opinion8pubcss-css href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/Opinion8.min.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=wh-fa-v4-4-0-css-css href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/font-awesome.min.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=awesome-weather-css href='http://irishpost.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8' type='text/css' media=all />
<style id=awesome-weather-inline-css>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel=stylesheet id=opensans-googlefont-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-raleway-css href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=responsive-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=punica-fonts-css href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media=all />
<link rel=stylesheet id=punica-bootstrap-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media=all />
<link rel=stylesheet id=punica-font-awesome-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media=all />
<link rel=stylesheet id=punica-owl-carousel-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media=all />
<link rel=stylesheet id=punica-owl-theme-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media=all />
<link rel=stylesheet id=punica-navgoco-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=punica-flexslider-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media=all />
<link rel=stylesheet id=punica-style-css href='http://irishpost.co.uk/wp-content/themes/unicmag-child/style.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=punica-responsive-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-fontawesome-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/fontawesome/font-awesome.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-framework-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/framework/bootstrap.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-layouts-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/layouts/layouts.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-responsive-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/responsive.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-slider-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/slick-slider/jquery.bxslider.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-lightbox-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/lightbox/lightbox.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-elasticslider-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/css/elasticslider/style.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-grid-responsive-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/responsive.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-mixitup-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/mixitup/mixed.css' type='text/css' media=all />
<link rel=stylesheet id=advancedTwitterFollowersWidget-css href='http://irishpost.co.uk/wp-content/plugins/advanced-twitter-followers-widget/assets/style.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=upw_theme_standard-css href='http://irishpost.co.uk/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=ms-main-css href='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media=all />
<link rel=stylesheet id=ms-custom-css href='http://irishpost.co.uk/wp-content/uploads/masterslider/custom.css?ver=10.6' type='text/css' media=all />
<link rel=stylesheet id=shiftnav-css href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.1' type='text/css' media=all />
<link rel=stylesheet id=punica-wp-fix-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/wp-fix-style.css?ver=4.8' type='text/css' media=all />
<style id=punica-wp-fix-inline-css>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</style>
<link rel=stylesheet id=ubermenu-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-white-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-font-awesome-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media=all />
<link rel=stylesheet id=ultimate-style-min-css href='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.9.3' type='text/css' media=all />
<link rel=stylesheet id=bsf-Defaults-css href='http://irishpost.co.uk/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=shiftnav-standard-dark-css href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.3.0.1' type='text/css' media=all />
<link rel=stylesheet id=super-post-css href='http://irishpost.co.uk/wp-content/plugins/super-post/css/super-post.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=A2A_SHARE_SAVE-css href='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media=all />
<link rel=stylesheet id=like-dislike-css href='http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media=all />
<script src='http://irishpost.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
/* <![CDATA[ */
var op8AJAX = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/Opinion8.min.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/cookies.min.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/slick-slider/jquery.bxslider.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/lightbox/lightbox-2.6.min.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.eislideshow.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.easing.1.3.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/masonry/masonry.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/mixitup/jquery.mixitup.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/custom.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.9.3'></script>
<script>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php","nonce":"4ca03e53ba","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/irishpost.co.uk\/ireland-serves-best-irish-gin-tonic-festival-comes-london\/":128399},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://irishpost.co.uk/wp-json/'/>
<link rel=EditURI type="application/rsd+xml" title=RSD href="http://irishpost.co.uk/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="http://irishpost.co.uk/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 4.8"/>
<link rel=shortlink href='http://irishpost.co.uk/?p=128399'/>
<link rel=alternate type="application/json+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F"/>
<link rel=alternate type="text/xml+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&#038;format=xml"/>
<script>
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<link rel=stylesheet href="http://irishpost.co.uk/wp-content/plugins/cookies-for-comments/css.php?k=7cf802701c4c1558dd55b66b8009942e&amp;t=2097139270" type="text/css" media=screen />
<style>
#cookie-bar.bottom {
    bottom: 0px;
}
#cookie-bar.fixed {
    position: fixed;
}
#cookie-bar {
    background-color: rgba(62,62,61,0.8);
    color: #fff;
    padding: 0.7em;
    padding-top: 0;
    padding-bottom: 0;
    width: 100%;
    text-align: center;
    font-size: 0.75em;
    z-index: 9999999999;
}
#cookie-bar p {
    white-space: normal;
}
.cookieLink{
  color:#FFFFFF;
    text-decoration: underline !important;
}
#cookie-bar .cb-enable {
    display: block;
    width: 70px;
    background-color: rgb(0, 0, 0);
    text-decoration: none;
    font-weight: bold;
    text-transform: none;
    border-image-source: initial;
    border-image-slice: initial;
    border-image-width: initial;
    border-image-outset: initial;
    border-image-repeat: initial;
    margin: 0.5em auto;
    border-radius: 5px;
    padding: 1em;
    transition: all 0.3s ease-out;
    border-width: initial;
    border-style: none;
    border-color: initial;
  	color:#FFFFFF;
}
.ubermenu .ubermenu-item.ubermenu-item-111871>.ubermenu-target
{
      color: #ffffff;
}
.stpats_button{
  width: 160px !important;
    height: 65px !important;
    margin-top: 3px !important;
}</style>
<style>
#popup-survey-post{
width: 86%;
height: 480px;
text-align:left;
}
.survey-form-custom-post
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post li{
    display: inline-block;
    padding-right: 15px;
}
.popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
.survey-form-custom-post iframe
  {
    height:660px;
  }
@media only screen and (min-width: 1000px) {
  .popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 100%;
    height: 710px;    
}
  #popup-survey-post{
width: 100%;
height: 710px;
text-align:left;
}
  .survey-form-custom-post
{
  position: relative;
  top: 260px;
  left: 5%;
  overflow: auto;
  height: 420px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post iframe
  {
    height:385px;
  }
}</style>
<style>
#ac-wrapper {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: rgba(0,0,0,.9);
z-index: 1001;
}
#popup-survey{
width: 86%;
height: 480px;

position: relative;
top: 35px;
text-align:left;
}
.survey-form-custom
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom li{
    display: inline-block;
    padding-right: 15px;
}
.closePopup{
  position: absolute;
            top: 20px;
            right: 0px;
            transition: all 200ms;
            font-size: 30px;
            font-weight: bold;
            text-decoration: none;
            color: #FFF;
}
.popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
@media only screen and (min-width: 1000px) {
  .popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 1000px;
    height: 650px;    
}
   
  #popup-survey{
width: 1000px;
height: 650px;

position: relative;
top: 15px;
text-align:left;
}
  .survey-form-custom
{
  position: relative;
  top: 240px;
  left: 5%;
  overflow: auto;
  height: 390px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom iframe
  {
    height:380px;
  }
}
</style>
<style>
.ms-info {
	color: white;
    text-shadow: rgb(0, 0, 0) 2px 1px;
    text-align: center;
}

</style>
<script>
/* Your code goes here */ 
$().ready(function () {
	if($($(".wpmchimpa_para")[1]).html().trim().startsWith("Closing")){
     $($(".wpmchimpa_para")[1]).css("font-size","12px");
      $($(".wpmchimpa_para")[1]).css("font-style","italic");
      $($(".wpmchimpa_para")[1]).html("*Terms and conditions apply");
    }
});</script>
<div id=fb-root></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var ms_grabbing_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';function msCli(f){f=f||'pause';var m=masterslider_instances;for(var i in m){m[i].api[f]();}}</script>
<meta name=generator content="MasterSlider 2.9.8 - Responsive Touch Image Slider"/>
<link rel=stylesheet id=open-sans-css href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1' type='text/css' media=all />
<style id=shiftnav-dynamic-css>
		
#shiftnav-toggle-main{ background: #ffffff; }


	/* Custom CSS Tweaks */
	.fa {color:black}
.shiftnav .shiftnav-menu-title {background-color:white !important;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target {background-color:#045204 !important }
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target {background-color:#045204 !important}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:none }

@media screen and (max-width: 965px) {
body{padding-top:52px !important}

    #header-middle {display:none}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:block !important;background-color:white  }
}
	</style>
<style id=ubermenu-custom-generated-css>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</style>
<link rel="shortcut icon" href="http://irishpost.co.uk/wp-content/uploads/2015/08/favicon1.png">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28063683-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://irishpost.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script>jQuery(document).ready(function(){
					jQuery(".ult_modal-body iframe").each(function(index, element) {
						var st = '<style type="text/css" id="modal-css">';
							st += ".fluid-width-video-wrapper{padding: 0 !important;}";
							st += "</style>";
						jQuery("head").append(st);
					});
				});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-128399 single-format-standard _masterslider _msp_version_2.9.8 punica-sub-page wpb-js-composer js-comp-ver-5.1.1 vc_responsive" style="background-size:100% 100%">
<header id=punica-page-header>
<div id=header-top class=clearfix>
<div class="wrapper clearfix">
<div class="left-col pull-left">
<div class="widget widget_awesomeweatherwidget"><div id=awesome-weather-london class="awesome-weather-wrap awecf awe_wide temp6 awe_with_stats awe-code-500 awe-desc-light-rain" style=" color: #ffffff; "><div class=awesome-weather-header>London</div><div class=awesome-weather-current-temp><strong>26<sup>&deg;</sup></strong></div><div class=awesome-weather-todays-stats><div class=awe_desc>light rain</div><div class=awe_humidty>humidity: 54%</div><div class=awe_wind>wind: 6m/s E</div><div class=awe_highlow>H 29 &bull; L 20</div></div><div class=awesome-weather-attribution>Weather from OpenWeatherMap</div></div> </div>
</div>
<div class="right-col pull-right">
<div style="top:-10px;position:relative" class=top-banner>
<div class="paszone_container paszone-container-65248 _phone_portrait  " id=paszonecont_65248 style="overflow:hidden; max-width:728px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65248 _phone_portrait " id=65248 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-65248" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI1OTQ3&amp;pasZONE=NjUyNDg=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/06/Waxys-June-Mobile.jpg" alt="Waxy&#8217;s June" border=0 /></a></div></div></div></div>	</div>
</div>
</div>
</div>
<div id=header-middle class="clearfix ">
<nav>
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target=ubermenu-main-13-primary-2><i class="fa fa-bars"></i>Menu</a><nav id=ubermenu-main-13-primary-2 class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id=ubermenu-nav-main-13-primary class=ubermenu-nav><li id=menu-item-62633 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-62633 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk" tabindex=0><img class="ubermenu-image ubermenu-image-size-medium" src="http://irishpost.co.uk/wp-content/uploads/2015/08/logo_new11.jpg" width=280 height=55 alt=logo_new1 /></a></li><li id=menu-item-62602 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62609 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62609"><ul class="ubermenu-submenu ubermenu-submenu-id-62609 ubermenu-submenu-type-stack"><li id=menu-item-62587 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id=menu-item-64814 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Opinion</span></a></li><li id=menu-item-78789 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/tag/1916-rising/"><span class="ubermenu-target-title ubermenu-target-text">1916 Rising</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62610 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62610"><ul class="ubermenu-submenu ubermenu-submenu-id-62610 ubermenu-submenu-type-stack"><li id=menu-item-62950 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-44 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62631-post-128437 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-128437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/groom-to-be-dies-onstag-do-three-weeks-before-he-was-due-to-marry-his-irish-bride/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F.jpg" width=1550 height=905 alt=BenDavies-F /><span class="ubermenu-target-title ubermenu-target-text">Groom-to-be dies on stag do three weeks before he was due to marry his Irish bride</span></a></li><li id=menu-item-62631-post-128439 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-128439 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F.jpg" width=1550 height=905 alt=1916_Memorial_F /><span class="ubermenu-target-title ubermenu-target-text">Britain’s first ever 1916 Rising memorial is unveiled</span></a></li><li id=menu-item-62631-post-128329 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-128329 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F.jpg" width=7466 height=4359 alt=BRITAIN-POLITICS-VOTE-SCOTLAND /><span class="ubermenu-target-title ubermenu-target-text">Scotland to fund free NHS abortions for Northern Irish women</span></a></li><li id=menu-item-62631-post-128242 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-128242 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/justin-trudeaus-irish-ancestry-revealed-first-visit-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Trudeau_F.jpg" width=1550 height=905 alt=IRELAND-CANADA-DIPLOMACY /><span class="ubermenu-target-title ubermenu-target-text">Justin Trudeau’s Irish ancestry revealed during first visit to Ireland</span></a></li><li id=menu-item-62631-post-128236 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-128236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/search-missing-gaa-star-suspended-fund-support-family-reaches-thousands-overnight/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F.jpg" width=1550 height=905 alt="David Gavin tackles Eoghan O’Reilly 25/10/2015"/><span class="ubermenu-target-title ubermenu-target-text">Search for missing GAA star suspended as fund to support family reaches thousands overnight</span></a></li><li id=menu-item-62631-post-128226 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-128226 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/dramatic-images-show-fire-ripping-through-iconic-former-hospital-in-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/StKevins_F.jpg" width=1550 height=905 alt=StKevins_F /><span class="ubermenu-target-title ubermenu-target-text">Dramatic images show fire ripping through iconic former hospital in Ireland</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62611 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62611"><ul class="ubermenu-submenu ubermenu-submenu-id-62611 ubermenu-submenu-type-stack"><li id=menu-item-62640 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-19 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-128437 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish tag-irish-bride tag-northern-ireland tag-wales entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/groom-to-be-dies-onstag-do-three-weeks-before-he-was-due-to-marry-his-irish-bride/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/groom-to-be-dies-onstag-do-three-weeks-before-he-was-due-to-marry-his-irish-bride/" rel=bookmark>
Groom-to-be dies on stag do three weeks before he was due to marry his Irish bride </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-128439 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-1809 tag-easter-rising tag-featured tag-irish-in-britain tag-liverpool tag-memorial entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/" rel=bookmark>
Britain’s first ever 1916 Rising memorial is unveiled </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-128329 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-abortion tag-featured tag-nicola-sturgeon tag-northern-ireland tag-scotland tag-snp entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/" rel=bookmark>
Scotland to fund free NHS abortions for Northern Irish women </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-128242 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-leo-varadkar entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/justin-trudeaus-irish-ancestry-revealed-first-visit-ireland/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Trudeau_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Trudeau_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Trudeau_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Trudeau_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Trudeau_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Trudeau_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/justin-trudeaus-irish-ancestry-revealed-first-visit-ireland/" rel=bookmark>
Justin Trudeau’s Irish ancestry revealed during first visit to Ireland </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62603 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Sport</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62612 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62612"><ul class="ubermenu-submenu ubermenu-submenu-id-62612 ubermenu-submenu-type-stack"><li id=menu-item-62588 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/"><span class="ubermenu-target-title ubermenu-target-text">All Sport</span></a></li><li id=menu-item-62589 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/sports-comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Analysis</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62613 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62613"><ul class="ubermenu-submenu ubermenu-submenu-id-62613 ubermenu-submenu-type-stack"><li id=menu-item-62958 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-45 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62630-post-128236 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-128236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/search-missing-gaa-star-suspended-fund-support-family-reaches-thousands-overnight/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F.jpg" width=1550 height=905 alt="David Gavin tackles Eoghan O’Reilly 25/10/2015"/><span class="ubermenu-target-title ubermenu-target-text">Search for missing GAA star suspended as fund to support family reaches thousands overnight</span></a></li><li id=menu-item-62630-post-128203 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-128203 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irishman-embark-epic-200-mile-charity-trek-liverpool-brave-everton-fan-daire/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Daire_Flanagan_F.jpg" width=1550 height=905 alt=Daire_Flanagan_F /><span class="ubermenu-target-title ubermenu-target-text">Irishman to embark on epic 200-mile charity trek to Liverpool for brave Everton fan Daire</span></a></li><li id=menu-item-62630-post-128165 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-128165 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ex-ireland-youth-footballer-michael-keane-completes-sensational-30million-move-everton/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Michael_Keane_F.jpg" width=1550 height=905 alt=Michael_Keane_F /><span class="ubermenu-target-title ubermenu-target-text">Ex-Ireland youth footballer Michael Keane completes sensational £30million move to Everton</span></a></li><li id=menu-item-62630-post-127968 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-127968 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/search-continues-as-tragedy-as-young-irish-gaa-star-presumed-drowned-in-canada/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F.jpg" width=1550 height=905 alt="David Gavin tackles Eoghan O’Reilly 25/10/2015"/><span class="ubermenu-target-title ubermenu-target-text">Search continues as tragic young Irish GAA star &#8216;presumed drowned&#8217; in Canada</span></a></li><li id=menu-item-62630-post-127654 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-127654 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/outrage-celtic-fans-declined-tickets-football-clash-belfast-amid-safety-fears/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/CelticFans-F.jpg" width=1550 height=905 alt=FBL-EUR-C3-CELTIC-FENERBAHCE /><span class="ubermenu-target-title ubermenu-target-text">Outrage as Celtic fans declined tickets for football clash in Belfast amid safety fears</span></a></li><li id=menu-item-62630-post-127476 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-127476 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/a-property-crash-in-london-would-have-significant-effects-on-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f.jpg" width=1550 height=905 alt="Green Plastic Model Houses and English Notes"/><span class="ubermenu-target-title ubermenu-target-text">A property crash in London would have significant effects on Ireland</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62614 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62614"><ul class="ubermenu-submenu ubermenu-submenu-id-62614 ubermenu-submenu-type-stack"><li id=menu-item-62646 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-20 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-128236 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-canada tag-featured tag-gaa tag-irish tag-newsletterr entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/search-missing-gaa-star-suspended-fund-support-family-reaches-thousands-overnight/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/search-missing-gaa-star-suspended-fund-support-family-reaches-thousands-overnight/" rel=bookmark>
Search for missing GAA star suspended as fund to support family reaches thousands overnight </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-128203 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-belfast tag-charity tag-everton tag-featured entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irishman-embark-epic-200-mile-charity-trek-liverpool-brave-everton-fan-daire/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Daire_Flanagan_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Daire_Flanagan_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Daire_Flanagan_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Daire_Flanagan_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Daire_Flanagan_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Daire_Flanagan_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irishman-embark-epic-200-mile-charity-trek-liverpool-brave-everton-fan-daire/" rel=bookmark>
Irishman to embark on epic 200-mile charity trek to Liverpool for brave Everton fan Daire </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-128165 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-everton tag-featured tag-michael-keane tag-newsletterl tag-republic-of-ireland entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/ex-ireland-youth-footballer-michael-keane-completes-sensational-30million-move-everton/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Michael_Keane_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Michael_Keane_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Michael_Keane_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Michael_Keane_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Michael_Keane_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Michael_Keane_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/ex-ireland-youth-footballer-michael-keane-completes-sensational-30million-move-everton/" rel=bookmark>
Ex-Ireland youth footballer Michael Keane completes sensational £30million move to Everton </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127968 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-featured tag-irish tag-irish-abroad tag-newslettertop entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/search-continues-as-tragedy-as-young-irish-gaa-star-presumed-drowned-in-canada/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DavidGavin-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/search-continues-as-tragedy-as-young-irish-gaa-star-presumed-drowned-in-canada/" rel=bookmark>
Search continues as tragic young Irish GAA star &#8216;presumed drowned&#8217; in Canada </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62604 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62604 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62604 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62615 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62615"><ul class="ubermenu-submenu ubermenu-submenu-id-62615 ubermenu-submenu-type-stack"><li id=menu-item-62591 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/"><span class="ubermenu-target-title ubermenu-target-text">All Business</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62616 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62616"><ul class="ubermenu-submenu ubermenu-submenu-id-62616 ubermenu-submenu-type-stack"><li id=menu-item-62957 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-46 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62629-post-127660 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-127660 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/vote-for-your-favourite-irish-pub-in-britain/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f.jpg" width=1550 height=905 alt="Irish Pub"/><span class="ubermenu-target-title ubermenu-target-text">Vote for your favourite Irish pub in Britain</span></a></li><li id=menu-item-62629-post-127726 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-127726 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/london-business-woman-jacqueline-odonovan-joins-irish-youth-foundation-board-as-trustee/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-FEAT-e1498812954920.jpg" width=1550 height=905 alt=""/><span class="ubermenu-target-title ubermenu-target-text">London business woman Jacqueline O’Donovan joins Irish Youth Foundation board as trustee</span></a></li><li id=menu-item-62629-post-127547 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-127547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/sky-news-crosses-irish-sea-launch-new-bureau-dublin/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Darren_McCaffrey_F.jpg" width=1550 height=905 alt=Darren_McCaffrey_F /><span class="ubermenu-target-title ubermenu-target-text">Sky News crossing the Irish Sea to launch new bureau in Dublin</span></a></li><li id=menu-item-62629-post-127476 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-127476 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/a-property-crash-in-london-would-have-significant-effects-on-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f.jpg" width=1550 height=905 alt="Green Plastic Model Houses and English Notes"/><span class="ubermenu-target-title ubermenu-target-text">A property crash in London would have significant effects on Ireland</span></a></li><li id=menu-item-62629-post-126551 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-126551 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/126551-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/GeorgeClooney-F.jpg" width=1550 height=905 alt="MPTF Celebrates 95th Anniversary With &#8220;Hollywood&#8217;s Night Under The Stars&#8221; &#8211; Inside"/><span class="ubermenu-target-title ubermenu-target-text">George Clooney &#8216;celebrates with a shot&#8217; after Guinness owners snap up star&#8217;s tequila in billion dollar deal</span></a></li><li id=menu-item-62629-post-126304 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-126304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/everything-need-know-new-online-irish-passport-booths-britain/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/PhotoMe_F.jpg" width=1550 height=905 alt=PhotoMe_F /><span class="ubermenu-target-title ubermenu-target-text">Everything you need to know about the new online Irish passport booths in Britain</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62617 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62617"><ul class="ubermenu-submenu ubermenu-submenu-id-62617 ubermenu-submenu-type-stack"><li id=menu-item-62645 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-21 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-127660 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-life-style tag-featured tag-irish-pub tag-irish-pubs-global entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/vote-for-your-favourite-irish-pub-in-britain/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/vote-for-your-favourite-irish-pub-in-britain/" rel=bookmark>
Vote for your favourite Irish pub in Britain </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127726 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-featured tag-iyf tag-jaqueline-odonovan entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/london-business-woman-jacqueline-odonovan-joins-irish-youth-foundation-board-as-trustee/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-FEAT-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-FEAT-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-FEAT-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-FEAT-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-FEAT-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-FEAT-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/london-business-woman-jacqueline-odonovan-joins-irish-youth-foundation-board-as-trustee/" rel=bookmark>
London business woman Jacqueline O’Donovan joins Irish Youth Foundation board as trustee </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127547 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-dublin-bureau tag-ireland tag-sky-news entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/sky-news-crosses-irish-sea-launch-new-bureau-dublin/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Darren_McCaffrey_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Darren_McCaffrey_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Darren_McCaffrey_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Darren_McCaffrey_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Darren_McCaffrey_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Darren_McCaffrey_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/sky-news-crosses-irish-sea-launch-new-bureau-dublin/" rel=bookmark>
Sky News crossing the Irish Sea to launch new bureau in Dublin </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127476 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-sports-comment tag-featured tag-ireland tag-property-2 entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/a-property-crash-in-london-would-have-significant-effects-on-ireland/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Property-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/a-property-crash-in-london-would-have-significant-effects-on-ireland/" rel=bookmark>
A property crash in London would have significant effects on Ireland </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62606 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62606 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62618 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62618"><ul class="ubermenu-submenu ubermenu-submenu-id-62618 ubermenu-submenu-type-stack"><li id=menu-item-62590 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">All Entertainment</span></a></li><li id=menu-item-111871 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-111871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2017/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2017</span></a></li><li id=menu-item-79385 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-79385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2016/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2016</span></a></li><li id=menu-item-62594 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2015/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick&#8217;s 2015</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62619 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62619"><ul class="ubermenu-submenu ubermenu-submenu-id-62619 ubermenu-submenu-type-stack"><li id=menu-item-62956 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-47 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62628-post-127977 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-127977 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-schoolgirl-14-blows-away-judges-voice-kids-uk-stunning-audition/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Marby-F.jpeg" width=1550 height=905 alt=Marby-F /><span class="ubermenu-target-title ubermenu-target-text">Irish schoolgirl, 14, blows away judges on The Voice Kids UK with stunning audition</span></a></li><li id=menu-item-62628-post-127523 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-127523 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-british-trad-band-perform-father-ted-theme-tune-outside-father-ted-house/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Ted_N.jpg" width=1550 height=905 alt=Ted_N /><span class="ubermenu-target-title ubermenu-target-text">Trad band perform the Father Ted theme tune outside the Father Ted house&#8230;and it&#8217;s brilliant</span></a></li><li id=menu-item-62628-post-127577 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-127577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/absolutely-amazing-place-new-spider-man-star-tom-holland-proud-irish-roots/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Tom_Holland_F.jpg" width=1550 height=906 alt=Tom_Holland_F /><span class="ubermenu-target-title ubermenu-target-text">&#8216;It’s an absolutely amazing place&#8217; – New Spider-Man Tom Holland very proud of his Irish roots</span></a></li><li id=menu-item-62628-post-127460 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-127460 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/iconic-train-station-quiet-man-saved-hollywood-stars-back-campaign/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/JohnWayneStation-F.jpg" width=1550 height=905 alt=JohnWayneStation-F /><span class="ubermenu-target-title ubermenu-target-text">Iconic train station from The Quiet Man saved after Hollywood stars back campaign</span></a></li><li id=menu-item-62628-post-127488 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-127488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-stars-domhnall-gleeson-ruth-negga-ciaran-hinds-invited-join-oscars-academy/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Oscars2018_F.jpg" width=1550 height=905 alt=Oscars2018_F /><span class="ubermenu-target-title ubermenu-target-text">Irish stars Domhnall Gleeson, Ruth Negga and Ciarán Hinds invited to join Oscars’ Academy</span></a></li><li id=menu-item-62628-post-127197 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-127197 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/five-songs-that-will-make-you-fall-in-love-with-irish-music/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2015/10/irish-beards-f.jpg" width=1550 height=905 alt="The Dubliners"/><span class="ubermenu-target-title ubermenu-target-text">Five songs that will make you fall in love with Irish music</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62620 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62620"><ul class="ubermenu-submenu ubermenu-submenu-id-62620 ubermenu-submenu-type-stack"><li id=menu-item-62644 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-22 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-127977 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-featured tag-irish-singer tag-irish-teenager tag-marby-arriolla tag-the-voice tag-video entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-schoolgirl-14-blows-away-judges-voice-kids-uk-stunning-audition/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Marby-F-210x140.jpeg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Marby-F-210x140.jpeg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Marby-F-300x200.jpeg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Marby-F-210x140.jpeg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Marby-F-210x140.jpeg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Marby-F-300x200.jpeg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-schoolgirl-14-blows-away-judges-voice-kids-uk-stunning-audition/" rel=bookmark>
Irish schoolgirl, 14, blows away judges on The Voice Kids UK with stunning audition </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127523 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-father-ted tag-featured tag-parochial-house tag-trad entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-british-trad-band-perform-father-ted-theme-tune-outside-father-ted-house/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Ted_N-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Ted_N-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Ted_N-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Ted_N-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Ted_N-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Ted_N-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-british-trad-band-perform-father-ted-theme-tune-outside-father-ted-house/" rel=bookmark>
Trad band perform the Father Ted theme tune outside the Father Ted house&#8230;and it&#8217;s brilliant </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127577 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-film tag-newsletterl tag-spiderman entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/absolutely-amazing-place-new-spider-man-star-tom-holland-proud-irish-roots/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Tom_Holland_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Tom_Holland_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tom_Holland_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Tom_Holland_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Tom_Holland_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tom_Holland_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/absolutely-amazing-place-new-spider-man-star-tom-holland-proud-irish-roots/" rel=bookmark>
&#8216;It’s an absolutely amazing place&#8217; – New Spider-Man Tom Holland very proud of his Irish roots </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127460 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-featured tag-gabriel-byrne tag-galway tag-liam-neeson tag-maureen-ohara tag-newsletter-top tag-the-quiet-man entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/iconic-train-station-quiet-man-saved-hollywood-stars-back-campaign/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/JohnWayneStation-F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/JohnWayneStation-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/JohnWayneStation-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/JohnWayneStation-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/JohnWayneStation-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/JohnWayneStation-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/iconic-train-station-quiet-man-saved-hollywood-stars-back-campaign/" rel=bookmark>
Iconic train station from The Quiet Man saved after Hollywood stars back campaign </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62607 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Life &#038; Style</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62607 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62621"><ul class="ubermenu-submenu ubermenu-submenu-id-62621 ubermenu-submenu-type-stack"><li id=menu-item-62592 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/"><span class="ubermenu-target-title ubermenu-target-text">All Life &#038; Style</span></a></li><li id=menu-item-62595 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/property/"><span class="ubermenu-target-title ubermenu-target-text">PROPERTY</span></a></li><li id=menu-item-62596 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62623 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62623"><ul class="ubermenu-submenu ubermenu-submenu-id-62623 ubermenu-submenu-type-stack"><li id=menu-item-62955 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-48 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62600-post-128399 class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-128399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f.jpg" width=1550 height=905 alt=DSC_3454-f /><span class="ubermenu-target-title ubermenu-target-text">Ireland serves up its best as Irish gin and tonic festival comes to London</span></a></li><li id=menu-item-62600-post-128270 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-128270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/forget-limousine-irish-stag-party-hire-tractor-drive-around-pub-crawl/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F.jpg" width=1550 height=905 alt=Stag_Tractor_F /><span class="ubermenu-target-title ubermenu-target-text">Forget the limousine: Irish stag party hire tractor to drive them around for a pub crawl</span></a></li><li id=menu-item-62600-post-128151 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-128151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/heartwarming-moment-dolphin-enjoys-belly-rub-irish-fisherman/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N.jpg" width=1550 height=905 alt=Dolphin_N /><span class="ubermenu-target-title ubermenu-target-text">Heartwarming moment dolphin enjoys a belly rub from West of Ireland fisherman</span></a></li><li id=menu-item-62600-post-127989 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-127989 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/stunning-irish-home-sale-foot-lismore-castle/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F.jpeg" width=1550 height=905 alt=Lismore-F /><span class="ubermenu-target-title ubermenu-target-text">Stunning Irish home up for sale at foot of incredible Lismore Castle</span></a></li><li id=menu-item-62600-post-127895 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-127895 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/westport-dungarvan-20-charming-towns-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F.jpg" width=1550 height=905 alt=Cobh_F /><span class="ubermenu-target-title ubermenu-target-text">From Westport to Dungarvan: These are the 20 most charming towns in Ireland</span></a></li><li id=menu-item-62600-post-127660 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-127660 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/vote-for-your-favourite-irish-pub-in-britain/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f.jpg" width=1550 height=905 alt="Irish Pub"/><span class="ubermenu-target-title ubermenu-target-text">Vote for your favourite Irish pub in Britain</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62622 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62622"><ul class="ubermenu-submenu ubermenu-submenu-id-62622 ubermenu-submenu-type-stack"><li id=menu-item-62643 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-23 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="active post-128399 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-featured entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" rel=bookmark>
Ireland serves up its best as Irish gin and tonic festival comes to London </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-128270 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-ireland tag-newslettertop tag-stag-do tag-tractor entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/forget-limousine-irish-stag-party-hire-tractor-drive-around-pub-crawl/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/forget-limousine-irish-stag-party-hire-tractor-drive-around-pub-crawl/" rel=bookmark>
Forget the limousine: Irish stag party hire tractor to drive them around for a pub crawl </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-128151 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-aran-islands tag-dolphin tag-fisherman entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/heartwarming-moment-dolphin-enjoys-belly-rub-irish-fisherman/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/heartwarming-moment-dolphin-enjoys-belly-rub-irish-fisherman/" rel=bookmark>
Heartwarming moment dolphin enjoys a belly rub from West of Ireland fisherman </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-127989 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-irish-home tag-lismore-castle tag-newslettertop tag-property-2 tag-waterford entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/stunning-irish-home-sale-foot-lismore-castle/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-210x140.jpeg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-210x140.jpeg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-300x200.jpeg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-210x140.jpeg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-210x140.jpeg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-300x200.jpeg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/stunning-irish-home-sale-foot-lismore-castle/" rel=bookmark>
Stunning Irish home up for sale at foot of incredible Lismore Castle </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62608 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62608 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62624 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62624"><ul class="ubermenu-submenu ubermenu-submenu-id-62624 ubermenu-submenu-type-stack"><li id=menu-item-62649 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/"><span class="ubermenu-target-title ubermenu-target-text">Photos</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62625 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62625"><ul class="ubermenu-submenu ubermenu-submenu-id-62625 ubermenu-submenu-type-stack"><li id=menu-item-62954 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-49 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62627-post-128399 class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-128399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f.jpg" width=1550 height=905 alt=DSC_3454-f /><span class="ubermenu-target-title ubermenu-target-text">Ireland serves up its best as Irish gin and tonic festival comes to London</span></a></li><li id=menu-item-62627-post-126785 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-126785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-out-in-force-for-ladies-day-at-royal-ascot/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2544-f.jpg" width=1550 height=905 alt=DSC_2544-f /><span class="ubermenu-target-title ubermenu-target-text">Irish out in force for Ladies&#8217; Day at Royal Ascot</span></a></li><li id=menu-item-62627-post-126463 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-126463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/legends-of-sport-join-celebration-of-connections-between-britain-and-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2462-f.jpg" width=1550 height=905 alt=DSC_2462-f /><span class="ubermenu-target-title ubermenu-target-text">Legends of sport join celebration of connections between Britain and Ireland</span></a></li><li id=menu-item-62627-post-126160 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-126160 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-rugby-star-leads-call-to-build-and-strengthen-british-irish-trade/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2172-f.jpg" width=1550 height=905 alt=DSC_2172-f /><span class="ubermenu-target-title ubermenu-target-text">Irish rugby star leads call to build and strengthen British-Irish trade</span></a></li><li id=menu-item-62627-post-125567 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-125567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/2017-britain-competition-promises-four-days-youth-gaa-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_1410-f.jpg" width=1550 height=905 alt=DSC_1410-f /><span class="ubermenu-target-title ubermenu-target-text">2017 All Britain Competition promises four days of youth GAA in London</span></a></li><li id=menu-item-62627-post-123361 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-123361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/co-operation-ireland-legal-dinner-marks-20th-anniversary-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f.jpg" width=1550 height=905 alt=coopireland-f /><span class="ubermenu-target-title ubermenu-target-text">Co-operation Ireland legal dinner marks 20th anniversary in London</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62626 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62626"><ul class="ubermenu-submenu ubermenu-submenu-id-62626 ubermenu-submenu-type-stack"><li id=menu-item-62642 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-24 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="active post-128399 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-featured entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" rel=bookmark>
Ireland serves up its best as Irish gin and tonic festival comes to London </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-126785 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery tag-fashion-2 tag-ladies-day tag-royal-ascot entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-out-in-force-for-ladies-day-at-royal-ascot/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2544-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2544-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2544-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2544-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2544-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2544-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-out-in-force-for-ladies-day-at-royal-ascot/" rel=bookmark>
Irish out in force for Ladies&#8217; Day at Royal Ascot </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-126463 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-sport tag-barry-mcguigan tag-david-oleary tag-eamonn-holmes tag-eddie-jordan tag-irish-embassy-in-london tag-irish-sport entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/legends-of-sport-join-celebration-of-connections-between-britain-and-ireland/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2462-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2462-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2462-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2462-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2462-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2462-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/legends-of-sport-join-celebration-of-connections-between-britain-and-ireland/" rel=bookmark>
Legends of sport join celebration of connections between Britain and Ireland </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-126160 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-gallery tag-british-irish-chamber-of-commerce tag-byrnewallace tag-featured tag-shane-horgan entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-rugby-star-leads-call-to-build-and-strengthen-british-irish-trade/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2172-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2172-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2172-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2172-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2172-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DSC_2172-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-rugby-star-leads-call-to-build-and-strengthen-british-irish-trade/" rel=bookmark>
Irish rugby star leads call to build and strengthen British-Irish trade </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-112220 class="stpats_button ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-112220 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" target=_blank href="http://irishpost.co.uk/section-jobs/" tabindex=0><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Jobs-Button.png" width=175 height=65 alt="Jobs Button"/></a></li><li id=menu-item-62647 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger=click><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex=0><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-62647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id=menu-item-62648 class="search ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">
<div class=ubermenu-search>
<form role=search class=ubermenu-searchform action="http://irishpost.co.uk/">
<input placeholder=Search... value="" name=s class=ubermenu-search-input />
<input type=submit class=ubermenu-search-submit value="&#xf002;"/>
</form>
</div>
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
</nav>
</div>
</div>
<div id=header-bottom class=clearfix>
<div class="wrapper clearfix">
<ul class="social-links clearfix pull-left">
<li><a target=_blank href="https://www.facebook.com/TheIrishPost" class="fa fa-facebook"></a></li>
<li><a target=_blank href="https://twitter.com/@theirishpost" class="fa fa-twitter"></a></li>
<li><a target=_blank href="https://plus.google.com/109384940837355365413/posts" class="fa fa-google-plus"></a></li>
<li><a target=_blank href="https://www.pinterest.com/irishpost/" class="fa fa-pinterest"></a></li>
<li><a target=_blank href="https://www.youtube.com/channel/UCA0b8FnGN5QpSA-edkOJoqQ" class="fa fa-youtube"></a></li>
<li><a target=_blank href="http://irishpost.co.uk/feed/" class="fa fa-rss"></a></li>
</ul>
<nav id=secondary class=pull-left><ul id=secondary-menu class="pull-left clearfix"><li id=menu-item-62473 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://irishpost.co.uk/about/">About</a></li>
<li id=menu-item-146 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://irishpost.co.uk/partners/">Partners</a></li>
<li id=menu-item-145 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://irishpost.co.uk/contact-us/">Contact Us</a></li>
<li id=menu-item-16982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16982"><a href="http://irishpost.co.uk/vacancies/">Vacancies</a></li>
<li id=menu-item-62525 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62525"><a href="http://irishpost.co.uk/advertisings/">Advertising</a></li>
<li id=menu-item-68114 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68114"><a target=_blank href="http://irishpost.newsprints.co.uk/">Buy a photo</a></li>
<li id=menu-item-62523 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62523"><a href="http://theirishpostawards.com/">The Irish Post Awards</a></li>
</ul></nav>
</div>
</div>
</header>
<div id=main-content style="max-width:1200px;margin:0 auto;background:white;padding:0px 20px">
<style>

@media screen and (max-width: 965px) {


.sidebar .pull-left{display:inline-block !important;}

}

</style>
<div class="breadcrumb clearfix"><div class=wrapper><a href="http://irishpost.co.uk/" class=punica-breadcrumb-home>Home</a> <span>&nbsp;|&nbsp;</span> <a href="http://irishpost.co.uk/category/gallery/">Gallery</a> <span>&nbsp;|&nbsp;</span> <a href="http://irishpost.co.uk/category/life-style/">Life &amp; Style</a> <span>&nbsp;|&nbsp;</span> <span class=current-page>Ireland serves up its best as Irish gin and tonic festival comes to London</span></div></div>
<div class="wrapper clearfix">
<div class="col-a pull-left">
<style>

h2.widget-title-s2{margin-bottom:0px !important
  }

</style>
<div id=post-128399 class="post-128399 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-featured entry-box">
<h2 class=entry-title>Ireland serves up its best as Irish gin and tonic festival comes to London</h2>
<header class="entry-box-header clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">July 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/malcolm-mcnally/" class=pull-left>Malcolm McNally</a>
</span>
</header>
<div class="entry-content entry-full-content clearfix">
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" data-a2a-title="Ireland serves up its best as Irish gin and tonic festival comes to London"><a class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Facebook rel=nofollow target=_blank></a><a class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Twitter rel=nofollow target=_blank></a><a class=a2a_button_google_plus href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title="Google+" rel=nofollow target=_blank></a><a class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Pinterest rel=nofollow target=_blank></a><a class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=LinkedIn rel=nofollow target=_blank></a><a class=a2a_button_tumblr href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Tumblr rel=nofollow target=_blank></a><a class=a2a_button_digg href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Digg rel=nofollow target=_blank></a><a class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Email rel=nofollow target=_blank></a><a class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=WhatsApp rel=nofollow target=_blank></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><figure id=attachment_128409 style="width: 840px" class="wp-caption aligncenter"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n.jpg" class="size-full wp-image-128409" alt width=840 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n.jpg 840w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-540x290.jpg 540w" sizes="(max-width: 840px) 100vw, 840px"><noscript><img class="size-full wp-image-128409" src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n.jpg" alt="" width=840 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n.jpg 840w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-n-540x290.jpg 540w" sizes="(max-width: 840px) 100vw, 840px"/></noscript><figcaption class=wp-caption-text>Charlie McCarthy from A Drop Of Irish and Oisín Davis from Great Irish Beverages. (Pictures: Malcolm McNally)</figcaption></figure>
<p><strong>The closing party for this year&#8217;s Irish Gin &amp; Tonic Fest 2017 took place in London.</strong></p>
<p>The Irish Gin &amp; Tonic Fest is an all-Irish summertime celebration of the best gins produced in Ireland.</p>
<p>Hundreds of bars and restaurants from across Ireland celebrate the best that Ireland has to offer the G&amp;T between June 25 and July 1.</p>
<p>The organisers, Great Irish Beverages, decided that this year they&#8217;d bring some of their good cheer and spirits to London and close the festival in style.</p>
<p>Great Irish Beverages and A Drop Of Irish hosted the closing party at The Bootyard, in Dalston, East London on July 1.</p>
<p>Gins representing every province in Ireland were in attendance, and guests had the chance to meet the people behind the brands to find more about their story and how they&#8217;re made.</p>
<p><strong>From Ulster &#8211; Boatyard Gin</strong></p>
<p>Wild bog myrtle from the family farm in Fermanagh helps to characterise Boatyard Distillery&#8217;s gorgeous organic grain gin. It has been nicknamed a &#8220;double gin&#8221; for the two distillations they implement for each bottling.</p>
<p><strong>From Leinster &#8211; Bonac 24</strong></p>
<p>The initial inspiration for this Wicklow gin actually came from time spent working in the Hamptons in NY, also known to the locals there as Bonac. Apparently, it took the Clifford family 24 times to get their gin formula right, hence the name Bonac 24.</p>
<p><strong>From Munster &#8211; Dingle Gin</strong></p>
<p>Straight outta county Kerry, with a rich spirit that is beautifully infused with eastern European spices and local flowers. Brought to you by the same folk as The Porterhouse Brewery.</p>
<p><strong>From Connaught &#8211; Drumshanbo Gunpowder Gin</strong></p>
<p>Made in the only distillery in Leitrim, it is named after the famous Chinese green tea, it also features Irish ingredients such as dried meadowsweet which makes it a rather global spirit.</p>
<figure id=attachment_128412 style="width: 840px" class="wp-caption aligncenter"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n.jpg" class="size-full wp-image-128412" alt width=840 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n.jpg 840w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-540x290.jpg 540w" sizes="(max-width: 840px) 100vw, 840px"><noscript><img class="size-full wp-image-128412" src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n.jpg" alt="" width=840 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n.jpg 840w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3509-n-540x290.jpg 540w" sizes="(max-width: 840px) 100vw, 840px"/></noscript><figcaption class=wp-caption-text>The dedicated G&amp;T bar served up Gin and Tonics throughout the day</figcaption></figure>
<p>A dedicated G&amp;T bar served up Gin &amp; Tonics throughout the day, pairing the Irish gins on show with Poacher’s Tonic, a craft Irish brand currently making waves in the tonic market.</p>
<p>Poacher&#8217;s citrus tonic water features Florida orange and Irish rosemary, while their classic tonic water is more quinine with a tiny sprinkling of Irish thyme.</p>
<p>Irish chef Simon Lamont was on hand to cook up some of the finest BBQ.</p>
<p>Host of TV show <em>The Lazy Chef</em>, which saw him take to the road to highlight some of Ireland’s best kept culinary secrets, Lamont now splits his time between Ireland and London, cheffing and running pop-ups.</p>
<h3><span style="color: #008000;">See our gallery below for more from the Irish Gin &amp; Tonic Festival&#8230;</span></h3>
<div id=P_MS595e2569de18d class="master-slider-parent master-slider-gallery   ms-parent-id-0">
<div id=MS595e2569de18d class="master-slider ms-skin-default">
<div class=ms-slide data-delay=3>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3483-n title data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3483-n.jpg"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3483-n title="" data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3483-n.jpg"/></noscript>
<a href="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3483-n.jpg" target=_self></a>
<div class=ms-info>Irish Chef Simon Lamont cooking Irish oysters on the BBQ</div>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3483-n-140x80.jpg" class=ms-thumb alt=DSC_3483-n><noscript><img class=ms-thumb src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3483-n-140x80.jpg" alt=DSC_3483-n /></noscript>
</div>
<div class=ms-slide data-delay=3>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3514-n title data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3514-n.jpg"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3514-n title="" data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3514-n.jpg"/></noscript>
<a href="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3514-n.jpg" target=_self></a>
<div class=ms-info>Jessica Wallis and Amy Manning</div>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3514-n-140x80.jpg" class=ms-thumb alt=DSC_3514-n><noscript><img class=ms-thumb src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3514-n-140x80.jpg" alt=DSC_3514-n /></noscript>
</div>
<div class=ms-slide data-delay=3>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3460-n title data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3460-n.jpg"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3460-n title="" data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3460-n.jpg"/></noscript>
<a href="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3460-n.jpg" target=_self></a>
<div class=ms-info>Mark McClintock promoting Dingle Gin with Rowena Curran and Karen Wall </div>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3460-n-140x80.jpg" class=ms-thumb alt=DSC_3460-n><noscript><img class=ms-thumb src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3460-n-140x80.jpg" alt=DSC_3460-n /></noscript>
</div>
<div class=ms-slide data-delay=3>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3474-n title data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3474-n.jpg"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3474-n title="" data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3474-n.jpg"/></noscript>
<a href="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3474-n.jpg" target=_self></a>
<div class=ms-info>Alice Warne, Verity Colborn and Hannah Milne</div>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3474-n-140x80.jpg" class=ms-thumb alt=DSC_3474-n><noscript><img class=ms-thumb src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3474-n-140x80.jpg" alt=DSC_3474-n /></noscript>
</div>
<div class=ms-slide data-delay=3>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3462-n title data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3462-n.jpg"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3462-n title="" data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3462-n.jpg"/></noscript>
<a href="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3462-n.jpg" target=_self></a>
<div class=ms-info>Gavin Clifford, owner Bonac 24 Gin, with Emma Kirwin, George O'Malley and Beth Evans</div>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3462-n-140x80.jpg" class=ms-thumb alt=DSC_3462-n><noscript><img class=ms-thumb src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3462-n-140x80.jpg" alt=DSC_3462-n /></noscript>
</div>
<div class=ms-slide data-delay=3>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3467-n title data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3467-n.jpg"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3467-n title="" data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3467-n.jpg"/></noscript>
<a href="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3467-n.jpg" target=_self></a>
<div class=ms-info>Sean MacGabhann was promoting Drumshambo Gunpowder Gin</div>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3467-n-140x80.jpg" class=ms-thumb alt=DSC_3467-n><noscript><img class=ms-thumb src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3467-n-140x80.jpg" alt=DSC_3467-n /></noscript>
</div>
<div class=ms-slide data-delay=3>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3457-n title data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3457-n.jpg"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt=DSC_3457-n title="" data-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3457-n.jpg"/></noscript>
<a href="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3457-n.jpg" target=_self></a>
<div class=ms-info>Katie Collins with Denis Perrett and Joe McGinn who were promoting Boatyard Double Gin</div>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3457-n-140x80.jpg" class=ms-thumb alt=DSC_3457-n><noscript><img class=ms-thumb src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3457-n-140x80.jpg" alt=DSC_3457-n /></noscript>
</div>
</div>
</div>
<script>
		(function ( $ ) {
			"use strict";

			$(function () {
				var masterslider_e18d = new MasterSlider();

				// slider controls
				masterslider_e18d.control('arrows'     ,{ autohide:true, overVideo:true  });                    
				masterslider_e18d.control('thumblist'  ,{ autohide:false, overVideo:true, dir:'h', speed:17, inset:false, align:'bottom',type:'thumbs', margin:2, width:140, height:80, space:2, fillMode:'fill'  });
				masterslider_e18d.control('slideinfo'  ,{ autohide:true, overVideo:true, dir:'h', align:'bottom',inset:true , margin:80  , size:30 });
				// slider setup
				masterslider_e18d.setup("MS595e2569de18d", {
						width           : 960,
						height          : 540,
						space           : 0,
						start           : 1,
						grabCursor      : true,
						swipe           : true,
						mouse           : true,
						layout          : "fillwidth", 
						wheel           : false,
						autoplay        : true,
						instantStartLayers:false,
						loop            : true,
						shuffle         : false,
						preload         : 3,
						heightLimit     : false,
						autoHeight      : false,
						smoothHeight    : true,
						endPause        : false,
						overPause       : false,
						fillMode        : "fill", 
						centerControls  : true,
						layersMode      : "center", 
						hideLayers      : false, 
						fullscreenMargin: 0,
						speed           : 17, 
						dir             : "h", 
						parallaxMode    : 'swipe',
						view            : "basic"
				});
				

				
				window.masterslider_instances = window.masterslider_instances || {};
				window.masterslider_instances["0_e18d"] = masterslider_e18d;
			 });
			
		})(jQuery);
		</script>
<div class=clearfix><span class=ldc-ul_cont onclick="alter_ul_post_values(this,'128399','like')">Likes<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"/></noscript>(<span>0</span>)</span><span class=ldc-ul_cont onclick="alter_ul_post_values(this,'128399','dislike')">Dislikes<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"/></noscript>(<span>0</span>)</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" data-a2a-title="Ireland serves up its best as Irish gin and tonic festival comes to London"><a class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Facebook rel=nofollow target=_blank></a><a class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Twitter rel=nofollow target=_blank></a><a class=a2a_button_google_plus href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title="Google+" rel=nofollow target=_blank></a><a class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Pinterest rel=nofollow target=_blank></a><a class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=LinkedIn rel=nofollow target=_blank></a><a class=a2a_button_tumblr href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Tumblr rel=nofollow target=_blank></a><a class=a2a_button_digg href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Digg rel=nofollow target=_blank></a><a class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=Email rel=nofollow target=_blank></a><a class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;linkname=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" title=WhatsApp rel=nofollow target=_blank></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div> <div class="tag-box clearfix"><span class="pull-left fa fa-tags"></span><a href="http://irishpost.co.uk/tags/featured/" rel=tag>featured</a></div>
</div>
<div class=social-box><h4></h4><ul class=clearfix><li class=facebook-icon><a rel=nofollow target=_blank href="http://www.facebook.com/sharer.php?u=http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/&amp;t=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" class=clearfix><i class="fa fa-facebook pull-left"></i><span class=pull-left>Facebook</span></a></li><li class=twitter-icon><a rel=nofollow target=_blank href="https://twitter.com/share?text=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London&url=http://irishpost.co.uk/?p=128399" class=clearfix><i class="fa fa-twitter pull-left"></i><span class=pull-left>Twitter</span></a></li><li class=gplus-icon><a rel=nofollow target=_blank href="https://plus.google.com/share?url=http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" class=clearfix><i class="fa fa-google-plus pull-left"></i><span class=pull-left>Google+</span></a></li><li class=pinterest-icon><a rel=nofollow target=_blank href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;description=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London&amp;media=http%3A%2F%2Firishpost.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2FDSC_3454-f-150x150.jpg" class=clearfix><i class="fa fa-pinterest pull-left"></i><span class=pull-left>Pinterest</span></a></li><li class=linkedin-icon><a rel=nofollow target=_blank href="http://linkedin.com/shareArticle?mini=true&amp;title=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London&amp;url=http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" class=clearfix><i class="fa fa-linkedin pull-left"></i><span class=pull-left>Linkedin</span></a></li><li class=tumblr-icon><a rel=nofollow target=_blank href="http://www.tumblr.com/share/link?url=http%3A%2F%2Firishpost.co.uk%2Fireland-serves-best-irish-gin-tonic-festival-comes-london%2F&amp;name=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London&amp;description=The%20closing%20party%20for%20this%20year%26%238217%3Bs%20Irish%20Gin%20%26amp%3B%20Tonic..." class=clearfix><i class="fa fa-tumblr pull-left"></i><span class=pull-left>Tumblr</span></a></li><li class=digg-icon><a rel=nofollow target=_blank href="http://www.digg.com/submit?url=http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" class=clearfix><i class="fa fa-digg pull-left"></i><span class=pull-left>Digg</span></a></li><li class=vk-icon><a rel=nofollow target=_blank href="http://vk.com/share.php?url=http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" class=clearfix><i class="fa fa-vk pull-left"></i><span class=pull-left>VKontakte</span></a></li><li class=reddit-icon><a rel=nofollow target=_blank href="http://reddit.com/submit?url=http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/&amp;title=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London" class=clearfix><i class="fa fa-reddit pull-left"></i><span class=pull-left>Reddit</span></a></li><li class=mail-icon><a rel=nofollow href="mailto:?subject=Ireland%20serves%20up%20its%20best%20as%20Irish%20gin%20and%20tonic%20festival%20comes%20to%20London&amp;body=http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/" class=clearfix><i class="fa fa-envelope pull-left"></i><span class=pull-left>Mail</span></a></li></ul></div>
<div class=ad-mobile>
<div class="paszone_container paszone-container-65251 _phone_portrait  " id=paszonecont_65251 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251 _phone_portrait " id=65251 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI1NDk0&amp;pasZONE=NjUyNTE=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/06/KD-MPU-002.jpg" alt="K&#038;D Joinery" border=0 /></a></div></div></div></div></div>
<section class="about-author clearfix">
<h4></h4>
<div class="author-avatar pull-left">
<a href="http://irishpost.co.uk/author/malcolm-mcnally/"></a>
</div>
<div class=author-content>
<h5>ABOUT&nbsp;<a href="http://irishpost.co.uk/author/malcolm-mcnally/" title="Posts by Malcolm McNally" rel=author>Malcolm McNally</a></h5>
<p>Malcolm McNally is a photographer with The Irish Post. Follow him on Twitter <a href="https://twitter.com/MalcolmMcNally">@malcolmmcnally</a></p>
<ul class="social-links clearfix">
</ul>
</div>
</section>
<footer class="entry-box-footer clearfix">
<div class="prev-article-item pull-left ">
<article class=entry-item>
<a href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-420x180.jpg" width=420 height=180 class="attachment-post-nav size-post-nav wp-post-image" alt><noscript><img width=420 height=180 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt=""/></noscript></a>
<div class=entry-content>
<a href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/" rel=prev>Previous article</a><h4 class=entry-title><a href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/" rel=prev>Scotland to fund free NHS abortions for Northern Irish women</a></h4>	</div>
</article>
</div>
<div class="next-article-item pull-left ">
<article class=entry-item>
<a href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-420x180.jpg" width=420 height=180 class="attachment-post-nav size-post-nav wp-post-image" alt><noscript><img width=420 height=180 src="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt=""/></noscript></a>
<div class=entry-content>
<a href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/" rel=next>Next article</a><h4 class=entry-title><a href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/" rel=next>Britain’s first ever 1916 Rising memorial is unveiled</a></h4>	</div>
</article>
</div>
</footer>
</div>
<div class=pop>
<div class=similar_post_pop>
<div class=th_pop> <a href="http://irishpost.co.uk/stars-future-shine-london-irish-international-mini-rugby-festival/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f.jpg" width=1550 height=905 class="attachment- size- wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f.jpg 1550w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-270x157.jpg 270w" sizes="(max-width: 1550px) 100vw, 1550px"><noscript><img width=1550 height=905 src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f.jpg 1550w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8309-f-270x157.jpg 270w" sizes="(max-width: 1550px) 100vw, 1550px"/></noscript></a></div>
<h1 class=title-pop> <span style="padding-bottom:10px;color:#045204">Recommended for you:<br/></span><span style="top:5px;position:relative"><a href="http://irishpost.co.uk/stars-future-shine-london-irish-international-mini-rugby-festival/">Stars of the future shine at London Irish International Mini Rugby Festival</a><span></h1>
</div>
</div>
<style>

h6.entry-title {float:left;}
.content-related p{float:left;}

@media screen and (max-width: 965px) {
.col-md-6 {width:50%;float:left;}
}
</style>
<div id=respond class=comment-respond>
<h3 id=reply-title class=comment-reply-title>Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/ireland-serves-best-irish-gin-tonic-festival-comes-london/#respond" style="display:none;">Cancel reply</a></small></h3>	<form action="http://irishpost.co.uk/wp-comments-post.php" method=post id=commentform class=comment-form novalidate>
<p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=textarea-block>
<label class=required for=comment_message>Your comment <span>(*)</span></label>
<textarea rows=6 cols=88 id=comment_message name=comment placeholder="Your comment (*)"></textarea>
</p><p><div id=g-recaptcha-0 class=g-recaptcha data-sitekey=6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p data-theme=light></div><noscript>Please enable JavaScript to submit this form.<br></noscript></p>
<p class=input-block>
<label class=required for=comment_name>Name <span>(*)</span></label>
<input class=valid name=author id=comment_name placeholder="Name (*)" value="">
</p>
<p class=input-block>
<label class=required for=comment_email>Email <span>(*)</span></label>
<input class=valid name=email id=comment_email placeholder="Email (*)" value="">
</p>
<p class=input-block>
<label class=required for=comment_url>Website</label>
<input id=comment_url placeholder=Website value="" class=valid name=url>
</p>
<p class=form-submit><input name=submit type=submit id=submit class=input-submit value="Post Comment"/> <input type=hidden name=comment_post_ID value=128399 id=comment_post_ID />
<input type=hidden name=comment_parent id=comment_parent value=0 />
</p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=90e8af2c5a /></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=208 /></p>	</form>
</div>
</div>
<aside class="sidebar pull-left">
<div id=punica_widget_combo-3 class="widget punica-tab-1-widget">
<div class=punica-tab-container-1>
<ul class="nav nav-tabs punica-tabs-1">
<li class=active><a href="#tab1-date" data-toggle=tab>Latest</a></li>
<li class=""><a href="#tab1-comment_count" data-toggle=tab>Most commented</a></li>
</ul>
<div class=tab-content>
<div class="tab-pane active" id=tab1-date>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/groom-to-be-dies-onstag-do-three-weeks-before-he-was-due-to-marry-his-irish-bride/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/07/BenDavies-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">July 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/groom-to-be-dies-onstag-do-three-weeks-before-he-was-due-to-marry-his-irish-bride/">Groom-to-be dies on stag do three weeks before he was due to marry his Irish bride</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/07/1916_Memorial_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">July 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/britains-first-ever-1916-rising-memorial-unveiled/">Britain’s first ever 1916 Rising memorial is unveiled</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">July 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/malcolm-mcnally/" class=pull-left>Malcolm McNally</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/">Ireland serves up its best as Irish gin and tonic festival comes to London</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Sturgeon_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">July 5, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/scotland-fund-free-nhs-abortions-northern-irish-women/">Scotland to fund free NHS abortions for Northern Irish women</a></h6>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-pane " id=tab1-comment_count>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/everything-need-know-new-online-irish-passport-booths-britain/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/PhotoMe_F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/PhotoMe_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 20, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/everything-need-know-new-online-irish-passport-booths-britain/">Everything you need to know about the new online Irish passport booths in Britain</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/there-is-no-irish-voice-anymore-irish-in-britain-have-lost-their-electoral-muscle/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/CorbynMay-f-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/CorbynMay-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 2, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/irish-post/" class=pull-left>Thomas Gilmartin</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/there-is-no-irish-voice-anymore-irish-in-britain-have-lost-their-electoral-muscle/">&#8216;There is no Irish voice anymore&#8217; &#8211; Irish in Britain have lost their electoral muscle</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/gerry-adams-confirms-sinn-fein-will-not-swear-allegiance-queen-take-westminster-seats/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Fein_F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Fein_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 9, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/gerry-adams-confirms-sinn-fein-will-not-swear-allegiance-queen-take-westminster-seats/">Gerry Adams confirms Sinn Féin will not swear allegiance to the Queen to take Westminster seats</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/11-annoying-habits-irish-people/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Habits_F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Habits_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 21, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/11-annoying-habits-irish-people/">11 annoying habits Irish people have</a></h6>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div><div id=text-60 class="widget widget_text">	<div class=textwidget><div class="paszone_container paszone-container-65251 _phone_portrait  " id=paszonecont_65251 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251 _phone_portrait " id=65251 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI4MjI0&amp;pasZONE=NjUyNTE=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/07/Ballymore-300pxx250pxweb-1.jpg" alt="Ballymore MPU" border=0 /></a></div></div></div></div></div>
</div><div id=text-66 class="widget widget_text">	<div class=textwidget></div>
</div><div id=text-70 class="widget widget_text">	<div class=textwidget><div class="paszone_container paszone-container-77576 _phone_portrait  " id=paszonecont_77576 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77576 _phone_portrait " id=77576 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77576" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI4MjI0&amp;pasZONE=Nzc1NzY=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/07/Ballymore-300pxx250pxweb-1.jpg" alt="Ballymore MPU" border=0 /></a></div></div></div></div><br/>
<div class="paszone_container paszone-container-77577 _phone_portrait  " id=paszonecont_77577 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77577 _phone_portrait " id=77577 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77577" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI1NDk0&amp;pasZONE=Nzc1Nzc=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/06/KD-MPU-002.jpg" alt="K&#038;D Joinery" border=0 /></a></div></div></div></div></div>
</div><div id=punica_widget_post_list_4-2 class="widget punica-article-list-4-widget">
<div class=widget-content>
<div class="widget-title widget-title-s5 clearfix"><h2><span>You may like</span></h2></div>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/DSC_3454-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/ireland-serves-best-irish-gin-tonic-festival-comes-london/">Ireland serves up its best as Irish gin and tonic festival comes to London</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/forget-limousine-irish-stag-party-hire-tractor-drive-around-pub-crawl/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/Stag_Tractor_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/forget-limousine-irish-stag-party-hire-tractor-drive-around-pub-crawl/">Forget the limousine: Irish stag party hire tractor to drive them around for a pub crawl</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/heartwarming-moment-dolphin-enjoys-belly-rub-irish-fisherman/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/Dolphin_N.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/heartwarming-moment-dolphin-enjoys-belly-rub-irish-fisherman/">Heartwarming moment dolphin enjoys a belly rub from West of Ireland fisherman</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/stunning-irish-home-sale-foot-lismore-castle/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-130x76.jpeg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-130x76.jpeg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-280x163.jpeg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-768x448.jpeg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-1024x598.jpeg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-270x157.jpeg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-405x240.jpeg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F.jpeg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-130x76.jpeg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-130x76.jpeg 130w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-280x163.jpeg 280w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-768x448.jpeg 768w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-1024x598.jpeg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-270x157.jpeg 270w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F-405x240.jpeg 405w, http://irishpost.co.uk/wp-content/uploads/2017/07/Lismore-F.jpeg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/stunning-irish-home-sale-foot-lismore-castle/">Stunning Irish home up for sale at foot of incredible Lismore Castle</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/westport-dungarvan-20-charming-towns-ireland/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Cobh_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/westport-dungarvan-20-charming-towns-ireland/">From Westport to Dungarvan: These are the 20 most charming towns in Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/vote-for-your-favourite-irish-pub-in-britain/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/irishpub-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/vote-for-your-favourite-irish-pub-in-britain/">Vote for your favourite Irish pub in Britain</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/family-charitable-london-irish-woman-take-epic-walk-across-ireland-memory/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/NessaONeill-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/family-charitable-london-irish-woman-take-epic-walk-across-ireland-memory/">Family of charitable London Irish woman take on epic walk across Ireland in her memory</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-weatherman-becomes-internet-star-blown-away-gust-wind-live-tv/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Deric_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-weatherman-becomes-internet-star-blown-away-gust-wind-live-tv/">Irish weatherman becomes internet star after being blown away by gust of wind on live TV</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/eight-incredible-things-you-didnt-know-about-irelands-aran-islands/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-e1498661123907.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/aranislandswoman-NationalMuseumofIreland-1-e1498661123907.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/eight-incredible-things-you-didnt-know-about-irelands-aran-islands/">Eight incredible things you didn&#8217;t know about Ireland&#8217;s Aran Islands</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-singer-una-healy-opens-up-about-postnatal-depression-after-second-baby/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/UnaHealy-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-singer-una-healy-opens-up-about-postnatal-depression-after-second-baby/">Irish singer Una Healy opens up about postnatal depression after second baby</a></h6>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<div class=clear></div>
</div>
</div>
<style>
.scrollToTop img{width:40px;}
</style>
<a href="#" class=scrollToTop><img width=40 height=40 src="http://irishpost.co.uk/wp-content/uploads/2015/08/top.png"></a>
<script> 

$(document).ready(function() {
    
    $(document).scroll(function() {
      var y = $(this).scrollTop();
      if (y > 150) {
        $('.pop').fadeIn();
        $('.scrollToTop').fadeIn();
      } else {
        $('.pop').fadeOut();
        $('.scrollToTop').fadeOut();
      }
    });

    //Click event to scroll to top
    $('a.scrollToTop').click(function(){
        $('html, body').animate({scrollTop : 0},800);
        return false;
    });
    
});
</script>
<div id=bottom-sidebar>
<div class=wrapper>
<div class=row>
<div class="col-md-3 col-sm-3 widget-area-11">
<div id=text-50 class="widget widget_text"><h2 class=widget-title>About us</h2>	<div class=textwidget><span style="color:white;font-style:italic">The Irish Post</span> <span style="color:#999">is the biggest selling national newspaper to the Irish in Britain.<br/><br/><a style="color:#fff;font-style:italic" href="http://irishpost.co.uk">Irishpost.co.uk </a>delivers all the latest Irish news to our online audience around the globe.</span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-12">
<div id=text-5 class="widget widget_text"><h2 class=widget-title>Contact Editorial</h2>	<div class=textwidget><span style="color:#999">Editorial: <a style=color:white href="mailto:editor@irishpost.co.uk">editor@irishpost.co.uk </a><br/>
Tel: +44 (0)20 8900 4193 </span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-13">
<div id=text-6 class="widget widget_text"><h2 class=widget-title>Advertise</h2>	<div class=textwidget><span style="color:#999">Advertising: <a style=color:white href="mailto:advertising@irishpost.co.uk">advertising@irishpost.co.uk</a><br/>
Tel: +44 (0)20 8900 4159
</span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-14">
<div id=text-65 class="widget widget_text"><h2 class=widget-title>Subscribe</h2>	<div class=textwidget><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id=mc4wp-form-1 class="mc4wp-form mc4wp-form-83371" method=post data-id=83371 data-name=Subscribe-Form><div class=mc4wp-form-fields><p>
<input type=email name=EMAIL placeholder="Your email address" class=form-control required />
</p>
<p>
<input type=submit value=Subscribe class=form-control />
</p><div style="display: none;"><input name=_mc4wp_honeypot value="" tabindex=-1 autocomplete=off /></div><input type=hidden name=_mc4wp_timestamp value=1499342191 /><input type=hidden name=_mc4wp_form_id value=83371 /><input type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1 /></div><div class=mc4wp-response></div></form></div>
</div>
</div>
</div>
</div>
<div class=mask></div>
</div>
<footer id=punica-page-footer>
<div class="wrapper clearfix">
<div id=copyright class=pull-left>Copyright © 2015 by The IrishPost. All rights reserved.</div>
<p id=back-top class=pull-right>
<a href="#top" class=clearfix>Back to top</a>
</p>
</div>
</footer>
<div id=sphare-email style="display: none;">
<form action="" class=sp-form method=post action="#">
<p><label for=128399-sp-name>Your name:</label>
<input id=128399-sp-name class=input-medium name=name value=""/></p>
<p><label for=128399-sp-sender>Your email address:</label>
<input id=128399-sp-sender class=input-medium name=sender value=""/></p>
<p><label for=128399-sp-recipient>Send post to email address, <strong>comma separated</strong> for multiple emails.</label>	<input id=128399-sp-recipient class="sp-recipient input-medium" name=recipient value=""/></p>
<input type=submit value="Send Email" class=sp-mail-send />
<a href="#spsharer-cancel" class=sp-mail-cancel>Cancel</a>
<div id=sp-response></div>
</form>
</div>
<script>
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script>var whPLS_opinion8 = {"6f97affc01668e2b1d9bb6175e012d83":["","Send Feedback"],"fa7d6e6feaeaba8badc2b35af839160f":["","Poll Results"],"5f116cf369c2231925d7184cab6d8a77":["","Your Opinion Counts!"],"414a7d818fb90b58742e2ef9fff2c97f":["","Share this poll to see what your friends think:"],"b43949cb7d2628eac322e88cdde5880b":["","Related Polls:"],"59cac242424a26568eb82229cc127c99":["","No Related Polls!"],"25bd6551aff1d8efa79bad27e886276b":["","Results:"]};</script><style>.opinion8poll .opinion8BG .opinion8BGShade {opacity:0.5 !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarFill,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarGhost {background:#FFFFFF !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText span {color:#000000 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton {color:#FFFFFF !important;background:#69BD69 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton:hover {color:#FFFFFF !important;background:#94CE94 !important;}@-webkit-keyframes LOADING {	0%   {transform: scale(0.5);background:#2b8ccd !important;  }  50%   { transform: scale(1);background:#FFFFFF !important;  }  100% { transform: scale(0.5);background:#2b8ccd !important;  }}@-webkit-keyframes LOADINGREV {0%   { transform: scale(0.5);background:#FFFFFF !important;  }  50%   { transform: scale(1);background:#2b8ccd !important;  }  100% { transform: scale(0.5);background:#FFFFFF !important;  }}.op8LoadingWrap .op8LoadingEle li {border:3px solid #2b8ccd !important;}.op8LoadingBG {opacity:0.3 !important;background:#E4E4E4 !important;}.opinion8poll{
min-height:284px;
border:2px solid #1cb841;
z-index: 999;
}
.opinion8poll .opinion8PollPage .opinion8Choices .opinion8Choice{
display: inline-table;
    margin: 2%;
    width: 32%;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText
{
padding-left: 0px;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText div.op8Label{
max-width:62%
}</style>
<div id=shiftnav-toggle-main class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target=shiftnav-main><span id=shiftnav-toggle-main-button class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target=shiftnav-main><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://irishpost.co.uk"><img width=202 height=40 src="http://irishpost.co.uk/wp-content/uploads/2015/07/logo_new1.jpg"></a></span>	<span class=shiftnav-main-toggle-content-after>
<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>
<div class=shiftnav-searchbar-drop>
<form role=search class=shiftnav-searchform action="http://irishpost.co.uk/">
<input placeholder=Search... value="" name=s class=shiftnav-search-input />
<input type=submit class=shiftnav-search-submit value="&#xf002;"/>
</form>
</div>
</span>
</div>
<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id=shiftnav-main data-shiftnav-id=shiftnav-main>
<div class=shiftnav-inner>
<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://irishpost.co.uk">Irish Post</a></h3>
<nav class=shiftnav-nav><ul id=menu-mobile class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id=menu-item-62541 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62541 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/news/">NEWS</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62549 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62549 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/news/">ALL NEWS</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62543 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62543 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62550 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62550 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/">ALL SPORTS</a></li><li id=menu-item-62544 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62544 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/sports-comment/">COMMENT &#038; ANALYSIS</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62537 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62537 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/business/">BUSINESS</a></li><li id=menu-item-62538 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62538 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62551 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62551 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/entertainment/">ALL ENTERTAINMENT</a></li><li id=menu-item-112232 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112232 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2017/">ST PATRICK’S 2017</a></li><li id=menu-item-112231 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112231 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2016/">ST PATRICK’S 2016</a></li><li id=menu-item-62545 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62545 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2015/">ST PATRICK&#8217;S 2015</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62540 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62540 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62552 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62552 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/life-style/">ALL LIFE &#038; STYLE</a></li><li id=menu-item-62546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62546 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/property/">PROPERTY</a></li><li id=menu-item-62548 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/travel/">TRAVEL</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62539 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62539 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/gallery/">GALLERY</a></li><li id=menu-item-62553 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62553 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/advertisings/">ADVERTISING</a></li><li id=menu-item-128433 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128433 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/section-jobs/">Jobs</a></li><li id=menu-item-62554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62554 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/about/">ABOUT</a></li><li id=menu-item-62555 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62555 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/partners-2/">PARTNERS</a></li><li id=menu-item-62556 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62556 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/contact-us/">CONTACT US</a></li><li id=menu-item-62557 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62557 shiftnav-depth-0"><a class=shiftnav-target href="http://theirishpostawards.com/">THE IRISH POST AWARDS</a></li></ul></nav>	</div>
</div>
<script>
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<script src='http://irishpost.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel=stylesheet id=basecss-css href='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.8' type='text/css' media=all />
<link rel=stylesheet id=wp_pro_ads_style-css href='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.4.3' type='text/css' media=all />
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.cookie.js?ver=4.8'></script>
<script>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":1}};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script src='http://irishpost.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/irishpost.co.uk\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.8'></script>
<script>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"#main-content","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"off","breakpoint":"","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.9.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.9.8'></script>
<script src='http://irishpost.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/irishpost.co.uk\/ireland-serves-best-irish-gin-tonic-festival-comes-london\/?nocookie=1"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.8'></script>
<script>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js?ver=4.8'></script>
<script>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script> 
		  jQuery(document).ready(function(){
			 console.log("setup cookies");
		     $.cookieBar({
			     message: 'Welcome to <a class="cookieLink" href="/">irishpost.co.uk</a>. We use cookies to improve your site experience. See the policy <a class="cookieLink" href="/privacy/">here</a>.',
			     acceptText: 'enter',
			     forceShow: false,
			     acceptOnScroll: false,
				 acceptAnyClick: true,
				 bottom:true,
				 fixed:true
		     });
		  });
		  </script>
<script src="//tags.onscroll.com/517598b1-f11e-400b-9541-4dce8e79fb32/tag.min.js" async defer></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=7';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20825520" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=20825520&cv=2.0&cj=1"/>
</noscript>
</html>