<!DOCTYPE html>
<html lang=en-GB prefix="og: http://ogp.me/ns#">
<head>
<meta charset=UTF-8>
<meta property=fb:pages content=68969193451 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=profile href="http://gmpg.org/xfn/11">
<link rel=pingback href="http://irishpost.co.uk/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://irishpost.co.uk/wp-content/themes/unicmag/js/jquery.cookiebar.js"></script>
<link rel=stylesheet id=responsive-css href="http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=5c871f1a5913f92a85302003e85ae217" type="text/css" media=all>
<title>Irish family still on the search for missing London Irish man 41 years on from last correspondence</title>
<meta name=twitter:card content=summary_large_image>
<meta name=twitter:creator content="@">
<meta name=twitter:site content="@irishpost">
<meta name=twitter:title content="Irish family still on the search for missing London Irish man 41 years on from last correspondence">
<meta name=twitter:description content="THE NEPHEW of an Irishman who has been missing now for more than 41 years has made a fresh plea for information on his uncle.Kevin Williams was born on March 24th, 1946 in Taghmon, County Wexf">
<meta name=twitter:image content="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg">
<meta name=description content="An Irish family is looking for information for a family member they haven&#039;t heard from since 1976."/>
<meta name=news_keywords content="ireland, kevin williams, featured, the voice of the irish in britain since 1970"/>
<link rel=original-source href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"/>
<link rel=canonical href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"/>
<meta property=og:locale content=en_GB />
<meta property=og:type content=article />
<meta property=og:title content="Irish family still on the search for missing London Irish man 41 years on from last correspondence"/>
<meta property=og:description content="An Irish family is looking for information for a family member they haven&#039;t heard from since 1976."/>
<meta property=og:url content="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"/>
<meta property=og:site_name content="Irish Post"/>
<meta property=article:publisher content="https://www.facebook.com/TheIrishPost"/>
<meta property=article:tag content=featured />
<meta property=article:tag content=Ireland />
<meta property=article:section content="Life &amp; Style"/>
<meta property=article:published_time content="2018-01-09T16:09:41+00:00"/>
<meta property=og:image content="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg"/>
<meta property=og:image:width content=1550 />
<meta property=og:image:height content=905 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:description content="An Irish family is looking for information for a family member they haven&#039;t heard from since 1976."/>
<meta name=twitter:title content="Irish family still on the search for missing London Irish man 41 years on from last correspondence"/>
<meta name=twitter:site content="@theirishpost"/>
<meta name=twitter:image content="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg"/>
<meta name=twitter:creator content="@theirishpost"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/irishpost.co.uk\/","name":"The Irish Post","potentialAction":{"@type":"SearchAction","target":"http:\/\/irishpost.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/irishpost.co.uk\/irish-family-still-on-the-search-for-missing-london-irish-man\/","sameAs":["https:\/\/www.facebook.com\/TheIrishPost","https:\/\/www.youtube.com\/channel\/UCA0b8FnGN5QpSA-edkOJoqQ","https:\/\/www.pinterest.com\/irishpost\/","https:\/\/twitter.com\/theirishpost"],"@id":"#organization","name":"The Irish Post","logo":"http:\/\/irishpost.co.uk\/wp-content\/uploads\/2017\/07\/Irish-Post-Masthead-Hi-Res.jpeg"}</script>
<link rel=dns-prefetch href='//maps.googleapis.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Feed" href="http://irishpost.co.uk/feed/"/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Comments Feed" href="http://irishpost.co.uk/comments/feed/"/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Irish family still on the search for missing London Irish man 41 years on from last correspondence Comments Feed" href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/feed/"/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/irishpost.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel=stylesheet id=opinion8pubcss-css href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/Opinion8.min.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=wh-fa-v4-4-0-css-css href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/font-awesome.min.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=awesome-weather-css href='http://irishpost.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media=all />
<style id=awesome-weather-inline-css>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel=stylesheet id=opensans-googlefont-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-raleway-css href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=responsive-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=punica-fonts-css href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media=all />
<link rel=stylesheet id=punica-bootstrap-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media=all />
<link rel=stylesheet id=punica-font-awesome-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media=all />
<link rel=stylesheet id=punica-owl-carousel-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media=all />
<link rel=stylesheet id=punica-owl-theme-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media=all />
<link rel=stylesheet id=punica-navgoco-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=punica-flexslider-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media=all />
<link rel=stylesheet id=punica-style-css href='http://irishpost.co.uk/wp-content/themes/unicmag-child/style.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=punica-responsive-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=advancedTwitterFollowersWidget-css href='http://irishpost.co.uk/wp-content/plugins/advanced-twitter-followers-widget/assets/style.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=ms-main-css href='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media=all />
<link rel=stylesheet id=ms-custom-css href='http://irishpost.co.uk/wp-content/uploads/masterslider/custom.css?ver=10.6' type='text/css' media=all />
<link rel=stylesheet id=addtoany-css href='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media=all />
<link rel=stylesheet id=shiftnav-css href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.1' type='text/css' media=all />
<link rel=stylesheet id=punica-wp-fix-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/wp-fix-style.css?ver=4.9.1' type='text/css' media=all />
<style id=punica-wp-fix-inline-css>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</style>
<link rel=stylesheet id=ubermenu-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-white-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-font-awesome-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media=all />
<link rel=stylesheet id=shiftnav-standard-dark-css href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.3.0.1' type='text/css' media=all />
<script src='http://irishpost.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
/* <![CDATA[ */
var op8AJAX = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/Opinion8.min.js?ver=4.9.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/cookies.min.js?ver=4.9.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js?ver=4.9.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='http://irishpost.co.uk/wp-json/'/>
<link rel=EditURI type="application/rsd+xml" title=RSD href="http://irishpost.co.uk/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="http://irishpost.co.uk/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 4.9.1"/>
<link rel=shortlink href='http://irishpost.co.uk/?p=146370'/>
<link rel=alternate type="application/json+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F"/>
<link rel=alternate type="text/xml+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&#038;format=xml"/>
<script>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<link rel=stylesheet href="http://irishpost.co.uk/wp-content/plugins/cookies-for-comments/css.php?k=7cf802701c4c1558dd55b66b8009942e&amp;t=389971991" type="text/css" media=screen />
<style>
#cookie-bar.bottom {
    bottom: 0px;
}
#cookie-bar.fixed {
    position: fixed;
}
#cookie-bar {
    background-color: rgba(62,62,61,0.8);
    color: #fff;
    padding: 0.7em;
    padding-top: 0;
    padding-bottom: 0;
    width: 100%;
    text-align: center;
    font-size: 0.75em;
    z-index: 9999999999;
}
#cookie-bar p {
    white-space: normal;
}
.cookieLink{
  color:#FFFFFF;
    text-decoration: underline !important;
}
#cookie-bar .cb-enable {
    display: block;
    width: 70px;
    background-color: rgb(0, 0, 0);
    text-decoration: none;
    font-weight: bold;
    text-transform: none;
    border-image-source: initial;
    border-image-slice: initial;
    border-image-width: initial;
    border-image-outset: initial;
    border-image-repeat: initial;
    margin: 0.5em auto;
    border-radius: 5px;
    padding: 1em;
    transition: all 0.3s ease-out;
    border-width: initial;
    border-style: none;
    border-color: initial;
  	color:#FFFFFF;
}
.ubermenu .ubermenu-item.ubermenu-item-111871>.ubermenu-target
{
      color: #ffffff;
}
.ubermenu .ubermenu-item.ubermenu-item-130240>.ubermenu-target
{
      color: #ffffff;
}
.stpats_button{
  width: 160px !important;
    height: 65px !important;
    margin-top: 3px !important;
}


@media screen and (max-width: 479px){
 	#main-content{
    	padding:0px !important;
  	}
	.wrapper {
    	width: 100%;
	}
  .comment-respond{
    display:none !important;
  }
  #bottom-sidebar{
    display:none !important;
  }
  footer{
    display:none !important;
  }
  .entry-title{
    padding:0 10px;
  }
  .entry-content strong{
    padding:0 10px;
  }
  
  .entry-content{
    padding:0 10px;
  }
  .entry-content img{
	margin-left: -10px;
    max-width: calc(100% + 20px) !important;
  }
    .entry-box-header{
	padding: 0 10px;
  }
  .entry-breadcrumb{
    padding: 0 10px;
  }
    #cookie-notice{
    display:none !important;
  }
  #onscroll-ad-irish-post-wss{
    display:none !important;
  }
  #morefromiplist{
  	display:block !important;
  }
}
@media screen and (max-width: 639px){
    #main-content{
	    padding:0px !important;
  	}
	.wrapper {
    	width: 100%;
	}
  .comment-respond{
    display:none !important;
  }
  #bottom-sidebar{
    display:none !important;
  }
  footer{
    display:none !important;
  }
  .entry-title{
    padding:0 10px;
  }
  .entry-content strong{
    padding:0 10px;
  }
  
  .entry-content{
    padding:0 10px;
  }
  .entry-content img{
	margin-left: -10px;
    max-width: calc(100% + 20px) !important;
  }
  .entry-box-header{
	padding: 0 10px;
  }
  .entry-breadcrumb{
    padding: 0 10px;
  }
  #cookie-notice{
    display:none !important;
  }
  #onscroll-ad-irish-post-wss{
    display:none !important;
  }
  .entry-content strong {
    	padding:0px;
   }
  #morefromiplist{
  	display:block  !important;
  }
}
a.a2a_button_whatsapp{
  display: inline-block !important;
}
.addtoany_share_save_container{
  margin-top: 5px;
  margin-bottom:5px;
}
.entry-breadcrumb{
	text-transform: uppercase;
}
#more_article_listing{
      color: #045204;
    border-bottom: 2px solid #ccc;
    border-top: 2px solid #ccc;
    background-color: #f2f2f2;
    margin-left: -10px;
    width: calc(100% + 20px);
    margin-bottom: 10px;
}
#more_article_listing a{
	color : #045204 !important;
  	
}
.entry-box .entry-title
{
  margin-bottom:5px;
}
.punica-sub-page #main-content > .wrapper
{
  padding-top: 10px;
}
.ip-awards-image img{
    margin-left: -10px;
    max-width: calc(100% + 20px) !important;
}
@media screen and (min-width: 639px){
	.ip-awards-image img{
	    width: 100%;
	}	
}</style>
<style>
#popup-survey-post{
width: 86%;
height: 480px;
text-align:left;
}
.survey-form-custom-post
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post li{
    display: inline-block;
    padding-right: 15px;
}
.popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
.survey-form-custom-post iframe
  {
    height:660px;
  }
@media only screen and (min-width: 1000px) {
  .popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 100%;
    height: 710px;    
}
  #popup-survey-post{
width: 100%;
height: 710px;
text-align:left;
}
  .survey-form-custom-post
{
  position: relative;
  top: 260px;
  left: 5%;
  overflow: auto;
  height: 420px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post iframe
  {
    height:385px;
  }
}</style>
<style>
#ac-wrapper {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: rgba(0,0,0,.9);
z-index: 1001;
}
#popup-survey{
width: 86%;
height: 480px;

position: relative;
top: 35px;
text-align:left;
}
.survey-form-custom
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom li{
    display: inline-block;
    padding-right: 15px;
}
.closePopup{
  position: absolute;
            top: 20px;
            right: 0px;
            transition: all 200ms;
            font-size: 30px;
            font-weight: bold;
            text-decoration: none;
            color: #FFF;
}
.popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
@media only screen and (min-width: 1000px) {
  .popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 1000px;
    height: 650px;    
}
   
  #popup-survey{
width: 1000px;
height: 650px;

position: relative;
top: 15px;
text-align:left;
}
  .survey-form-custom
{
  position: relative;
  top: 240px;
  left: 5%;
  overflow: auto;
  height: 390px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom iframe
  {
    height:380px;
  }
}
</style>
<style>
.ms-info {
	color: white;
    text-shadow: rgb(0, 0, 0) 2px 1px;
    text-align: center;
}

</style>
<script>
/* Your code goes here */ 
$().ready(function () {
	if($($(".wpmchimpa_para")[1]).html().trim().startsWith("Closing")){
     $($(".wpmchimpa_para")[1]).css("font-size","12px");
      $($(".wpmchimpa_para")[1]).css("font-style","italic");
      $($(".wpmchimpa_para")[1]).html("*Terms and conditions apply");
    }
});</script>
<div id=fb-root></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var ms_grabbing_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';function msCli(f){f=f||'pause';var m=masterslider_instances;for(var i in m){m[i].api[f]();}}</script>
<meta name=generator content="MasterSlider 2.9.8 - Responsive Touch Image Slider"/>
<link rel=stylesheet id=open-sans-css href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1' type='text/css' media=all />
<style id=shiftnav-dynamic-css>
		
#shiftnav-toggle-main{ background: #ffffff; }


	/* Custom CSS Tweaks */
	.fa {color:black}
.shiftnav .shiftnav-menu-title {background-color:white !important;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target {background-color:#045204 !important }
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target {background-color:#045204 !important}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:none }

@media screen and (max-width: 965px) {
body{padding-top:52px !important}

    #header-middle {display:none}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:block !important;background-color:white  }
}
	</style>
<style id=ubermenu-custom-generated-css>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</style>
<link rel="shortcut icon" href="http://irishpost.co.uk/wp-content/uploads/2015/08/favicon1.png">
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://irishpost.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-146370 single-format-standard _masterslider _msp_version_2.9.8 punica-sub-page wpb-js-composer js-comp-ver-5.4.4 vc_responsive" style="background-size:100% 100%">
<header id=punica-page-header>
<div id=header-top class=clearfix>
<div class="wrapper clearfix">
<div class="left-col pull-left">
<div class="widget widget_awesomeweatherwidget"><div id=awesome-weather-london class="awesome-weather-wrap awecf awe_wide temp3 awe_with_stats awe-code-701 awe-desc-mist" style=" color: #ffffff; "><div class=awesome-weather-header>London</div><div class=awesome-weather-current-temp><strong>5<sup>&deg;</sup></strong></div><div class=awesome-weather-todays-stats><div class=awe_desc>mist</div><div class=awe_humidty>humidity: 93%</div><div class=awe_wind>wind: 2m/s SE</div><div class=awe_highlow>H 6 &bull; L 5</div></div><div class=awesome-weather-attribution>Weather from OpenWeatherMap</div></div> </div>
</div>
<div class="right-col pull-right">
<div style="top:-10px;position:relative" class=top-banner>
<div class="paszone_container paszone-container-65248   " id=paszonecont_65248 style="overflow:hidden; max-width:728px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65248  " id=65248 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-65248" style="width:100%; height:100%;"></div></div></div>	</div>
</div>
</div>
</div>
<div id=header-middle class="clearfix ">
<nav>
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target=ubermenu-main-13-primary-2><i class="fa fa-bars"></i>Menu</a><nav id=ubermenu-main-13-primary-2 class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id=ubermenu-nav-main-13-primary class=ubermenu-nav><li id=menu-item-62633 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-62633 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk" tabindex=0><img class="ubermenu-image ubermenu-image-size-medium" src="http://irishpost.co.uk/wp-content/uploads/2015/08/logo_new11.jpg" width=280 height=55 alt=logo_new1 /></a></li><li id=menu-item-62602 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62609 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62609"><ul class="ubermenu-submenu ubermenu-submenu-id-62609 ubermenu-submenu-type-stack"><li id=menu-item-62587 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id=menu-item-64814 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Opinion</span></a></li><li id=menu-item-78789 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/tag/1916-rising/"><span class="ubermenu-target-title ubermenu-target-text">1916 Rising</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62610 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62610"><ul class="ubermenu-submenu ubermenu-submenu-id-62610 ubermenu-submenu-type-stack"><li id=menu-item-62950 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-44 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62631-post-146353 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-146353 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f.jpg" width=1550 height=905 alt="Male passenger at the airport with airplane on background"/><span class="ubermenu-target-title ubermenu-target-text">What would we have done without England? A ready-made way for Ireland to export all its discontent</span></a></li><li id=menu-item-62631-post-146348 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-146348 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ireland-joint-fifth-powerful-passport-world/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905.jpg" width=1550 height=905 alt="passport 1550 x 905"/><span class="ubermenu-target-title ubermenu-target-text">Ireland joint fifth most powerful passport in the world</span></a></li><li id=menu-item-62631-post-146341 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-146341 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/please-help-end-nightmare-irish-mothers-plea-return-three-abducted-children-taken-algeria/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F.jpg" width=1550 height=905 alt=3IrishKidsAbducted-F /><span class="ubermenu-target-title ubermenu-target-text">&#8216;Please help end this nightmare&#8217; &#8211; Irish mother&#8217;s plea for return of three children taken to Algeria</span></a></li><li id=menu-item-62631-post-146329 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-146329 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/sinn-fein-decision-to-suspend-mp-over-controversial-kingsmill-video-slammed-as-pathetic/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F.jpg" width=1550 height=905 alt=McElduffVideo-F /><span class="ubermenu-target-title ubermenu-target-text">Sinn Féin decision to suspend MP over controversial Kingsmill video slammed as &#8216;pathetic&#8217;</span></a></li><li id=menu-item-62631-post-146315 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-146315 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/coldest-night-winter-recorded-ireland-sunday-night/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer.jpg" width=1550 height=905 alt=thermometer /><span class="ubermenu-target-title ubermenu-target-text">Coldest night of winter was recorded in Ireland on Sunday night</span></a></li><li id=menu-item-62631-post-146295 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-146295 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/revealed-ireland-gives-verdict-second-term-president-higgins/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F.jpg" width=1550 height=905 alt=AUSTRALIA-IRELAND-PRESIDENT-VISIT /><span class="ubermenu-target-title ubermenu-target-text">Revealed: Ireland gives its verdict on a second term for President Higgins</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62611 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62611"><ul class="ubermenu-submenu ubermenu-submenu-id-62611 ubermenu-submenu-type-stack"><li id=menu-item-62640 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62603 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Sport</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62612 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62612"><ul class="ubermenu-submenu ubermenu-submenu-id-62612 ubermenu-submenu-type-stack"><li id=menu-item-62588 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/"><span class="ubermenu-target-title ubermenu-target-text">All Sport</span></a></li><li id=menu-item-62589 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/sports-comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Analysis</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62613 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62613"><ul class="ubermenu-submenu ubermenu-submenu-id-62613 ubermenu-submenu-type-stack"><li id=menu-item-62958 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-45 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62630-post-146219 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-146219 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/broken-familys-heartache-following-sudden-death-12-year-old-footballer/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/AaronOKelly-F.jpg" width=1550 height=905 alt=AaronOKelly-F /><span class="ubermenu-target-title ubermenu-target-text">&#8216;We are broken&#8217; &#8211; Family&#8217;s heartache following sudden death of 12-year-old footballer</span></a></li><li id=menu-item-62630-post-146137 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-146137 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/tragedy-popular-irish-boy-12-dies-after-playing-football-match/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/ardmore-rovers.jpg" width=840 height=450 alt=ardmore-rovers /><span class="ubermenu-target-title ubermenu-target-text">Tragedy as &#8216;popular&#8217; Irish boy, 12, dies after playing football match</span></a></li><li id=menu-item-62630-post-145823 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-145823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ireland-legend-robbie-keane-set-fairytale-return-boyhood-club-wolves-two-decades/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/keane-wolves-f.jpg" width=1550 height=905 alt=keane-wolves-f /><span class="ubermenu-target-title ubermenu-target-text">Ireland legend Robbie Keane set for fairytale return to boyhood club Wolves two decades on</span></a></li><li id=menu-item-62630-post-145695 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-145695 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-footballer-james-mcclean-house-robbed-playing-west-brom/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/07/James-McClean-F.jpg" width=1550 height=905 alt="James McClean F"/><span class="ubermenu-target-title ubermenu-target-text">Irish footballer James McClean&#8217;s house robbed while playing for West Brom</span></a></li><li id=menu-item-62630-post-145685 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-145685 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/young-irish-footballer-kevin-oconnor-wins-1m-irish-lotto-uncle-gave-ticket-christmas/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-connor-f.jpg" width=1550 height=905 alt=kevin-connor-f /><span class="ubermenu-target-title ubermenu-target-text">Young Irish footballer Kevin O’Connor wins €1m on Irish Lotto after uncle gave him ticket for Christmas</span></a></li><li id=menu-item-62630-post-145680 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-145680 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/falkirk-fc-issue-apology-following-incident-dunfermline-player-dean-shiels-fake-eyeballs-thrown/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/Dean-Shiels-1550-x-905.jpeg" width=1550 height=905 alt="Dean Shiels 1550 x 905"/><span class="ubermenu-target-title ubermenu-target-text">Falkirk FC issue apology following incident in which Dunfermline player had fake eyeballs thrown at him</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62614 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62614"><ul class="ubermenu-submenu ubermenu-submenu-id-62614 ubermenu-submenu-type-stack"><li id=menu-item-62646 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62604 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62604 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62604 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62615 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62615"><ul class="ubermenu-submenu ubermenu-submenu-id-62615 ubermenu-submenu-type-stack"><li id=menu-item-62591 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/"><span class="ubermenu-target-title ubermenu-target-text">All Business</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62616 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62616"><ul class="ubermenu-submenu ubermenu-submenu-id-62616 ubermenu-submenu-type-stack"><li id=menu-item-62957 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-46 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62629-post-144839 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-144839 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/144839-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/12/ST-JAMES-NEW-KIT-F.jpg" width=1550 height=905 alt="ST JAMES NEW KIT F"/><span class="ubermenu-target-title ubermenu-target-text">Irish businessman gives back by providing new kit for football teams at his former high school</span></a></li><li id=menu-item-62629-post-140467 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-140467 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ryanair-brings-irish-newspaper-journalist-court-over-reporting-cancellations-crisis/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/MOLRyanair-F.jpg" width=1550 height=905 alt=MOLRyanair-F /><span class="ubermenu-target-title ubermenu-target-text">Ryanair brings Irish newspaper and journalist to court over coverage of cancellations crisis</span></a></li><li id=menu-item-62629-post-140168 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-140168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/huge-amount-money-irish-shoppers-can-save-spending-northern-ireland-christmas-revealed/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2015/08/crowded-london.jpg" width=840 height=450 alt="Retail Experts Predict Big Boost As Shoppers Scrabble For Gifts On The Last Weekend Before Christmas"/><span class="ubermenu-target-title ubermenu-target-text">Huge amount of money Irish shoppers can save by spending in Northern Ireland this Christmas revealed</span></a></li><li id=menu-item-62629-post-139009 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-139009 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-economist-david-mcwilliams-predicts-another-property-crash/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/11/David-McWilliams.jpg" width=1550 height=905 alt="David McWilliams"/><span class="ubermenu-target-title ubermenu-target-text">Irish economist David McWilliams has predicted another property crash</span></a></li><li id=menu-item-62629-post-138333 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-138333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/newly-renovated-vibrant-bar-restaurant-businessfor-sale-west-ireland-town/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/10/bar2-f.jpg" width=1550 height=905 alt="Glass of beer and beer taps in a bar"/><span class="ubermenu-target-title ubermenu-target-text">Newly-renovated vibrant bar and restaurant business for sale in West of Ireland town</span></a></li><li id=menu-item-62629-post-137914 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-137914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irelands-largest-rooftop-bar-and-garden-is-open-offering-panoramic-views-and-posh-cocktails/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/10/Babel-Belfast-1-f.jpg" width=1550 height=905 alt="Babel Belfast 1-f"/><span class="ubermenu-target-title ubermenu-target-text">Ireland&#8217;s largest rooftop bar and garden has opened &#8211; offering panoramic city views and posh cocktails</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62617 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62617"><ul class="ubermenu-submenu ubermenu-submenu-id-62617 ubermenu-submenu-type-stack"><li id=menu-item-62645 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62606 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62606 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62618 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62618"><ul class="ubermenu-submenu ubermenu-submenu-id-62618 ubermenu-submenu-type-stack"><li id=menu-item-62590 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">All Entertainment</span></a></li><li id=menu-item-130240 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-130240 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/country-music-award/"><span class="ubermenu-target-title ubermenu-target-text">Country Music Awards 2017</span></a></li><li id=menu-item-111871 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-111871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2017/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2017</span></a></li><li id=menu-item-79385 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-79385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2016/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2016</span></a></li><li id=menu-item-62594 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2015/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick&#8217;s 2015</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62619 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62619"><ul class="ubermenu-submenu ubermenu-submenu-id-62619 ubermenu-submenu-type-stack"><li id=menu-item-62956 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-47 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62628-post-146328 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-146328 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/conor-mcgregor-rented-entire-irish-theme-park-just-family-friends/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905.jpg" width=1550 height=905 alt="cpnor mcgregor 1550 x 905"/><span class="ubermenu-target-title ubermenu-target-text">Conor McGregor rented out an entire Irish theme park just for his family and friends</span></a></li><li id=menu-item-62628-post-146168 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-146168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/revealed-the-definitive-glossary-to-learn-the-local-lingo-of-northern-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/Derry-Girls-f.jpg" width=1550 height=905 alt="Derry Girls f"/><span class="ubermenu-target-title ubermenu-target-text">Revealed: The definitive glossary to learn the local lingo of Northern Ireland</span></a></li><li id=menu-item-62628-post-146194 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-146194 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/british-airways-flight-magazine-refers-irish-actor-british/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/domhnall-gleeson-1550-x-905.jpg" width=1550 height=905 alt="domhnall gleeson 1550 x 905"/><span class="ubermenu-target-title ubermenu-target-text">British Airways in-flight magazine refers to Irish actor as British</span></a></li><li id=menu-item-62628-post-146153 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-146153 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-hollywood-star-saoirse-ronan-facetimes-mother-acceptance-speech-best-actress-golden-globes/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/Ronan-F.jpg" width=1550 height=905 alt="75th Annual Golden Globe Awards &#8211; Show"/><span class="ubermenu-target-title ubermenu-target-text">Irish Hollywood star Saoirse Ronan FaceTimes her mother during acceptance speech for Best Actress at Golden Globes</span></a></li><li id=menu-item-62628-post-146090 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-146090 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/kathryn-thomas-shared-experience-miscarriage-late-late/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/k.png" width=495 height=249 alt=k /><span class="ubermenu-target-title ubermenu-target-text">Kathryn Thomas shared her experience of miscarriage on the Late Late</span></a></li><li id=menu-item-62628-post-146087 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-146087 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/late-late-show-open-appeal-audience-members-valentines-day-special/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/01/RyanTubridy-n.jpg" width=840 height=450 alt=RyanTubridy-n /><span class="ubermenu-target-title ubermenu-target-text">The Late Late Show open appeal for audience members on their Valentine&#8217;s Day special</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62620 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62620"><ul class="ubermenu-submenu ubermenu-submenu-id-62620 ubermenu-submenu-type-stack"><li id=menu-item-62644 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62607 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Life &#038; Style</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62607 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62621"><ul class="ubermenu-submenu ubermenu-submenu-id-62621 ubermenu-submenu-type-stack"><li id=menu-item-62592 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/"><span class="ubermenu-target-title ubermenu-target-text">All Life &#038; Style</span></a></li><li id=menu-item-62595 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/property/"><span class="ubermenu-target-title ubermenu-target-text">PROPERTY</span></a></li><li id=menu-item-62596 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62623 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62623"><ul class="ubermenu-submenu ubermenu-submenu-id-62623 ubermenu-submenu-type-stack"><li id=menu-item-62955 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-48 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62600-post-146370 class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-146370 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg" width=1550 height=905 alt="kevin williams 1550 x 905"/><span class="ubermenu-target-title ubermenu-target-text">Irish family still on the search for missing London Irish man 41 years on from last correspondence</span></a></li><li id=menu-item-62600-post-146353 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-146353 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f.jpg" width=1550 height=905 alt="Male passenger at the airport with airplane on background"/><span class="ubermenu-target-title ubermenu-target-text">What would we have done without England? A ready-made way for Ireland to export all its discontent</span></a></li><li id=menu-item-62600-post-146322 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-146322 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1.jpg" width=1550 height=905 alt=stormfootball1 /><span class="ubermenu-target-title ubermenu-target-text">Watch this Irish footballer&#8217;s brilliant battle with a ball in the middle of a storm</span></a></li><li id=menu-item-62600-post-146269 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-146269 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-run-london-pub-accused-racist-hatred-displaying-poster-slave-auction/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms.jpg" width=840 height=450 alt=stewart-arms /><span class="ubermenu-target-title ubermenu-target-text">Irish-run London pub accused of ‘racist hatred’ after displaying poster of a slave auction</span></a></li><li id=menu-item-62600-post-146263 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-146263 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/houses-pornliament-average-160-pornography-searches-day-made-westminster/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f.jpg" width=3492 height=2039 alt="Voting Takes Place On EU Withdrawal Bill"/><span class="ubermenu-target-title ubermenu-target-text">Houses of Pornliament – Average of 160 pornography searches a day made at Westminster</span></a></li><li id=menu-item-62600-post-146258 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-146258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/ryanairs-controversial-new-one-bag-luggage-policy-coming-soon/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f.jpg" width=1550 height=905 alt="Runway Safety Fears Halts Flights"/><span class="ubermenu-target-title ubermenu-target-text">Ryanair&#8217;s controversial new one-bag luggage policy is coming VERY soon</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62622 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62622"><ul class="ubermenu-submenu ubermenu-submenu-id-62622 ubermenu-submenu-type-stack"><li id=menu-item-62643 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62608 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62608 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62624 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62624"><ul class="ubermenu-submenu ubermenu-submenu-id-62624 ubermenu-submenu-type-stack"><li id=menu-item-62649 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/"><span class="ubermenu-target-title ubermenu-target-text">Photos</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62625 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62625"><ul class="ubermenu-submenu ubermenu-submenu-id-62625 ubermenu-submenu-type-stack"><li id=menu-item-62954 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-49 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62627-post-136934 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-136934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/pop-gaeltacht-comes-london-irish-centre/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/10/DSC_7964-f.jpg" width=1550 height=905 alt=DSC_7964-f /><span class="ubermenu-target-title ubermenu-target-text">Pop-Up Gaeltacht comes to London Irish Centre</span></a></li><li id=menu-item-62627-post-135270 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-135270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-london-hit-road-ireland-funds-global-5k/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/09/DSC_8286-f.jpg" width=1550 height=905 alt=DSC_8286-f /><span class="ubermenu-target-title ubermenu-target-text">Irish in London hit the road for the Ireland Funds Global 5k</span></a></li><li id=menu-item-62627-post-134639 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-134639 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/thousands-flock-national-ploughing-championships-county-offaly/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/09/5080-Varadkar_90524033-f.jpg" width=1550 height=905 alt="21/9/2017. National Ploughing Championships"/><span class="ubermenu-target-title ubermenu-target-text">Thousands flock to National Ploughing Championships in county Offaly</span></a></li><li id=menu-item-62627-post-134050 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-134050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/golfers-hit-fairways-toureen-group-james-mangan-memorial-golf-day/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/09/DSC_7323-f.jpg" width=1550 height=905 alt=DSC_7323-f /><span class="ubermenu-target-title ubermenu-target-text">Golfers hit the fairways for the Toureen Group &#8211; James Mangan Memorial Golf Day</span></a></li><li id=menu-item-62627-post-133632 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-133632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/londons-mayo-fans-gear-ireland-clash-dublin/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/09/DSC_7256-f.jpg" width=1550 height=905 alt=DSC_7256-f /><span class="ubermenu-target-title ubermenu-target-text">London&#8217;s Mayo fans gear up for All-Ireland clash with Dublin</span></a></li><li id=menu-item-62627-post-133137 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-133137 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/gallery-london-irish-return-top-tier-english-rugby-thrilling-victory/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/09/DSC_7140-f.jpg" width=1550 height=905 alt="London Irish v Harlequins, Twickenham, 2/9/2017"/><span class="ubermenu-target-title ubermenu-target-text">#Gallery &#8211; London Irish return to top tier of English rugby with thrilling victory</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62626 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62626"><ul class="ubermenu-submenu ubermenu-submenu-id-62626 ubermenu-submenu-type-stack"><li id=menu-item-62642 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-112220 class="stpats_button ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-112220 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" target=_blank href="http://irishpost.co.uk/section-jobs/" tabindex=0><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/07/Jobs-Button.png" width=175 height=65 alt="Jobs Button"/></a></li><li id=menu-item-62647 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger=click><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex=0><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-62647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id=menu-item-62648 class="search ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">
<div class=ubermenu-search>
<form role=search class=ubermenu-searchform action="http://irishpost.co.uk/">
<input placeholder=Search... value="" name=s class=ubermenu-search-input />
<input type=submit class=ubermenu-search-submit value="&#xf002;"/>
</form>
</div>
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
</nav>
</div>
</div>
<div id=header-bottom class=clearfix>
<div class="wrapper clearfix">
<ul class="social-links clearfix pull-left">
<li><a target=_blank href="https://www.facebook.com/TheIrishPost" class="fa fa-facebook"></a></li>
<li><a target=_blank href="https://twitter.com/@theirishpost" class="fa fa-twitter"></a></li>
<li><a target=_blank href="https://plus.google.com/109384940837355365413/posts" class="fa fa-google-plus"></a></li>
<li><a target=_blank href="https://www.pinterest.com/irishpost/" class="fa fa-pinterest"></a></li>
<li><a target=_blank href="https://www.youtube.com/channel/UCA0b8FnGN5QpSA-edkOJoqQ" class="fa fa-youtube"></a></li>
<li><a target=_blank href="http://irishpost.co.uk/feed/" class="fa fa-rss"></a></li>
</ul>
<nav id=secondary class=pull-left><ul id=secondary-menu class="pull-left clearfix"><li id=menu-item-62473 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://irishpost.co.uk/about/">About</a></li>
<li id=menu-item-146 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://irishpost.co.uk/partners/">Partners</a></li>
<li id=menu-item-145 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://irishpost.co.uk/contact-us/">Contact Us</a></li>
<li id=menu-item-16982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16982"><a href="http://irishpost.co.uk/vacancies/">Vacancies</a></li>
<li id=menu-item-62525 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62525"><a href="http://irishpost.co.uk/advertisings/">Advertising</a></li>
<li id=menu-item-68114 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68114"><a target=_blank href="http://irishpost.newsprints.co.uk/">Buy a photo</a></li>
<li id=menu-item-62523 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62523"><a href="http://theirishpostawards.com/">The Irish Post Awards</a></li>
</ul></nav>
</div>
</div>
</header>
<div id=main-content style="max-width:1200px;margin:0 auto;background:white;padding:0px 20px">
<style>

@media screen and (max-width: 965px) {


.sidebar .pull-left{display:inline-block !important;}

}

</style>
<div class="wrapper clearfix">
<div class="col-a pull-left">
<style>

h2.widget-title-s2{margin-bottom:0px !important
  }

</style>
<div id=post-146370 class="post-146370 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-ireland entry-box">
<div class=entry-breadcrumb><a href="http://irishpost.co.uk/category/life-style/">Life &amp; Style</a></div>
<h2 class=entry-title>Irish family still on the search for missing London Irish man 41 years on from last correspondence</h2>
<header class="entry-box-header clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 9, 2018</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/ryan-price/" class=pull-left>Ryan Price</a>
</span>
</header>
<div class="entry-content entry-full-content clearfix">
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/" data-a2a-title="Irish family still on the search for missing London Irish man 41 years on from last correspondence"><a class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=Facebook rel="nofollow noopener" target=_blank></a><a class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=Twitter rel="nofollow noopener" target=_blank></a><a class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=WhatsApp rel="nofollow noopener" target=_blank></a><a class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=Email rel="nofollow noopener" target=_blank></a><a class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=LinkedIn rel="nofollow noopener" target=_blank></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><figure id=attachment_146371 style="max-width: 840px" class="wp-caption aligncenter"><a href="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg"><img class="wp-image-146371 size-large" src="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-1024x598.jpg" alt="" width=840 height=491 srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg 1550w" sizes="(max-width: 840px) 100vw, 840px"/></a><figcaption class=wp-caption-text>Kevin Williams pictured in London in October 1973 aged 27. (Picture: David Williams)</figcaption></figure>
<p><strong>THE NEPHEW of an Irishman who has been missing now for more than 41 years has made a fresh plea for information on his uncle.</strong></p>
<p>Kevin Williams was born on March 24th, 1946 in Taghmon, County Wexford, the fourth eldest in a family of five. His parents were Tommy and Mary Ellen Williams, who ran a bakery and grocery shop on the main street. He has three brothers, Dominic, Tom and Brian, and a sister, Ann. Tom passed away in August 2012, but his remaining siblings are still alive and living in Wexford.</p>
<p>After completing his secondary education, Kevin went to Dublin for a couple of years, before moving to London in early to mid-1966.</p><div id=more_article_listing><p><strong>More Life &amp; Style: </strong><p><ul><li><b><a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/">Irish family still on the search for missing London Irish man 41 years on from last correspondence</a></b></li><li><b><a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/">What would we have done without England? A ready-made way for Ireland to export all its discontent</a></b></li><li><b><a href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/">Watch this Irish footballer's brilliant battle with a ball in the middle of a storm</a></b></li></ul></div>
<p>There, he applied to join the British Merchant Navy and served on the ‘SS Oriana’ on two trips around the world from August 1966 to January 1967.</p>
<p>After he came back from sea, Kevin returned to London and lived and worked in the city for the next eight years.</p>
<figure id=attachment_146374 style="max-width: 602px" class="wp-caption aligncenter"><a href="http://irishpost.co.uk/wp-content/uploads/2018/01/Kevin-Williams-London-October-1973-aged-27-iii.jpg"><img class="wp-image-146374 size-large" src="http://irishpost.co.uk/wp-content/uploads/2018/01/Kevin-Williams-London-October-1973-aged-27-iii-602x1024.jpg" alt="" width=602 height=1024 srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/Kevin-Williams-London-October-1973-aged-27-iii-602x1024.jpg 602w, http://irishpost.co.uk/wp-content/uploads/2018/01/Kevin-Williams-London-October-1973-aged-27-iii-106x180.jpg 106w, http://irishpost.co.uk/wp-content/uploads/2018/01/Kevin-Williams-London-October-1973-aged-27-iii-768x1306.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/Kevin-Williams-London-October-1973-aged-27-iii-59x100.jpg 59w" sizes="(max-width: 602px) 100vw, 602px"/></a><figcaption class=wp-caption-text>Kevin Williams pictured in London in October 1973 aged 27. (Picture: David Williams)</figcaption></figure>
<p>He maintained contact with his family throughout this time, visited home, and was visited in London by members of his family.</p>
<p>He last visited home for his mother’s funeral in early 1975.</p>
<p>Later that year, Kevin decided to go traveling again. He left London in September, made his way through Europe and The Middle East, before ultimately arriving in India, where he stayed for a number of months. He then traveled to Pakistan and began to make his way back to Europe by ship from Karachi.</p>
<p>He sent a letter to his family back home in Ireland from Sudan on September 1st 1976, when he said that he hoped to be in London ‘within six weeks’. This was to be the last correspondence between Kevin and his family.</p>
<figure id=attachment_146372 style="max-width: 840px" class="wp-caption aligncenter"><a href="http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905.jpg"><img class="wp-image-146372 size-large" src="http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905-1024x598.jpg" alt="" width=840 height=491 srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/letter-to-tom-1550-x-905.jpg 1550w" sizes="(max-width: 840px) 100vw, 840px"/></a><figcaption class=wp-caption-text>Letter from Kevin Williams to his brother Tom. (Picture: David Williams)</figcaption></figure>
<p>Although his family made various efforts to locate Kevin in the years following his disappearance, they had no success.</p>
<p>Many years later, shortly after Kevin’s brother, Tom, died in August 2012, the family discovered that Kevin may still have been alive in the late 2000s.</p>
<p>His family has since been able to confirm that Kevin was indeed alive and living in London in the early to mid-2000s. Despite efforts to date, they have been unable to confirm where he is now, or whether, indeed, he is still alive. If he is, he will be 72 in March 2018.</p>
<p>They remain hopeful that Kevin is still alive and that they can make contact with him again.</p>
<p>Now, Kevin’s nephew, David is asking for anyone with any genuine information relating to his uncle to contact him via email at dave.williams76@yahoo.ie.</p>
</p><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/" data-a2a-title="Irish family still on the search for missing London Irish man 41 years on from last correspondence"><a class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=Facebook rel="nofollow noopener" target=_blank></a><a class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=Twitter rel="nofollow noopener" target=_blank></a><a class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=WhatsApp rel="nofollow noopener" target=_blank></a><a class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=Email rel="nofollow noopener" target=_blank></a><a class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;linkname=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" title=LinkedIn rel="nofollow noopener" target=_blank></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div> <div class="tag-box clearfix"><span class="pull-left fa fa-tags"></span><a href="http://irishpost.co.uk/tags/featured/">featured</a><a href="http://irishpost.co.uk/tags/ireland/">Ireland</a></div>
</div>
<div class=social-box><h4></h4><ul class=clearfix><li class=facebook-icon><a rel=nofollow target=_blank href="http://www.facebook.com/sharer.php?u=http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/&amp;t=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" class=clearfix><i class="fa fa-facebook pull-left"></i><span class=pull-left>Facebook</span></a></li><li class=twitter-icon><a rel=nofollow target=_blank href="https://twitter.com/share?text=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence&url=http://irishpost.co.uk/?p=146370" class=clearfix><i class="fa fa-twitter pull-left"></i><span class=pull-left>Twitter</span></a></li><li class=gplus-icon><a rel=nofollow target=_blank href="https://plus.google.com/share?url=http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/" class=clearfix><i class="fa fa-google-plus pull-left"></i><span class=pull-left>Google+</span></a></li><li class=pinterest-icon><a rel=nofollow target=_blank href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;description=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence&amp;media=http%3A%2F%2Firishpost.co.uk%2Fwp-content%2Fuploads%2F2018%2F01%2Fkevin-williams-1550-x-905-150x150.jpg" class=clearfix><i class="fa fa-pinterest pull-left"></i><span class=pull-left>Pinterest</span></a></li><li class=linkedin-icon><a rel=nofollow target=_blank href="http://linkedin.com/shareArticle?mini=true&amp;title=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence&amp;url=http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/" class=clearfix><i class="fa fa-linkedin pull-left"></i><span class=pull-left>Linkedin</span></a></li><li class=tumblr-icon><a rel=nofollow target=_blank href="http://www.tumblr.com/share/link?url=http%3A%2F%2Firishpost.co.uk%2Firish-family-still-on-the-search-for-missing-london-irish-man%2F&amp;name=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence&amp;description=%20%5B%26hellip%3B%5D" class=clearfix><i class="fa fa-tumblr pull-left"></i><span class=pull-left>Tumblr</span></a></li><li class=digg-icon><a rel=nofollow target=_blank href="http://www.digg.com/submit?url=http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/" class=clearfix><i class="fa fa-digg pull-left"></i><span class=pull-left>Digg</span></a></li><li class=vk-icon><a rel=nofollow target=_blank href="http://vk.com/share.php?url=http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/" class=clearfix><i class="fa fa-vk pull-left"></i><span class=pull-left>VKontakte</span></a></li><li class=reddit-icon><a rel=nofollow target=_blank href="http://reddit.com/submit?url=http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/&amp;title=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence" class=clearfix><i class="fa fa-reddit pull-left"></i><span class=pull-left>Reddit</span></a></li><li class=mail-icon><a rel=nofollow href="mailto:?subject=Irish%20family%20still%20on%20the%20search%20for%20missing%20London%20Irish%20man%2041%20years%20on%20from%20last%20correspondence&amp;body=http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/" class=clearfix><i class="fa fa-envelope pull-left"></i><span class=pull-left>Mail</span></a></li></ul></div>
<div class=ad-mobile>
<div class="paszone_container paszone-container-65251   " id=paszonecont_65251 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251  " id=65251 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style="width:100%; height:100%;"></div></div></div></div>
<section class="about-author clearfix">
<h4></h4>
<div class="author-avatar pull-left">
<a href="http://irishpost.co.uk/author/ryan-price/"><img src="http://irishpost.co.uk/wp-content/uploads/userphoto/9192201.thumbnail.png" alt="Ryan Price" width=54 height=80 class=photo /></a>
</div>
<div class=author-content>
<h5>ABOUT&nbsp;<a href="http://irishpost.co.uk/author/ryan-price/" title="Posts by Ryan Price" rel=author>Ryan Price</a></h5>
<p><p>Ryan Price is a Content Creator at The Irish Post.</p>
<p>You&#8217;ll find Ryan on Twitter at @RyanPrice93. You can contact him via email at ryanwprice93@gmail.com.</p>
</p>
<ul class="social-links clearfix">
</ul>
</div>
</section>
<footer class="entry-box-footer clearfix">
<div class="prev-article-item pull-left ">
<article class=entry-item>
<a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/"><img width=420 height=180 src="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt=""/></a>
<div class=entry-content>
<a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/" rel=prev>Previous article</a><h4 class=entry-title><a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/" rel=prev>What would we have done without England? A ready-made way for Ireland to export all its discontent</a></h4>	</div>
</article>
</div>
</footer>
</div>
<div class=pop>
<div class=similar_post_pop>
<div class=th_pop> <a href="http://irishpost.co.uk/thirty-best-pubs-ireland-eat/"><img width=1550 height=905 src="http://irishpost.co.uk/wp-content/uploads/2017/10/MoransKilcolgan-f.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/10/MoransKilcolgan-f.jpg 1550w, http://irishpost.co.uk/wp-content/uploads/2017/10/MoransKilcolgan-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/10/MoransKilcolgan-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/10/MoransKilcolgan-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/10/MoransKilcolgan-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/10/MoransKilcolgan-f-270x157.jpg 270w" sizes="(max-width: 1550px) 100vw, 1550px"/></a></div>
<h1 class=title-pop> <span style="padding-bottom:10px;color:#045204">Recommended for you:<br/></span><span style="top:5px;position:relative"><a href="http://irishpost.co.uk/thirty-best-pubs-ireland-eat/">Thirty of the best pubs in Ireland to eat out in</a><span></h1>
</div>
</div>
<style>

h6.entry-title {float:left;}
.content-related p{float:left;}

@media screen and (max-width: 965px) {
.col-md-6 {width:50%;float:left;}
}
</style>
<div id=respond class=comment-respond>
<h3 id=reply-title class=comment-reply-title>Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/irish-family-still-on-the-search-for-missing-london-irish-man/#respond" style="display:none;">Cancel reply</a></small></h3>	<form action="http://irishpost.co.uk/wp-comments-post.php" method=post id=commentform class=comment-form novalidate>
<p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=textarea-block>
<label class=required for=comment_message>Your comment <span>(*)</span></label>
<textarea rows=6 cols=88 id=comment_message name=comment placeholder="Your comment (*)"></textarea>
</p>
<p class=input-block>
<label class=required for=comment_name>Name <span>(*)</span></label>
<input class=valid name=author id=comment_name placeholder="Name (*)" value="">
</p>
<p class=input-block>
<label class=required for=comment_email>Email <span>(*)</span></label>
<input class=valid name=email id=comment_email placeholder="Email (*)" value="">
</p>
<p class=input-block>
<label class=required for=comment_url>Website</label>
<input id=comment_url placeholder=Website value="" class=valid name=url>
</p>
<p class=form-submit><input name=submit type=submit id=submit class=input-submit value="Post Comment"/> <input type=hidden name=comment_post_ID value=146370 id=comment_post_ID />
<input type=hidden name=comment_parent id=comment_parent value=0 />
</p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=f4639dba7d /></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=128 /></p>	</form>
</div>
</div>
<aside class="sidebar pull-left">
<div id=punica_widget_combo-3 class="widget punica-tab-1-widget">
<div class=punica-tab-container-1>
<ul class="nav nav-tabs punica-tabs-1">
<li class=active><a href="#tab1-date" data-toggle=tab>Latest</a></li>
<li class=""><a href="#tab1-comment_count" data-toggle=tab>Most commented</a></li>
</ul>
<div class=tab-content>
<div class="tab-pane active" id=tab1-date>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 9, 2018</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/ryan-price/" class=pull-left>Ryan Price</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/">Irish family still on the search for missing London Irish man 41 years on from last correspondence</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 9, 2018</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/joe-horgan/" class=pull-left>Joe Horgan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/">What would we have done without England? A ready-made way for Ireland to export all its discontent</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/ireland-joint-fifth-powerful-passport-world/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 9, 2018</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/ryan-price/" class=pull-left>Ryan Price</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/ireland-joint-fifth-powerful-passport-world/">Ireland joint fifth most powerful passport in the world</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/please-help-end-nightmare-irish-mothers-plea-return-three-abducted-children-taken-algeria/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">January 9, 2018</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/please-help-end-nightmare-irish-mothers-plea-return-three-abducted-children-taken-algeria/">&#8216;Please help end this nightmare&#8217; &#8211; Irish mother&#8217;s plea for return of three children taken to Algeria</a></h6>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-pane " id=tab1-comment_count>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-villagers-complain-viagra-plant-fumes-men-dogs-walking-around-hard-ons/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/12/ringaskiddy-viagra-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">December 4, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-villagers-complain-viagra-plant-fumes-men-dogs-walking-around-hard-ons/">Irish villagers complain Viagra plant fumes have men and dogs walking around with &#8216;hard-ons&#8217;</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/bbc-accused-treating-ireland-like-north-korea-refusing-feature-republic-weather-map/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/12/bbc-ireland-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">December 19, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/bbc-accused-treating-ireland-like-north-korea-refusing-feature-republic-weather-map/">BBC accused of treating Ireland “like North Korea” by refusing to feature Republic on weather map</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/british-people-asked-draw-irish-border-results-interesting/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/11/C4Border-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">November 29, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/british-people-asked-draw-irish-border-results-interesting/">British people asked to draw the Irish border &#8211; and the results are interesting</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/snow-forecast-ireland-week/"><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/12/IrelandSnow-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">December 4, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/ryan-price/" class=pull-left>Ryan Price</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/snow-forecast-ireland-week/">Ireland is finally getting snow this week</a></h6>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div><div id=text-60 class="widget widget_text">	<div class=textwidget><div class="paszone_container paszone-container-65251   " id=paszonecont_65251 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251  " id=65251 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style="width:100%; height:100%;"></div></div></div></div>
</div><div id=text-66 class="widget widget_text">	<div class=textwidget></div>
</div><div id=text-70 class="widget widget_text">	<div class=textwidget><div class="paszone_container paszone-container-77576   " id=paszonecont_77576 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77576  " id=77576 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77576" style="width:100%; height:100%;"></div></div></div><br/>
<div class="paszone_container paszone-container-77577   " id=paszonecont_77577 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77577  " id=77577 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77577" style="width:100%; height:100%;"></div></div></div></div>
</div><div id=punica_widget_post_list_4-2 class="widget punica-article-list-4-widget">
<div class=widget-content>
<div class="widget-title widget-title-s5 clearfix"><h2><span>You may like</span></h2></div>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/">Irish family still on the search for missing London Irish man 41 years on from last correspondence</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/">What would we have done without England? A ready-made way for Ireland to export all its discontent</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/">Watch this Irish footballer&#8217;s brilliant battle with a ball in the middle of a storm</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-run-london-pub-accused-racist-hatred-displaying-poster-slave-auction/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-run-london-pub-accused-racist-hatred-displaying-poster-slave-auction/">Irish-run London pub accused of ‘racist hatred’ after displaying poster of a slave auction</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/houses-pornliament-average-160-pornography-searches-day-made-westminster/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-405x240.jpg 405w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/houses-pornliament-average-160-pornography-searches-day-made-westminster/">Houses of Pornliament – Average of 160 pornography searches a day made at Westminster</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/ryanairs-controversial-new-one-bag-luggage-policy-coming-soon/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/ryanairs-controversial-new-one-bag-luggage-policy-coming-soon/">Ryanair&#8217;s controversial new one-bag luggage policy is coming VERY soon</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/met-eireann-issue-status-orange-weather-warning-tonights-zub-zero-temperatures-ireland/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/met-eireann-issue-status-orange-weather-warning-tonights-zub-zero-temperatures-ireland/">Met Éireann issue Status Orange weather warning for tonight&#8217;s zub-zero temperatures in Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-simpsons-fans-come-together-sell-merchandise-inspired-repeal-8th/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-simpsons-fans-come-together-sell-merchandise-inspired-repeal-8th/">Irish Simpsons fans come together to sell merchandise inspired by Repeal the 8th</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-radio-host-george-hook-returns-to-airwaves-four-months-after-controversial-rape-comments/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-radio-host-george-hook-returns-to-airwaves-four-months-after-controversial-rape-comments/">Irish radio host George Hook returns to airwaves four months after controversial rape comments</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/uks-first-ever-bomb-proof-church-opens-northern-ireland/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/uks-first-ever-bomb-proof-church-opens-northern-ireland/">UK’s first ever ‘bomb-proof&#8217; church opens in Northern Ireland</a></h6>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<div class=clear></div>
</div>
<div id=morefromiplist style=display:none>
<div id=punica_widget_post_list_infinite-2 class="widget punica-article-list-infinite-widget">
<style>
			.widget-title-new{
				font-size: 22px;
				line-height: 26px;
				margin-bottom: 25px;
				padding: 12px;
				text-transform: uppercase;
				background: #045204;
			}
			.widget-title-new h2{
				color: white;
				margin: 0px;
				font-size:20px;
			}
			.loaderInfinite {
				border: 5px solid #f3f3f3;
				-webkit-animation: spin 1s linear infinite;
				animation: spin 1s linear infinite;
				border-top: 5px solid #555;
				border-radius: 50%;
				width: 50px;
				height: 50px;
				float:left;
			}
			.innerCenter{
				display:table;
				margin:0 auto;
			}
			#infiniteLoadMore{
				padding: 0px 20px;
			}
			#post-infinite-list2{
				padding: 0 0 0 10px !important;
			}
			#post-infinite-list{
				padding: 0 0 0 10px !important;
			}
			@keyframes spin {
				0% { transform: rotate(0deg); }
				100% { transform: rotate(360deg); }
			}
		</style>
<script>
			var isServerLoading = false;
			var isLoadMore = true;
			var pageNumberForPost = 2;
			function loadMoreContent()
			{
				isServerLoading = true;
				jQuery("#infiniteLoadMore").show();
				jQuery.ajax({
					url: '/wp-admin/admin-ajax.php',
					type: 'POST',
					data: {
						'action' : 'get_you_may_like',
						'pageNumberForPost' : pageNumberForPost,
						'noOfPostPerPage':$("#hdnPostPerPage").val()
					},
					dataType: 'html'
				})
				.success(function(results){
					if(results == "" || results == "0"){
						isLoadMore = false;
					}else{
						pageNumberForPost++;
						jQuery('#post-infinite-list').append(results);
						isLoadMore = true;
					}
					isServerLoading = false;
					jQuery("#infiniteLoadMore").hide();
				})
				.fail(function( jqXHR, textStatus ) {
					console.log( "Request failed: " + textStatus );
					isLoadMore = false;
					isServerLoading = false;
					jQuery("#infiniteLoadMore").hide();
				});
			};

			$(window).scroll(function() {
			// Modify to adjust trigger point. You may want to add content a little
			// before the end of the page is reached. You may also want to make sure
			// you can't retrigger the end of page condition while content is
			// still loading.
				if(!isServerLoading){
					if ($(window).scrollTop() >= ($(document).height() - $(window).height()- $('#post-infinite-list > li:last').height())) {
					
						if(isLoadMore){
							loadMoreContent();
						}
					}
				}
			});
		</script>
<div class=widget-content>
<div class="widget-title-new clearfix">
<h2><span>You may also like</span></h2>
</div>
<ul class=clearfix id=post-infinite-list2>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/">Irish family still on the search for missing London Irish man 41 years on from last correspondence</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/">What would we have done without England? A ready-made way for Ireland to export all its discontent</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/">Watch this Irish footballer&#8217;s brilliant battle with a ball in the middle of a storm</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/irish-run-london-pub-accused-racist-hatred-displaying-poster-slave-auction/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2018/01/stewart-arms.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-run-london-pub-accused-racist-hatred-displaying-poster-slave-auction/">Irish-run London pub accused of ‘racist hatred’ after displaying poster of a slave auction</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/houses-pornliament-average-160-pornography-searches-day-made-westminster/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/housesofparl-f-405x240.jpg 405w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/houses-pornliament-average-160-pornography-searches-day-made-westminster/">Houses of Pornliament – Average of 160 pornography searches a day made at Westminster</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/ryanairs-controversial-new-one-bag-luggage-policy-coming-soon/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/10/RyanairStock-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/ryanairs-controversial-new-one-bag-luggage-policy-coming-soon/">Ryanair&#8217;s controversial new one-bag luggage policy is coming VERY soon</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/met-eireann-issue-status-orange-weather-warning-tonights-zub-zero-temperatures-ireland/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/12/Irelandsnow-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/met-eireann-issue-status-orange-weather-warning-tonights-zub-zero-temperatures-ireland/">Met Éireann issue Status Orange weather warning for tonight&#8217;s zub-zero temperatures in Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/irish-simpsons-fans-come-together-sell-merchandise-inspired-repeal-8th/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2016/10/Simpsons-irishman-n.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-simpsons-fans-come-together-sell-merchandise-inspired-repeal-8th/">Irish Simpsons fans come together to sell merchandise inspired by Repeal the 8th</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/irish-radio-host-george-hook-returns-to-airwaves-four-months-after-controversial-rape-comments/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2017/09/GeorgeHook-N.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-radio-host-george-hook-returns-to-airwaves-four-months-after-controversial-rape-comments/">Irish radio host George Hook returns to airwaves four months after controversial rape comments</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/uks-first-ever-bomb-proof-church-opens-northern-ireland/"><img width=130 height=70 src="http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-130x70.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2018/01/limavady-church.jpg 840w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/uks-first-ever-bomb-proof-church-opens-northern-ireland/">UK’s first ever ‘bomb-proof&#8217; church opens in Northern Ireland</a></h6>
</div>
</article>
</li>
</ul>
<div class="widget-title-new clearfix">
<h2><span>More From Irish post</span></h2>
</div>
<input type=hidden id=security-code-here name=security-code-here value=c8ed65d309 /><input type=hidden name=_wp_http_referer value="/irish-family-still-on-the-search-for-missing-london-irish-man/"/>	<input type=hidden id=hdnPostPerPage value=10 />
<ul class=clearfix id=post-infinite-list>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/kevin-williams-1550-x-905.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-family-still-on-the-search-for-missing-london-irish-man/">Irish family still on the search for missing London Irish man 41 years on from last correspondence</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/emigration-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/done-without-england-ready-made-way-ireland-export-discontent/">What would we have done without England? A ready-made way for Ireland to export all its discontent</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/ireland-joint-fifth-powerful-passport-world/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/passport-1550-x-905.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/ireland-joint-fifth-powerful-passport-world/">Ireland joint fifth most powerful passport in the world</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/please-help-end-nightmare-irish-mothers-plea-return-three-abducted-children-taken-algeria/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/3IrishKidsAbducted-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/please-help-end-nightmare-irish-mothers-plea-return-three-abducted-children-taken-algeria/">&#8216;Please help end this nightmare&#8217; &#8211; Irish mother&#8217;s plea for return of three children taken to Algeria</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/sinn-fein-decision-to-suspend-mp-over-controversial-kingsmill-video-slammed-as-pathetic/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/McElduffVideo-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/sinn-fein-decision-to-suspend-mp-over-controversial-kingsmill-video-slammed-as-pathetic/">Sinn Féin decision to suspend MP over controversial Kingsmill video slammed as &#8216;pathetic&#8217;</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/stormfootball1.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/watch-irish-footballers-brilliant-battle-ball-middle-storm/">Watch this Irish footballer&#8217;s brilliant battle with a ball in the middle of a storm</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/conor-mcgregor-rented-entire-irish-theme-park-just-family-friends/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/cpnor-mcgregor-1550-x-905.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/conor-mcgregor-rented-entire-irish-theme-park-just-family-friends/">Conor McGregor rented out an entire Irish theme park just for his family and friends</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/coldest-night-winter-recorded-ireland-sunday-night/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/thermometer.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/coldest-night-winter-recorded-ireland-sunday-night/">Coldest night of winter was recorded in Ireland on Sunday night</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/revealed-ireland-gives-verdict-second-term-president-higgins/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/MDH-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/revealed-ireland-gives-verdict-second-term-president-higgins/">Revealed: Ireland gives its verdict on a second term for President Higgins</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:30%">
<a href="http://irishpost.co.uk/burglar-sues-shop-owner-injuring-genitals-break/"><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2018/01/burglar-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2018/01/burglar-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2018/01/burglar-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2018/01/burglar-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2018/01/burglar-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2018/01/burglar-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2018/01/burglar-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2018/01/burglar.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
<div class=entry-content style="width: 70%;float: left;">
<h6 class=entry-title><a href="http://irishpost.co.uk/burglar-sues-shop-owner-injuring-genitals-break/">Burglar sues shop owner after injuring his genitals during break-in</a></h6>
</div>
</article>
</li>
</ul>
<div id=infiniteLoadMore style="display:none;">
<div class=innerCenter>
<div class=loaderInfinite></div><span style="float: left;margin-top: 20px;margin-left: 10px;"><b>Loading More Article...</b></span>
</div>
</div>
</div>
</div></div>
</div>
<style>
.scrollToTop img{width:40px;}
</style>
<a href="#" class=scrollToTop><img width=40 height=40 src="http://irishpost.co.uk/wp-content/uploads/2015/08/top.png"></a>
<script> 

$(document).ready(function() {
    
    $(document).scroll(function() {
      var y = $(this).scrollTop();
      if (y > 150) {
        $('.pop').fadeIn();
        $('.scrollToTop').fadeIn();
      } else {
        $('.pop').fadeOut();
        $('.scrollToTop').fadeOut();
      }
    });

    //Click event to scroll to top
    $('a.scrollToTop').click(function(){
        $('html, body').animate({scrollTop : 0},800);
        return false;
    });
    
});
</script>
<div id=bottom-sidebar>
<div class=wrapper>
<div class=row>
<div class="col-md-3 col-sm-3 widget-area-11">
<div id=text-50 class="widget widget_text"><h2 class=widget-title>About us</h2>	<div class=textwidget><span style="color:white;font-style:italic">The Irish Post</span> <span style="color:#999">is the biggest selling national newspaper to the Irish in Britain.<br/><br/><a style="color:#fff;font-style:italic" href="http://irishpost.co.uk">Irishpost.co.uk </a>delivers all the latest Irish news to our online audience around the globe.</span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-12">
<div id=text-5 class="widget widget_text"><h2 class=widget-title>Contact Editorial</h2>	<div class=textwidget><span style="color:#999">Editorial: <a style=color:white href="mailto:editor@irishpost.co.uk">editor@irishpost.co.uk </a><br/>
Tel: +44 (0)20 8900 4193 </span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-13">
<div id=text-6 class="widget widget_text"><h2 class=widget-title>Advertise</h2>	<div class=textwidget><span style="color:#999">Advertising: <a style=color:white href="mailto:advertising@irishpost.co.uk">advertising@irishpost.co.uk</a><br/>
Tel: +44 (0)20 8900 4159
</span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-14">
<div id=text-65 class="widget widget_text"><h2 class=widget-title>Subscribe</h2>	<div class=textwidget><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id=mc4wp-form-1 class="mc4wp-form mc4wp-form-83371" method=post data-id=83371 data-name=Subscribe-Form><div class=mc4wp-form-fields><p>
<input type=email name=EMAIL placeholder="Your email address" class=form-control required />
</p>
<p>
<input type=submit value=Subscribe class=form-control />
</p><div style="display: none;"><input name=_mc4wp_honeypot value="" tabindex=-1 autocomplete=off /></div><input type=hidden name=_mc4wp_timestamp value=1515514185 /><input type=hidden name=_mc4wp_form_id value=83371 /><input type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1 /></div><div class=mc4wp-response></div></form></div>
</div>
</div>
</div>
</div>
<div class=mask></div>
</div>
<footer id=punica-page-footer>
<div class="wrapper clearfix">
<div id=copyright class=pull-left>Copyright © 2015 by The IrishPost. All rights reserved.</div>
<p id=back-top class=pull-right>
<a href="#top" class=clearfix>Back to top</a>
</p>
</div>
</footer>
<script>var whPLS_opinion8 = {"6f97affc01668e2b1d9bb6175e012d83":["","Send Feedback"],"fa7d6e6feaeaba8badc2b35af839160f":["","Poll Results"],"5f116cf369c2231925d7184cab6d8a77":["","Your Opinion Counts!"],"414a7d818fb90b58742e2ef9fff2c97f":["","Share this poll to see what your friends think:"],"b43949cb7d2628eac322e88cdde5880b":["","Related Polls:"],"59cac242424a26568eb82229cc127c99":["","No Related Polls!"],"25bd6551aff1d8efa79bad27e886276b":["","Results:"]};</script><style>.opinion8poll .opinion8BG .opinion8BGShade {opacity:0.5 !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarFill,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarGhost {background:#FFFFFF !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText span {color:#000000 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton {color:#FFFFFF !important;background:#69BD69 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton:hover {color:#FFFFFF !important;background:#94CE94 !important;}@-webkit-keyframes LOADING {	0%   {transform: scale(0.5);background:#2b8ccd !important;  }  50%   { transform: scale(1);background:#FFFFFF !important;  }  100% { transform: scale(0.5);background:#2b8ccd !important;  }}@-webkit-keyframes LOADINGREV {0%   { transform: scale(0.5);background:#FFFFFF !important;  }  50%   { transform: scale(1);background:#2b8ccd !important;  }  100% { transform: scale(0.5);background:#FFFFFF !important;  }}.op8LoadingWrap .op8LoadingEle li {border:3px solid #2b8ccd !important;}.op8LoadingBG {opacity:0.3 !important;background:#E4E4E4 !important;}.opinion8poll{
min-height:284px;
border:2px solid #1cb841;
z-index: 999;
}
.opinion8poll .opinion8PollPage .opinion8Choices .opinion8Choice{
display: inline-table;
    margin: 2%;
    width: 32%;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText
{
padding-left: 0px;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText div.op8Label{
max-width:62%
}</style>
<div id=shiftnav-toggle-main class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target=shiftnav-main><span id=shiftnav-toggle-main-button class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target=shiftnav-main><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://irishpost.co.uk"><img width=202 height=40 src="http://irishpost.co.uk/wp-content/uploads/2015/07/logo_new1.jpg"></a></span>	<span class=shiftnav-main-toggle-content-after>
<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>
<div class=shiftnav-searchbar-drop>
<form role=search class=shiftnav-searchform action="http://irishpost.co.uk/">
<input placeholder=Search... value="" name=s class=shiftnav-search-input />
<input type=submit class=shiftnav-search-submit value="&#xf002;"/>
</form>
</div>
</span>
</div>
<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id=shiftnav-main data-shiftnav-id=shiftnav-main>
<div class=shiftnav-inner>
<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://irishpost.co.uk">Irish Post</a></h3>
<nav class=shiftnav-nav><ul id=menu-mobile class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id=menu-item-62541 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62541 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/news/">NEWS</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62549 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62549 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/news/">ALL NEWS</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62543 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62543 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62550 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62550 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/">ALL SPORTS</a></li><li id=menu-item-62544 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62544 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/sports-comment/">COMMENT &#038; ANALYSIS</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62537 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62537 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/business/">BUSINESS</a></li><li id=menu-item-62538 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62538 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62551 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62551 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/entertainment/">ALL ENTERTAINMENT</a></li><li id=menu-item-130216 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130216 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/country-music-award/">COUNTRY MUSIC AWARDS 2017</a></li><li id=menu-item-112232 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112232 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2017/">ST PATRICK’S 2017</a></li><li id=menu-item-112231 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112231 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2016/">ST PATRICK’S 2016</a></li><li id=menu-item-62545 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62545 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2015/">ST PATRICK&#8217;S 2015</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62540 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62540 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62552 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62552 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/life-style/">ALL LIFE &#038; STYLE</a></li><li id=menu-item-62546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62546 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/property/">PROPERTY</a></li><li id=menu-item-62548 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/travel/">TRAVEL</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62539 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62539 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/gallery/">GALLERY</a></li><li id=menu-item-62553 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62553 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/advertisings/">ADVERTISING</a></li><li id=menu-item-128433 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128433 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/section-jobs/">Browse Jobs by Section</a></li><li id=menu-item-62554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62554 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/about/">ABOUT</a></li><li id=menu-item-62555 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62555 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/partners-2/">PARTNERS</a></li><li id=menu-item-62556 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62556 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/contact-us/">CONTACT US</a></li><li id=menu-item-62557 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62557 shiftnav-depth-0"><a class=shiftnav-target href="http://theirishpostawards.com/">THE IRISH POST AWARDS</a></li></ul></nav>	</div>
</div>
<link rel=stylesheet id=basecss-css href='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.9.1' type='text/css' media=all />
<link rel=stylesheet id=wp_pro_ads_style-css href='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.4.3' type='text/css' media=all />
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.cookie.js?ver=4.9.1'></script>
<script>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script src='http://irishpost.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/irishpost.co.uk\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script>
/* <![CDATA[ */
var author = {"name":"Ryan Price"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag-child/js/google-analytics.js?ver=1.0.0'></script>
<script src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.9.1'></script>
<script>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"#main-content","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"off","breakpoint":"","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.1'></script>
<script src='http://irishpost.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/irishpost.co.uk\/irish-family-still-on-the-search-for-missing-london-irish-man\/?nocookie=1"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.9.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.9.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.9.8'></script>
<script>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js?ver=4.9.1'></script>
<script async src='http://irishpost.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script> 
		  jQuery(document).ready(function(){
			 console.log("setup cookies");
		     $.cookieBar({
			     message: 'Welcome to <a class="cookieLink" href="/">irishpost.co.uk</a>. We use cookies to improve your site experience. See the policy <a class="cookieLink" href="/privacy/">here</a>.',
			     acceptText: 'enter',
			     forceShow: false,
			     acceptOnScroll: false,
				 acceptAnyClick: true,
				 bottom:true,
				 fixed:true
		     });
		  });
		  </script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=1905394223';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20825520" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=20825520&cv=2.0&cj=1"/>
</noscript>
</html>