<!DOCTYPE html>
<html lang=en-GB prefix="og: http://ogp.me/ns#">
<head>
<meta charset=UTF-8>
<meta property=fb:pages content=68969193451 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=profile href="http://gmpg.org/xfn/11">
<link rel=pingback href="http://irishpost.co.uk/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://irishpost.co.uk/wp-content/themes/unicmag/js/jquery.cookiebar.js"></script>
<link rel=stylesheet id=responsive-css href="http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=5c871f1a5913f92a85302003e85ae217" type="text/css" media=all>
<title>Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder - Irish Post</title>
<meta name=description content="An Irish mother suffered 19 injuries to her face and inhaled her own blood, a court has heard as her boyfriend denies murder."/>
<meta name=news_keywords content="irish, norwich, kerri mcauley, northern ireland, featured, the voice of the irish in britain since 1970"/>
<link rel=original-source href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/"/>
<meta name=robots content=noodp />
<link rel=canonical href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/"/>
<meta property=og:locale content=en_GB />
<meta property=og:type content=article />
<meta property=og:title content="Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder - Irish Post"/>
<meta property=og:description content="An Irish mother suffered 19 injuries to her face and inhaled her own blood, a court has heard as her boyfriend denies murder."/>
<meta property=og:url content="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/"/>
<meta property=og:site_name content="Irish Post"/>
<meta property=article:publisher content="https://www.facebook.com/TheIrishPost"/>
<meta property=article:tag content=featured />
<meta property=article:tag content=Irish />
<meta property=article:tag content="Kerri McAuley"/>
<meta property=article:tag content="Northern Ireland"/>
<meta property=article:tag content=Norwich />
<meta property=article:section content=News />
<meta property=article:published_time content="2017-06-06T14:15:15+01:00"/>
<meta property=article:modified_time content="2017-06-06T14:15:56+01:00"/>
<meta property=og:updated_time content="2017-06-06T14:15:56+01:00"/>
<meta property=og:image content="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f.jpg"/>
<meta property=og:image:width content=1550 />
<meta property=og:image:height content=905 />
<meta name=twitter:card content=summary />
<meta name=twitter:description content="An Irish mother suffered 19 injuries to her face and inhaled her own blood, a court has heard as her boyfriend denies murder."/>
<meta name=twitter:title content="Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder - Irish Post"/>
<meta name=twitter:site content="@theirishpost"/>
<meta name=twitter:image content="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f.jpg"/>
<meta name=twitter:creator content="@EDoyleHiggins"/>
<meta property=DC.date.issued content="2017-06-06T14:15:15+01:00"/>
<link rel=dns-prefetch href='//maps.googleapis.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Feed" href="http://irishpost.co.uk/feed/"/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Comments Feed" href="http://irishpost.co.uk/comments/feed/"/>
<link rel=alternate type="application/rss+xml" title="Irish Post &raquo; Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder Comments Feed" href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/feed/"/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/irishpost.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel=stylesheet id=opinion8pubcss-css href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/Opinion8.min.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=wh-fa-v4-4-0-css-css href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/font-awesome.min.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=awesome-weather-css href='http://irishpost.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.5' type='text/css' media=all />
<style id=awesome-weather-inline-css>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel=stylesheet id=opensans-googlefont-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-raleway-css href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=responsive-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=punica-fonts-css href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media=all />
<link rel=stylesheet id=punica-bootstrap-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media=all />
<link rel=stylesheet id=punica-font-awesome-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media=all />
<link rel=stylesheet id=punica-owl-carousel-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media=all />
<link rel=stylesheet id=punica-owl-theme-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media=all />
<link rel=stylesheet id=punica-navgoco-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=punica-flexslider-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media=all />
<link rel=stylesheet id=punica-style-css href='http://irishpost.co.uk/wp-content/themes/unicmag-child/style.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=punica-responsive-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-fontawesome-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/fontawesome/font-awesome.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-framework-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/framework/bootstrap.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-layouts-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/layouts/layouts.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-responsive-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/responsive.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-slider-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/slick-slider/jquery.bxslider.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-lightbox-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/lightbox/lightbox.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-elasticslider-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/css/elasticslider/style.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-grid-responsive-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/responsive.css' type='text/css' media=all />
<link rel=stylesheet id=pw-pl-mixitup-style-css href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/mixitup/mixed.css' type='text/css' media=all />
<link rel=stylesheet id=advancedTwitterFollowersWidget-css href='http://irishpost.co.uk/wp-content/plugins/advanced-twitter-followers-widget/assets/style.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=upw_theme_standard-css href='http://irishpost.co.uk/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=ms-main-css href='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media=all />
<link rel=stylesheet id=ms-custom-css href='http://irishpost.co.uk/wp-content/uploads/masterslider/custom.css?ver=10.6' type='text/css' media=all />
<link rel=stylesheet id=shiftnav-css href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.1' type='text/css' media=all />
<link rel=stylesheet id=punica-wp-fix-css href='http://irishpost.co.uk/wp-content/themes/unicmag/css/wp-fix-style.css?ver=4.7.5' type='text/css' media=all />
<style id=punica-wp-fix-inline-css>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</style>
<link rel=stylesheet id=ubermenu-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-white-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=ubermenu-font-awesome-css href='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media=all />
<link rel=stylesheet id=ultimate-style-min-css href='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.9.3' type='text/css' media=all />
<link rel=stylesheet id=bsf-Defaults-css href='http://irishpost.co.uk/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=shiftnav-standard-dark-css href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.3.0.1' type='text/css' media=all />
<link rel=stylesheet id=super-post-css href='http://irishpost.co.uk/wp-content/plugins/super-post/css/super-post.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=A2A_SHARE_SAVE-css href='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media=all />
<link rel=stylesheet id=like-dislike-css href='http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media=all />
<script src='http://irishpost.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
/* <![CDATA[ */
var op8AJAX = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/Opinion8.min.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/cookies.min.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/slick-slider/jquery.bxslider.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/lightbox/lightbox-2.6.min.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.eislideshow.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.easing.1.3.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/masonry/masonry.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/mixitup/jquery.mixitup.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/custom.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.9.3'></script>
<script>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php","nonce":"24bcf0050b","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/irishpost.co.uk\/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder\/":124640},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://irishpost.co.uk/wp-json/'/>
<link rel=EditURI type="application/rsd+xml" title=RSD href="http://irishpost.co.uk/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="http://irishpost.co.uk/wp-includes/wlwmanifest.xml"/>
<link rel=shortlink href='http://irishpost.co.uk/?p=124640'/>
<link rel=alternate type="application/json+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F"/>
<link rel=alternate type="text/xml+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&#038;format=xml"/>
<script>
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<link rel=stylesheet href="http://irishpost.co.uk/wp-content/plugins/cookies-for-comments/css.php?k=7cf802701c4c1558dd55b66b8009942e&amp;t=639047132" type="text/css" media=screen />
<style>
#cookie-bar.bottom {
    bottom: 0px;
}
#cookie-bar.fixed {
    position: fixed;
}
#cookie-bar {
    background-color: rgba(62,62,61,0.8);
    color: #fff;
    padding: 0.7em;
    padding-top: 0;
    padding-bottom: 0;
    width: 100%;
    text-align: center;
    font-size: 0.75em;
    z-index: 9999999999;
}
#cookie-bar p {
    white-space: normal;
}
.cookieLink{
  color:#FFFFFF;
    text-decoration: underline !important;
}
#cookie-bar .cb-enable {
    display: block;
    width: 70px;
    background-color: rgb(0, 0, 0);
    text-decoration: none;
    font-weight: bold;
    text-transform: none;
    border-image-source: initial;
    border-image-slice: initial;
    border-image-width: initial;
    border-image-outset: initial;
    border-image-repeat: initial;
    margin: 0.5em auto;
    border-radius: 5px;
    padding: 1em;
    transition: all 0.3s ease-out;
    border-width: initial;
    border-style: none;
    border-color: initial;
  	color:#FFFFFF;
}
.ubermenu .ubermenu-item.ubermenu-item-111871>.ubermenu-target
{
      color: #ffffff;
}
.stpats_button{
  width: 160px !important;
    height: 65px !important;
    margin-top: 3px !important;
}</style>
<style>
#popup-survey-post{
width: 86%;
height: 480px;
text-align:left;
}
.survey-form-custom-post
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post li{
    display: inline-block;
    padding-right: 15px;
}
.popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
.survey-form-custom-post iframe
  {
    height:660px;
  }
@media only screen and (min-width: 1000px) {
  .popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 100%;
    height: 710px;    
}
  #popup-survey-post{
width: 100%;
height: 710px;
text-align:left;
}
  .survey-form-custom-post
{
  position: relative;
  top: 260px;
  left: 5%;
  overflow: auto;
  height: 420px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post iframe
  {
    height:385px;
  }
}</style>
<style>
#ac-wrapper {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: rgba(0,0,0,.9);
z-index: 1001;
}
#popup-survey{
width: 86%;
height: 480px;

position: relative;
top: 35px;
text-align:left;
}
.survey-form-custom
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom li{
    display: inline-block;
    padding-right: 15px;
}
.closePopup{
  position: absolute;
            top: 20px;
            right: 0px;
            transition: all 200ms;
            font-size: 30px;
            font-weight: bold;
            text-decoration: none;
            color: #FFF;
}
.popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
@media only screen and (min-width: 1000px) {
  .popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 1000px;
    height: 650px;    
}
   
  #popup-survey{
width: 1000px;
height: 650px;

position: relative;
top: 15px;
text-align:left;
}
  .survey-form-custom
{
  position: relative;
  top: 240px;
  left: 5%;
  overflow: auto;
  height: 390px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom iframe
  {
    height:380px;
  }
}
</style>
<style>
.ms-info {
	color: white;
    text-shadow: rgb(0, 0, 0) 2px 1px;
    text-align: center;
}

</style>
<script>
/* Your code goes here */ 
$().ready(function () {
	if($($(".wpmchimpa_para")[1]).html().trim().startsWith("Closing")){
     $($(".wpmchimpa_para")[1]).css("font-size","12px");
      $($(".wpmchimpa_para")[1]).css("font-style","italic");
      $($(".wpmchimpa_para")[1]).html("*Terms and conditions apply");
    }
});</script>
<div id=fb-root></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var ms_grabbing_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';function msCli(f){f=f||'pause';var m=masterslider_instances;for(var i in m){m[i].api[f]();}}</script>
<meta name=generator content="MasterSlider 2.9.8 - Responsive Touch Image Slider"/>
<link rel=stylesheet id=open-sans-css href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1' type='text/css' media=all />
<style id=shiftnav-dynamic-css>
		
#shiftnav-toggle-main{ background: #ffffff; }


	/* Custom CSS Tweaks */
	.fa {color:black}
.shiftnav .shiftnav-menu-title {background-color:white !important;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target {background-color:#045204 !important }
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target {background-color:#045204 !important}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:none }

@media screen and (max-width: 965px) {
body{padding-top:52px !important}

    #header-middle {display:none}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:block !important;background-color:white  }
}
	</style>
<style id=ubermenu-custom-generated-css>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</style>
<link rel="shortcut icon" href="http://irishpost.co.uk/wp-content/uploads/2015/08/favicon1.png">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28063683-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://irishpost.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script>jQuery(document).ready(function(){
					jQuery(".ult_modal-body iframe").each(function(index, element) {
						var st = '<style type="text/css" id="modal-css">';
							st += ".fluid-width-video-wrapper{padding: 0 !important;}";
							st += "</style>";
						jQuery("head").append(st);
					});
				});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-124640 single-format-standard _masterslider _msp_version_2.9.8 punica-sub-page wpb-js-composer js-comp-ver-5.1.1 vc_responsive" style="background-size:100% 100%">
<header id=punica-page-header>
<div id=header-top class=clearfix>
<div class="wrapper clearfix">
<div class="left-col pull-left">
<div class="widget widget_awesomeweatherwidget"><div id=awesome-weather-london class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-521 awe-desc-shower-rain" style=" color: #ffffff; "><div class=awesome-weather-header>London</div><div class=awesome-weather-current-temp><strong>14<sup>&deg;</sup></strong></div><div class=awesome-weather-todays-stats><div class=awe_desc>shower rain</div><div class=awe_humidty>humidity: 59%</div><div class=awe_wind>wind: 13m/s W</div><div class=awe_highlow>H 14 &bull; L 12</div></div><div class=awesome-weather-attribution>Weather from OpenWeatherMap</div></div> </div>
</div>
<div class="right-col pull-right">
<div style="top:-10px;position:relative" class=top-banner>
<div class="paszone_container paszone-container-65248 _phone_portrait  " id=paszonecont_65248 style="overflow:hidden; max-width:728px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65248 _phone_portrait " id=65248 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-65248" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTE5NDg5&amp;pasZONE=NjUyNDg=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/04/Hermitage-Green-Desktop.jpg" alt="Hermitage Green" border=0 /></a></div></div></div></div>	</div>
</div>
</div>
</div>
<div id=header-middle class="clearfix ">
<nav>
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target=ubermenu-main-13-primary-2><i class="fa fa-bars"></i>Menu</a><nav id=ubermenu-main-13-primary-2 class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id=ubermenu-nav-main-13-primary class=ubermenu-nav><li id=menu-item-62633 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-62633 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk" tabindex=0><img class="ubermenu-image ubermenu-image-size-medium" src="http://irishpost.co.uk/wp-content/uploads/2015/08/logo_new11.jpg" width=280 height=55 alt=logo_new1 /></a></li><li id=menu-item-62602 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62609 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62609"><ul class="ubermenu-submenu ubermenu-submenu-id-62609 ubermenu-submenu-type-stack"><li id=menu-item-62587 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id=menu-item-64814 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Opinion</span></a></li><li id=menu-item-78789 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/tag/1916-rising/"><span class="ubermenu-target-title ubermenu-target-text">1916 Rising</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62610 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62610"><ul class="ubermenu-submenu ubermenu-submenu-id-62610 ubermenu-submenu-type-stack"><li id=menu-item-62950 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-44 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62631-post-124684 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-124684 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-priest-accused-of-sexual-abuse-in-controversial-netflix-documentary-under-investigation-in-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F.jpg" width=1550 height=905 alt=FrMaskell-F /><span class="ubermenu-target-title ubermenu-target-text">Irish priest accused of sexual abuse in controversial Netflix documentary The Keepers under investigation in Ireland</span></a></li><li id=menu-item-62631-post-124660 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-124660 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-mannavy-ship/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F.jpg" width=1550 height=905 alt=USNavyShip-F /><span class="ubermenu-target-title ubermenu-target-text">Thousands lobby for US Navy ship to be named after Irishman who threw himself on grenade to save comrades in Vietnam</span></a></li><li id=menu-item-62631-post-124640 class="ubermenu-current-menu-item latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-124640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f.jpg" width=1550 height=905 alt=kerrimcauley-f /><span class="ubermenu-target-title ubermenu-target-text">Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder</span></a></li><li id=menu-item-62631-post-124591 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-124591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/know-london-bridge-terrorist-rachid-redouane-links-ireland/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F.jpg" width=1550 height=905 alt=Redouane-F /><span class="ubermenu-target-title ubermenu-target-text">What we know about London Bridge terrorist Rachid Redouane and his links to Ireland</span></a></li><li id=menu-item-62631-post-124577 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-124577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/remains-murdered-teacher-seamus-ruddy-return-ireland-secret-30-year-burial-french-forest/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F.jpg" width=1550 height=905 alt=SeamusRuddy-F /><span class="ubermenu-target-title ubermenu-target-text">Remains of murdered teacher Seamus Ruddy return to Ireland after secret 30-year burial in French forest</span></a></li><li id=menu-item-62631-post-124537 class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-124537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/tuam-babies/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F.jpg" width=1550 height=905 alt="File Photo A preliminary excavation is to take place at the site of a former mother and baby home in Tuam, Co Galway.The tests were requested by the Commission of Investigation into Mother and Baby Homes, which was established following allegations abo"/><span class="ubermenu-target-title ubermenu-target-text">Specialist international team to perform DNA analysis on Tuam Babies grave in west of Ireland</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62611 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62611"><ul class="ubermenu-submenu ubermenu-submenu-id-62611 ubermenu-submenu-type-stack"><li id=menu-item-62640 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-19 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-124684 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish tag-the-keepers entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-priest-accused-of-sexual-abuse-in-controversial-netflix-documentary-under-investigation-in-ireland/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-priest-accused-of-sexual-abuse-in-controversial-netflix-documentary-under-investigation-in-ireland/" rel=bookmark>
Irish priest accused of sexual abuse in controversial Netflix documentary The Keepers under investigation in Ireland </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124660 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish tag-irish-america entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-mannavy-ship/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-mannavy-ship/" rel=bookmark>
Thousands lobby for US Navy ship to be named after Irishman who threw himself on grenade to save comrades in Vietnam </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="active post-124640 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish tag-kerri-mcauley tag-northern-ireland tag-norwich entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" rel=bookmark>
Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124591 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish tag-london-bridge tag-terror-attack entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/know-london-bridge-terrorist-rachid-redouane-links-ireland/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/know-london-bridge-terrorist-rachid-redouane-links-ireland/" rel=bookmark>
What we know about London Bridge terrorist Rachid Redouane and his links to Ireland </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62603 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Sport</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62612 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62612"><ul class="ubermenu-submenu ubermenu-submenu-id-62612 ubermenu-submenu-type-stack"><li id=menu-item-62588 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/"><span class="ubermenu-target-title ubermenu-target-text">All Sport</span></a></li><li id=menu-item-62589 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/sports-comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Analysis</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62613 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62613"><ul class="ubermenu-submenu ubermenu-submenu-id-62613 ubermenu-submenu-type-stack"><li id=menu-item-62958 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-45 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62630-post-124501 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-124501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/london-irish-confirm-three-new-signings-prepare-life-back-premiership/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Exiles_Signings_F.jpg" width=1550 height=905 alt=Exiles_Signings_F /><span class="ubermenu-target-title ubermenu-target-text">London Irish confirm three new signings as they prepare for life back in Premiership rugby</span></a></li><li id=menu-item-62630-post-124434 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-124434 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/four-new-signings-for-london-irish/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/London_Irish_Signings_F.jpg" width=1550 height=905 alt=London_Irish_Signings_F /><span class="ubermenu-target-title ubermenu-target-text">London Irish announce four new signings for their Premiership return</span></a></li><li id=menu-item-62630-post-124342 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-124342 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/hundreds-turn-ireland-officially-launches-2023-rugby-world-cup-bid/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/2023_F.jpg" width=1550 height=905 alt="Brian O&#8217;Driscoll and Alex Place 1/6/2017"/><span class="ubermenu-target-title ubermenu-target-text">Hundreds turn out as Ireland officially launches 2023 Rugby World Cup bid</span></a></li><li id=menu-item-62630-post-124291 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-124291 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/gordon-reid-ben-meehan-and-lasha-lomidze-to-join-london-irish-after-premiership-promotion/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonIrish-f.jpg" width=1550 height=905 alt="New Zealand v Georgia &#8211; Group C: Rugby World Cup 2015"/><span class="ubermenu-target-title ubermenu-target-text">Gordon Reid, Ben Meehan and Lasha Lomidze to join London Irish after Premiership promotion</span></a></li><li id=menu-item-62630-post-124163 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-124163 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/british-irish-lions-receive-intimidating-haka-welcome-touch-new-zealand/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/Maori_F.jpg" width=1550 height=905 alt="British &amp; Irish Lions Arrive In Auckland"/><span class="ubermenu-target-title ubermenu-target-text">British and Irish Lions receive intimidating Haka welcome as they touch down in New Zealand</span></a></li><li id=menu-item-62630-post-124121 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-124121 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/london-irish-rugby-announce-new-sports-partnership-with-st-marys-university/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f.jpg" width=1550 height=905 alt="London Irish-f"/><span class="ubermenu-target-title ubermenu-target-text">London Irish rugby announce new sports partnership with St Mary’s University</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62614 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62614"><ul class="ubermenu-submenu ubermenu-submenu-id-62614 ubermenu-submenu-type-stack"><li id=menu-item-62646 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-20 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-124501 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-featured tag-jake-schatz tag-london-irish entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/london-irish-confirm-three-new-signings-prepare-life-back-premiership/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Exiles_Signings_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Exiles_Signings_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Exiles_Signings_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Exiles_Signings_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Exiles_Signings_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Exiles_Signings_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/london-irish-confirm-three-new-signings-prepare-life-back-premiership/" rel=bookmark>
London Irish confirm three new signings as they prepare for life back in Premiership rugby </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124434 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-81413999 tag-featured tag-london-irish tag-new-signings entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/four-new-signings-for-london-irish/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/London_Irish_Signings_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/London_Irish_Signings_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/London_Irish_Signings_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/London_Irish_Signings_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/London_Irish_Signings_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/London_Irish_Signings_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/four-new-signings-for-london-irish/" rel=bookmark>
London Irish announce four new signings for their Premiership return </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124342 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-brian-odriscolll tag-featured tag-ireland tag-rugby tag-world-cup-2023 entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/hundreds-turn-ireland-officially-launches-2023-rugby-world-cup-bid/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/2023_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/2023_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/2023_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/2023_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/2023_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/2023_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/hundreds-turn-ireland-officially-launches-2023-rugby-world-cup-bid/" rel=bookmark>
Hundreds turn out as Ireland officially launches 2023 Rugby World Cup bid </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124291 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-featured tag-london-irish-rugby entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/gordon-reid-ben-meehan-and-lasha-lomidze-to-join-london-irish-after-premiership-promotion/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonIrish-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonIrish-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonIrish-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonIrish-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonIrish-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonIrish-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/gordon-reid-ben-meehan-and-lasha-lomidze-to-join-london-irish-after-premiership-promotion/" rel=bookmark>
Gordon Reid, Ben Meehan and Lasha Lomidze to join London Irish after Premiership promotion </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62604 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62604 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62604 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62615 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62615"><ul class="ubermenu-submenu ubermenu-submenu-id-62615 ubermenu-submenu-type-stack"><li id=menu-item-62591 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/"><span class="ubermenu-target-title ubermenu-target-text">All Business</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62616 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62616"><ul class="ubermenu-submenu ubermenu-submenu-id-62616 ubermenu-submenu-type-stack"><li id=menu-item-62957 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-46 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62629-post-121778 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-121778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-road-safety-pioneer-given-the-freedom-of-the-city-of-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-f.jpg" width=1550 height=905 alt=JOD-f /><span class="ubermenu-target-title ubermenu-target-text">Irish road safety pioneer given the freedom of the City of London</span></a></li><li id=menu-item-62629-post-121789 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-121789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/west-ireland-city-offers-britains-companies-european-home-brexit/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/galway-f.jpg" width=1550 height=905 alt="morning view on Dock with boats reflected in water, HDR"/><span class="ubermenu-target-title ubermenu-target-text">West of Ireland city offers Britain&#8217;s companies a European home after Brexit</span></a></li><li id=menu-item-62629-post-124121 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-124121 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/london-irish-rugby-announce-new-sports-partnership-with-st-marys-university/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f.jpg" width=1550 height=905 alt="London Irish-f"/><span class="ubermenu-target-title ubermenu-target-text">London Irish rugby announce new sports partnership with St Mary’s University</span></a></li><li id=menu-item-62629-post-123202 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-123202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/space-create-extra-room-family-steeltech/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/steeltech-f.jpg" width=1550 height=905 alt=steeltech-f /><span class="ubermenu-target-title ubermenu-target-text">It&#8217;s all about that space &#8211; create extra room for your family with Steeltech</span></a></li><li id=menu-item-62629-post-123180 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-123180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/taoiseach-enda-kenny-joins-guests-ireland-funds-london-city-lunch/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f.jpg" width=1550 height=905 alt=DSC_0416-f /><span class="ubermenu-target-title ubermenu-target-text">Taoiseach Enda Kenny joins guests at Ireland Funds London City Lunch</span></a></li><li id=menu-item-62629-post-122929 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-122929 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-duos-new-alarm-clock-app-rewards-you-for-getting-up/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/FirstUpApp-F.jpg" width=1550 height=905 alt=FirstUpApp-F /><span class="ubermenu-target-title ubermenu-target-text">Irish duo&#8217;s new alarm clock app rewards you for getting up</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62617 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62617"><ul class="ubermenu-submenu ubermenu-submenu-id-62617 ubermenu-submenu-type-stack"><li id=menu-item-62645 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-21 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-121778 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-city-of-london tag-featured entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-road-safety-pioneer-given-the-freedom-of-the-city-of-london/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/JOD-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-road-safety-pioneer-given-the-freedom-of-the-city-of-london/" rel=bookmark>
Irish road safety pioneer given the freedom of the City of London </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-121789 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-brexit tag-featured tag-galway tag-why-galway entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/west-ireland-city-offers-britains-companies-european-home-brexit/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/galway-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/galway-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/galway-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/galway-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/galway-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/galway-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/west-ireland-city-offers-britains-companies-european-home-brexit/" rel=bookmark>
West of Ireland city offers Britain&#8217;s companies a European home after Brexit </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124121 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-sport tag-featured tag-lirfc tag-london-irish tag-rugby tag-st-marys entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/london-irish-rugby-announce-new-sports-partnership-with-st-marys-university/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/London-Irish-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/london-irish-rugby-announce-new-sports-partnership-with-st-marys-university/" rel=bookmark>
London Irish rugby announce new sports partnership with St Mary’s University </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-123202 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured-content category-life-style tag-featured tag-garden tag-sponsored tag-steeltach entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/space-create-extra-room-family-steeltech/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/steeltech-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/steeltech-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/steeltech-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/05/steeltech-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/steeltech-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/steeltech-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/space-create-extra-room-family-steeltech/" rel=bookmark>
It&#8217;s all about that space &#8211; create extra room for your family with Steeltech </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62606 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62606 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62618 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62618"><ul class="ubermenu-submenu ubermenu-submenu-id-62618 ubermenu-submenu-type-stack"><li id=menu-item-62590 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">All Entertainment</span></a></li><li id=menu-item-111871 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-111871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2017/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2017</span></a></li><li id=menu-item-79385 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-79385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2016/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2016</span></a></li><li id=menu-item-62594 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2015/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick&#8217;s 2015</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62619 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62619"><ul class="ubermenu-submenu ubermenu-submenu-id-62619 ubermenu-submenu-type-stack"><li id=menu-item-62956 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-47 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62628-post-124564 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-124564 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-community-manchester-host-special-concert-aid-terror-victims/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F.jpg" width=1550 height=905 alt=Mayo_Manc_F /><span class="ubermenu-target-title ubermenu-target-text">Irish community in Manchester to host special concert in aid of terror attack victims</span></a></li><li id=menu-item-62628-post-124375 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-124375 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/12-year-old-irish-singer-goes-viral-after-captivating-shoppers-on-dublins-grafton-street/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Allie_F.jpg" width=1550 height=905 alt=Allie_F /><span class="ubermenu-target-title ubermenu-target-text">12-year-old Irish singer goes viral after captivating shoppers on Dublin’s Grafton Street</span></a></li><li id=menu-item-62628-post-124259 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-124259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-songstress-imelda-may-back-new-look-new-outlook-life/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F.jpg" width=1550 height=905 alt=Imelda_F /><span class="ubermenu-target-title ubermenu-target-text">Irish songstress Imelda May is back with a new look and a new outlook on life</span></a></li><li id=menu-item-62628-post-121077 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-121077 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/dominic-behan-man-wrote-mcalpines-fusiliers-iconic-emigrant-ballad-adored-irish/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/DominicBehan-f.jpg" width=1550 height=905 alt=DominicBehan-f /><span class="ubermenu-target-title ubermenu-target-text">Dominic Behan: The man who wrote McAlpine’s Fusiliers &#8211; the iconic emigrant ballad adored by the Irish</span></a></li><li id=menu-item-62628-post-124221 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-124221 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/meet-the-irish-actress-behind-the-fiery-redhead-ballbuster-in-new-sky-tv-series-jamestown/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/verity-f.jpg" width=1550 height=905 alt=Jamestown /><span class="ubermenu-target-title ubermenu-target-text">Meet the Irish actress behind the fiery redhead ballbuster in new Sky TV series Jamestown</span></a></li><li id=menu-item-62628-post-124208 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-124208 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-dancer-david-geaney-wows-britains-got-talent-judges-dramatic-performance/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Geaney_F.jpg" width=1550 height=905 alt=Geaney_F /><span class="ubermenu-target-title ubermenu-target-text">Irish dancer David Geaney wows Britain&#8217;s Got Talent judges with dramatic performance</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62620 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62620"><ul class="ubermenu-submenu ubermenu-submenu-id-62620 ubermenu-submenu-type-stack"><li id=menu-item-62644 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-22 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-124564 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-concert tag-featured tag-manchester tag-mayo tag-newsletterl entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-community-manchester-host-special-concert-aid-terror-victims/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-community-manchester-host-special-concert-aid-terror-victims/" rel=bookmark>
Irish community in Manchester to host special concert in aid of terror attack victims </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124375 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-allie-crawford tag-busker tag-ed-sheeran tag-featured tag-irish-music tag-newslettertop tag-viral entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/12-year-old-irish-singer-goes-viral-after-captivating-shoppers-on-dublins-grafton-street/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Allie_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Allie_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Allie_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Allie_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Allie_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Allie_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/12-year-old-irish-singer-goes-viral-after-captivating-shoppers-on-dublins-grafton-street/" rel=bookmark>
12-year-old Irish singer goes viral after captivating shoppers on Dublin’s Grafton Street </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124259 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life-style tag-featured tag-imelda-may tag-music entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-songstress-imelda-may-back-new-look-new-outlook-life/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-songstress-imelda-may-back-new-look-new-outlook-life/" rel=bookmark>
Irish songstress Imelda May is back with a new look and a new outlook on life </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-121077 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/dominic-behan-man-wrote-mcalpines-fusiliers-iconic-emigrant-ballad-adored-irish/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/DominicBehan-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DominicBehan-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DominicBehan-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/DominicBehan-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/DominicBehan-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/DominicBehan-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/dominic-behan-man-wrote-mcalpines-fusiliers-iconic-emigrant-ballad-adored-irish/" rel=bookmark>
Dominic Behan: The man who wrote McAlpine’s Fusiliers &#8211; the iconic emigrant ballad adored by the Irish </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62607 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Life &#038; Style</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62607 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62621"><ul class="ubermenu-submenu ubermenu-submenu-id-62621 ubermenu-submenu-type-stack"><li id=menu-item-62592 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/"><span class="ubermenu-target-title ubermenu-target-text">All Life &#038; Style</span></a></li><li id=menu-item-62595 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/property/"><span class="ubermenu-target-title ubermenu-target-text">PROPERTY</span></a></li><li id=menu-item-62596 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62623 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62623"><ul class="ubermenu-submenu ubermenu-submenu-id-62623 ubermenu-submenu-type-stack"><li id=menu-item-62955 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-48 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62600-post-124354 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-124354 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f.jpg" width=1550 height=905 alt="Van Morrison 1995-f"/><span class="ubermenu-target-title ubermenu-target-text">Requiem for Soho &#8211; Irish photographer John Minihan laments the heyday of London&#8217;s pleasure ground</span></a></li><li id=menu-item-62600-post-124405 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-124405 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-photographer-dave-flynn-is-making-it-big-with-his-mini-worlds/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/David-and-Goliath_F.jpg" width=1550 height=905 alt="David and Goliath_F"/><span class="ubermenu-target-title ubermenu-target-text">Irish photographer Dave Flynn is making it big with his mini worlds</span></a></li><li id=menu-item-62600-post-124526 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-124526 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/12-unwritten-rules-irish/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/05/irishflag.f.jpg" width=1550 height=905 alt="Close-up of Irish triclour in full sunshine"/><span class="ubermenu-target-title ubermenu-target-text">12 unwritten rules to being Irish</span></a></li><li id=menu-item-62600-post-124385 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-124385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/wine-water-three-times-price-ryanair-aer-lingus-compared-supermarket-cost/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Ryanair_Snacks_F.jpg" width=1550 height=905 alt=Ryanair_Snacks_F /><span class="ubermenu-target-title ubermenu-target-text">Wine and water three times the price on Ryanair and Aer Lingus compared to the supermarket cost</span></a></li><li id=menu-item-62600-post-124349 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-124349 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/our-friends-thought-we-were-crazy-meet-the-couple-who-gave-it-all-up-to-escape-to-the-irish-countryside/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/KS-f.jpg" width=1550 height=905 alt="K&#038;S-f"/><span class="ubermenu-target-title ubermenu-target-text">&#8216;Our friends thought we were crazy&#8217; &#8211; Meet the couple who gave it all up to escape to the Irish countryside</span></a></li><li id=menu-item-62600-post-124259 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-124259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-songstress-imelda-may-back-new-look-new-outlook-life/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/06/Imelda_F.jpg" width=1550 height=905 alt=Imelda_F /><span class="ubermenu-target-title ubermenu-target-text">Irish songstress Imelda May is back with a new look and a new outlook on life</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62622 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62622"><ul class="ubermenu-submenu ubermenu-submenu-id-62622 ubermenu-submenu-type-stack"><li id=menu-item-62643 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-23 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-124354 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-brendan-behan tag-featured tag-john-minihan tag-soho tag-van-morrison entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/" rel=bookmark>
Requiem for Soho &#8211; Irish photographer John Minihan laments the heyday of London&#8217;s pleasure ground </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124405 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/irish-photographer-dave-flynn-is-making-it-big-with-his-mini-worlds/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/David-and-Goliath_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/David-and-Goliath_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/David-and-Goliath_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/David-and-Goliath_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/David-and-Goliath_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/David-and-Goliath_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/irish-photographer-dave-flynn-is-making-it-big-with-his-mini-worlds/" rel=bookmark>
Irish photographer Dave Flynn is making it big with his mini worlds </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124526 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-irish tag-newsletterr entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/12-unwritten-rules-irish/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2016/05/irishflag.f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2016/05/irishflag.f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/05/irishflag.f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2016/05/irishflag.f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2016/05/irishflag.f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/05/irishflag.f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/12-unwritten-rules-irish/" rel=bookmark>
12 unwritten rules to being Irish </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-124385 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-aer-lingus tag-featured tag-prices tag-ryanair entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/wine-water-three-times-price-ryanair-aer-lingus-compared-supermarket-cost/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Ryanair_Snacks_F-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Ryanair_Snacks_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Ryanair_Snacks_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Ryanair_Snacks_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Ryanair_Snacks_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/06/Ryanair_Snacks_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/wine-water-three-times-price-ryanair-aer-lingus-compared-supermarket-cost/" rel=bookmark>
Wine and water three times the price on Ryanair and Aer Lingus compared to the supermarket cost </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-62608 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/" tabindex=0><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62608 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62624 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62624"><ul class="ubermenu-submenu ubermenu-submenu-id-62624 ubermenu-submenu-type-stack"><li id=menu-item-62649 class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/"><span class="ubermenu-target-title ubermenu-target-text">Photos</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62625 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62625"><ul class="ubermenu-submenu ubermenu-submenu-id-62625 ubermenu-submenu-type-stack"><li id=menu-item-62954 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=text-49 class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>	<div class=textwidget></div>
</li></ul></li><li id=menu-item-62627-post-123361 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-123361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/co-operation-ireland-legal-dinner-marks-20th-anniversary-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f.jpg" width=1550 height=905 alt=coopireland-f /><span class="ubermenu-target-title ubermenu-target-text">Co-operation Ireland legal dinner marks 20th anniversary in London</span></a></li><li id=menu-item-62627-post-123875 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-123875 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/action-london-footballers-edged-leitrim-newly-opened-mcgovern-park-ruislip/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_1085-f.jpg" width=1550 height=905 alt=DSC_1085-f /><span class="ubermenu-target-title ubermenu-target-text">All the action as London footballers edged out by Leitrim at newly opened McGovern Park in Ruislip</span></a></li><li id=menu-item-62627-post-123458 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-123458 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/culturally-sensitive-support-irish-people-living-memory-loss-important/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0067-f.jpg" width=1550 height=905 alt=DSC_0067-f /><span class="ubermenu-target-title ubermenu-target-text">&#8216;Culturally sensitive support for Irish people living with memory loss is important&#8217;</span></a></li><li id=menu-item-62627-post-123180 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-123180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/taoiseach-enda-kenny-joins-guests-ireland-funds-london-city-lunch/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f.jpg" width=1550 height=905 alt=DSC_0416-f /><span class="ubermenu-target-title ubermenu-target-text">Taoiseach Enda Kenny joins guests at Ireland Funds London City Lunch</span></a></li><li id=menu-item-62627-post-121859 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-121859 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irishman-set-hit-1million-rehab-25th-charity-golf-classic-britain/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_8768-f.jpg" width=1550 height=905 alt=DSC_8768-f /><span class="ubermenu-target-title ubermenu-target-text">Irishman set to hit the £1million for Rehab after 25th charity golf classic in Britain</span></a></li><li id=menu-item-62627-post-121632 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-121632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/londons-roses-get-sporty-in-county-colours-for-charity-gaelic-football-game/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_9175-f.jpg" width=1550 height=905 alt=DSC_9175-f /><span class="ubermenu-target-title ubermenu-target-text">London&#8217;s Roses get sporty in county colours for charity Gaelic football game</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62626 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62626"><ul class="ubermenu-submenu ubermenu-submenu-id-62626 ubermenu-submenu-type-stack"><li id=menu-item-62642 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id=sticky-posts-24 class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-123361 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery tag-cooperation-ireland tag-featured tag-legal-dinner tag-the-dorchester entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/co-operation-ireland-legal-dinner-marks-20th-anniversary-london/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/coopireland-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/co-operation-ireland-legal-dinner-marks-20th-anniversary-london/" rel=bookmark>
Co-operation Ireland legal dinner marks 20th anniversary in London </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-123875 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-sport tag-connacht-senior-football-championship tag-leitrim-gaa tag-london-gaa entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/action-london-footballers-edged-leitrim-newly-opened-mcgovern-park-ruislip/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_1085-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_1085-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_1085-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_1085-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_1085-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_1085-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/action-london-footballers-edged-leitrim-newly-opened-mcgovern-park-ruislip/" rel=bookmark>
All the action as London footballers edged out by Leitrim at newly opened McGovern Park in Ruislip </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-123458 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-dementia-awareness-week tag-featured tag-irish-embassy-in-london tag-irish-in-britain entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/culturally-sensitive-support-irish-people-living-memory-loss-important/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0067-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0067-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0067-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0067-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0067-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0067-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/culturally-sensitive-support-irish-people-living-memory-loss-important/" rel=bookmark>
&#8216;Culturally sensitive support for Irish people living with memory loss is important&#8217; </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-123180 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-gallery tag-featured tag-london-city-lunch entry-box">
<header>
<div class=entry-image>
<a href="http://irishpost.co.uk/taoiseach-enda-kenny-joins-guests-ireland-funds-london-city-lunch/" rel=bookmark>
<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f-210x140.jpg" width=210 height=140 class="attachment-list-carousel size-list-carousel wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"><noscript><img width=210 height=140 src="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2017/05/DSC_0416-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/></noscript> </a>
</div>
<h4 class=entry-title>
<a href="http://irishpost.co.uk/taoiseach-enda-kenny-joins-guests-ireland-funds-london-city-lunch/" rel=bookmark>
Taoiseach Enda Kenny joins guests at Ireland Funds London City Lunch </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id=menu-item-112220 class="stpats_button ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-112220 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" target=_blank href="https://issuu.com/theirishpost/docs/travel_supplement_2017" tabindex=0><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2017/04/travel_ireland.jpg" width=175 height=65 alt=travel_ireland /></a></li><li id=menu-item-62647 class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger=click><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex=0><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-62647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id=menu-item-62648 class="search ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">
<div class=ubermenu-search>
<form role=search class=ubermenu-searchform action="http://irishpost.co.uk/">
<input placeholder=Search... value="" name=s class=ubermenu-search-input />
<input type=submit class=ubermenu-search-submit value="&#xf002;"/>
</form>
</div>
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
</nav>
</div>
</div>
<div id=header-bottom class=clearfix>
<div class="wrapper clearfix">
<ul class="social-links clearfix pull-left">
<li><a target=_blank href="https://www.facebook.com/TheIrishPost" class="fa fa-facebook"></a></li>
<li><a target=_blank href="https://twitter.com/@theirishpost" class="fa fa-twitter"></a></li>
<li><a target=_blank href="https://plus.google.com/109384940837355365413/posts" class="fa fa-google-plus"></a></li>
<li><a target=_blank href="https://www.pinterest.com/irishpost/" class="fa fa-pinterest"></a></li>
<li><a target=_blank href="https://www.youtube.com/channel/UCA0b8FnGN5QpSA-edkOJoqQ" class="fa fa-youtube"></a></li>
<li><a target=_blank href="http://irishpost.co.uk/feed/" class="fa fa-rss"></a></li>
</ul>
<nav id=secondary class=pull-left><ul id=secondary-menu class="pull-left clearfix"><li id=menu-item-62473 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://irishpost.co.uk/about/">About</a></li>
<li id=menu-item-146 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://irishpost.co.uk/partners/">Partners</a></li>
<li id=menu-item-145 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://irishpost.co.uk/contact-us/">Contact Us</a></li>
<li id=menu-item-16982 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16982"><a href="http://irishpost.co.uk/vacancies/">Vacancies</a></li>
<li id=menu-item-62525 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62525"><a href="http://irishpost.co.uk/advertisings/">Advertising</a></li>
<li id=menu-item-68114 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68114"><a target=_blank href="http://irishpost.newsprints.co.uk/">Buy a photo</a></li>
<li id=menu-item-62523 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62523"><a href="http://theirishpostawards.com/">The Irish Post Awards</a></li>
</ul></nav>
</div>
</div>
</header>
<div id=main-content style="max-width:1200px;margin:0 auto;background:white;padding:0px 20px">
<style>

@media screen and (max-width: 965px) {


.sidebar .pull-left{display:inline-block !important;}

}

</style>
<div class="breadcrumb clearfix"><div class=wrapper><a href="http://irishpost.co.uk/" class=punica-breadcrumb-home>Home</a> <span>&nbsp;|&nbsp;</span> <a href="http://irishpost.co.uk/category/news/">News</a> <span>&nbsp;|&nbsp;</span> <span class=current-page>Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder</span></div></div>
<div class="wrapper clearfix">
<div class="col-a pull-left">
<style>

h2.widget-title-s2{margin-bottom:0px !important
  }

</style>
<div id=post-124640 class="post-124640 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish tag-kerri-mcauley tag-northern-ireland tag-norwich entry-box">
<h2 class=entry-title>Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder</h2>
<header class="entry-box-header clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<div class="entry-content entry-full-content clearfix">
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" data-a2a-title="Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder"><a class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Facebook rel=nofollow target=_blank></a><a class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Twitter rel=nofollow target=_blank></a><a class=a2a_button_google_plus href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title="Google+" rel=nofollow target=_blank></a><a class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Pinterest rel=nofollow target=_blank></a><a class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=LinkedIn rel=nofollow target=_blank></a><a class=a2a_button_tumblr href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Tumblr rel=nofollow target=_blank></a><a class=a2a_button_digg href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Digg rel=nofollow target=_blank></a><a class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Email rel=nofollow target=_blank></a><a class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=WhatsApp rel=nofollow target=_blank></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><figure id=attachment_111135 style="width: 420px" class="wp-caption alignright"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n.jpg" class="size-full wp-image-111135" alt width=420 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n.jpg 420w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n-168x180.jpg 168w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n-93x100.jpg 93w" sizes="(max-width: 420px) 100vw, 420px"><noscript><img class="size-full wp-image-111135" src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n.jpg" alt="" width=420 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n.jpg 420w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n-168x180.jpg 168w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-n-93x100.jpg 93w" sizes="(max-width: 420px) 100vw, 420px"/></noscript><figcaption class=wp-caption-text>Kerri McAuley sustained 19 injuries to her face. (Picture: Norfolk Police)</figcaption></figure>
<p><strong>AN IRISH mother-of-two suffered 19 injuries to her face and inhaled her own blood, a court has heard as her boyfriend denies murder. </strong></p>
<p>Kerri McAuley, 32, was found dead at a property in Southalls Way in Norwich, on January 8 this year.</p>
<p>Her former boyfriend Joe Story, 27 &#8211; who has admitted manslaughter &#8211; now stands trial in Norwich Crown Court accused of her murder.</p>
<p>At the hearing yesterday, June 5, the court heard how Ms McAuley &#8211; whose father hails from Larne &#8211; was subjected to a severe blunt force trauma assault.</p>
<p>A Home Office post-mortem revealed she suffered 19 separate injuries to her face, including fractured eye sockets, cheek bones and jaw, following a “brutal,&#8221; “vicious and sustained attack.&#8221;</p>
<p>The jury of seven men and five women were told by Simon Spence QC, who opened the prosecution case, that Storey, who has a “history of violence” towards Ms McAuley, has admitted manslaughter but denied murder.</p>
<p>According to <a href="http://www.eveningnews24.co.uk/news/crime/court-hears-how-norwich-mother-of-two-kerri-mcauley-suffered-19-injuries-as-joe-storey-goes-on-trial-accused-of-her-murder-1-5048889" target=_blank rel="noopener noreferrer"><em>Norwich Evening News</em></a>, Mr Spence QC said: “They had been in an on-off relationship for some time during which the defendant had been both physically and mentally abusive and violent to Kerri.</p>
<p>“Sadly as is so often the case in abusive relationship she continued to stay with the defendant despite his behaviour towards her.”</p>
<p>The jury was told that Storey had assaulted Ms McAuley on at least two previous occasions before her death.</p>
<p>On Saturday, January 7 this year the couple had been out in Norwich, at the Riverside complex, before going to the Artichoke pub and Blueberry pub, where they had an argument, before returning to her flat.</p>
<p>Mr Spence said after returning to the flat Ms McAuley was subjected to a “brutal and a sustained attack in which her partner, this defendant, intended at the very least to cause her really serious harm.”</p>
<figure id=attachment_124653 style="width: 840px" class="wp-caption aligncenter"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N.jpg" class="size-full wp-image-124653" alt width=840 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N.jpg 840w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-540x290.jpg 540w" sizes="(max-width: 840px) 100vw, 840px"><noscript><img class="size-full wp-image-124653" src="http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N.jpg" alt="" width=840 height=450 srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N.jpg 840w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-130x70.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/SouthallsPlace-N-540x290.jpg 540w" sizes="(max-width: 840px) 100vw, 840px"/></noscript><figcaption class=wp-caption-text>Kerri McAuley was found dead in a property in Southalls Way, Norwich. (Picture: Google Maps)</figcaption></figure>
<p>During the attack Mr Spence said Ms McAuley inhaled her own blood and, as evidenced by blood staining in the flat, had tried to go to the front door to escape but was dragged back to the sitting room where her body was discovered by her mother and brother on the evening of Sunday, January 8.</p>
<p>They had been contacted by the father of Ms McAuley’s two children who had not been able to contact her to arrange for her to have the children back.</p>
<p>Mr Spence said Storey, whose address held by the court is Murrells Court, Norwich, had been staying with a female friend in Vanguard Chase, Norwich, and returned the following morning and appeared to be “very drunk” clutching a half-drink bottle of wine and wearing a T-shirt which was covered in blood.</p>
<p>Storey, who continued to drink from a bottle of prosecco, said it had been the result of being in a fight.</p>
<p>He asked his flat mate to give him a lift over to Ms McAuley’s flat on a Sunday morning and they went between 10am and 11am.</p>
<p>Mr Spence said he was gone for about five or 10 minutes and said Ms McAuley was not there.</p>
<p>Mr Spence said that was clearly a lie because at that time on the Sunday “she was laying dead on the floor of the sitting room”.</p>
<p>He said although Storey had admitted manslaughter the prosecution’s case was that he murdered her.</p>
<p>He said: “The only question for you the jury therefore to determine is what his state of mind was at the time and whether at the time of the attack on Kerri he intended to kill her or cause her really serious harm.”</p>
<p>Mr Spence said it was the prosecution case that one only had to look at the “nature and extent of the head injuries that Kerri suffered” to see that clearly was what he must of intended and why the prosecution say he was guilty of murder.</p>
<p>In a statement issued by police after her death in January, Kerri’s mother said: “Words can’t describe the pain we are feeling at the untimely and horrific loss of our dearest Kerri.</p>
<p>“The love and support displayed by her family and friends is overwhelming and immensely comforting.</p>
<p>She added: “This love and support is giving us the strength to help carry Kerri’s two beautiful boys through their loss, in their words, of the most awesome and everything mummy.&#8221;</p>
<p>The trial continues.</p>
<div class=clearfix><span class=ldc-ul_cont onclick="alter_ul_post_values(this,'124640','like')">Likes<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"/></noscript>(<span>0</span>)</span><span class=ldc-ul_cont onclick="alter_ul_post_values(this,'124640','dislike')">Dislikes<img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"><noscript><img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"/></noscript>(<span>0</span>)</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" data-a2a-title="Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder"><a class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Facebook rel=nofollow target=_blank></a><a class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Twitter rel=nofollow target=_blank></a><a class=a2a_button_google_plus href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title="Google+" rel=nofollow target=_blank></a><a class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Pinterest rel=nofollow target=_blank></a><a class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=LinkedIn rel=nofollow target=_blank></a><a class=a2a_button_tumblr href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Tumblr rel=nofollow target=_blank></a><a class=a2a_button_digg href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Digg rel=nofollow target=_blank></a><a class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=Email rel=nofollow target=_blank></a><a class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;linkname=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" title=WhatsApp rel=nofollow target=_blank></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div> <div class="tag-box clearfix"><span class="pull-left fa fa-tags"></span><a href="http://irishpost.co.uk/tags/featured/" rel=tag>featured</a><a href="http://irishpost.co.uk/tags/irish/" rel=tag>Irish</a><a href="http://irishpost.co.uk/tags/kerri-mcauley/" rel=tag>Kerri McAuley</a><a href="http://irishpost.co.uk/tags/northern-ireland/" rel=tag>Northern Ireland</a><a href="http://irishpost.co.uk/tags/norwich/" rel=tag>Norwich</a></div>
</div>
<div class=social-box><h4></h4><ul class=clearfix><li class=facebook-icon><a rel=nofollow target=_blank href="http://www.facebook.com/sharer.php?u=http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/&amp;t=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" class=clearfix><i class="fa fa-facebook pull-left"></i><span class=pull-left>Facebook</span></a></li><li class=twitter-icon><a rel=nofollow target=_blank href="https://twitter.com/share?text=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder&url=http://irishpost.co.uk/?p=124640" class=clearfix><i class="fa fa-twitter pull-left"></i><span class=pull-left>Twitter</span></a></li><li class=gplus-icon><a rel=nofollow target=_blank href="https://plus.google.com/share?url=http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" class=clearfix><i class="fa fa-google-plus pull-left"></i><span class=pull-left>Google+</span></a></li><li class=pinterest-icon><a rel=nofollow target=_blank href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;description=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder&amp;media=http%3A%2F%2Firishpost.co.uk%2Fwp-content%2Fuploads%2F2017%2F01%2Fkerrimcauley-f-150x150.jpg" class=clearfix><i class="fa fa-pinterest pull-left"></i><span class=pull-left>Pinterest</span></a></li><li class=linkedin-icon><a rel=nofollow target=_blank href="http://linkedin.com/shareArticle?mini=true&amp;title=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder&amp;url=http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" class=clearfix><i class="fa fa-linkedin pull-left"></i><span class=pull-left>Linkedin</span></a></li><li class=tumblr-icon><a rel=nofollow target=_blank href="http://www.tumblr.com/share/link?url=http%3A%2F%2Firishpost.co.uk%2Firish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder%2F&amp;name=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder&amp;description=AN%20IRISH%20mother-of-two%20suffered%2019%20injuries%20to%20her%20face%20and..." class=clearfix><i class="fa fa-tumblr pull-left"></i><span class=pull-left>Tumblr</span></a></li><li class=digg-icon><a rel=nofollow target=_blank href="http://www.digg.com/submit?url=http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" class=clearfix><i class="fa fa-digg pull-left"></i><span class=pull-left>Digg</span></a></li><li class=vk-icon><a rel=nofollow target=_blank href="http://vk.com/share.php?url=http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" class=clearfix><i class="fa fa-vk pull-left"></i><span class=pull-left>VKontakte</span></a></li><li class=reddit-icon><a rel=nofollow target=_blank href="http://reddit.com/submit?url=http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/&amp;title=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder" class=clearfix><i class="fa fa-reddit pull-left"></i><span class=pull-left>Reddit</span></a></li><li class=mail-icon><a rel=nofollow href="mailto:?subject=Irish%20mother%20suffered%2019%20facial%20injuries%20and%20inhaled%20her%20own%20blood%2C%20court%20hears%20as%20boyfriend%20denies%20murder&amp;body=http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/" class=clearfix><i class="fa fa-envelope pull-left"></i><span class=pull-left>Mail</span></a></li></ul></div>
<div class=ad-mobile>
<div class="paszone_container paszone-container-65251 _phone_portrait  " id=paszonecont_65251 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251 _phone_portrait " id=65251 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI0MDgw&amp;pasZONE=NjUyNTE=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/05/Rising-Sun-MPU.jpg" alt="The Rising Sun" border=0 /></a></div></div></div></div></div>
<section class="about-author clearfix">
<h4></h4>
<div class="author-avatar pull-left">
<a href="http://irishpost.co.uk/author/erica-doylehiggins/"><img src="http://irishpost.co.uk/wp-content/uploads/userphoto/9192194.thumbnail.jpg" alt="Erica Doyle Higgins" width=64 height=80 class=photo /></a>
</div>
<div class=author-content>
<h5>ABOUT&nbsp;<a href="http://irishpost.co.uk/author/erica-doylehiggins/" title="Posts by Erica Doyle Higgins" rel=author>Erica Doyle Higgins</a></h5>
<p>Erica Doyle Higgins is a Digital Reporter with The Irish Post. You can follow her on Twitter @EDoyleHiggins
Do you have a story to share? Email erica@irishpost.co.uk</p>
<ul class="social-links clearfix">
<li><a href="http://www.irishpost.co.uk" target=_blank class="fa fa-globe"></a></li>
<li><a href="http://EDoyleHiggins" target=_blank class="fa fa-twitter"></a></li>
</ul>
</div>
</section>
<footer class="entry-box-footer clearfix">
<div class="prev-article-item pull-left ">
<article class=entry-item>
<a href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-420x180.jpg" width=420 height=180 class="attachment-post-nav size-post-nav wp-post-image" alt><noscript><img width=420 height=180 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt=""/></noscript></a>
<div class=entry-content>
<a href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/" rel=prev>Previous article</a><h4 class=entry-title><a href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/" rel=prev>Requiem for Soho &#8211; Irish photographer John Minihan laments the heyday of London&#8217;s pleasure ground</a></h4>	</div>
</article>
</div>
<div class="next-article-item pull-left ">
<article class=entry-item>
<a href="http://irishpost.co.uk/irish-mannavy-ship/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-420x180.jpg" width=420 height=180 class="attachment-post-nav size-post-nav wp-post-image" alt><noscript><img width=420 height=180 src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt=""/></noscript></a>
<div class=entry-content>
<a href="http://irishpost.co.uk/irish-mannavy-ship/" rel=next>Next article</a><h4 class=entry-title><a href="http://irishpost.co.uk/irish-mannavy-ship/" rel=next>Thousands lobby for US Navy ship to be named after Irishman who threw himself on grenade to save comrades in Vietnam</a></h4>	</div>
</article>
</div>
</footer>
</div>
<div class=pop>
<div class=similar_post_pop>
<div class=th_pop> <a href="http://irishpost.co.uk/european-arrest-warrant-issued-irish-fly-tipper-left-trail-waste-across-british-countryside/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F.jpg" width=1550 height=905 class="attachment- size- wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F.jpg 1550w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-270x157.jpg 270w" sizes="(max-width: 1550px) 100vw, 1550px"><noscript><img width=1550 height=905 src="http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F.jpg 1550w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/03/Martin_McDonagh_F-270x157.jpg 270w" sizes="(max-width: 1550px) 100vw, 1550px"/></noscript></a></div>
<h1 class=title-pop> <span style="padding-bottom:10px;color:#045204">Recommended for you:<br/></span><span style="top:5px;position:relative"><a href="http://irishpost.co.uk/european-arrest-warrant-issued-irish-fly-tipper-left-trail-waste-across-british-countryside/">European Arrest Warrant issued for Irish fly-tipper who ‘left a trail of waste’ across British countryside</a><span></h1>
</div>
</div>
<style>

h6.entry-title {float:left;}
.content-related p{float:left;}

@media screen and (max-width: 965px) {
.col-md-6 {width:50%;float:left;}
}
</style>
<div id=respond class=comment-respond>
<h3 id=reply-title class=comment-reply-title>Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/#respond" style="display:none;">Cancel reply</a></small></h3>	<form action="http://irishpost.co.uk/wp-comments-post.php" method=post id=commentform class=comment-form novalidate>
<p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=textarea-block>
<label class=required for=comment_message>Your comment <span>(*)</span></label>
<textarea rows=6 cols=88 id=comment_message name=comment placeholder="Your comment (*)"></textarea>
</p><p><div id=g-recaptcha-0 class=g-recaptcha data-sitekey=6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p data-theme=light></div><noscript>Please enable JavaScript to submit this form.<br></noscript></p>
<p class=input-block>
<label class=required for=comment_name>Name <span>(*)</span></label>
<input class=valid name=author id=comment_name placeholder="Name (*)" value="">
</p>
<p class=input-block>
<label class=required for=comment_email>Email <span>(*)</span></label>
<input class=valid name=email id=comment_email placeholder="Email (*)" value="">
</p>
<p class=input-block>
<label class=required for=comment_url>Website</label>
<input id=comment_url placeholder=Website value="" class=valid name=url>
</p>
<p class=form-submit><input name=submit type=submit id=submit class=input-submit value="Post Comment"/> <input type=hidden name=comment_post_ID value=124640 id=comment_post_ID />
<input type=hidden name=comment_parent id=comment_parent value=0 />
</p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=35d72db53d /></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=237 /></p>	</form>
</div>
</div>
<aside class="sidebar pull-left">
<div id=punica_widget_combo-3 class="widget punica-tab-1-widget">
<div class=punica-tab-container-1>
<ul class="nav nav-tabs punica-tabs-1">
<li class=active><a href="#tab1-date" data-toggle=tab>Latest</a></li>
<li class=""><a href="#tab1-comment_count" data-toggle=tab>Most commented</a></li>
</ul>
<div class=tab-content>
<div class="tab-pane active" id=tab1-date>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-priest-accused-of-sexual-abuse-in-controversial-netflix-documentary-under-investigation-in-ireland/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-priest-accused-of-sexual-abuse-in-controversial-netflix-documentary-under-investigation-in-ireland/">Irish priest accused of sexual abuse in controversial Netflix documentary The Keepers under investigation in Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-mannavy-ship/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-mannavy-ship/">Thousands lobby for US Navy ship to be named after Irishman who threw himself on grenade to save comrades in Vietnam</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/">Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Van-Morrison-1995-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 6, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/irish-post/" class=pull-left>John Minihan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/requiem-soho-irish-photographer-john-minihan-laments-heydays-londons-pleasure-ground/">Requiem for Soho &#8211; Irish photographer John Minihan laments the heyday of London&#8217;s pleasure ground</a></h6>
</div>
</article>
</li>
</ul>
</div>
<div class="tab-pane " id=tab1-comment_count>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-politicans-vote-on-scrapping-prayer-before-government-business-and-its-a-landslide-result/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/DailVote-F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/05/DailVote-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">May 4, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class=pull-left>Erica Doyle Higgins</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-politicans-vote-on-scrapping-prayer-before-government-business-and-its-a-landslide-result/">Irish politicans vote on scrapping prayer before Government business &#8211; and it&#8217;s a landslide result</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/heres-labours-new-manifesto-means-irish-britain-ireland/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/Corbyn_Manifesto_F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/05/Corbyn_Manifesto_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">May 16, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/heres-labours-new-manifesto-means-irish-britain-ireland/">Here’s what Labour’s new manifesto means for the Irish in Britain and Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/there-is-no-irish-voice-anymore-irish-in-britain-have-lost-their-electoral-muscle/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/CorbynMay-f-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/06/CorbynMay-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">June 2, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/irish-post/" class=pull-left>Thomas Gilmartin</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/there-is-no-irish-voice-anymore-irish-in-britain-have-lost-their-electoral-muscle/">&#8216;There is no Irish voice anymore&#8217; &#8211; Irish in Britain have lost their electoral muscle</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-fisherman-catches-rare-one-100-million-albino-lobster-off-west-ireland-coast/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/Albino_F-130x100.jpg" width=130 height=100 class="attachment-combo size-combo wp-post-image" alt><noscript><img width=130 height=100 src="http://irishpost.co.uk/wp-content/uploads/2017/05/Albino_F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt=""/></noscript></a>
</div>
<div class=entry-content>
<header class=clearfix>
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">May 2, 2017</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class=pull-left>By&nbsp;</span>
<a href="http://irishpost.co.uk/author/aidan-lonergan/" class=pull-left>Aidan Lonergan</a>
</span>
</header>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-fisherman-catches-rare-one-100-million-albino-lobster-off-west-ireland-coast/">Irish fisherman catches rare one-in-100 million albino lobster off the west of Ireland coast</a></h6>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div><div id=text-60 class="widget widget_text">	<div class=textwidget><div class="paszone_container paszone-container-65251 _phone_portrait  " id=paszonecont_65251 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251 _phone_portrait " id=65251 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTIzOTI3&amp;pasZONE=NjUyNTE=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/05/freddiewhite-mpu-260517a.jpg" alt="Bentleys &#8211; Freddie White" border=0 /></a></div></div></div></div></div>
</div><div id=text-66 class="widget widget_text">	<div class=textwidget></div>
</div><div id=text-70 class="widget widget_text">	<div class=textwidget><div class="paszone_container paszone-container-77576 _phone_portrait  " id=paszonecont_77576 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77576 _phone_portrait " id=77576 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77576" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI0MDgw&amp;pasZONE=Nzc1NzY=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/05/Rising-Sun-MPU.jpg" alt="The Rising Sun" border=0 /></a></div></div></div></div><br/>
<div class="paszone_container paszone-container-77577 _phone_portrait  " id=paszonecont_77577 style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-77577 _phone_portrait " id=77577 ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-77577" style=""><div class=pasli duration=5000><a href="http://irishpost.co.uk?pasID=MTI0MzIw&amp;pasZONE=Nzc1Nzc=" target=_blank><img src="http://irishpost.co.uk/wp-content/uploads/2017/06/Rochford.jpg" alt="Rochford MPU &#8211; June" border=0 /></a></div></div></div></div></div>
</div><div id=punica_widget_post_list_4-2 class="widget punica-article-list-4-widget">
<div class=widget-content>
<div class="widget-title widget-title-s5 clearfix"><h2><span>You may like</span></h2></div>
<ul class=clearfix>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-priest-accused-of-sexual-abuse-in-controversial-netflix-documentary-under-investigation-in-ireland/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/FrMaskell-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-priest-accused-of-sexual-abuse-in-controversial-netflix-documentary-under-investigation-in-ireland/">Irish priest accused of sexual abuse in controversial Netflix documentary The Keepers under investigation in Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-mannavy-ship/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/USNavyShip-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-mannavy-ship/">Thousands lobby for US Navy ship to be named after Irishman who threw himself on grenade to save comrades in Vietnam</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/01/kerrimcauley-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder/">Irish mother suffered 19 facial injuries and inhaled her own blood, court hears as boyfriend denies murder</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/know-london-bridge-terrorist-rachid-redouane-links-ireland/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Redouane-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/know-london-bridge-terrorist-rachid-redouane-links-ireland/">What we know about London Bridge terrorist Rachid Redouane and his links to Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/remains-murdered-teacher-seamus-ruddy-return-ireland-secret-30-year-burial-french-forest/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/05/SeamusRuddy-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/remains-murdered-teacher-seamus-ruddy-return-ireland-secret-30-year-burial-french-forest/">Remains of murdered teacher Seamus Ruddy return to Ireland after secret 30-year burial in French forest</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/tuam-babies/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Tuam-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/tuam-babies/">Specialist international team to perform DNA analysis on Tuam Babies grave in west of Ireland</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-community-manchester-host-special-concert-aid-terror-victims/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Mayo_Manc_F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-community-manchester-host-special-concert-aid-terror-victims/">Irish community in Manchester to host special concert in aid of terror attack victims</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/ireland-weakest-link-eu-counter-terrorism-security-expert-warns-irish-not-immune-attack/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/Terrorism-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/ireland-weakest-link-eu-counter-terrorism-security-expert-warns-irish-not-immune-attack/">Ireland is &#8216;weakest link&#8217; in EU counter-terrorism security as expert warns Irish are not immune from terror attack</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/terrorist-shot-dead-police-found-possession-irish-id-card-attack-london-bridge/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/LondonAttacker-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/terrorist-shot-dead-police-found-possession-irish-id-card-attack-london-bridge/">Terrorist shot dead by police found in possession of Irish ID card after attack on London Bridge</a></h6>
</div>
</article>
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style=width:130px>
<a href="http://irishpost.co.uk/irish-witnesses-tell-horror-seven-people-killed-48-injured-london-bridge-terror-attack/"><img src="http://irishpost.co.uk/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-130x76.jpg" width=130 height=76 class="attachment-list3 size-list3 wp-post-image" alt srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"><noscript><img width=130 height=76 src="http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="" srcset="http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-270x157.jpg 270w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f-405x240.jpg 405w, http://irishpost.co.uk/wp-content/uploads/2017/06/londonbridgeattack-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></noscript></a>
</div>
<div class=entry-content>
<h6 class=entry-title><a href="http://irishpost.co.uk/irish-witnesses-tell-horror-seven-people-killed-48-injured-london-bridge-terror-attack/">Irish witnesses tell of horror as seven people are killed and 48 injured in London Bridge terror attack</a></h6>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<div class=clear></div>
</div>
</div>
<style>
.scrollToTop img{width:40px;}
</style>
<a href="#" class=scrollToTop><img width=40 height=40 src="http://irishpost.co.uk/wp-content/uploads/2015/08/top.png"></a>
<script> 

$(document).ready(function() {
    
    $(document).scroll(function() {
      var y = $(this).scrollTop();
      if (y > 150) {
        $('.pop').fadeIn();
        $('.scrollToTop').fadeIn();
      } else {
        $('.pop').fadeOut();
        $('.scrollToTop').fadeOut();
      }
    });

    //Click event to scroll to top
    $('a.scrollToTop').click(function(){
        $('html, body').animate({scrollTop : 0},800);
        return false;
    });
    
});
</script>
<div id=bottom-sidebar>
<div class=wrapper>
<div class=row>
<div class="col-md-3 col-sm-3 widget-area-11">
<div id=text-50 class="widget widget_text"><h2 class=widget-title>About us</h2>	<div class=textwidget><span style="color:white;font-style:italic">The Irish Post</span> <span style="color:#999">is the biggest selling national newspaper to the Irish in Britain.<br/><br/><a style="color:#fff;font-style:italic" href="http://irishpost.co.uk">Irishpost.co.uk </a>delivers all the latest Irish news to our online audience around the globe.</span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-12">
<div id=text-5 class="widget widget_text"><h2 class=widget-title>Contact Editorial</h2>	<div class=textwidget><span style="color:#999">Editorial: <a style=color:white href="mailto:editor@irishpost.co.uk">editor@irishpost.co.uk </a><br/>
Tel: +44 (0)20 8900 4193 </span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-13">
<div id=text-6 class="widget widget_text"><h2 class=widget-title>Advertise</h2>	<div class=textwidget><span style="color:#999">Advertising: <a style=color:white href="mailto:advertising@irishpost.co.uk">advertising@irishpost.co.uk</a><br/>
Tel: +44 (0)20 8900 4159
</span></div>
</div>
</div>
<div class="col-md-3 col-sm-3 widget-area-14">
<div id=text-65 class="widget widget_text"><h2 class=widget-title>Subscribe</h2>	<div class=textwidget><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id=mc4wp-form-1 class="mc4wp-form mc4wp-form-83371" method=post data-id=83371 data-name=Subscribe-Form><div class=mc4wp-form-fields><p>
<input type=email name=EMAIL placeholder="Your email address" class=form-control required />
</p>
<p>
<input type=submit value=Subscribe class=form-control />
</p><div style="display: none;"><input name=_mc4wp_honeypot value="" tabindex=-1 autocomplete=off /></div><input type=hidden name=_mc4wp_timestamp value=1496768277 /><input type=hidden name=_mc4wp_form_id value=83371 /><input type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1 /></div><div class=mc4wp-response></div></form></div>
</div>
</div>
</div>
</div>
<div class=mask></div>
</div>
<footer id=punica-page-footer>
<div class="wrapper clearfix">
<div id=copyright class=pull-left>Copyright © 2015 by The IrishPost. All rights reserved.</div>
<p id=back-top class=pull-right>
<a href="#top" class=clearfix>Back to top</a>
</p>
</div>
</footer>
<div id=sphare-email style="display: none;">
<form action="" class=sp-form method=post action="#">
<p><label for=124640-sp-name>Your name:</label>
<input id=124640-sp-name class=input-medium name=name value=""/></p>
<p><label for=124640-sp-sender>Your email address:</label>
<input id=124640-sp-sender class=input-medium name=sender value=""/></p>
<p><label for=124640-sp-recipient>Send post to email address, <strong>comma separated</strong> for multiple emails.</label>	<input id=124640-sp-recipient class="sp-recipient input-medium" name=recipient value=""/></p>
<input type=submit value="Send Email" class=sp-mail-send />
<a href="#spsharer-cancel" class=sp-mail-cancel>Cancel</a>
<div id=sp-response></div>
</form>
</div>
<script>
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
<script>var whPLS_opinion8 = {"6f97affc01668e2b1d9bb6175e012d83":["","Send Feedback"],"fa7d6e6feaeaba8badc2b35af839160f":["","Poll Results"],"5f116cf369c2231925d7184cab6d8a77":["","Your Opinion Counts!"],"414a7d818fb90b58742e2ef9fff2c97f":["","Share this poll to see what your friends think:"],"b43949cb7d2628eac322e88cdde5880b":["","Related Polls:"],"59cac242424a26568eb82229cc127c99":["","No Related Polls!"],"25bd6551aff1d8efa79bad27e886276b":["","Results:"]};</script><style>.opinion8poll .opinion8BG .opinion8BGShade {opacity:0.5 !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarFill,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarGhost {background:#FFFFFF !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText span {color:#000000 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton {color:#FFFFFF !important;background:#69BD69 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton:hover {color:#FFFFFF !important;background:#94CE94 !important;}@-webkit-keyframes LOADING {	0%   {transform: scale(0.5);background:#2b8ccd !important;  }  50%   { transform: scale(1);background:#FFFFFF !important;  }  100% { transform: scale(0.5);background:#2b8ccd !important;  }}@-webkit-keyframes LOADINGREV {0%   { transform: scale(0.5);background:#FFFFFF !important;  }  50%   { transform: scale(1);background:#2b8ccd !important;  }  100% { transform: scale(0.5);background:#FFFFFF !important;  }}.op8LoadingWrap .op8LoadingEle li {border:3px solid #2b8ccd !important;}.op8LoadingBG {opacity:0.3 !important;background:#E4E4E4 !important;}.opinion8poll{
min-height:284px;
border:2px solid #1cb841;
z-index: 999;
}
.opinion8poll .opinion8PollPage .opinion8Choices .opinion8Choice{
display: inline-table;
    margin: 2%;
    width: 32%;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText
{
padding-left: 0px;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText div.op8Label{
max-width:62%
}</style>
<div id=shiftnav-toggle-main class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target=shiftnav-main><span id=shiftnav-toggle-main-button class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target=shiftnav-main><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://irishpost.co.uk"><img width=202 height=40 src="http://irishpost.co.uk/wp-content/uploads/2015/07/logo_new1.jpg"></a></span>	<span class=shiftnav-main-toggle-content-after>
<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>
<div class=shiftnav-searchbar-drop>
<form role=search class=shiftnav-searchform action="http://irishpost.co.uk/">
<input placeholder=Search... value="" name=s class=shiftnav-search-input />
<input type=submit class=shiftnav-search-submit value="&#xf002;"/>
</form>
</div>
</span>
</div>
<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id=shiftnav-main data-shiftnav-id=shiftnav-main>
<div class=shiftnav-inner>
<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://irishpost.co.uk">Irish Post</a></h3>
<nav class=shiftnav-nav><ul id=menu-mobile class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id=menu-item-62541 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62541 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/news/">NEWS</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62549 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62549 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/news/">ALL NEWS</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62543 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62543 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62550 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62550 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/">ALL SPORTS</a></li><li id=menu-item-62544 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62544 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/sport/sports-comment/">COMMENT &#038; ANALYSIS</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62537 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62537 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/business/">BUSINESS</a></li><li id=menu-item-62538 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62538 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62551 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62551 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/entertainment/">ALL ENTERTAINMENT</a></li><li id=menu-item-112232 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112232 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2017/">ST PATRICK’S 2017</a></li><li id=menu-item-112231 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112231 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2016/">ST PATRICK’S 2016</a></li><li id=menu-item-62545 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62545 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/st-patrick-2015/">ST PATRICK&#8217;S 2015</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62540 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62540 shiftnav-sub-always shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu sub-menu-1">
<li id=menu-item-62552 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62552 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/life-style/">ALL LIFE &#038; STYLE</a></li><li id=menu-item-62546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62546 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/property/">PROPERTY</a></li><li id=menu-item-62548 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548 shiftnav-depth-1"><a class=shiftnav-target href="http://irishpost.co.uk/category/travel/">TRAVEL</a></li><li class=shiftnav-retract><a class=shiftnav-target><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id=menu-item-62539 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62539 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/category/gallery/">GALLERY</a></li><li id=menu-item-62553 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62553 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/advertisings/">ADVERTISING</a></li><li id=menu-item-62554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62554 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/about/">ABOUT</a></li><li id=menu-item-62555 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62555 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/partners-2/">PARTNERS</a></li><li id=menu-item-62556 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62556 shiftnav-depth-0"><a class=shiftnav-target href="http://irishpost.co.uk/contact-us/">CONTACT US</a></li><li id=menu-item-62557 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62557 shiftnav-depth-0"><a class=shiftnav-target href="http://theirishpostawards.com/">THE IRISH POST AWARDS</a></li></ul></nav>	</div>
</div>
<script>
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<script src='http://irishpost.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel=stylesheet id=basecss-css href='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.7.5' type='text/css' media=all />
<link rel=stylesheet id=wp_pro_ads_style-css href='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.4.3' type='text/css' media=all />
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.cookie.js?ver=4.7.5'></script>
<script>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":1}};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script src='http://irishpost.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/irishpost.co.uk\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.7.5'></script>
<script>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"#main-content","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"off","breakpoint":"","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.1'></script>
<script src='http://irishpost.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/irishpost.co.uk\/irish-mum-suffered-19-injuries-face-inhaled-blood-court-hears-boyfriend-denies-murder\/?nocookie=1"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.7.5'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.9.8'></script>
<script src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.9.8'></script>
<script>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js?ver=4.7.5'></script>
<script>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script> 
		  jQuery(document).ready(function(){
			 console.log("setup cookies");
		     $.cookieBar({
			     message: 'Welcome to <a class="cookieLink" href="/">irishpost.co.uk</a>. We use cookies to improve your site experience. See the policy <a class="cookieLink" href="/privacy/">here</a>.',
			     acceptText: 'enter',
			     forceShow: false,
			     acceptOnScroll: false,
				 acceptAnyClick: true,
				 bottom:true,
				 fixed:true
		     });
		  });
		  </script>
<script src="//tags.onscroll.com/517598b1-f11e-400b-9541-4dce8e79fb32/tag.min.js" async defer></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20825520" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=20825520&cv=2.0&cj=1"/>
</noscript>
</html>