<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
 
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54881
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54882
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
 
<meta charset="UTF-8">
<meta property="fb:pages" content="68969193451"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://irishpost.co.uk/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://irishpost.co.uk/wp-content/themes/unicmag/js/jquery.cookiebar.js"></script>
<title>Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham - Irish Post</title>
 
<meta name="description" content="Surrey Police have released an e-fit of an Irishman wanted in connection with a sexual assault in Caterham. More information here..."/>
<meta name="news_keywords" content="surrey police, irish man wanted, sexual assault in caterham, featured, the voice of the irish in britain since 1970"/>
<link rel="original-source" href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham - Irish Post"/>
<meta property="og:description" content="Surrey Police have released an e-fit of an Irishman wanted in connection with a sexual assault in Caterham. More information here..."/>
<meta property="og:url" content="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/"/>
<meta property="og:site_name" content="Irish Post"/>
<meta property="article:publisher" content="https://www.facebook.com/TheIrishPost"/>
<meta property="article:tag" content="featured"/>
<meta property="article:tag" content="Irish man wanted"/>
<meta property="article:tag" content="Surrey Police"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2016-09-21T12:15:56+01:00"/>
<meta property="article:modified_time" content="2016-09-21T11:46:03+01:00"/>
<meta property="og:updated_time" content="2016-09-21T11:46:03+01:00"/>
<meta property="og:image" content="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F.jpg"/>
<meta property="og:image:width" content="1550"/>
<meta property="og:image:height" content="905"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Surrey Police have released an e-fit of an Irishman wanted in connection with a sexual assault in Caterham. More information here..."/>
<meta name="twitter:title" content="Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham - Irish Post"/>
<meta name="twitter:site" content="@theirishpost"/>
<meta name="twitter:image" content="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F.jpg"/>
<meta name="twitter:creator" content="@EDoyleHiggins"/>
<meta property="DC.date.issued" content="2016-09-21T12:15:56+01:00"/>
 
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Feed" href="http://irishpost.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Comments Feed" href="http://irishpost.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham Comments Feed" href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/irishpost.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='opinion8pubcss-css' href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/Opinion8.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='wh-fa-v4-4-0-css-css' href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/font-awesome.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-weather-css' href='http://irishpost.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px;}</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-raleway-css' href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='http://irishpost.co.uk/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-bootstrap-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-font-awesome-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-owl-carousel-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-owl-theme-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-navgoco-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-flexslider-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-style-css' href='http://irishpost.co.uk/wp-content/themes/unicmag-child/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-responsive-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-fontawesome-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/fontawesome/font-awesome.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-framework-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/framework/bootstrap.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-layouts-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/layouts/layouts.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-responsive-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/responsive.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-slider-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/slick-slider/jquery.bxslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-lightbox-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/lightbox/lightbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-elasticslider-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/css/elasticslider/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-grid-responsive-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/responsive.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pw-pl-mixitup-style-css' href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/mixitup/mixed.css' type='text/css' media='all'/>
<link rel='stylesheet' id='advancedTwitterFollowersWidget-css' href='http://irishpost.co.uk/wp-content/plugins/advanced-twitter-followers-widget/assets/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='upw_theme_standard-css' href='http://irishpost.co.uk/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='ms-main-css' href='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ms-custom-css' href='http://irishpost.co.uk/wp-content/uploads/masterslider/custom.css?ver=10.6' type='text/css' media='all'/>
<link rel='stylesheet' id='shiftnav-css' href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='punica-wp-fix-css' href='http://irishpost.co.uk/wp-content/themes/unicmag/css/wp-fix-style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<style id='punica-wp-fix-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ubermenu-css' href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-white-css' href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ultimate-style-min-css' href='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bsf-Defaults-css' href='http://irishpost.co.uk/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.3.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='super-post-css' href='http://irishpost.co.uk/wp-content/plugins/super-post/css/super-post.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all'/>
<link rel='stylesheet' id='like-dislike-css' href='http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-28063683-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var op8AJAX = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/Opinion8.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/cookies.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/slick-slider/jquery.bxslider.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/lightbox/lightbox-2.6.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.eislideshow.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.easing.1.3.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/masonry/masonry.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/mixitup/jquery.mixitup.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/custom.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php","nonce":"6103262648","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/irishpost.co.uk\/surrey-police-release-e-fit-irishman-wanted-sexual-assault\/":101651},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/super-post/js/jquery.super-post.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<link rel='https://api.w.org/' href='http://irishpost.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://irishpost.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://irishpost.co.uk/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://irishpost.co.uk/?p=101651'/>
<link rel="alternate" type="application/json+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="stylesheet" href="http://irishpost.co.uk/wp-content/plugins/cookies-for-comments/css.php?k=7cf802701c4c1558dd55b66b8009942e&amp;t=2146853233" type="text/css" media="screen"/> 
<style type="text/css">#cookie-bar.bottom{bottom:0px;}#cookie-bar.fixed{position:fixed;}#cookie-bar{background-color:rgba(62,62,61,0.8);color:#fff;padding:0.7em;padding-top:0;padding-bottom:0;width:100%;text-align:center;font-size:0.75em;z-index:9999999999;}#cookie-bar p{white-space:normal;}.cookieLink{color:#FFFFFF;text-decoration:underline!important;}#cookie-bar .cb-enable{display:block;width:70px;background-color:rgb(0,0,0);text-decoration:none;font-weight:bold;text-transform:none;border-image-source:initial;border-image-slice:initial;border-image-width:initial;border-image-outset:initial;border-image-repeat:initial;margin:0.5em auto;border-radius:5px;padding:1em;transition:all 0.3s ease-out;border-width:initial;border-style:none;border-color:initial;color:#FFFFFF;}</style>
 
 
<style type="text/css">#popup-survey-post{width:86%;height:480px;text-align:left;}.survey-form-custom-post{position:relative;top:195px;left:5%;overflow:auto;height:265px;width:90%;background:#FFFFFF;}.survey-form-custom-post li{display:inline-block;padding-right:15px;}.popupBack-post{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');background-size:100% 100%;width:100%;height:100%;background-repeat:no-repeat;}.survey-form-custom-post iframe{height:660px;}@media only screen and (min-width: 1000px) {.popupBack-post{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');background-size:100% 100%;width:100%;height:710px;}#popup-survey-post{width:100%;height:710px;text-align:left;}.survey-form-custom-post{position:relative;top:260px;left:5%;overflow:auto;height:420px;width:90%;background:#FFFFFF;}.survey-form-custom-post iframe{height:385px;}}</style>
 
 
<style type="text/css">#ac-wrapper{position:fixed;top:0;left:0;width:100%;height:100%;background:rgba(0,0,0,.9);z-index:1001;}#popup-survey{width:86%;height:480px;position:relative;top:35px;text-align:left;}.survey-form-custom{position:relative;top:195px;left:5%;overflow:auto;height:265px;width:90%;background:#FFFFFF;}.survey-form-custom li{display:inline-block;padding-right:15px;}.closePopup{position:absolute;top:20px;right:0px;transition:all 200ms;font-size:30px;font-weight:bold;text-decoration:none;color:#FFF;}.popupBack{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');background-size:100% 100%;width:100%;height:100%;background-repeat:no-repeat;}@media only screen and (min-width: 1000px) {.popupBack{background:url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');background-size:100% 100%;width:1000px;height:650px;}#popup-survey{width:1000px;height:650px;position:relative;top:15px;text-align:left;}.survey-form-custom{position:relative;top:240px;left:5%;overflow:auto;height:390px;width:90%;background:#FFFFFF;}.survey-form-custom iframe{height:380px;}}</style>
 
 
<style type="text/css">.ms-info{color:white;text-shadow:rgb(0,0,0) 2px 1px;text-align:center;}</style>
 
 
<script type="text/javascript">
/* Your code goes here */ 
$().ready(function () {
	if($($(".wpmchimpa_para")[1]).html().trim().startsWith("Closing")){
     $($(".wpmchimpa_para")[1]).css("font-size","12px");
      $($(".wpmchimpa_para")[1]).css("font-style","italic");
      $($(".wpmchimpa_para")[1]).html("*Terms and conditions apply");
    }
});</script>
 
<meta property="fb:pages" content="68969193451"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var ms_grabbing_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';function msCli(f){f=f||'pause';var m=masterslider_instances;for(var i in m){m[i].api[f]();}}</script>
<meta name="generator" content="MasterSlider 2.9.8 - Responsive Touch Image Slider"/>
<link rel='stylesheet' id='open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1' type='text/css' media='all'/>
 
<style type="text/css" id="shiftnav-dynamic-css">#shiftnav-toggle-main{background:#ffffff;}.fa{color:black}.shiftnav .shiftnav-menu-title{background-color:white!important;}.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active>.shiftnav-target{background-color:#045204!important}.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item>.shiftnav-target,.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu>li.shiftnav-sub-accordion.current-menu-ancestor>.shiftnav-target{background-color:#045204!important}body.admin-bar #shiftnav-toggle-main,body.admin-bar .shiftnav{display:none}@media screen and (max-width: 965px) {body{padding-top:52px!important}#header-middle{display:none}body.admin-bar #shiftnav-toggle-main,body.admin-bar .shiftnav{display:block!important;background-color:white}}</style>
 
<style id="ubermenu-custom-generated-css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//irishpost.co.uk/?wordfence_logHuman=1&hid=2F73697FF3C96EB27509E183178A3D06');
</script>
<link rel="shortcut icon" href="http://irishpost.co.uk/wp-content/uploads/2015/08/favicon1.png">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28063683-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://irishpost.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
 
 
<script type="text/javascript">jQuery(document).ready(function(){
					jQuery(".ult_modal-body iframe").each(function(index, element) {
						var st = '<style type="text/css" id="modal-css">';
							st += ".fluid-width-video-wrapper{padding: 0 !important;}";
							st += "</style>";
						jQuery("head").append(st);
					});
				});</script><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-101651 single-format-standard _masterslider _msp_version_2.9.8 punica-sub-page wpb-js-composer js-comp-ver-4.4.3 vc_responsive" style="background-size:100% 100%">
<header id="punica-page-header">
<div id="header-top" class="clearfix">
<div class="wrapper clearfix">
<div class="left-col pull-left">
<div class="widget widget_awesomeweatherwidget"><div id="awesome-weather-london" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds" style=" color: #ffffff; "><div class="awesome-weather-header">London</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div> <div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 77%</div><div class="awe_wind">wind: 4m/s SSW</div><div class="awe_highlow">H 19 &bull; L 16</div></div> <div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div>  </div>
</div>
 
<div class="right-col pull-right">
<div style="top:-10px;position:relative" class="top-banner">
<div class="paszone_container paszone-container-65248   " id="paszonecont_65248" style="overflow:hidden; max-width:728px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65248  " id="65248" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-65248" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=ODQ5ODc=&amp;pasZONE=NjUyNDg=" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2016/04/Banner.jpg" alt="IP Awards &#8211; Save the Date &#8211; Banner" border="0"/></a></div></div></div></div> </div>
</div>
 
</div>
 
</div>
 
<div id="header-middle" class="clearfix ">
<nav>
 
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target="ubermenu-main-13-primary-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-13-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-13-primary" class="ubermenu-nav"><li id="menu-item-62633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-62633 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk" tabindex="0"><img class="ubermenu-image ubermenu-image-size-medium" src="http://irishpost.co.uk/wp-content/uploads/2015/08/logo_new11.jpg" width="280" height="55" alt="logo_new1"/></a></li><li id="menu-item-62602" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62609 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62609"><ul class="ubermenu-submenu ubermenu-submenu-id-62609 ubermenu-submenu-type-stack"><li id="menu-item-62587" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id="menu-item-64814" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Opinion</span></a></li><li id="menu-item-78789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/tag/1916-rising/"><span class="ubermenu-target-title ubermenu-target-text">1916 Rising</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62610 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62610"><ul class="ubermenu-submenu ubermenu-submenu-id-62610 ubermenu-submenu-type-stack"><li id="menu-item-62950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-44" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62631-post-101651" class="ubermenu-current-menu-item latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-101651 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F.jpg" width="1550" height="905" alt="surreysexualassault-f"/><span class="ubermenu-target-title ubermenu-target-text">Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham</span></a></li><li id="menu-item-62631-post-101378" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-101378 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f.jpg" width="1550" height="905" alt="dougie-wife-f"/><span class="ubermenu-target-title ubermenu-target-text">Jockey WAGs raise £12,000 for cancer charity after pal&#8217;s diagnosis</span></a></li><li id="menu-item-62631-post-101621" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-101621 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/101621-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F.jpg" width="1550" height="905" alt="mayomenu-f"/><span class="ubermenu-target-title ubermenu-target-text">Found in the attic &#8211; a piece of Mayo All Ireland memorabilia reveals the winning team&#8217;s celebratory dinner menu from 1951</span></a></li><li id="menu-item-62631-post-101589" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-101589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/liverpool-man-kevin-murphy-jailed-for-making-a-series-of-hoax-bomb-threats/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F.jpg" width="1550" height="905" alt="kevin-james-murphy-f"/><span class="ubermenu-target-title ubermenu-target-text">Liverpool man Kevin Murphy jailed for making a series of hoax bomb threats weeks after his release from prison</span></a></li><li id="menu-item-62631-post-101084" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-101084 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-women-survivors-support-network-call-church-leaders-create-worldwide-movement-reconciliation/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2015/09/pope-francis-f.jpg" width="1550" height="905" alt="Pope Francis Meets the Scouts at St. Peter&#8217;s Square"/><span class="ubermenu-target-title ubermenu-target-text">Pope Francis calls for an international day of prayer for victims of clerical sex abuse</span></a></li><li id="menu-item-62631-post-101551" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-101551 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/jim-carrey/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/JimCarrey-F.jpg" width="1550" height="905" alt="US-ENTERTAINMENT-LACMA-50"/><span class="ubermenu-target-title ubermenu-target-text">Lawsuit filed against actor Jim Carrey for &#8216;wrongful death&#8217; of Irish ex-girlfriend Cathriona White by her estranged husband</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62611 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62611"><ul class="ubermenu-submenu ubermenu-submenu-id-62611 ubermenu-submenu-type-stack"><li id="menu-item-62640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-19" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="active post-101651 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish-man-wanted tag-surrey-police entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="The e-fit of the Irishman wanted in connection with a sexual assault in Surrey. (Source: Surrey Police)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" rel="bookmark">
Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101378 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-cancer tag-charity tag-dougie-costello tag-featured tag-racing entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dougie-wife-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/" rel="bookmark">
Jockey WAGs raise £12,000 for cancer charity after pal&#8217;s diagnosis </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101621 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-1951-all-ireland-final tag-all-ireland-final tag-featured tag-irish tag-mayo-gaa tag-menu entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/101621-2/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="(Source: Paul McCormack)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/101621-2/" rel="bookmark">
Found in the attic &#8211; a piece of Mayo All Ireland memorabilia reveals the winning team&#8217;s celebratory dinner menu from 1951 </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101589 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bomb-hoax tag-featured tag-kevin-murphy tag-merseyside entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/liverpool-man-kevin-murphy-jailed-for-making-a-series-of-hoax-bomb-threats/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Kevin Murphy was jailed for two years for making hoax bomb phone calls to emergency services. (Source: Merseyside Police)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/liverpool-man-kevin-murphy-jailed-for-making-a-series-of-hoax-bomb-threats/" rel="bookmark">
Liverpool man Kevin Murphy jailed for making a series of hoax bomb threats weeks after his release from prison </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sport</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62612 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62612"><ul class="ubermenu-submenu ubermenu-submenu-id-62612 ubermenu-submenu-type-stack"><li id="menu-item-62588" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/"><span class="ubermenu-target-title ubermenu-target-text">All Sport</span></a></li><li id="menu-item-62589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/sports-comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Analysis</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62613 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62613"><ul class="ubermenu-submenu ubermenu-submenu-id-62613 ubermenu-submenu-type-stack"><li id="menu-item-62958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-45" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62630-post-101691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-101691 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/documentary-on-the-gaas-influence-on-irish-in-london-past-and-present/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2015/09/Throw-in-for-the-2015-London-GAA-Intermediate-final.jpg" width="1550" height="905" alt="Throw-in for the 2015 London GAA Intermediate final"/><span class="ubermenu-target-title ubermenu-target-text">WATCH: Documentary on the GAA&#8217;s influence on Irish in London past and present</span></a></li><li id="menu-item-62630-post-101378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-101378 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f.jpg" width="1550" height="905" alt="dougie-wife-f"/><span class="ubermenu-target-title ubermenu-target-text">Jockey WAGs raise £12,000 for cancer charity after pal&#8217;s diagnosis</span></a></li><li id="menu-item-62630-post-101415" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-101415 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/watch-robbie-keane-offers-some-fatherly-advice-in-carpool-interview-to-his-son/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F.jpg" width="1550" height="905" alt="capture-rk-f"/><span class="ubermenu-target-title ubermenu-target-text">Robbie Keane offers some fatherly advice in carpool interview with his son</span></a></li><li id="menu-item-62630-post-101621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-101621 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/101621-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F.jpg" width="1550" height="905" alt="mayomenu-f"/><span class="ubermenu-target-title ubermenu-target-text">Found in the attic &#8211; a piece of Mayo All Ireland memorabilia reveals the winning team&#8217;s celebratory dinner menu from 1951</span></a></li><li id="menu-item-62630-post-101542" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-101542 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/connachts-manna-from-heaven-as-zebre-washout-buys-lam-valuable-time/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Pat-Lam-F.jpg" width="1550" height="905" alt="Pat Lam"/><span class="ubermenu-target-title ubermenu-target-text">Connacht’s manna from heaven as Zebre washout buys Pat Lam valuable time</span></a></li><li id="menu-item-62630-post-101575" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-101575 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/gaeltacht-football-team-allege-referee-told-them-not-to-speak-irish/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Gaeltacht_football_featured.jpg" width="1550" height="905" alt="gaeltacht_football_featured"/><span class="ubermenu-target-title ubermenu-target-text">Tensions flare after Gaeltacht football team allege referee told them “not to speak Irish” on the pitch</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62614 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62614"><ul class="ubermenu-submenu ubermenu-submenu-id-62614 ubermenu-submenu-type-stack"><li id="menu-item-62646" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-20" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-101691 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-britain tag-documentary tag-exiles tag-exiles-in-london tag-featured tag-gaa tag-gaa-abroad tag-london-gaa entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/documentary-on-the-gaas-influence-on-irish-in-london-past-and-present/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2015/09/Throw-in-for-the-2015-London-GAA-Intermediate-final-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Throw-in for the 2015 London GAA Intermediate final" srcset="http://irishpost.co.uk/wp-content/uploads/2015/09/Throw-in-for-the-2015-London-GAA-Intermediate-final-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2015/09/Throw-in-for-the-2015-London-GAA-Intermediate-final-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/documentary-on-the-gaas-influence-on-irish-in-london-past-and-present/" rel="bookmark">
WATCH: Documentary on the GAA&#8217;s influence on Irish in London past and present </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101378 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-cancer tag-charity tag-dougie-costello tag-featured tag-racing entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dougie-wife-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/" rel="bookmark">
Jockey WAGs raise £12,000 for cancer charity after pal&#8217;s diagnosis </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101415 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-sport tag-featured tag-football tag-ireland tag-la-galaxy tag-robbie-keane entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/watch-robbie-keane-offers-some-fatherly-advice-in-carpool-interview-to-his-son/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="capture-rk-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/watch-robbie-keane-offers-some-fatherly-advice-in-carpool-interview-to-his-son/" rel="bookmark">
Robbie Keane offers some fatherly advice in carpool interview with his son </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101621 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-1951-all-ireland-final tag-all-ireland-final tag-featured tag-irish tag-mayo-gaa tag-menu entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/101621-2/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="(Source: Paul McCormack)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/101621-2/" rel="bookmark">
Found in the attic &#8211; a piece of Mayo All Ireland memorabilia reveals the winning team&#8217;s celebratory dinner menu from 1951 </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62604" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62604 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62604 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62615 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62615"><ul class="ubermenu-submenu ubermenu-submenu-id-62615 ubermenu-submenu-type-stack"><li id="menu-item-62591" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/"><span class="ubermenu-target-title ubermenu-target-text">All Business</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62616 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62616"><ul class="ubermenu-submenu ubermenu-submenu-id-62616 ubermenu-submenu-type-stack"><li id="menu-item-62957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-46" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62629-post-101470" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-101470 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/announcement-7m-lifeline-great-news-struggling-city-derry-airport-ryanair-pulls-services/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/City_of_Derry_Airportt.jpg" width="1550" height="905" alt="city_of_derry_airportt"/><span class="ubermenu-target-title ubermenu-target-text">Announcement of £7m lifeline “great news” for struggling City of Derry Airport after Ryanair pulls services</span></a></li><li id="menu-item-62629-post-99697" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-99697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/nominations-now-open-irish-post-building-britain-award-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/BuildingBritainAward-f.jpg" width="1550" height="905" alt="The Shard"/><span class="ubermenu-target-title ubermenu-target-text">Nominations are now open for the Irish Post Building Britain Award 2016</span></a></li><li id="menu-item-62629-post-99763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-99763 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/salford-based-irish-firm-scoop-prestigious-queens-award-enterprise/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Salford_Featured.jpg" width="1550" height="905" alt="Salford_Featured"/><span class="ubermenu-target-title ubermenu-target-text">Salford based Irish firm scoop prestigious Queen’s Award for Enterprise</span></a></li><li id="menu-item-62629-post-99667" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-99667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/scottish-gaa-club-glasgow-gaels-receive-awards-grant-boost-national-lottery/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/08/Glasgow-Gaels-F.jpg" width="1550" height="905" alt="Glasgow Gaels F"/><span class="ubermenu-target-title ubermenu-target-text">Scottish GAA club Glasgow Gaels receive ‘Awards for All’ grant boost from National Lottery</span></a></li><li id="menu-item-62629-post-99573" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-99573 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/photos-hitting-fairways-irish-post-construction-industry-charity-golf-day/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_5054-f.jpg" width="1550" height="905" alt="DSC_5054-f"/><span class="ubermenu-target-title ubermenu-target-text">Photos… Hitting the fairways at the Irish Post Construction Industry Charity Golf Day</span></a></li><li id="menu-item-62629-post-98444" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-98444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/phone-home-dublin-business-preserving-irish-history-one-telephone-box-time/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/08/irish-telephone-box-F.jpg" width="1550" height="905" alt="irish telephone box F"/><span class="ubermenu-target-title ubermenu-target-text">Why Ireland&#8217;s iconic Telefon boxes can now be found in pubs, bars and restaurants across the globe</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62617 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62617"><ul class="ubermenu-submenu ubermenu-submenu-id-62617 ubermenu-submenu-type-stack"><li id="menu-item-62645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-21" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-101470 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-city-of-derry-airport tag-martin-mcguinness tag-northern-ireland tag-ryanair entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/announcement-7m-lifeline-great-news-struggling-city-derry-airport-ryanair-pulls-services/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/City_of_Derry_Airportt-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="city_of_derry_airportt" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/City_of_Derry_Airportt-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/City_of_Derry_Airportt-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/announcement-7m-lifeline-great-news-struggling-city-derry-airport-ryanair-pulls-services/" rel="bookmark">
Announcement of £7m lifeline “great news” for struggling City of Derry Airport after Ryanair pulls services </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-99697 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-building-britain tag-building-britian-award tag-featured tag-irish-post-awards tag-newslettertop entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/nominations-now-open-irish-post-building-britain-award-2016/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/BuildingBritainAward-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="London, England, UK, APRIL 11, 2015: Overview of London with the Shard building." srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/BuildingBritainAward-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/BuildingBritainAward-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/nominations-now-open-irish-post-building-britain-award-2016/" rel="bookmark">
Nominations are now open for the Irish Post Building Britain Award 2016 </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-99763 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-queens-award-for-enterprise tag-sb-uk-limited entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/salford-based-irish-firm-scoop-prestigious-queens-award-enterprise/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Salford_Featured-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Salford_Featured" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Salford_Featured-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Salford_Featured-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/salford-based-irish-firm-scoop-prestigious-queens-award-enterprise/" rel="bookmark">
Salford based Irish firm scoop prestigious Queen’s Award for Enterprise </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-99667 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-sport tag-british-gaa tag-featured tag-gaa tag-glasgow-gaels tag-national-lottery entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/scottish-gaa-club-glasgow-gaels-receive-awards-grant-boost-national-lottery/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/08/Glasgow-Gaels-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Glasgow Gaels F" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/Glasgow-Gaels-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/08/Glasgow-Gaels-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/scottish-gaa-club-glasgow-gaels-receive-awards-grant-boost-national-lottery/" rel="bookmark">
Scottish GAA club Glasgow Gaels receive ‘Awards for All’ grant boost from National Lottery </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62606 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62618 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62618"><ul class="ubermenu-submenu ubermenu-submenu-id-62618 ubermenu-submenu-type-stack"><li id="menu-item-62590" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">All Entertainment</span></a></li><li id="menu-item-62594" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2015/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick&#8217;s 2015</span></a></li><li id="menu-item-79385" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-79385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2016/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2016</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62619 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62619"><ul class="ubermenu-submenu ubermenu-submenu-id-62619 ubermenu-submenu-type-stack"><li id="menu-item-62956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-47" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62628-post-101631" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-101631 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/remarkable-story-irish-doctor-survived-capture-japan-world-war-two-atomic-bomb/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Aidan_MacCarthy_featured.jpg" width="1550" height="905" alt="aidan_maccarthy_featured"/><span class="ubermenu-target-title ubermenu-target-text">The remarkable story of the Irish doctor who survived capture in Japan during World War Two and the atomic bomb</span></a></li><li id="menu-item-62628-post-101659" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-101659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/tractor-football-ploughing-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/TractorFootball-F.jpg" width="1550" height="905" alt="tractorfootball-f"/><span class="ubermenu-target-title ubermenu-target-text">Ploughing Championship 2016 kicks off with a game of &#8216;Tractor Football&#8217; between Laois and Offaly</span></a></li><li id="menu-item-62628-post-101640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-101640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/101640-2/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2015/08/Hurling_Generic_F.jpg" width="1550" height="905" alt="Hurling_Generic_F"/><span class="ubermenu-target-title ubermenu-target-text">Taytos and a hurley top the list, but what essentially Irish items would you pack if you were leaving Ireland?</span></a></li><li id="menu-item-62628-post-101374" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-101374 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irelands-motto/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Reddit-F.jpg" width="1550" height="905" alt="reddit-f"/><span class="ubermenu-target-title ubermenu-target-text">From &#8216;What&#8217;s the craic?&#8217; to Father Ted quotes, Irish people discuss what Ireland&#8217;s national motto should be</span></a></li><li id="menu-item-62628-post-101351" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-101351 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/close-eyes-pull-like-dog-irishmans-impressive-song-honour-olympic-pair-odonovan-brothers/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Brian_burke_featured.jpg" width="1920" height="1080" alt="brian_burke_featured"/><span class="ubermenu-target-title ubermenu-target-text">Close your eyes and pull like a dog: Irishman’s impressive song in honour of Olympic pair the O’Donovan brothers</span></a></li><li id="menu-item-62628-post-101275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-101275 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/dancers-tap-electrifying-display-irish-dance-celebrate-half-way-st-patricks-day/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-Dance-F.jpg" width="1550" height="905" alt="capture-dance-f"/><span class="ubermenu-target-title ubermenu-target-text">Dancers tap up an electrifying display of Irish dance to celebrate half way to St Patrick&#8217;s Day</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62620 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62620"><ul class="ubermenu-submenu ubermenu-submenu-id-62620 ubermenu-submenu-type-stack"><li id="menu-item-62644" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-22" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-101631 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-a-doctors-sword tag-aidan-maccarthy tag-bob-jackson tag-featured tag-prisoner-of-war tag-second-world-war entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/remarkable-story-irish-doctor-survived-capture-japan-world-war-two-atomic-bomb/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Aidan_MacCarthy_featured-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="aidan_maccarthy_featured" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Aidan_MacCarthy_featured-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Aidan_MacCarthy_featured-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/remarkable-story-irish-doctor-survived-capture-japan-world-war-two-atomic-bomb/" rel="bookmark">
The remarkable story of the Irish doctor who survived capture in Japan during World War Two and the atomic bomb </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101659 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-irish tag-ploughing-championships-2016 tag-tractor-football entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/tractor-football-ploughing-2016/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/TractorFootball-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Laois and Offaly took to the pitch yesterday for a game of Tractor Football at the 2016 Ploughing Championships. (Source: RTE)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/TractorFootball-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/TractorFootball-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/tractor-football-ploughing-2016/" rel="bookmark">
Ploughing Championship 2016 kicks off with a game of &#8216;Tractor Football&#8217; between Laois and Offaly </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101640 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-irish tag-irish-abroad tag-reddit entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/101640-2/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2015/08/Hurling_Generic_F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="A hurley topped the list of essentially items to take abroad. (Source: File photo)" srcset="http://irishpost.co.uk/wp-content/uploads/2015/08/Hurling_Generic_F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2015/08/Hurling_Generic_F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/101640-2/" rel="bookmark">
Taytos and a hurley top the list, but what essentially Irish items would you pack if you were leaving Ireland? </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101374 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-irelands-motto tag-irish tag-irish-sayings tag-reddit entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/irelands-motto/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Reddit-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="From &#039;Great Bunch of Lads&#039; to Father Ted quotes, Irish people discuss what Ireland&#039;s motto should be. (Source: Channel 4)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Reddit-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Reddit-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/irelands-motto/" rel="bookmark">
From &#8216;What&#8217;s the craic?&#8217; to Father Ted quotes, Irish people discuss what Ireland&#8217;s national motto should be </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Life &#038; Style</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62607 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62621"><ul class="ubermenu-submenu ubermenu-submenu-id-62621 ubermenu-submenu-type-stack"><li id="menu-item-62592" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/"><span class="ubermenu-target-title ubermenu-target-text">All Life &#038; Style</span></a></li><li id="menu-item-62595" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/property/"><span class="ubermenu-target-title ubermenu-target-text">PROPERTY</span></a></li><li id="menu-item-62596" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62623 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62623"><ul class="ubermenu-submenu ubermenu-submenu-id-62623 ubermenu-submenu-type-stack"><li id="menu-item-62955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-48" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62600-post-101415" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-101415 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/watch-robbie-keane-offers-some-fatherly-advice-in-carpool-interview-to-his-son/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F.jpg" width="1550" height="905" alt="capture-rk-f"/><span class="ubermenu-target-title ubermenu-target-text">Robbie Keane offers some fatherly advice in carpool interview with his son</span></a></li><li id="menu-item-62600-post-101599" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-101599 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/from-balor-to-brasil-10-of-the-greatest-irish-myths-and-legends/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Myths_f.jpg" width="1550" height="905" alt="myths_f"/><span class="ubermenu-target-title ubermenu-target-text">From the Banshee to the Dullahan and the legend of Tír na nÓg, here are 10 of the greatest Irish myths and legends</span></a></li><li id="menu-item-62600-post-101553" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-101553 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/this-irishmans-elaborate-proposal-puts-all-others-to-shame/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Beach_proposal_featured.jpg" width="1550" height="905" alt="beach_proposal_featured"/><span class="ubermenu-target-title ubermenu-target-text">This Irishman’s elaborate wedding proposal, which took four weeks to plan, puts all others to shame</span></a></li><li id="menu-item-62600-post-101552" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-101552 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/knock-shrine-one-irelands-popular-pilgrimage-sites-gets-mosaic-makeover/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f.jpg" width="1550" height="905" alt="knockshrinenewchapel-f"/><span class="ubermenu-target-title ubermenu-target-text">Knock Shrine &#8211; which attracts one million pilgrims each year &#8211; gets a mosaic makeover</span></a></li><li id="menu-item-62600-post-101487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-101487 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/free-skype-counselling-homesick-irish-abroad-come-britain-soon/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Skype_featured.jpg" width="1550" height="905" alt="&lt;&gt; on September 1, 2009 in New York, New York."/><span class="ubermenu-target-title ubermenu-target-text">Free Skype counselling for homesick Irish abroad could come to Britain soon</span></a></li><li id="menu-item-62600-post-101457" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-101457 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/watch-sky-sports-news-anchor-drops-england-clanger-dublin-v-mayo-game/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/sky-sports-news-f.png" width="1550" height="905" alt="sky-sports-news-f"/><span class="ubermenu-target-title ubermenu-target-text">WATCH: Sky Sports News anchor drops &#8220;All-England&#8221; clanger after Dublin v Mayo game</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62622 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62622"><ul class="ubermenu-submenu ubermenu-submenu-id-62622 ubermenu-submenu-type-stack"><li id="menu-item-62643" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-23" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-101415 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-sport tag-featured tag-football tag-ireland tag-la-galaxy tag-robbie-keane entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/watch-robbie-keane-offers-some-fatherly-advice-in-carpool-interview-to-his-son/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="capture-rk-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Capture-RK-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/watch-robbie-keane-offers-some-fatherly-advice-in-carpool-interview-to-his-son/" rel="bookmark">
Robbie Keane offers some fatherly advice in carpool interview with his son </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101599 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-fairies tag-featured tag-folklore tag-irish-history tag-legends tag-mythology entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/from-balor-to-brasil-10-of-the-greatest-irish-myths-and-legends/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Myths_f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="myths_f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Myths_f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Myths_f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/from-balor-to-brasil-10-of-the-greatest-irish-myths-and-legends/" rel="bookmark">
From the Banshee to the Dullahan and the legend of Tír na nÓg, here are 10 of the greatest Irish myths and legends </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101553 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-featured tag-proposal tag-stradbally-cove tag-viral tag-waterford entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/this-irishmans-elaborate-proposal-puts-all-others-to-shame/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Beach_proposal_featured-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="beach_proposal_featured" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Beach_proposal_featured-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Beach_proposal_featured-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/this-irishmans-elaborate-proposal-puts-all-others-to-shame/" rel="bookmark">
This Irishman’s elaborate wedding proposal, which took four weeks to plan, puts all others to shame </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-101552 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style category-travel tag-apparition tag-go-trouvaille tag-ireland tag-knock-shrine tag-pilgrimage entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/knock-shrine-one-irelands-popular-pilgrimage-sites-gets-mosaic-makeover/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="knockshrinenewchapel-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/KnockShrineNewChapel-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/knock-shrine-one-irelands-popular-pilgrimage-sites-gets-mosaic-makeover/" rel="bookmark">
Knock Shrine &#8211; which attracts one million pilgrims each year &#8211; gets a mosaic makeover </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62608" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62608 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62624 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62624"><ul class="ubermenu-submenu ubermenu-submenu-id-62624 ubermenu-submenu-type-stack"><li id="menu-item-62649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/"><span class="ubermenu-target-title ubermenu-target-text">Photos</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62625 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62625"><ul class="ubermenu-submenu ubermenu-submenu-id-62625 ubermenu-submenu-type-stack"><li id="menu-item-62954" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-49" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3> <div class="textwidget"></div>
</li></ul></li> <li id="menu-item-62627-post-100047" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-100047 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/13-of-the-best-pictures-from-tipperarys-all-ireland-success/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Tipperary-F.jpg" width="1550" height="905" alt="Tipperary F"/><span class="ubermenu-target-title ubermenu-target-text">Thirteen of the best pictures from Tipperary&#8217;s All-Ireland success</span></a></li><li id="menu-item-62627-post-99573" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-99573 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/photos-hitting-fairways-irish-post-construction-industry-charity-golf-day/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_5054-f.jpg" width="1550" height="905" alt="DSC_5054-f"/><span class="ubermenu-target-title ubermenu-target-text">Photos… Hitting the fairways at the Irish Post Construction Industry Charity Golf Day</span></a></li><li id="menu-item-62627-post-99312" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-99312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/pictures-music-fun-21st-crawley-irish-festival/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_4858-f.jpg" width="1550" height="905" alt="DSC_4858-f"/><span class="ubermenu-target-title ubermenu-target-text">In Pictures: Music and fun at the 21st Crawley Irish Festival</span></a></li><li id="menu-item-62627-post-99274" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-99274 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/pictures-odonovan-brothers-greeted-cork-olympic-silver-world-gold/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/08/GP-OD-F.jpg" width="1550" height="905" alt="Paul and Gary O&#8217;Donovan with the steak and spuds presented to them from Gary &#8220;Spike&#8221; O&#8217;Sullivan 28/8/2016"/><span class="ubermenu-target-title ubermenu-target-text">PICTURES: O&#8217;Donovan brothers greeted in Cork with Olympic Silver and World Gold</span></a></li><li id="menu-item-62627-post-98551" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-98551 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/new-king-queen-gingerdom-crowned-redheads-descend-cork/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/08/Ginger-Featured.jpg" width="1550" height="905" alt="Ginger Featured"/><span class="ubermenu-target-title ubermenu-target-text">Over a thousand redheads gather in Ireland to crown the new &#8216;King and Queen of Gingerdom&#8217;</span></a></li><li id="menu-item-62627-post-94145" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-94145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/gaa-britain-competition-running-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/07/DSC_3150-f.jpg" width="1550" height="905" alt="DSC_3150-f"/><span class="ubermenu-target-title ubermenu-target-text">PHOTOS… GAA All-Britain Competition up and running</span></a></li> </ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62626 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62626"><ul class="ubermenu-submenu ubermenu-submenu-id-62626 ubermenu-submenu-type-stack"><li id="menu-item-62642" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full"><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-24" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>
<div class="upw-posts hfeed">
<article class="post-100047 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-sport tag-2016-senior-hurling-championship tag-featured tag-gaa tag-gallery-2 tag-hurling tag-pictures tag-tipperary entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/13-of-the-best-pictures-from-tipperarys-all-ireland-success/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Tipperary-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Tipperary&#039;s Padraic Maher and Brendan Maher celebrate at the end of the game ©INPHO/Donall Farmer" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Tipperary-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/09/Tipperary-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/13-of-the-best-pictures-from-tipperarys-all-ireland-success/" rel="bookmark">
Thirteen of the best pictures from Tipperary&#8217;s All-Ireland success </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-99573 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-gallery tag-charity-golf-day tag-featured tag-lighthouse-club tag-the-berkshire-golf-club entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/photos-hitting-fairways-irish-post-construction-industry-charity-golf-day/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_5054-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="DSC_5054-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_5054-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_5054-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/photos-hitting-fairways-irish-post-construction-industry-charity-golf-day/" rel="bookmark">
Photos… Hitting the fairways at the Irish Post Construction Industry Charity Golf Day </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-99312 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery tag-crawley-irish-festival tag-featured tag-shawn-cuddy tag-the-hawth-theatre entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/pictures-music-fun-21st-crawley-irish-festival/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_4858-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="DSC_4858-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_4858-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/08/DSC_4858-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/pictures-music-fun-21st-crawley-irish-festival/" rel="bookmark">
In Pictures: Music and fun at the 21st Crawley Irish Festival </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-99274 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-sport tag-cork tag-featured tag-gary-odonovan tag-odonovan-brothers tag-olympics tag-paul-odonoval tag-rowing entry-box">
<header>
<div class="entry-image">
<a href="http://irishpost.co.uk/pictures-odonovan-brothers-greeted-cork-olympic-silver-world-gold/" rel="bookmark">
<img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/08/GP-OD-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Paul and Gary O&#039;Donovan with the steak and spuds presented to them from boxer Gary &quot;Spike&quot; O&#039;Sullivan
(Credit ©INPHO/Ken Sutton)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/GP-OD-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/08/GP-OD-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px"/> </a>
</div>
<h4 class="entry-title">
<a href="http://irishpost.co.uk/pictures-odonovan-brothers-greeted-cork-olympic-silver-world-gold/" rel="bookmark">
PICTURES: O&#8217;Donovan brothers greeted in Cork with Olympic Silver and World Gold </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62647" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger="click"><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-62647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-62648" class="search ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">  
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="http://irishpost.co.uk/">
<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input"/>
<input type="submit" class="ubermenu-search-submit" value="&#xf002;"/>
</form>
</div>
 
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
 
</nav>  
</div>
 
</div>
<div id="header-bottom" class="clearfix">
<div class="wrapper clearfix">
<ul class="social-links clearfix pull-left">
<li><a target="_blank" href="https://www.facebook.com/TheIrishPost" class="fa fa-facebook"></a></li>
<li><a target="_blank" href="https://twitter.com/@theirishpost" class="fa fa-twitter"></a></li>
<li><a target="_blank" href="https://plus.google.com/109384940837355365413/posts" class="fa fa-google-plus"></a></li>
<li><a target="_blank" href="https://www.pinterest.com/irishpost/" class="fa fa-pinterest"></a></li>
<li><a target="_blank" href="https://www.youtube.com/channel/UCA0b8FnGN5QpSA-edkOJoqQ" class="fa fa-youtube"></a></li>
<li><a target="_blank" href="http://irishpost.co.uk/feed/" class="fa fa-rss"></a></li>
</ul>
 
<nav id="secondary" class="pull-left"><ul id="secondary-menu" class="pull-left clearfix"><li id="menu-item-62473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://irishpost.co.uk/about/">About</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://irishpost.co.uk/partners/">Partners</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://irishpost.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-16982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16982"><a href="http://irishpost.co.uk/vacancies/">Vacancies</a></li>
<li id="menu-item-62525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62525"><a href="http://irishpost.co.uk/advertisings/">Advertising</a></li>
<li id="menu-item-68114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68114"><a href="http://irishpost.newsprints.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://irishpost.newsprints.co.uk/', 'Buy a photo');" target="_blank">Buy a photo</a></li>
<li id="menu-item-62523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62523"><a href="http://theirishpostawards.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theirishpostawards.com/', 'The Irish Post Awards');">The Irish Post Awards</a></li>
</ul></nav>
</div>
 
</div>
 
</header>
 
<div id="main-content" style="max-width:1200px;margin:0 auto;background:white;padding:0px 20px">
<style>@media screen and (max-width: 965px) {.sidebar .pull-left{display:inline-block!important;}}</style>
<div class="breadcrumb clearfix"><div class="wrapper"><a href="http://irishpost.co.uk/" class="punica-breadcrumb-home">Home</a> <span>&nbsp;|&nbsp;</span> <a href="http://irishpost.co.uk/category/news/">News</a> <span>&nbsp;|&nbsp;</span> <span class="current-page">Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham</span></div></div>
<div class="wrapper clearfix">
<div class="col-a pull-left">
 
 
 
 
<style>h2.widget-title-s2{margin-bottom:0px!important}</style>
<div id="post-101651" class="post-101651 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-irish-man-wanted tag-surrey-police entry-box">
 
<h2 class="entry-title">Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham</h2>
<header class="entry-box-header clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">September 21, 2016</span>
</span>
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
</span>
</header>
<div class="entry-content entry-full-content clearfix">
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" data-a2a-title="Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham"><a href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_facebook" title="Facebook" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_twitter" title="Twitter" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_google_plus" title="Google+" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_pinterest" title="Pinterest" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_linkedin" title="LinkedIn" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_tumblr" title="Tumblr" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_digg" title="Digg" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_email" title="Email" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_whatsapp" title="WhatsApp" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div><figure id="attachment_101653" style="width: 840px" class="wp-caption alignnone"><img class="size-full wp-image-101653" src="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault.jpg" alt="The e-fit of the Irishman wanted in connection with a sexual assault in Surrey. (Source: Surrey Police)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault.jpg 840w" sizes="(max-width: 840px) 100vw, 840px"/><figcaption class="wp-caption-text">The e-fit of the Irishman wanted in connection with a sexual assault in Surrey. (Source: Surrey Police)</figcaption></figure>
<p><strong>POLICE in Surrey have released an e-fit image of an Irishman wanted for sexual assault. </strong></p>
<p>An 18-year-old woman was walking along Godstone Road in Caterham, towards the A22, near Greenwood Gardens, when she was approached by her attacker.</p>
<p>He attempted to engage with the young woman before grabbing her waist and chest, and also attempted to kiss her before she ran away.</p>
<p>The man is described as white, pale, in his late teens or early 20s, of slim build and around 5ft 7ins to 5ft 10ins tall.</p>
<p>He had light brown hair and freckles and spoke with a strong Irish accent, Surrey Police confirm.</p>
<p>At the time of the incident, which took place on August 6, the man was wearing a light grey tracksuit and carrying a black gym bag.</p>
<p>Investigating officer PC Kara Lyford said: “Although some time has passed since this incident occurred we have been making a number of enquiries in an attempt to find the person responsible.&#8221;</p>
<p>“The victim must be commended for the strength she has shown,&#8221; PC Lyford added, &#8220;and [she] has now been able to provide an e-fit of the offender which I hope someone may recognise.&#8221;</p>
<p>PC Lyford also appealed to anyone who may have witnessed the incident to come forward.</p>
<p>&#8220;It may be that you didn’t realise what was happening at the time,&#8221; she said, before adding she is also asking anyone who thinks they know the identity of the man involved to provide information.&#8221;</p>
<p>One person had been arrested as part of the investigation but has since been released with no action taken against them.</p>
<h3><span style="color: #008000;"><em><strong>Anyone with information is urged to contact Surrey Police quoting reference 45160068927 or Crimestoppers on 0800 555 111. </strong></em></span></h3>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'101651','like')">Likes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png"/>(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'101651','dislike')">Dislikes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png"/>(<span>0</span>)</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" data-a2a-title="Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham"><a href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_facebook" title="Facebook" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_twitter" title="Twitter" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_google_plus" title="Google+" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_pinterest" title="Pinterest" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_linkedin" title="LinkedIn" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_tumblr" title="Tumblr" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_digg" title="Digg" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_email" title="Email" rel="nofollow" target="_blank"></a><a href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;linkname=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham', '');" class="a2a_button_whatsapp" title="WhatsApp" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div> <div class="tag-box clearfix"><span class="pull-left fa fa-tags"></span><a href="http://irishpost.co.uk/tags/featured/" rel="tag">featured</a><a href="http://irishpost.co.uk/tags/irish-man-wanted/" rel="tag">Irish man wanted</a><a href="http://irishpost.co.uk/tags/surrey-police/" rel="tag">Surrey Police</a></div>  
</div>
 
<div class="social-box"><h4></h4><ul class='clearfix'><li class="facebook-icon"><a rel="nofollow" target='_blank' href="http://www.facebook.com/sharer.php?u=http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/&amp;t=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" class="clearfix"><i class="fa fa-facebook pull-left"></i><span class="pull-left">Facebook</span></a></li><li class="twitter-icon"><a rel="nofollow" target='_blank' href="https://twitter.com/share?text=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham&url=http://irishpost.co.uk/?p=101651" class="clearfix"><i class="fa fa-twitter pull-left"></i><span class="pull-left">Twitter</span></a></li><li class="gplus-icon"><a rel="nofollow" target='_blank' href="https://plus.google.com/share?url=http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" class="clearfix"><i class="fa fa-google-plus pull-left"></i><span class="pull-left">Google+</span></a></li><li class="pinterest-icon"><a rel="nofollow" target='_blank' href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;description=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham&amp;media=http%3A%2F%2Firishpost.co.uk%2Fwp-content%2Fuploads%2F2016%2F09%2FSurreySexualAssault-F-150x150.jpg" class="clearfix"><i class="fa fa-pinterest pull-left"></i><span class="pull-left">Pinterest</span></a></li><li class="linkedin-icon"><a rel="nofollow" target='_blank' href="http://linkedin.com/shareArticle?mini=true&amp;title=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham&amp;url=http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" class="clearfix"><i class="fa fa-linkedin pull-left"></i><span class="pull-left">Linkedin</span></a></li><li class="tumblr-icon"><a rel="nofollow" target='_blank' href="http://www.tumblr.com/share/link?url=http%3A%2F%2Firishpost.co.uk%2Fsurrey-police-release-e-fit-irishman-wanted-sexual-assault%2F&amp;name=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham&amp;description=POLICE%20in%20Surrey%20have%20released%20an%20e-fit%20image%20of%20an..." class="clearfix"><i class="fa fa-tumblr pull-left"></i><span class="pull-left">Tumblr</span></a></li><li class="digg-icon"><a rel="nofollow" target='_blank' href="http://www.digg.com/submit?url=http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" class="clearfix"><i class="fa fa-digg pull-left"></i><span class="pull-left">Digg</span></a></li><li class="vk-icon"><a rel="nofollow" target='_blank' href="http://vk.com/share.php?url=http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" class="clearfix"><i class="fa fa-vk pull-left"></i><span class="pull-left">VKontakte</span></a></li><li class="reddit-icon"><a rel="nofollow" target='_blank' href="http://reddit.com/submit?url=http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/&amp;title=Surrey%20Police%20release%20e-fit%20of%20young%20Irishman%20wanted%20for%20sexual%20assault%20in%20Caterham" class="clearfix"><i class="fa fa-reddit pull-left"></i><span class="pull-left">Reddit</span></a></li><li class="mail-icon"><a rel="nofollow" href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78ee0c6c1c1d6ca968183e3dcdfdad0d6968183c1d6dfd6d2c0d6968183d69ed5dac7968183dcd5968183cadcc6ddd4968183fac1dac0dbded2Xn%20wanted%20for%20sexual%20assault%20in%20Caterham&amp;body=http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/" class="clearfix"><i class="fa fa-envelope pull-left"></i><span class="pull-left">Mail</span></a></li></ul></div>
<div class="ad-mobile">
<div class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTAwODA0&amp;pasZONE=NjUyNTE=" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2016/09/Mountainy-Puck.png" alt="The Mountainy Puck MPU" border="0"/></a></div></div></div></div></div>
<section class="about-author clearfix">
<h4></h4>
<div class="author-avatar pull-left">
<a href="http://irishpost.co.uk/author/erica-doylehiggins/"><img src="http://irishpost.co.uk/wp-content/uploads/userphoto/9192194.thumbnail.jpg" alt="Erica Doyle Higgins" width="64" height="80" class="photo"/></a>
</div>
<div class="author-content">
<h5>ABOUT&nbsp;<a href="http://irishpost.co.uk/author/erica-doylehiggins/" title="Posts by Erica Doyle Higgins" rel="author">Erica Doyle Higgins</a></h5>
<p>Erica Doyle Higgins is a Digital Reporter with The Irish Post. You can follow her on Twitter @EDoyleHiggins</p>
<ul class="social-links clearfix">
<li><a href="http://www.irishpost.co.uk" target="_blank" class="fa fa-globe"></a></li>
<li><a href="http://EDoyleHiggins" target="_blank" class="fa fa-twitter"></a></li>
</ul>
</div>
</section>
 
<footer class="entry-box-footer clearfix">
<div class="prev-article-item pull-left ">
<article class="entry-item">
<a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/"><img width="420" height="180" src="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt="dougie-wife-f"/></a>
<div class="entry-content">
<a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/" rel="prev">Previous article</a><h4 class="entry-title"><a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/" rel="prev">Jockey WAGs raise £12,000 for cancer charity after pal&#8217;s diagnosis</a></h4> </div>
</article>
</div>
<div class="next-article-item pull-left ">
<article class="entry-item">
<a href="http://irishpost.co.uk/tractor-football-ploughing-2016/"><img width="420" height="180" src="http://irishpost.co.uk/wp-content/uploads/2016/09/TractorFootball-F-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt="Laois and Offaly took to the pitch yesterday for a game of Tractor Football at the 2016 Ploughing Championships. (Source: RTE)"/></a>
<div class="entry-content">
<a href="http://irishpost.co.uk/tractor-football-ploughing-2016/" rel="next">Next article</a><h4 class="entry-title"><a href="http://irishpost.co.uk/tractor-football-ploughing-2016/" rel="next">Ploughing Championship 2016 kicks off with a game of &#8216;Tractor Football&#8217; between Laois and Offaly</a></h4> </div>
</article>
</div>
</footer>
 
</div>
<div class="pop">
<div class="similar_post_pop">
<div class="th_pop"> <a href="http://irishpost.co.uk/mother-of-missing-mary-boyle-ridicules-daughters-search-for-the-truth/"><img width="1550" height="905" src="http://irishpost.co.uk/wp-content/uploads/2016/07/mary-boyle-f.jpg" class="attachment- size- wp-post-image" alt="mary boyle-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/07/mary-boyle-f-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/07/mary-boyle-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/07/mary-boyle-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/07/mary-boyle-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/07/mary-boyle-f.jpg 1550w" sizes="(max-width: 1550px) 100vw, 1550px"/></a></div>
<h1 class="title-pop"> <span style="padding-bottom:10px;color:#045204">Recommended for you:<br/></span><span style="top:5px;position:relative"><a href="http://irishpost.co.uk/mother-of-missing-mary-boyle-ridicules-daughters-search-for-the-truth/">Mother of Mary Boyle wants Mary&#8217;s twin sister Ann to stop seeking publicity for the unsolved case</a><span></h1>
</div>
</div>
 
<style>h6.entry-title{float:left;}.content-related p{float:left;}@media screen and (max-width: 965px) {.col-md-6{width:50%;float:left;}}</style>
   
 
 
 
   
 
 
 
   
 
 
 
   
 
 
 
 
 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/surrey-police-release-e-fit-irishman-wanted-sexual-assault/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://irishpost.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="textarea-block">
<label class="required" for="comment_message">Your comment <span>(*)</span></label>
<textarea rows="6" cols="88" id="comment_message" name="comment" placeholder="Your comment (*)"></textarea>
</p><p><div id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p" data-theme="light"></div><noscript>Please enable JavaScript to submit this form.<br></noscript></p>
<p class="input-block">
<label class="required" for="comment_name">Name <span>(*)</span></label>
<input type="text" class="valid" name="author" id="comment_name" placeholder="Name (*)" value="">
</p>
<p class="input-block">
<label class="required" for="comment_email">Email <span>(*)</span></label>
<input type="text" class="valid" name="email" id="comment_email" placeholder="Email (*)" value="">
</p>
<p class="input-block">
<label class="required" for="comment_url">Website</label>
<input type="text" id="comment_url" placeholder="Website" value="" class="valid" name="url">
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="input-submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='101651' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73372dbc36"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p> </form>
</div> 
</div>
 
<aside class="sidebar pull-left">
<div id="punica_widget_combo-3" class="widget punica-tab-1-widget">
<div class="punica-tab-container-1">
<ul class="nav nav-tabs punica-tabs-1">
<li class="active"><a href="#tab1-date" data-toggle="tab">Latest</a></li>
<li class=""><a href="#tab1-comment_count" data-toggle="tab">Most commented</a></li>
</ul>  
<div class="tab-content">
<div class="tab-pane active" id="tab1-date">
<ul class="clearfix">
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/documentary-on-the-gaas-influence-on-irish-in-london-past-and-present/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2015/09/Throw-in-for-the-2015-London-GAA-Intermediate-final-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="Throw-in for the 2015 London GAA Intermediate final"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">September 21, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/jamie-casey/" class="pull-left">Jamie Casey</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/documentary-on-the-gaas-influence-on-irish-in-london-past-and-present/">WATCH: Documentary on the GAA&#8217;s influence on Irish in London past and present</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/remarkable-story-irish-doctor-survived-capture-japan-world-war-two-atomic-bomb/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Aidan_MacCarthy_featured-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="aidan_maccarthy_featured"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">September 21, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/admin/" class="pull-left">Aidan Lonergan</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/remarkable-story-irish-doctor-survived-capture-japan-world-war-two-atomic-bomb/">The remarkable story of the Irish doctor who survived capture in Japan during World War Two and the atomic bomb</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/tractor-football-ploughing-2016/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/09/TractorFootball-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="Laois and Offaly took to the pitch yesterday for a game of Tractor Football at the 2016 Ploughing Championships. (Source: RTE)"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">September 21, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/tractor-football-ploughing-2016/">Ploughing Championship 2016 kicks off with a game of &#8216;Tractor Football&#8217; between Laois and Offaly</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="The e-fit of the Irishman wanted in connection with a sexual assault in Surrey. (Source: Surrey Police)"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">September 21, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/">Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham</a></h6>
</div>
 
</article>
 
</li>
</ul>
</div>
 
<div class="tab-pane " id="tab1-comment_count">
<ul class="clearfix">
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/irish-workers-built-birminghams-spaghetti-junction-can-identify/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/08/spaghetti-junction-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="spaghetti junction f"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">August 18, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/fiona-audley/" class="pull-left">Fiona Audley</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/irish-workers-built-birminghams-spaghetti-junction-can-identify/">These Irish workers built Birmingham&#8217;s Spaghetti Junction &#8211; can you identify any of them?</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/amazing-photos-show-irish-people-lived-dressed-worked-start-1900s/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/08/1900Ireland-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="1900Ireland-f"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">August 11, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/siobhan-breatnach/" class="pull-left">Siobhan Breatnach</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/amazing-photos-show-irish-people-lived-dressed-worked-start-1900s/">Amazing photos show how Irish people lived, dressed and worked at the start of the 1900s</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/london-celtic-punks-plan-disrupt-years-oliver-cromwell-commemorations/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/09/cromwell-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="LONDON - SEPTEMBER 03:  A statue of Oliver Cromwell stands outside Parliament on September 3, 2008 in London. The Cromwell Association commemorates the death of the Cromwell who during the Civil War briefly turned Britain into a Republican Commonwealth.  (Photo by Peter Macdiarmid/Getty Images)"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">September 2, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/admin/" class="pull-left">Kylie Noble </a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/london-celtic-punks-plan-disrupt-years-oliver-cromwell-commemorations/">London Celtic Punks plan to disrupt this year&#8217;s Oliver Cromwell commemorations</a></h6>
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left">
<a href="http://irishpost.co.uk/itv-presenter-forced-to-apologise-after-irish-famine-joke-on-air/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/08/ThisMorningSLIDER-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="(Source: ITV)"/></a>
</div>
 
<div class="entry-content">
<header class="clearfix">
<span class="entry-date pull-left clearfix">
<i class="fa fa-clock-o pull-left"></i>
<span class="month pull-left">August 19, 2016</span>
</span>
 
<span class="entry-meta pull-left">,&nbsp;</span>
<span class="entry-author clearfix pull-left">
<span class="pull-left">By&nbsp;</span>
<a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
</span>
 
</header>
<h6 class="entry-title"><a href="http://irishpost.co.uk/itv-presenter-forced-to-apologise-after-irish-famine-joke-on-air/">TV presenter Alice Beer forced to apologise after &#8216;stupid&#8217; joke about Irish Famine live on air</a></h6>
</div>
 
</article>
 
</li>
</ul>
</div>
 
</div>  
</div>
</div><div id="text-60" class="widget widget_text"> <div class="textwidget"><div class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style=""><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=ODQ5ODU=&amp;pasZONE=NjUyNTE=" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://irishpost.co.uk?pasID=ODQ5ODU=&amp;pasZONE=NjUyNTE=', '');" target="_blank"><img src="http://irishpost.co.uk/wp-content/uploads/2016/04/MPU-New.jpg" alt="IP Awards &#8211; Save the Date &#8211; MPU" border="0"/></a></div></div></div></div></div>
</div><div id="punica_widget_post_list_4-2" class="widget punica-article-list-4-widget">
<div class="widget-content">
<div class="widget-title widget-title-s5 clearfix"><h2><span>You may like</span></h2></div>
<ul class="clearfix">
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="The e-fit of the Irishman wanted in connection with a sexual assault in Surrey. (Source: Surrey Police)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/SurreySexualAssault-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/surrey-police-release-e-fit-irishman-wanted-sexual-assault/">Surrey Police release e-fit of young Irishman wanted for sexual assault in Caterham</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="dougie-wife-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/dougie-wife-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/jockey-wags-raise-12000-cancer-charity-pals-diagnosis/">Jockey WAGs raise £12,000 for cancer charity after pal&#8217;s diagnosis</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/101621-2/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="(Source: Paul McCormack)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/MayoMenu-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/101621-2/">Found in the attic &#8211; a piece of Mayo All Ireland memorabilia reveals the winning team&#8217;s celebratory dinner menu from 1951</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/liverpool-man-kevin-murphy-jailed-for-making-a-series-of-hoax-bomb-threats/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Kevin Murphy was jailed for two years for making hoax bomb phone calls to emergency services. (Source: Merseyside Police)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/Kevin-James-Murphy-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/liverpool-man-kevin-murphy-jailed-for-making-a-series-of-hoax-bomb-threats/">Liverpool man Kevin Murphy jailed for making a series of hoax bomb threats weeks after his release from prison</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/irish-women-survivors-support-network-call-church-leaders-create-worldwide-movement-reconciliation/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2015/09/pope-francis-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="VATICAN CITY, VATICAN - JUNE 13:  Pope Francis waves to the boy scouts gathered in St. Peter&#039;s Square on June 13, 2015 in Vatican City, Vatican. Pontiff met this morning with thousands of members of the Association of Italian Catholic Guides and Scouts (AGESCI) in St. Peter&#039;s Square. In his address, the Holy Father thanked the scouts, as well as their leaders and chaplains, saying that they are &#039;a precious part of the Church in Italy&#039;.  (Photo by Franco Origlia/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2015/09/pope-francis-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2015/09/pope-francis-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2015/09/pope-francis-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/irish-women-survivors-support-network-call-church-leaders-create-worldwide-movement-reconciliation/">Pope Francis calls for an international day of prayer for victims of clerical sex abuse</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/jim-carrey/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/JimCarrey-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Jim Carrey &quot;will not tolerate&quot; case of wrongful death. (Photo credit: VALERIE MACON/AFP/Getty Images)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/JimCarrey-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/JimCarrey-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/JimCarrey-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/JimCarrey-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/jim-carrey/">Lawsuit filed against actor Jim Carrey for &#8216;wrongful death&#8217; of Irish ex-girlfriend Cathriona White by her estranged husband</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/gaeltacht-football-team-allege-referee-told-them-not-to-speak-irish/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Gaeltacht_football_featured-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="gaeltacht_football_featured" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Gaeltacht_football_featured-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/Gaeltacht_football_featured-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/Gaeltacht_football_featured-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/Gaeltacht_football_featured.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/gaeltacht-football-team-allege-referee-told-them-not-to-speak-irish/">Tensions flare after Gaeltacht football team allege referee told them “not to speak Irish” on the pitch</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/royal-marine-ciaran-maxwell-stand-trial-alleged-northern-ireland-related-terror-plot/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/08/Ciaran-Maxwell-Three-facebook-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="Ciarán Maxwell appeared in the Old Bailey today, September 19. (Source: Facebook)" srcset="http://irishpost.co.uk/wp-content/uploads/2016/08/Ciaran-Maxwell-Three-facebook-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/08/Ciaran-Maxwell-Three-facebook-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/08/Ciaran-Maxwell-Three-facebook-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/08/Ciaran-Maxwell-Three-facebook-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/royal-marine-ciaran-maxwell-stand-trial-alleged-northern-ireland-related-terror-plot/">Court date set for Royal Marine Ciarán Maxwell to stand trial over alleged Northern Ireland terror plot</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/thomas-barnardo-seven-facts-legendary-irish-philanthropist-behind-barnardos-childrens-charity/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/09/Barnardo_featured-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="barnardo_featured" srcset="http://irishpost.co.uk/wp-content/uploads/2016/09/Barnardo_featured-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/09/Barnardo_featured-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/09/Barnardo_featured-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/09/Barnardo_featured.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/thomas-barnardo-seven-facts-legendary-irish-philanthropist-behind-barnardos-childrens-charity/">Thomas Barnardo: Seven facts about the legendary Irish philanthropist behind the Barnardo’s children&#8217;s charity</a></h6> 
</div>
 
</article>
 
</li>
<li>
<article class="entry-item clearfix">
<div class="entry-thumb pull-left" style="width:130px">
<a href="http://irishpost.co.uk/football-manager-neil-lennon-pays-tribute-tragic-toddler-killed-van-glasgow/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2015/08/Neil_LENNON_FF-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="during the Sky Bet Championship match between Norwich City and Bolton Wanderers at Carrow Road on October 31, 2014 in Norwich, England." srcset="http://irishpost.co.uk/wp-content/uploads/2015/08/Neil_LENNON_FF-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2015/08/Neil_LENNON_FF-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2015/08/Neil_LENNON_FF.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px"/></a>
</div>
 
<div class="entry-content">
 
 
 
     
 
<h6 class="entry-title"><a href="http://irishpost.co.uk/football-manager-neil-lennon-pays-tribute-tragic-toddler-killed-van-glasgow/">Football manager Neil Lennon pays tribute to tragic toddler who was killed by a van in Glasgow</a></h6> 
</div>
 
</article>
 
</li>
</ul>
</div>  
</div>
</aside>  
<div class="clear"></div>
</div>
 
</div>
<style>.scrollToTop img{width:40px;}</style>
 
<a href="#" class="scrollToTop"><img width="40" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/08/top.png"></a>
<script type="text/javascript"> 

$(document).ready(function() {
    
    $(document).scroll(function() {
      var y = $(this).scrollTop();
      if (y > 150) {
        $('.pop').fadeIn();
        $('.scrollToTop').fadeIn();
      } else {
        $('.pop').fadeOut();
        $('.scrollToTop').fadeOut();
      }
    });

    //Click event to scroll to top
    $('a.scrollToTop').click(function(){
        $('html, body').animate({scrollTop : 0},800);
        return false;
    });
    
});
</script>
<div id="bottom-sidebar">
<div class="wrapper">
<div class="row">
<div class="col-md-3 col-sm-3 widget-area-11">
<div id="text-50" class="widget widget_text"><h2 class="widget-title">About us</h2> <div class="textwidget"><span style="color:white;font-style:italic">The Irish Post</span> <span style="color:#999">is the biggest selling national newspaper to the Irish in Britain.<br/><br/><a style="color:#fff;font-style:italic" href="http://irishpost.co.uk">Irishpost.co.uk </a>delivers all the latest Irish news to our online audience around the globe.</span></div>
</div>
</div>
 
<div class="col-md-3 col-sm-3 widget-area-12">
<div id="text-5" class="widget widget_text"><h2 class="widget-title">Contact Editorial</h2> <div class="textwidget"><span style="color:#999">Editorial: <a style="color:white" href="/cdn-cgi/l/email-protection#aecbcac7dac1dceec7dcc7ddc6dec1ddda80cdc180dbc5"><span class="__cf_email__" data-cfemail="c8adaca1bca7ba88a1baa1bba0b8a7bbbce6aba7e6bda3">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </a><br/>
Tel: +44 (0)20 8900 4193 </span></div>
</div>
</div>
 
<div class="col-md-3 col-sm-3 widget-area-13">
<div id="text-6" class="widget widget_text"><h2 class="widget-title">Advertise</h2> <div class="textwidget"><span style="color:#999">Advertising: <a style="color:white" href="/cdn-cgi/l/email-protection#167772607364627f657f7871567f647f657e6679656238757938637d"><span class="__cf_email__" data-cfemail="f69792809384829f859f9891b69f849f859e86998582d89599d8839d">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br/>
Tel: +44 (0)20 8900 4137
</span></div>
</div>
</div>
 
<div class="col-md-3 col-sm-3 widget-area-14">
<div id="text-65" class="widget widget_text"><h2 class="widget-title">Subscribe</h2> <div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-83371" method="post" data-id="83371" data-name="Subscribe-Form"><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" class="form-control" required />
</p>
<p>
<input type="submit" value="Subscribe" class="form-control"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1474463427"/><input type="hidden" name="_mc4wp_form_id" value="83371"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form> </div>
</div>
</div>
 
</div>
 
</div>
 
<div class="mask"></div>
</div>  
<footer id="punica-page-footer">
<div class="wrapper clearfix">
<div id="copyright" class="pull-left">Copyright © 2015 by The IrishPost. All rights reserved.</div>
<p id="back-top" class="pull-right">
<a href="#top" class="clearfix">Back to top</a>
</p>
 
</div>
 
</footer>
 
<div id="sphare-email" style="display: none;">
<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="101651-sp-name">Your name:</label>
					<input id="101651-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="101651-sp-sender">Your email address:</label>
					<input id="101651-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="101651-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="101651-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script>var whPLS_opinion8 = {"6f97affc01668e2b1d9bb6175e012d83":["","Send Feedback"],"fa7d6e6feaeaba8badc2b35af839160f":["","Poll Results"],"5f116cf369c2231925d7184cab6d8a77":["","Your Opinion Counts!"],"414a7d818fb90b58742e2ef9fff2c97f":["","Share this poll to see what your friends think:"],"b43949cb7d2628eac322e88cdde5880b":["","Related Polls:"],"59cac242424a26568eb82229cc127c99":["","No Related Polls!"],"25bd6551aff1d8efa79bad27e886276b":["","Results:"]};</script><style type="text/css">.opinion8poll .opinion8BG .opinion8BGShade {opacity:0.5 !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarFill,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarGhost {background:#FFFFFF !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText span {color:#000000 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton {color:#FFFFFF !important;background:#69BD69 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton:hover {color:#FFFFFF !important;background:#94CE94 !important;}@-webkit-keyframes LOADING {	0%   {transform: scale(0.5);background:#2b8ccd !important;  }  50%   { transform: scale(1);background:#FFFFFF !important;  }  100% { transform: scale(0.5);background:#2b8ccd !important;  }}@-webkit-keyframes LOADINGREV {0%   { transform: scale(0.5);background:#FFFFFF !important;  }  50%   { transform: scale(1);background:#2b8ccd !important;  }  100% { transform: scale(0.5);background:#FFFFFF !important;  }}.op8LoadingWrap .op8LoadingEle li {border:3px solid #2b8ccd !important;}.op8LoadingBG {opacity:0.3 !important;background:#E4E4E4 !important;}.opinion8poll{
min-height:284px;
border:2px solid #1cb841;
z-index: 999;
}
.opinion8poll .opinion8PollPage .opinion8Choices .opinion8Choice{
display: inline-table;
    margin: 2%;
    width: 32%;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText
{
padding-left: 0px;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText div.op8Label{
max-width:62%
}</style>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://irishpost.co.uk"><img width="202" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/07/logo_new1.jpg"></a></span>	<span class="shiftnav-main-toggle-content-after">
	<!-- ShiftNav Search Bar Toggle -->
	<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

	<!-- ShiftNav Search Bar Drop -->
	<div class="shiftnav-searchbar-drop">
		<form role="search" method="get" class="shiftnav-searchform" action="http://irishpost.co.uk/">
			<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
			<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .shiftnav-searchbar-drop -->

	</span>
	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://irishpost.co.uk">Irish Post</a></h3>
	<nav class="shiftnav-nav"><ul id="menu-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-62541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62541 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">NEWS</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62549 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">ALL NEWS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62543 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62550 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">ALL SPORTS</a></li><li id="menu-item-62544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62544 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/sports-comment/">COMMENT &#038; ANALYSIS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62537 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/business/">BUSINESS</a></li><li id="menu-item-62538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62538 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62551 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ALL ENTERTAINMENT</a></li><li id="menu-item-62545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62545 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/st-patrick-2015/">ST PATRICK&#8217;S 2015</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62540 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62552 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">ALL LIFE &#038; STYLE</a></li><li id="menu-item-62546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62546 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/property/">PROPERTY</a></li><li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/travel/">TRAVEL</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62539 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/gallery/">GALLERY</a></li><li id="menu-item-62553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62553 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/advertisings/">ADVERTISING</a></li><li id="menu-item-62554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62554 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/about/">ABOUT</a></li><li id="menu-item-62555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62555 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/partners-2/">PARTNERS</a></li><li id="menu-item-62556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62556 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/contact-us/">CONTACT US</a></li><li id="menu-item-62557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62557 shiftnav-depth-0"><a href="http://theirishpostawards.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theirishpostawards.com/', 'THE IRISH POST AWARDS');" class="shiftnav-target">THE IRISH POST AWARDS</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<script type="text/javascript" src="http://www.i2wp.org/jquery.js"></script>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='basecss-css'  href='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/css/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.cookie.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/comment-reply.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/irishpost.co.uk\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"#main-content","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"off","breakpoint":"","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/wp-embed.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/irishpost.co.uk\/surrey-police-release-e-fit-irishman-wanted-sexual-assault\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script type="text/javascript"> 
		  jQuery(document).ready(function(){
			 console.log("setup cookies");
		     $.cookieBar({
			     message: 'Welcome to <a class="cookieLink" href="/">irishpost.co.uk</a>. We use cookies to improve your site experience. See the policy <a class="cookieLink" href="/privacy/">here</a>.',
			     acceptText: 'enter',
			     forceShow: false,
			     acceptOnScroll: false,
				 acceptAnyClick: true,
				 bottom:true,
				 fixed:true
		     });
		  });
		  </script>    




<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20825520" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20825520&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>