 <!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
   <meta charset="UTF-8">
<!-- TEADS Video AD UNIT TAG -->
 <script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54881
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 54882
       ,lang        : "en"
       ,slot        : '.post .entry-content > p'
       ,format      : "inread"
       ,components  : { mute: {delay :0}, skip: {delay :0} }
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- TEADS VIDEO AD UNIT for mobile and desktop END -->

    <meta property="fb:pages" content="68969193451" />
    <!-- print if responsive enable -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://irishpost.co.uk/xmlrpc.php">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>    
<script src="http://irishpost.co.uk/wp-content/themes/unicmag/js/jquery.cookiebar.js"></script>
<title>A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#039;s Irish predictions for 2017 - Irish Post</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A UNITED Ireland, economic downturn and a coffee shortage; these are the topics predicted by Old Moore&#039;s Almanac for 2017. See what Old Moore said here..."/>
<meta name="news_keywords" content="irish, 2017, old moore's almanac, featured, the voice of the irish in britain since 1970" />
<link rel="original-source" href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#039;s Irish predictions for 2017 - Irish Post" />
<meta property="og:description" content="A UNITED Ireland, economic downturn and a coffee shortage; these are the topics predicted by Old Moore&#039;s Almanac for 2017. See what Old Moore said here..." />
<meta property="og:url" content="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" />
<meta property="og:site_name" content="Irish Post" />
<meta property="article:publisher" content="https://www.facebook.com/TheIrishPost" />
<meta property="article:tag" content="2017" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Irish" />
<meta property="article:tag" content="Old Moore&#039;s Almanac" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2016-12-31T13:30:04+00:00" />
<meta property="article:modified_time" content="2016-12-23T11:16:03+00:00" />
<meta property="og:updated_time" content="2016-12-23T11:16:03+00:00" />
<meta property="og:image" content="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F.jpg" />
<meta property="og:image:width" content="1550" />
<meta property="og:image:height" content="905" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A UNITED Ireland, economic downturn and a coffee shortage; these are the topics predicted by Old Moore&#039;s Almanac for 2017. See what Old Moore said here..." />
<meta name="twitter:title" content="A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#039;s Irish predictions for 2017 - Irish Post" />
<meta name="twitter:site" content="@theirishpost" />
<meta name="twitter:image" content="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F.jpg" />
<meta name="twitter:creator" content="@EDoyleHiggins" />
<meta property="DC.date.issued" content="2016-12-31T13:30:04+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Feed" href="http://irishpost.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; Comments Feed" href="http://irishpost.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irish Post &raquo; A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#8217;s Irish predictions for 2017 Comments Feed" href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/irishpost.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinion8pubcss-css'  href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/Opinion8.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='wh-fa-v4-4-0-css-css'  href='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/css/font-awesome.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://irishpost.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='punica-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='punica-bootstrap-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='punica-font-awesome-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='punica-owl-carousel-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='punica-owl-theme-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='punica-navgoco-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='punica-flexslider-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='punica-style-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag-child/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='punica-responsive-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/responsive.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-fontawesome-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/fontawesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-framework-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/framework/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-layouts-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/layouts/layouts.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-responsive-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-slider-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/slick-slider/jquery.bxslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-lightbox-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/css/lightbox/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-elasticslider-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/css/elasticslider/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-grid-responsive-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pw-pl-mixitup-style-css'  href='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/css/mixitup/mixed.css' type='text/css' media='all' />
<link rel='stylesheet' id='advancedTwitterFollowersWidget-css'  href='http://irishpost.co.uk/wp-content/plugins/advanced-twitter-followers-widget/assets/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://irishpost.co.uk/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://irishpost.co.uk/wp-content/uploads/masterslider/custom.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='punica-wp-fix-css'  href='http://irishpost.co.uk/wp-content/themes/unicmag/css/wp-fix-style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<style id='punica-wp-fix-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ubermenu-css'  href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='http://irishpost.co.uk/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-min-css'  href='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://irishpost.co.uk/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='http://irishpost.co.uk/wp-content/plugins/super-post/css/super-post.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css'  href='http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/css/ldc-lite.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var op8AJAX = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/Opinion8.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/opinion8-plugin/js/cookies.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/advertising.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/slick-slider/jquery.bxslider.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-box-post-layout/js/lightbox/lightbox-2.6.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.eislideshow.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-carousel-post-layout/js/elasticslider/jquery.easing.1.3.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/masonry/masonry.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/mixitup/jquery.mixitup.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/pw-vc-grid-list-post-layout/js/custom.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php","nonce":"51bb3fe8ce","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/irishpost.co.uk\/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017\/":108785},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/super-post/js/jquery.super-post.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<link rel='https://api.w.org/' href='http://irishpost.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://irishpost.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://irishpost.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://irishpost.co.uk/?p=108785' />
<link rel="alternate" type="application/json+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://irishpost.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="stylesheet" href="http://irishpost.co.uk/wp-content/plugins/cookies-for-comments/css.php?k=7cf802701c4c1558dd55b66b8009942e&amp;t=267164302" type="text/css" media="screen" /><!-- start Simple Custom CSS and JS -->
<style type="text/css">
#cookie-bar.bottom {
    bottom: 0px;
}
#cookie-bar.fixed {
    position: fixed;
}
#cookie-bar {
    background-color: rgba(62,62,61,0.8);
    color: #fff;
    padding: 0.7em;
    padding-top: 0;
    padding-bottom: 0;
    width: 100%;
    text-align: center;
    font-size: 0.75em;
    z-index: 9999999999;
}
#cookie-bar p {
    white-space: normal;
}
.cookieLink{
  color:#FFFFFF;
    text-decoration: underline !important;
}
#cookie-bar .cb-enable {
    display: block;
    width: 70px;
    background-color: rgb(0, 0, 0);
    text-decoration: none;
    font-weight: bold;
    text-transform: none;
    border-image-source: initial;
    border-image-slice: initial;
    border-image-width: initial;
    border-image-outset: initial;
    border-image-repeat: initial;
    margin: 0.5em auto;
    border-radius: 5px;
    padding: 1em;
    transition: all 0.3s ease-out;
    border-width: initial;
    border-style: none;
    border-color: initial;
  	color:#FFFFFF;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#popup-survey-post{
width: 86%;
height: 480px;
text-align:left;
}
.survey-form-custom-post
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post li{
    display: inline-block;
    padding-right: 15px;
}
.popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
.survey-form-custom-post iframe
  {
    height:660px;
  }
@media only screen and (min-width: 1000px) {
  .popupBack-post{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 100%;
    height: 710px;    
}
  #popup-survey-post{
width: 100%;
height: 710px;
text-align:left;
}
  .survey-form-custom-post
{
  position: relative;
  top: 260px;
  left: 5%;
  overflow: auto;
  height: 420px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom-post iframe
  {
    height:385px;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#ac-wrapper {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: rgba(0,0,0,.9);
z-index: 1001;
}
#popup-survey{
width: 86%;
height: 480px;

position: relative;
top: 35px;
text-align:left;
}
.survey-form-custom
{
  position: relative;
  top: 195px;
  left: 5%;
  overflow: auto;
  height: 265px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom li{
    display: inline-block;
    padding-right: 15px;
}
.closePopup{
  position: absolute;
            top: 20px;
            right: 0px;
            transition: all 200ms;
            font-size: 30px;
            font-weight: bold;
            text-decoration: none;
            color: #FFF;
}
.popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_Image_no-logo.png');
  background-size: 100% 100%;
  width: 100%;
    height: 100%;
    background-repeat: no-repeat;    
}
@media only screen and (min-width: 1000px) {
  .popupBack{
  background: url('http://irishpost.co.uk/wp-content/uploads/2016/05/Brexit_final_2.png');
    background-size: 100% 100%;
    width: 1000px;
    height: 650px;    
}
   
  #popup-survey{
width: 1000px;
height: 650px;

position: relative;
top: 15px;
text-align:left;
}
  .survey-form-custom
{
  position: relative;
  top: 240px;
  left: 5%;
  overflow: auto;
  height: 390px;
  width: 90%;
  background: #FFFFFF;
}
.survey-form-custom iframe
  {
    height:380px;
  }
}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.ms-info {
	color: white;
    text-shadow: rgb(0, 0, 0) 2px 1px;
    text-align: center;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Your code goes here */ 
$().ready(function () {
	if($($(".wpmchimpa_para")[1]).html().trim().startsWith("Closing")){
     $($(".wpmchimpa_para")[1]).css("font-size","12px");
      $($(".wpmchimpa_para")[1]).css("font-style","italic");
      $($(".wpmchimpa_para")[1]).html("*Terms and conditions apply");
    }
});</script>
<!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="68969193451" />
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var ms_grabbing_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';function msCli(f){f=f||'pause';var m=masterslider_instances;for(var i in m){m[i].api[f]();}}</script>
<meta name="generator" content="MasterSlider 2.9.8 - Responsive Touch Image Slider" />
<link rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.1' type='text/css' media='all' />
	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
#shiftnav-toggle-main{ background: #ffffff; }


	/* Custom CSS Tweaks */
	.fa {color:black}
.shiftnav .shiftnav-menu-title {background-color:white !important;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target {background-color:#045204 !important }
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target {background-color:#045204 !important}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:none }

@media screen and (max-width: 965px) {
body{padding-top:52px !important}

    #header-middle {display:none}

body.admin-bar #shiftnav-toggle-main, body.admin-bar .shiftnav{display:block !important;background-color:white  }
}
	</style>
	<!-- end ShiftNav CSS -->

	<style id="ubermenu-custom-generated-css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//irishpost.co.uk/?wordfence_logHuman=1&hid=FA116F40A88E25B2482E473F20011467');
</script>
		<link rel="shortcut icon" href="http://irishpost.co.uk/wp-content/uploads/2015/08/favicon1.png">

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28063683-1', 'auto');
  ga('send', 'pageview');

</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://irishpost.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->

<script type="text/javascript">jQuery(document).ready(function(){
					jQuery(".ult_modal-body iframe").each(function(index, element) {
						var st = '<style type="text/css" id="modal-css">';
							st += ".fluid-width-video-wrapper{padding: 0 !important;}";
							st += "</style>";
						jQuery("head").append(st);
					});
				});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-108785 single-format-standard _masterslider _msp_version_2.9.8 punica-sub-page wpb-js-composer js-comp-ver-4.4.3 vc_responsive" style="background-size:100% 100%">
	<header id="punica-page-header" >

				    <div id="header-top" class="clearfix">

		        <div class="wrapper clearfix">

		            <div class="left-col pull-left">
		                
		                <div class="widget widget_awesomeweatherwidget"><div id="awesome-weather-london" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds" style=" color: #ffffff; "><div class="awesome-weather-header">London</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 77%</div><div class="awe_wind">wind: 4m/s SSW</div><div class="awe_highlow">H 19 &bull; L 16</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>
		            </div>
		            <!-- end:left-col -->

		            <div class="right-col pull-right">
		            			
			                <div style="top:-10px;position:relative" class="top-banner">
<div  class="paszone_container paszone-container-65248   " id="paszonecont_65248" style="overflow:hidden; max-width:728px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div  class="wppaszone proadszone-65248  " id="65248" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-65248" style="width:100%; height:100%;" ></div></div></div>			                </div>
		            </div>
		            <!-- end:right-col -->
		            
		        </div>
		        <!-- end:wrapper -->

		    </div>
		    <!-- end:header-top -->
	    
			    <div id="header-middle" class="clearfix ">

	            
	     	            <nav >
	                
	                
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary" data-ubermenu-target="ubermenu-main-13-primary-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-13-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-13-primary" class="ubermenu-nav"><li id="menu-item-62633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-62633 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="http://irishpost.co.uk" tabindex="0"><img class="ubermenu-image ubermenu-image-size-medium" src="http://irishpost.co.uk/wp-content/uploads/2015/08/logo_new11.jpg" width="280" height="55" alt="logo_new1"  /></a></li><li id="menu-item-62602" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62602 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62602 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62609 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62609"><ul class="ubermenu-submenu ubermenu-submenu-id-62609 ubermenu-submenu-type-stack" ><li id="menu-item-62587" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id="menu-item-64814" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/news/comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Opinion</span></a></li><li id="menu-item-78789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-78789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/tag/1916-rising/"><span class="ubermenu-target-title ubermenu-target-text">1916 Rising</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62610 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62610"><ul class="ubermenu-submenu ubermenu-submenu-id-62610 ubermenu-submenu-type-stack" ><li id="menu-item-62950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-44" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62631] count[6] --><li id="menu-item-62631-post-109743" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-109743 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-jorgan-2016-f.jpg" width="1550" height="905" alt="joe-jorgan-2016-f"  /><span class="ubermenu-target-title ubermenu-target-text">2016: a centenary year to celebrate and to reflect upon</span></a></li><li id="menu-item-62631-post-110249" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-110249 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/customers-cheeky-request-placing-order-belfast-chip-shop/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/feeleys-f.jpg" width="1550" height="905" alt="feeleys-f"  /><span class="ubermenu-target-title ubermenu-target-text">Customer&#8217;s cheeky request when placing order with Belfast chip shop</span></a></li><li id="menu-item-62631-post-109639" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-109639 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/foreign-affairs-minister-charlie-flanagan-praises-great-leadership-irish-britain-challenging-year/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Flanno-f.jpg" width="1501" height="905" alt="flanno-f"  /><span class="ubermenu-target-title ubermenu-target-text">Foreign Affairs Minister Charlie Flanagan praises &#8216;great leadership&#8217; of the Irish in Britain in a challenging year</span></a></li><li id="menu-item-62631-post-110193" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-110193 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/francis-bacon-painting-may-sold-yorkshire-council-boost-funds/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Francis-Bacon-f.jpg" width="1550" height="905" alt="Bacon And Beaton"  /><span class="ubermenu-target-title ubermenu-target-text">Francis Bacon painting may be sold by Yorkshire council to boost funds</span></a></li><li id="menu-item-62631-post-110168" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-110168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/she-is-now-with-my-father-in-heaven-sadness-for-michael-flatley-following-death-of-his-mother-eilish/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Michael-Flatley-1-f.jpg" width="1550" height="905" alt="Michael Flatley Visits James Joyce exhibition"  /><span class="ubermenu-target-title ubermenu-target-text">&#8216;She is now with my father in heaven&#8217; &#8211; sadness for Michael Flatley following death of his mother Eilish</span></a></li><li id="menu-item-62631-post-109956" class="latest ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62631 ubermenu-item-62631-post-109956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/obituary-frank-murray-pogues-manager-and-irish-music-promoter/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Frank-Murray-f-1.jpg" width="1550" height="905" alt="25/09/2014.  &#8211; Dermott Hayes. Pictured"  /><span class="ubermenu-target-title ubermenu-target-text">Obituary: Frank Murray, Pogues manager and Irish music promoter</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62631] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62611 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62611"><ul class="ubermenu-submenu ubermenu-submenu-id-62611 ubermenu-submenu-type-stack" ><li id="menu-item-62640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-19" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-109743 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-news tag-3266 tag-donald-trump tag-featured tag-nigel-farage tag-president-michael-d-higgins tag-refugee-crisis tag-robbie-brady entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-jorgan-2016-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="joe-jorgan-2016-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-jorgan-2016-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/joe-jorgan-2016-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/" rel="bookmark">
                  2016: a centenary year to celebrate and to reflect upon                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110249 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-belfast tag-featured tag-feeleys tag-takeaway entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/customers-cheeky-request-placing-order-belfast-chip-shop/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/feeleys-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="feeleys-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/feeleys-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/feeleys-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/customers-cheeky-request-placing-order-belfast-chip-shop/" rel="bookmark">
                  Customer&#8217;s cheeky request when placing order with Belfast chip shop                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109639 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brexit tag-charlie-flanagan tag-featured tag-irish-government tag-irish-in-britain entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/foreign-affairs-minister-charlie-flanagan-praises-great-leadership-irish-britain-challenging-year/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Flanno-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="flanno-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/Flanno-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/Flanno-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/foreign-affairs-minister-charlie-flanagan-praises-great-leadership-irish-britain-challenging-year/" rel="bookmark">
                  Foreign Affairs Minister Charlie Flanagan praises &#8216;great leadership&#8217; of the Irish in Britain in a challenging year                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110193 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-francis-bacon tag-kirlees-council tag-yorkshire entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/francis-bacon-painting-may-sold-yorkshire-council-boost-funds/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Francis-Bacon-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Bacon And Beaton" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/Francis-Bacon-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/Francis-Bacon-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/francis-bacon-painting-may-sold-yorkshire-council-boost-funds/" rel="bookmark">
                  Francis Bacon painting may be sold by Yorkshire council to boost funds                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62603 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sport</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62603 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62612 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62612"><ul class="ubermenu-submenu ubermenu-submenu-id-62612 ubermenu-submenu-type-stack" ><li id="menu-item-62588" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/"><span class="ubermenu-target-title ubermenu-target-text">All Sport</span></a></li><li id="menu-item-62589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/sport/sports-comment/"><span class="ubermenu-target-title ubermenu-target-text">Comment &#038; Analysis</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62613 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62613"><ul class="ubermenu-submenu ubermenu-submenu-id-62613 ubermenu-submenu-type-stack" ><li id="menu-item-62958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-45" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62630] count[6] --><li id="menu-item-62630-post-109559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/2016-year-irish-football-learned-believe/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Irish-fans-f.jpg" width="1550" height="905" alt="irish-fans-f"  /><span class="ubermenu-target-title ubermenu-target-text">2016 was the year Irish football learned to believe in itself again</span></a></li><li id="menu-item-62630-post-109614" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/rugby-review-2016-irelands-excellent-year-can-foundation-successful-world-cup/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/ireland-rugby-f.jpg" width="1550" height="905" alt="ireland-rugby-f"  /><span class="ubermenu-target-title ubermenu-target-text">Rugby review 2016: Ireland&#8217;s excellent year can be foundation for successful World Cup</span></a></li><li id="menu-item-62630-post-109309" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109309 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/in-the-end-2016-belonged-to-tipperary-hurling-year-in-review/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/tipp-maher-f.jpg" width="1550" height="905" alt="tipp-maher-f"  /><span class="ubermenu-target-title ubermenu-target-text">In the end, 2016 belonged to Tipperary – hurling year in review</span></a></li><li id="menu-item-62630-post-109990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109990 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-boxing-in-2016-from-hard-knocks-to-golden-glove-victories/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/boxing-f.jpg" width="1550" height="905" alt="boxing-f"  /><span class="ubermenu-target-title ubermenu-target-text">Irish boxing in 2016: from hard knocks to golden glove victories</span></a></li><li id="menu-item-62630-post-109414" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109414 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/going-with-a-swing-irelands-year-in-golf/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Golf-review-f.jpg" width="1550" height="905" alt="golf-review-f"  /><span class="ubermenu-target-title ubermenu-target-text">After a rough year for Irish golf, Harrington and McIlroy ensure 2016 ends with upswing</span></a></li><li id="menu-item-62630-post-109485" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62630 ubermenu-item-62630-post-109485 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/twenty-of-the-best-irish-sporting-moments-captured-on-camera-in-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/hurling-f.jpg" width="1550" height="905" alt="hurling-f"  /><span class="ubermenu-target-title ubermenu-target-text">Twenty of the best Irish sporting moments captured on camera in 2016</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62630] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62614 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62614"><ul class="ubermenu-submenu ubermenu-submenu-id-62614 ubermenu-submenu-type-stack" ><li id="menu-item-62646" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62646 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-20" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-109559 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-dundalk-fc tag-featured tag-football tag-martin-oneill tag-robbie-brady tag-soccer tag-stephen-kenny entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/2016-year-irish-football-learned-believe/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Irish-fans-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="irish-fans-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/Irish-fans-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/Irish-fans-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/2016-year-irish-football-learned-believe/" rel="bookmark">
                  2016 was the year Irish football learned to believe in itself again                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109614 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-all-blacks tag-anthony-foley tag-featured tag-ireland tag-joe-schmidt tag-rugby tag-rugby-word-cup entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/rugby-review-2016-irelands-excellent-year-can-foundation-successful-world-cup/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/ireland-rugby-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="ireland-rugby-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/ireland-rugby-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/ireland-rugby-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/rugby-review-2016-irelands-excellent-year-can-foundation-successful-world-cup/" rel="bookmark">
                  Rugby review 2016: Ireland&#8217;s excellent year can be foundation for successful World Cup                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109309 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-all-ireland-shc-final tag-featured tag-gaa tag-hurling tag-kilkenny tag-newsletterr tag-tipperary entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/in-the-end-2016-belonged-to-tipperary-hurling-year-in-review/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/tipp-maher-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="tipp-maher-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/tipp-maher-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/tipp-maher-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/in-the-end-2016-belonged-to-tipperary-hurling-year-in-review/" rel="bookmark">
                  In the end, 2016 belonged to Tipperary – hurling year in review                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109990 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-boxing tag-carl-frampton tag-featured tag-katie-taylor tag-michael-conlan tag-paddy-barnes entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-boxing-in-2016-from-hard-knocks-to-golden-glove-victories/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/boxing-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="boxing-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/boxing-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/boxing-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-boxing-in-2016-from-hard-knocks-to-golden-glove-victories/" rel="bookmark">
                  Irish boxing in 2016: from hard knocks to golden glove victories                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62604" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62604 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62604 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62615 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62615"><ul class="ubermenu-submenu ubermenu-submenu-id-62615 ubermenu-submenu-type-stack" ><li id="menu-item-62591" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/business/"><span class="ubermenu-target-title ubermenu-target-text">All Business</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62616 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62616"><ul class="ubermenu-submenu ubermenu-submenu-id-62616 ubermenu-submenu-type-stack" ><li id="menu-item-62957" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62957 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-46" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62629] count[6] --><li id="menu-item-62629-post-109501" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-109501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-tv-wound-up-as-liquidator-moves-to-sell-off-assets-after-efforts-to-secure-new-investment-fail/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/irish-tv-F.jpg" width="1550" height="950" alt="irish-tv-f"  /><span class="ubermenu-target-title ubermenu-target-text">Irish TV wound up as liquidator moves to sell off assets after efforts to secure new investment fail</span></a></li><li id="menu-item-62629-post-108440" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-108440 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/limerick-teacher-is-newest-member-of-uniform-education-irish-recruitment-team-for-irish-looking-to-teach-in-britain/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f.jpg" width="1550" height="905" alt="aileen-f"  /><span class="ubermenu-target-title ubermenu-target-text">Limerick teacher is newest member of Uniform Education Irish recruitment team for Irish teachers looking to work in London</span></a></li><li id="menu-item-62629-post-107186" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-107186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/meet-the-new-irish-entrepreneurs-in-britain-who-are-making-their-own-rules-and-winning/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/11/WORM-Colour-4143-f.jpg" width="1550" height="905" alt="worm-colour-4143-f"  /><span class="ubermenu-target-title ubermenu-target-text">Meet the new generation of Irish entrepreneurs in Britain who are making their own rules and winning</span></a></li><li id="menu-item-62629-post-107902" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-107902 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/aer-lingus-reveal-new-guides-to-help-ease-aniexty-and-stress-over-flying-for-people-travelling-with-autism/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f.jpg" width="1550" height="905" alt="aerlingus-f"  /><span class="ubermenu-target-title ubermenu-target-text">Aer Lingus reveal new guides to help ease anxiety and stress over flying for people travelling with autism</span></a></li><li id="menu-item-62629-post-107229" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-107229 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/in-a-league-of-her-own-irish-woman-susan-whelan-on-life-at-the-top-at-leicester-city-football-club/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/11/Susan-Whelan-f.jpg" width="1550" height="905" alt="Leicester City Training Session"  /><span class="ubermenu-target-title ubermenu-target-text">In a league of her own: Irish woman Susan Whelan on life at the top at Leicester City Football Club</span></a></li><li id="menu-item-62629-post-107784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62629 ubermenu-item-62629-post-107784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/15000-jcb-mini-digger-prize-lot-lighthouse-construction-industry-charity-annual-construction-christmas-lunch/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/JCB-f.jpg" width="1550" height="905" alt="jcb-f"  /><span class="ubermenu-target-title ubermenu-target-text">Dig deep &#8211; £15,000 JCB mini digger is prize auction lot for Lighthouse Club charity at annual construction industry Christmas lunch</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62629] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62617 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62617"><ul class="ubermenu-submenu ubermenu-submenu-id-62617 ubermenu-submenu-type-stack" ><li id="menu-item-62645" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62645 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-21" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-109501 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-featured tag-irish tag-irish-tv tag-liquidation entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-tv-wound-up-as-liquidator-moves-to-sell-off-assets-after-efforts-to-secure-new-investment-fail/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/irish-tv-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="irish-tv-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/irish-tv-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/irish-tv-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-tv-wound-up-as-liquidator-moves-to-sell-off-assets-after-efforts-to-secure-new-investment-fail/" rel="bookmark">
                  Irish TV wound up as liquidator moves to sell off assets after efforts to secure new investment fail                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-108440 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured-content category-news tag-aileen-rouine tag-featured tag-irish-recruitment tag-sponsored tag-uniform-education entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/limerick-teacher-is-newest-member-of-uniform-education-irish-recruitment-team-for-irish-looking-to-teach-in-britain/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="aileen-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/Aileen-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/limerick-teacher-is-newest-member-of-uniform-education-irish-recruitment-team-for-irish-looking-to-teach-in-britain/" rel="bookmark">
                  Limerick teacher is newest member of Uniform Education Irish recruitment team for Irish teachers looking to work in London                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-107186 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-life-style tag-business-2 tag-fashion-2 tag-featured entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/meet-the-new-irish-entrepreneurs-in-britain-who-are-making-their-own-rules-and-winning/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/11/WORM-Colour-4143-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="worm-colour-4143-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/11/WORM-Colour-4143-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/11/WORM-Colour-4143-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/meet-the-new-irish-entrepreneurs-in-britain-who-are-making-their-own-rules-and-winning/" rel="bookmark">
                  Meet the new generation of Irish entrepreneurs in Britain who are making their own rules and winning                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-107902 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-aer-lingus tag-autism tag-featured entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/aer-lingus-reveal-new-guides-to-help-ease-aniexty-and-stress-over-flying-for-people-travelling-with-autism/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="aerlingus-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/aer-lingus-reveal-new-guides-to-help-ease-aniexty-and-stress-over-flying-for-people-travelling-with-autism/" rel="bookmark">
                  Aer Lingus reveal new guides to help ease anxiety and stress over flying for people travelling with autism                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Entertainment</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62606 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62618 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62618"><ul class="ubermenu-submenu ubermenu-submenu-id-62618 ubermenu-submenu-type-stack" ><li id="menu-item-62590" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-62590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/entertainment/"><span class="ubermenu-target-title ubermenu-target-text">All Entertainment</span></a></li><li id="menu-item-62594" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2015/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick&#8217;s 2015</span></a></li><li id="menu-item-79385" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-79385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/st-patrick-2016/"><span class="ubermenu-target-title ubermenu-target-text">St Patrick’s 2016</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62619 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62619"><ul class="ubermenu-submenu ubermenu-submenu-id-62619 ubermenu-submenu-type-stack" ><li id="menu-item-62956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-47" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62628] count[6] --><li id="menu-item-62628-post-108785" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-108785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F.jpg" width="1550" height="905" alt="oma-f"  /><span class="ubermenu-target-title ubermenu-target-text">A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#8217;s Irish predictions for 2017</span></a></li><li id="menu-item-62628-post-109632" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-109632 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-novelist-elizabeth-reapy-give-her-tips-on-writing-a-page-turner/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f.jpg" width="1550" height="905" alt="reapy-f"  /><span class="ubermenu-target-title ubermenu-target-text">Irish novelist Elizabeth Reapy give her tips on writing a page-turner</span></a></li><li id="menu-item-62628-post-110134" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-110134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irelands-odonovan-brothers-have-everyone-in-stitches-again-on-graham-nortons-new-years-eve-show/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f.jpg" width="1550" height="905" alt="odonovangraham-f"  /><span class="ubermenu-target-title ubermenu-target-text">Ireland&#8217;s charming O&#8217;Donovan brothers have everyone in stitches again on The Graham Norton Show</span></a></li><li id="menu-item-62628-post-109898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-109898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f.jpg" width="1550" height="905" alt="dsc_4022-f"  /><span class="ubermenu-target-title ubermenu-target-text">Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season</span></a></li><li id="menu-item-62628-post-109971" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-109971 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/the-week-ahead-the-best-of-whats-on-around-the-country/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/week-ahead-f.jpg" width="1550" height="905" alt="week-ahead-f"  /><span class="ubermenu-target-title ubermenu-target-text">The week ahead: the best of what&#8217;s on around the country</span></a></li><li id="menu-item-62628-post-109336" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62628 ubermenu-item-62628-post-109336 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/the-craicheads-top-10-christmas-songs-that-should-be-on-your-festive-playlist/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/craic-f.jpg" width="1550" height="904" alt="craic-f"  /><span class="ubermenu-target-title ubermenu-target-text">The Craicheads&#8217; top 10 Christmas songs that should be on your festive playlist</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62628] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62620 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62620"><ul class="ubermenu-submenu ubermenu-submenu-id-62620 ubermenu-submenu-type-stack" ><li id="menu-item-62644" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62644 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-22" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-108785 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-68124270 tag-featured tag-irish tag-old-moores-almanac entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="oma-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" rel="bookmark">
                  A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#8217;s Irish predictions for 2017                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109632 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life-style tag-elizabeth-reapy tag-em-reapy tag-featured tag-interview tag-literature tag-newsletterl tag-qa tag-red-dirt tag-writing entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-novelist-elizabeth-reapy-give-her-tips-on-writing-a-page-turner/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="reapy-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-novelist-elizabeth-reapy-give-her-tips-on-writing-a-page-turner/" rel="bookmark">
                  Irish novelist Elizabeth Reapy give her tips on writing a page-turner                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110134 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cork tag-featured tag-graham-norton tag-odonovan-brothers entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irelands-odonovan-brothers-have-everyone-in-stitches-again-on-graham-nortons-new-years-eve-show/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="odonovangraham-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irelands-odonovan-brothers-have-everyone-in-stitches-again-on-graham-nortons-new-years-eve-show/" rel="bookmark">
                  Ireland&#8217;s charming O&#8217;Donovan brothers have everyone in stitches again on The Graham Norton Show                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109898 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gallery tag-featured tag-greenwich-irish-pensioners tag-irish-network-stevenage tag-southwark-irish-pensioners entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_4022-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
                  Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62607 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Life &#038; Style</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62607 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62621"><ul class="ubermenu-submenu ubermenu-submenu-id-62621 ubermenu-submenu-type-stack" ><li id="menu-item-62592" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62592 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/life-style/"><span class="ubermenu-target-title ubermenu-target-text">All Life &#038; Style</span></a></li><li id="menu-item-62595" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/property/"><span class="ubermenu-target-title ubermenu-target-text">PROPERTY</span></a></li><li id="menu-item-62596" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62596 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62623 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62623"><ul class="ubermenu-submenu ubermenu-submenu-id-62623 ubermenu-submenu-type-stack" ><li id="menu-item-62955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-48" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62600] count[6] --><li id="menu-item-62600-post-110234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f.jpg" width="1550" height="905" alt="pics-of-year-f"  /><span class="ubermenu-target-title ubermenu-target-text">Irish Post photographers choose their favourite pictures from 2016</span></a></li><li id="menu-item-62600-post-110099" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110099 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/joe-a-short-story-by-vincent-j-doherty/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-2-f.jpg" width="1550" height="905" alt="joe-2-f"  /><span class="ubermenu-target-title ubermenu-target-text">Joe – A short story by Vincent J. Doherty</span></a></li><li id="menu-item-62600-post-110002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/make-fashion-statement-new-years-eve/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/NYE-fashion-f.jpg" width="1550" height="905" alt="nye-fashion-f"  /><span class="ubermenu-target-title ubermenu-target-text">Make a fashion statement this New Year&#8217;s Eve</span></a></li><li id="menu-item-62600-post-108826" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-108826 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/obituaries-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Caitriona-Lucas.-Picture-Photocall-Ireland-f.jpg" width="1550" height="905" alt="TRIBUTES HAVE BEEN paid to"  /><span class="ubermenu-target-title ubermenu-target-text">Obituaries 2016: The famous, much-loved and notorious people that bade us farewell</span></a></li><li id="menu-item-62600-post-110162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f.jpg" width="1550" height="905" alt="dsc_3963-f"  /><span class="ubermenu-target-title ubermenu-target-text">Sir Trevor McDonald among guests at Irish Embassy in London for annual press reception</span></a></li><li id="menu-item-62600-post-110148" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62600 ubermenu-item-62600-post-110148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/put-irish-charm-use-11-best-chat-lines/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Chat-up-f.jpg" width="1550" height="905" alt="Romance 101"  /><span class="ubermenu-target-title ubermenu-target-text">Put your Irish charm to use &#8211; 11 of the best chat-up lines</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62600] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62622 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62622"><ul class="ubermenu-submenu ubermenu-submenu-id-62622 ubermenu-submenu-type-stack" ><li id="menu-item-62643" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62643 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-23" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110234 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-3266 tag-featured tag-gallery-2 tag-pictures entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="pics-of-year-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
                  Irish Post photographers choose their favourite pictures from 2016                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110099 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-life-style tag-arsenal tag-cricklewood tag-donegal tag-farming tag-featured tag-kilburn tag-navvies tag-short-story tag-vincent-j-doherty entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/joe-a-short-story-by-vincent-j-doherty/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-2-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="joe-2-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-2-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/joe-2-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/joe-a-short-story-by-vincent-j-doherty/" rel="bookmark">
                  Joe – A short story by Vincent J. Doherty                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110002 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-ann-marie-mcdonagh tag-fashion-2 tag-featured tag-new-years-eve entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/make-fashion-statement-new-years-eve/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/NYE-fashion-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="nye-fashion-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/NYE-fashion-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/NYE-fashion-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/make-fashion-statement-new-years-eve/" rel="bookmark">
                  Make a fashion statement this New Year&#8217;s Eve                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-108826 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-3266 tag-featured tag-obituaries entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/obituaries-2016/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Caitriona-Lucas.-Picture-Photocall-Ireland-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="TRIBUTES HAVE BEEN paid to" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/Caitriona-Lucas.-Picture-Photocall-Ireland-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/Caitriona-Lucas.-Picture-Photocall-Ireland-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/obituaries-2016/" rel="bookmark">
                  Obituaries 2016: The famous, much-loved and notorious people that bade us farewell                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62608" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62608 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-62608 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62624 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62624"><ul class="ubermenu-submenu ubermenu-submenu-id-62624 ubermenu-submenu-type-stack" ><li id="menu-item-62649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-62649 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://irishpost.co.uk/category/gallery/"><span class="ubermenu-target-title ubermenu-target-text">Photos</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62625 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-7 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62625"><ul class="ubermenu-submenu ubermenu-submenu-id-62625 ubermenu-submenu-type-stack" ><li id="menu-item-62954" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="text-49" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Latest</h3>			<div class="textwidget"></div>
		</li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[62627] count[6] --><li id="menu-item-62627-post-110234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f.jpg" width="1550" height="905" alt="pics-of-year-f"  /><span class="ubermenu-target-title ubermenu-target-text">Irish Post photographers choose their favourite pictures from 2016</span></a></li><li id="menu-item-62627-post-110162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f.jpg" width="1550" height="905" alt="dsc_3963-f"  /><span class="ubermenu-target-title ubermenu-target-text">Sir Trevor McDonald among guests at Irish Embassy in London for annual press reception</span></a></li><li id="menu-item-62627-post-109898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-109898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f.jpg" width="1550" height="905" alt="dsc_4022-f"  /><span class="ubermenu-target-title ubermenu-target-text">Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season</span></a></li><li id="menu-item-62627-post-110039" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-110039 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/pioneer-irish-banking-britain-mick-omahony-retires-46-years/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f.jpg" width="1550" height="905" alt="dsc_4046-f"  /><span class="ubermenu-target-title ubermenu-target-text">Pioneer of Irish banking in Britain Mick O&#8217;Mahony retires after 46 years</span></a></li><li id="menu-item-62627-post-108029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-108029 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/galway-football-heroes-1966-honoured-london/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3578-f.jpg" width="1550" height="905" alt="dsc_3578-f"  /><span class="ubermenu-target-title ubermenu-target-text">Galway football heroes of 1966 honoured in London</span></a></li><li id="menu-item-62627-post-107622" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62627 ubermenu-item-62627-post-107622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://irishpost.co.uk/photos-martin-oneill-joins-mayo-exiles-london-gathering/"><img class="ubermenu-image ubermenu-image-size-full" src="http://irishpost.co.uk/wp-content/uploads/2016/11/DSC_3365-2-f.jpg" width="1550" height="905" alt="dsc_3365-2-f"  /><span class="ubermenu-target-title ubermenu-target-text">Photos… Martin O&#8217;Neill joins Mayo exiles at London gathering</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[62627] --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-62626 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-62626"><ul class="ubermenu-submenu ubermenu-submenu-id-62626 ubermenu-submenu-type-stack" ><li id="menu-item-62642" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62642 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="sticky-posts-24" class="widget widget_ultimate_posts ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Popular</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-110234 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-3266 tag-featured tag-gallery-2 tag-pictures entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="pics-of-year-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/" rel="bookmark">
                  Irish Post photographers choose their favourite pictures from 2016                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110162 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-life-style tag-featured tag-irish-embassy-in-london tag-politicans tag-press entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_3963-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_3963-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/sir-trevor-mcdonald-among-guests-at-irish-embassy-in-london-for-annual-press-reception/" rel="bookmark">
                  Sir Trevor McDonald among guests at Irish Embassy in London for annual press reception                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-109898 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gallery tag-featured tag-greenwich-irish-pensioners tag-irish-network-stevenage tag-southwark-irish-pensioners entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_4022-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/" rel="bookmark">
                  Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-110039 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-news tag-allied-irish-bank-gb tag-featured tag-kellys-bar tag-mick-omahony tag-retirement entry-box">

          <header>

                          <div class="entry-image">
                <a href="http://irishpost.co.uk/pioneer-irish-banking-britain-mick-omahony-retires-46-years/" rel="bookmark">
                  <img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="dsc_4046-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4046-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://irishpost.co.uk/pioneer-irish-banking-britain-mick-omahony-retires-46-years/" rel="bookmark">
                  Pioneer of Irish banking in Britain Mick O&#8217;Mahony retires after 46 years                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li></ul></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-62647" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-62647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" data-ubermenu-trigger="click" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-62647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-62648" class="search ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-62648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="http://irishpost.co.uk/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
<!-- End UberMenu -->

	            </nav> <!-- end:main-nav -->
				    </div> 

	           <!-- end:wrapper -->
	        
	    </div>

	    <div id="header-bottom" class="clearfix">
	        
	        <div class="wrapper clearfix">
	            
	            
<ul class="social-links clearfix pull-left">
        				<li><a target="_blank" href="https://www.facebook.com/TheIrishPost" class="fa fa-facebook"></a></li>
		
        				<li><a target="_blank" href="https://twitter.com/@theirishpost" class="fa fa-twitter"></a></li>
		
        				<li><a target="_blank" href="https://plus.google.com/109384940837355365413/posts" class="fa fa-google-plus"></a></li>
		
        				<li><a target="_blank" href="https://www.pinterest.com/irishpost/" class="fa fa-pinterest"></a></li>
		
        	
        	
        				<li><a target="_blank" href="https://www.youtube.com/channel/UCA0b8FnGN5QpSA-edkOJoqQ" class="fa fa-youtube"></a></li>
		
        	
        
    		<li><a target="_blank" href="http://irishpost.co.uk/feed/" class="fa fa-rss"></a></li>
	</ul>
<!-- social-links -->
	            <nav id="secondary" class="pull-left"><ul id="secondary-menu" class="pull-left clearfix"><li id="menu-item-62473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62473"><a href="http://irishpost.co.uk/about/">About</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://irishpost.co.uk/partners/">Partners</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://irishpost.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-16982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16982"><a href="http://irishpost.co.uk/vacancies/">Vacancies</a></li>
<li id="menu-item-62525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62525"><a href="http://irishpost.co.uk/advertisings/">Advertising</a></li>
<li id="menu-item-68114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68114"><a target="_blank" href="http://irishpost.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-62523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62523"><a href="http://theirishpostawards.com/">The Irish Post Awards</a></li>
</ul></nav>
	        </div>
	        <!-- end:wrapper -->

	    </div>
	    <!-- end:header-bottom -->

	    
	</header>
	<!-- end:punica-page-header -->

	<div id="main-content" style="max-width:1200px;margin:0 auto;background:white;padding:0px 20px">

		
<style>

@media screen and (max-width: 965px) {


.sidebar .pull-left{display:inline-block !important;}

}

</style>

<div class="breadcrumb clearfix" ><div class="wrapper"><a href="http://irishpost.co.uk/" class="punica-breadcrumb-home" >Home</a> <span>&nbsp;|&nbsp;</span> <a href="http://irishpost.co.uk/category/entertainment/">Entertainment</a> <span>&nbsp;|&nbsp;</span> <span class="current-page" >A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#8217;s Irish predictions for 2017</span></div></div>
<div class="wrapper clearfix">

    <div class="col-a pull-left" >

        

    
    <!-- Record View Number !-->
    <!-- DISPLAY View Number !-->

<!-- 10 Views !-->

<!-- end  !-->
        
<style>

h2.widget-title-s2{margin-bottom:0px !important
  }

</style>

<div id="post-108785" class="post-108785 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-68124270 tag-featured tag-irish tag-old-moores-almanac entry-box">

    
    <!-- end:entry-box-header -->

    <h2 class="entry-title" >A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#8217;s Irish predictions for 2017</h2>    
<header class="entry-box-header clearfix">
        <span class="entry-date pull-left clearfix">
            <i class="fa fa-clock-o pull-left"></i>
            <span class="month pull-left" >December 31, 2016</span>
        </span>
        <span class="entry-meta pull-left">,&nbsp;</span>
        <span class="entry-author clearfix pull-left">
            <span class="pull-left">By&nbsp;</span>
            <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left" >Erica Doyle Higgins</a>
        </span>
    </header>


    
    <div class="entry-content entry-full-content clearfix" >
        
        <div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" data-a2a-title="A united Ireland, the All-Ireland winners and the economy going south: Old Moore’s Irish predictions for 2017"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_109688" style="width: 840px" class="wp-caption aligncenter"><img class="size-full wp-image-109688" src="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-N.jpg" alt="Old Moore has made a series of predictions for 2017. (Picture: Old Moore's Almanac)" width="840" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-N-280x150.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-N-768x411.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-N-540x290.jpg 540w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-N.jpg 840w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption class="wp-caption-text">Old Moore has made a series of predictions for 2017. (Picture: Old Moore&#8217;s Almanac)</figcaption></figure>
<p><strong>A UNITED Ireland, economic downturn and a coffee shortage &#8211; these are the topics predicted by Old Moore&#8217;s Almanac for 2017. </strong></p>
<p>The 253-year-old stocking filler has made a series of predictions for the new year, ranging from the credible to the outrageous.</p>
<p>In 2016 the Almanac&#8217;s inhouse psychic predicted the year would not be remembered fondly, and that was truly the sentiment by the end of the year.</p>
<p>Other predictions for 2016 which came true included a split in the EU, Northern Ireland and Scotland in the spotlight and angry protests in London &#8211; so that covers Brexit.</p>
<p>Among his 2016 predictions, Old Moore also said there would be transport terrorism, airport terrorism and that Turkey would have a wretched experience in 2016.</p>
<p>There were terrorist attacks in Brussels Airport and on the city’s underground line. In France, a terrorist drove a truck into a crowd of people, killing 85, on Bastille Day.</p>
<p>In June Atatürk Airport in Istanbul was attacked, killing 45 people.</p>
<h3><span style="color: #008000;"><strong>With last year&#8217;s predictions in mind, here&#8217;s what Old Moore&#8217;s Almanac says is in store for 2017&#8230; </strong></span></h3>
<p><img class="size-full wp-image-109687 alignright" src="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-2017-Cover1.jpg" alt="oma-2017-cover1" width="420" height="450" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-2017-Cover1-168x180.jpg 168w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-2017-Cover1.jpg 420w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p><strong><span style="color: #008000;">Hold onto your cash </span></strong></p>
<p>According to Old Moore, 2017 is the year of the global economic downturn so this is the year to hang on to your wallet.</p>
<p><strong><span style="color: #008000;">The weather won&#8217;t be anything to write home about&#8230; </span></strong></p>
<p>It will be another year of average weather, nothing to blistering and nothing too freezing, but a white Christmas for December of 2017.</p>
<p><strong><span style="color: #008000;">The All-Ireland winners will be&#8230; </span></strong></p>
<p>Old Moore says Dublin will be taking home the Sam Maguire cup, and once again Tipperary will be going back to Clonmel with the Liam McCarthy.</p>
<p><strong><span style="color: #008000;">Talk of a united Ireland </span></strong></p>
<p>There is more talk of Northern Ireland and the Republic becoming united within the EU.</p>
<p><strong><span style="color: #008000;">Bad news for lefties </span></strong></p>
<p>Apparently, the geopolitical future of Europe will become right wing.</p>
<p><strong><span style="color: #008000;">Interactive lovers &#8211; no really </span></strong></p>
<p>A robotic android interactive sex partner will hit the news. Yes, people will be able to order an iLover.</p>
<p><strong><span style="color: #008000;">Bad news Down Under </span></strong></p>
<p>Australia and New Zealand will have property crashes.</p>
<p><strong><span style="color: #008000;">Several incidents involving planes </span></strong></p>
<p>There will be several plane incidents in 2017, two major, one minor. Risk of two planes crashing. Plane being shot down or a near miss is likely. Turbulence due to global warming is in the news, especially in Asia.</p>
<p><strong><span style="color: #008000;">Bad news for caffeine lovers </span></strong></p>
<p>A coffee shortage makes news.</p>
<p><strong><span style="color: #008000;">Ireland could face a possible &#8216;lone wolf&#8217; incident </span></strong></p>
<p>Old Moore says Ireland is in danger of a lone-wolf style attack.</p>
<p><strong><span style="color: #008000;">The Irish Government will be in trouble </span></strong></p>
<p>The coalition government has trouble holding together as a team, with a risk of a new election. Irish economic growth stalls in 2017.</p>
<p><strong><span style="color: #008000;">However, our Eurovision prospects are looking up&#8230; </span></strong></p>
<p>Old Moore has said that Eurovision 2017  sees us in with a chance.</p>
<p><strong><span style="color: #008000;">And time to tighten up on your internet security</span></strong></p>
<p>There will be cyber hacking on an unprecedented scale in 2017, and unfortunately, this includes financial institutions/supermarket chains or other big business.</p>
<h3><span style="color: #008000;"><em><strong><a href="http://oldmooresalmanac.com" target="_blank">These are just some of Old Moore&#8217;s predictions for 2017, to see them all get your copy here.</a></strong></em></span></h3>
<div class="clearfix"><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'108785','like')" >Likes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/up.png" />(<span>0</span>)</span><span class='ldc-ul_cont' onclick="alter_ul_post_values(this,'108785','dislike')" >Dislikes<img src="http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/images/down.png" />(<span>0</span>)</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" data-a2a-title="A united Ireland, the All-Ireland winners and the economy going south: Old Moore’s Irish predictions for 2017"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;linkname=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%E2%80%99s%20Irish%20predictions%20for%202017" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>    <div class="tag-box clearfix"><span class="pull-left fa fa-tags"></span><a href="http://irishpost.co.uk/tags/2017/" rel="tag">2017</a><a href="http://irishpost.co.uk/tags/featured/" rel="tag">featured</a><a href="http://irishpost.co.uk/tags/irish/" rel="tag">Irish</a><a href="http://irishpost.co.uk/tags/old-moores-almanac/" rel="tag">Old Moore's Almanac</a></div> <!-- end:tag-box -->
    </div>

    
    <!-- end:entry-content -->
            
    
    <div class="social-box"><h4></h4><ul class='clearfix'><li class="facebook-icon"><a rel="nofollow" target='_blank' href="http://www.facebook.com/sharer.php?u=http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/&amp;t=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%26%238217%3Bs%20Irish%20predictions%20for%202017" class="clearfix"><i class="fa fa-facebook pull-left"></i><span class="pull-left">Facebook</span></a></li><li class="twitter-icon"><a rel="nofollow" target='_blank' href="https://twitter.com/share?text=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%26%238217%3Bs%20Irish%20predictions%20for%202017&url=http://irishpost.co.uk/?p=108785" class="clearfix"><i class="fa fa-twitter pull-left"></i><span class="pull-left">Twitter</span></a></li><li class="gplus-icon"><a rel="nofollow" target='_blank' href="https://plus.google.com/share?url=http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" class="clearfix"><i class="fa fa-google-plus pull-left"></i><span class="pull-left">Google+</span></a></li><li class="pinterest-icon"><a rel="nofollow" target='_blank' href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;description=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%26%238217%3Bs%20Irish%20predictions%20for%202017&amp;media=http%3A%2F%2Firishpost.co.uk%2Fwp-content%2Fuploads%2F2016%2F12%2FOMA-F-150x150.jpg" class="clearfix"><i class="fa fa-pinterest pull-left"></i><span class="pull-left">Pinterest</span></a></li><li class="linkedin-icon"><a rel="nofollow" target='_blank' href="http://linkedin.com/shareArticle?mini=true&amp;title=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%26%238217%3Bs%20Irish%20predictions%20for%202017&amp;url=http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" class="clearfix"><i class="fa fa-linkedin pull-left"></i><span class="pull-left">Linkedin</span></a></li><li class="tumblr-icon"><a rel="nofollow" target='_blank' href="http://www.tumblr.com/share/link?url=http%3A%2F%2Firishpost.co.uk%2Funited-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017%2F&amp;name=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%26%238217%3Bs%20Irish%20predictions%20for%202017&amp;description=A%20UNITED%20Ireland%2C%20economic%20downturn%20and%20a%20coffee%20shortage%20%26%238211%3B..." class="clearfix"><i class="fa fa-tumblr pull-left"></i><span class="pull-left">Tumblr</span></a></li><li class="digg-icon"><a rel="nofollow" target='_blank' href="http://www.digg.com/submit?url=http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" class="clearfix"><i class="fa fa-digg pull-left"></i><span class="pull-left">Digg</span></a></li><li class="vk-icon"><a rel="nofollow" target='_blank' href="http://vk.com/share.php?url=http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" class="clearfix"><i class="fa fa-vk pull-left"></i><span class="pull-left">VKontakte</span></a></li><li class="reddit-icon"><a rel="nofollow" target='_blank' href="http://reddit.com/submit?url=http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/&amp;title=A%20united%20Ireland%2C%20the%20All-Ireland%20winners%20and%20the%20economy%20going%20south%3A%20Old%20Moore%26%238217%3Bs%20Irish%20predictions%20for%202017" class="clearfix"><i class="fa fa-reddit pull-left"></i><span class="pull-left">Reddit</span></a></li><li class="mail-icon"><a rel="nofollow"  href="/cdn-cgi/l/email-protection#3c034f495e56595f48017d190e0c495255485958190e0c754e59505d5258190e7f190e0c485459190e0c7d505011754e59505d5258190e0c4b555252594e4f190e0cXand%20the%20economy%20going%20south%3A%20Old%20Moore%26%238217%3Bs%20Irish%20predictions%20for%202017&amp;body=http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/" class="clearfix"><i class="fa fa-envelope pull-left"></i><span class="pull-left">Mail</span></a></li></ul></div>
    <div class="ad-mobile">
	<div  class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div  class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style="" ><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTA5MDA0&amp;pasZONE=NjUyNTE=" target="_blank" ><img src="http://irishpost.co.uk/wp-content/uploads/2016/12/Recruitment-MPU-Pauric.jpg" alt="Pauric Kerrigan MPU" border="0"  /></a></div></div></div></div></div>
<section class="about-author clearfix" >
    <h4></h4>
    <div class="author-avatar pull-left">
        <a href="http://irishpost.co.uk/author/erica-doylehiggins/"><img src="http://irishpost.co.uk/wp-content/uploads/userphoto/9192194.thumbnail.jpg" alt="Erica Doyle Higgins" width="64" height="80" class="photo" /></a>
    </div>
    <div class="author-content">
        <h5 >ABOUT&nbsp;<a href="http://irishpost.co.uk/author/erica-doylehiggins/" title="Posts by Erica Doyle Higgins" rel="author">Erica Doyle Higgins</a></h5>
        <p >Erica Doyle Higgins is a Digital Reporter with The Irish Post. You can follow her on Twitter @EDoyleHiggins</p>

        <ul class="social-links clearfix">
        		            <li><a href="http://www.irishpost.co.uk" target="_blank" class="fa fa-globe"></a></li>
            	            <li><a href="http://EDoyleHiggins" target="_blank" class="fa fa-twitter"></a></li>
                    </ul>
    </div>

</section>
<!-- end:about-author -->
    
<footer class="entry-box-footer clearfix">
	
			<div class="prev-article-item pull-left ">
			<article class="entry-item">
				<a href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/"><img width="420" height="180" src="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-jorgan-2016-f-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt="joe-jorgan-2016-f" /></a>
				<div class="entry-content">
					<a href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/" rel="prev">Previous article</a><h4 class="entry-title"><a href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/" rel="prev">2016: a centenary year to celebrate and to reflect upon</a></h4>				</div>
			</article>                            
		</div>
	
	
</footer>
<!-- end:entry-box-footer -->
</div>
<div class="pop">


      <div class="similar_post_pop">
                <div class="th_pop">  <a href="http://irishpost.co.uk/rowers-passports-and-irish-grandparents-what-irish-terms-were-searched-in-britain-in-2016/"><img width="1550" height="905" src="http://irishpost.co.uk/wp-content/uploads/2016/12/IrishGoogleBritain-F-1.jpg" class="attachment- size- wp-post-image" alt="irishgooglebritain-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/IrishGoogleBritain-F-1-280x163.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/12/IrishGoogleBritain-F-1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/IrishGoogleBritain-F-1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/IrishGoogleBritain-F-1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/IrishGoogleBritain-F-1.jpg 1550w" sizes="(max-width: 1550px) 100vw, 1550px" /></a></div>

<h1 class="title-pop"> <span style="padding-bottom:10px;color:#045204">Recommended for you:<br/></span><span style="top:5px;position:relative"><a href="http://irishpost.co.uk/rowers-passports-and-irish-grandparents-what-irish-terms-were-searched-in-britain-in-2016/">Rowers, passports and Irish grannies: The most googled Irish things in Britain in 2016</a><span></h1>


</div>

     </div>

<!-- end:entry-box -->
        
<style>

h6.entry-title {float:left;}
.content-related p{float:left;}

@media screen and (max-width: 965px) {
.col-md-6 {width:50%;float:left;}
}
</style>

   <!--  <section id="related-articles">

        <h4>Related articles</h4>

        <ul class="clearfix">

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/sport/">Sport</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/four-talking-points-from-the-league-of-ireland/"><img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/03/League-of-Ireland-Cork-City-Dundalk-F-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="League of Ireland Cork City Dundalk F" srcset="http://irishpost.co.uk/wp-content/uploads/2016/03/League-of-Ireland-Cork-City-Dundalk-F-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/03/League-of-Ireland-Cork-City-Dundalk-F-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/four-talking-points-from-the-league-of-ireland/">Four talking points from the League of Ireland</a></h6>
                            <p>DARYL Horgan at the double for Dundalk, Cork City go second while Derry slip up at Sligo.</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/sport/">Sport</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/13-facts-about-irelands-most-famous-olympian-ronnie-delany/"><img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2016/02/Ronnie-Delany-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Ronnie Delany-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/02/Ronnie-Delany-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2016/02/Ronnie-Delany-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/13-facts-about-irelands-most-famous-olympian-ronnie-delany/">13 facts about Ireland’s most famous Olympian Ronnie Delany</a></h6>
                            <p>WE take a look at the life of the incredible long-distance runner Ronnie Delany, arguably Ireland&#8217;s greatest ever Olympian.</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/news/">News</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/ian-paisley-jr-given-freedom-of-the-city-of-london-at-guildhall-reception/"><img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2015/03/DUP-MP-Ian-Paisley-Jr-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="DUP MP Ian Paisley Jr" srcset="http://irishpost.co.uk/wp-content/uploads/2015/03/DUP-MP-Ian-Paisley-Jr-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2015/03/DUP-MP-Ian-Paisley-Jr-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/ian-paisley-jr-given-freedom-of-the-city-of-london-at-guildhall-reception/">Ian Paisley Jr given Freedom of the City of London at Guildhall reception</a></h6>
                            <p>Today Ian Paisley Jr became the latest Irish person to be awarded the Freedom of the City of London.</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            <div style="height:310px" class="col-md-6">
                <li style="list-style:none">
                    <article class="entry-item clearfix">

                                                    <div style="width:100%;text-align:center" class="entry-thumb pull-left">
                                <!--                                 <a class="entry-categories" href="http://irishpost.co.uk/category/gallery/">Gallery</a>
 -->                                <!-- <div class="punica-zoom-effect"><a href="http://irishpost.co.uk/pics-of-the-week-9/"><img width="210" height="140" src="http://irishpost.co.uk/wp-content/uploads/2015/08/pics-weeek-f-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="pics-weeek-f" srcset="http://irishpost.co.uk/wp-content/uploads/2015/08/pics-weeek-f-210x140.jpg 210w, http://irishpost.co.uk/wp-content/uploads/2015/08/pics-weeek-f-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div> -->
                        <!-- 
                        <div class="entry-content">
                            <header class="clearfix"> -->
                                                               
                                <!-- end:entry-author -->
                                <!-- <div class="content-related">
                                     <h6 class="entry-title"><a href="http://irishpost.co.uk/pics-of-the-week-9/">Pics Of The Week</a></h6>
                            <p>Some of the photos that caught our eye this week…</p>
                        </div>
                            </header>
 -->
                    <!--    
                        </div>
                    </article>
                </li>
            </div>

            
        </ul>
        
    </section> --> 
    <!-- end:related-articles -->



        

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://irishpost.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="textarea-block">
		<label class="required" for="comment_message">Your comment <span>(*)</span></label>
        <textarea rows="6" cols="88" id="comment_message" name="comment" placeholder="Your comment (*)"></textarea>
    </p><p><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p" data-theme="light"></div><noscript>Please enable JavaScript to submit this form.<br></noscript></p>
            <p class="input-block">
                <label class="required" for="comment_name">Name <span>(*)</span></label>
                <input type="text" class="valid" name="author" id="comment_name" placeholder="Name (*)" value="">
            </p>

            <p class="input-block">
                <label class="required" for="comment_email">Email <span>(*)</span></label>
                <input type="text" class="valid" name="email" id="comment_email" placeholder="Email (*)" value="">
            </p>

            <p class="input-block">                                                
                <label class="required" for="comment_url">Website</label>
                <input type="text" id="comment_url" placeholder="Website" value="" class="valid" name="url">                                                
            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="input-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108785' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97cabeb771" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>				</form>
					</div><!-- #respond -->
		
    

    </div>
    <!-- end:col-a -->

    

	<aside class="sidebar pull-left" >

		<div id="punica_widget_combo-3" class="widget punica-tab-1-widget">
		<div class="punica-tab-container-1">

            <ul class="nav nav-tabs punica-tabs-1">
			
			                        
                <li class="active"><a href="#tab1-date" data-toggle="tab">Latest</a></li>

	                                
                <li class=""><a href="#tab1-comment_count" data-toggle="tab">Most commented</a></li>

	        
	        </ul> <!-- .nav-tabs -->

			<div class="tab-content">

			
				
		        
				<div class="tab-pane active" id="tab1-date">
	                <ul class="clearfix">        
									        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="oma-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 31, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/">A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#8217;s Irish predictions for 2017</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/joe-jorgan-2016-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="joe-jorgan-2016-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 31, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/joe-horgan/" class="pull-left">Joe Horgan</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/2016-centenary-year-celebrate-reflect-upon/">2016: a centenary year to celebrate and to reflect upon</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pics-of-year-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="pics-of-year-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 31, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/irish-post-photographers-choose-favourite-pictures-2016/">Irish Post photographers choose their favourite pictures from 2016</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/2016-year-irish-football-learned-believe/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/Irish-fans-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="irish-fans-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 31, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/garry-doyle/" class="pull-left">Garry Doyle</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/2016-year-irish-football-learned-believe/">2016 was the year Irish football learned to believe in itself again</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        							</ul>
				</div>
                <!-- tab-pane -->

	            
		        
		    
				
		        
				<div class="tab-pane " id="tab1-comment_count">
	                <ul class="clearfix">        
									        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/revealed-food-home-irish-people-abroad-miss/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/11/Hungry_Irish-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="Bachelor Looking For Food in a Fridge" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">November 29, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Aidan Lonergan</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/revealed-food-home-irish-people-abroad-miss/">Revealed: The food from home that Irish people abroad miss the most</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/london-newspaper-faces-backlash-for-citing-the-fields-of-athenry-as-rebel-song/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/LondonEveninStandard-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="(Picture: London Evening Standard)" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 16, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/london-newspaper-faces-backlash-for-citing-the-fields-of-athenry-as-rebel-song/">British newspaper faces backlash for citing The Fields of Athenry as &#8216;rebel song&#8217;</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/just-case-santa-couldnt-find-irishman-pens-heartbreaking-christmas-poem-homeless-irish-london/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/11/MartinPoem-F-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="(Picture: iStock)" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">November 28, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/just-case-santa-couldnt-find-irishman-pens-heartbreaking-christmas-poem-homeless-irish-london/">&#8216;Just in case Santa couldn&#8217;t find you&#8217; &#8211; Irishman pens heartbreaking Christmas poem for homeless Irish in London</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        					        		
			        		<li>
		                        <article class="entry-item clearfix">
		                            <div class="entry-thumb pull-left">
		                                <a href="http://irishpost.co.uk/rustic-irish-cottage-starting-price-e15000-sell-online-auction/"><img width="130" height="100" src="http://irishpost.co.uk/wp-content/uploads/2016/12/pineforest-f-130x100.jpg" class="attachment-combo size-combo wp-post-image" alt="pineforest-f" /></a>
		                            </div>
		                            <!-- end:entry-thumb -->
		                            <div class="entry-content">
		                    
		                                <header class="clearfix">
		                                    <span class="entry-date pull-left clearfix">
		                                        <i class="fa fa-clock-o pull-left"></i>
		                                        <span class="month pull-left">December 8, 2016</span>
		                                    </span>
		                                    <!-- end:entry-date -->
		                                    <span class="entry-meta pull-left">,&nbsp;</span>
		                                    <span class="entry-author clearfix pull-left">
		                                        <span class="pull-left">By&nbsp;</span>
		                                        <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">John Walters</a>
		                                    </span>
		                                    <!-- end:entry-author -->
		                                </header>

		                                <h6 class="entry-title"><a href="http://irishpost.co.uk/rustic-irish-cottage-starting-price-e15000-sell-online-auction/">Rustic Irish cottage with starting price of €15,000 to sell online at auction</a></h6>
		                            </div>
		                            <!-- end:entry-content -->
		                        </article>
		                        <!-- end:entry-item -->

		                    </li>

		        							</ul>
				</div>
                <!-- tab-pane -->

	            
		        
		    
	        </div> <!-- .tab-content -->

	    </div>

		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-65251   " id="paszonecont_65251" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div  class="wppaszone proadszone-65251  " id="65251" ajax="http://irishpost.co.uk/wp-admin/admin-ajax.php" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   proadszoneholder-65251" style="" ><div class="pasli" duration="5000"><a href="http://irishpost.co.uk?pasID=MTA5MDA0&amp;pasZONE=NjUyNTE=" target="_blank" ><img src="http://irishpost.co.uk/wp-content/uploads/2016/12/Recruitment-MPU-Pauric.jpg" alt="Pauric Kerrigan MPU" border="0"  /></a></div></div></div></div></div>
		</div><div id="punica_widget_post_list_4-2" class="widget punica-article-list-4-widget">
		<div class="widget-content">

							<div class="widget-title widget-title-s5 clearfix"><h2><span>You may like</span></h2></div>
			
			
				<ul class="clearfix">


						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="oma-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/OMA-F.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 31, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017/">A united Ireland, the All-Ireland winners and the economy going south: Old Moore&#8217;s Irish predictions for 2017</a></h6><!--                                     <p>A UNITED Ireland, economic downturn and a coffee shortage &#8211;&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/irish-novelist-elizabeth-reapy-give-her-tips-on-writing-a-page-turner/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="reapy-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/reapy-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 29, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/fiona-audley/" class="pull-left">Fiona Audley</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/irish-novelist-elizabeth-reapy-give-her-tips-on-writing-a-page-turner/">Irish novelist Elizabeth Reapy give her tips on writing a page-turner</a></h6><!--                                     <p>FIRST-TIME novelist Elizabeth Reapy’s debut Red Dirt is a thrilling&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/irelands-odonovan-brothers-have-everyone-in-stitches-again-on-graham-nortons-new-years-eve-show/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="odonovangraham-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/odonovangraham-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 28, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/irelands-odonovan-brothers-have-everyone-in-stitches-again-on-graham-nortons-new-years-eve-show/">Ireland&#8217;s charming O&#8217;Donovan brothers have everyone in stitches again on The Graham Norton Show</a></h6><!--                                     <p>IT WAS no surprise that Ireland&#8217;s Olympic rowers the O&#8217;Donovan brothers&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="dsc_4022-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/DSC_4022-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 28, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/malcolm-mcnally/" class="pull-left">Malcolm McNally</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/party-like-a-pensioner-britains-older-irish-enjoy-the-festive-season/">Party like a pensioner &#8211; Britain&#8217;s older Irish enjoy the festive season</a></h6><!--                                     <p>IRISH elders from all over London and the south east&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/the-week-ahead-the-best-of-whats-on-around-the-country/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/week-ahead-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="week-ahead-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/week-ahead-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/week-ahead-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/week-ahead-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/week-ahead-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 26, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/the-week-ahead-the-best-of-whats-on-around-the-country/">The week ahead: the best of what&#8217;s on around the country</a></h6><!--                                     <p>IT&#8217;S your last chance to get out and about this year,&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/the-craicheads-top-10-christmas-songs-that-should-be-on-your-festive-playlist/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/craic-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="craic-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/craic-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/craic-f-1024x597.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/craic-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/craic-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 25, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/the-craicheads-top-10-christmas-songs-that-should-be-on-your-festive-playlist/">The Craicheads&#8217; top 10 Christmas songs that should be on your festive playlist</a></h6><!--                                     <p>AFTER playing the annual Irish Post Awards we caught up&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/christmas-tv-daily-highlights-festive-season/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/tv-guide-f-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="tv-guide-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/tv-guide-f-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/tv-guide-f-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/tv-guide-f-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/tv-guide-f.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 24, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/christmas-tv-daily-highlights-festive-season/">Christmas TV: daily highlights for the festive season</a></h6><!--                                     <p>BABY it’s cold outside, so get the snacks and gather&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/three-irish-families-enjoy-the-best-surprise-reunion-when-aer-lingus-flies-loved-ones-home-for-christmas/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-1-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="aerlingus-f" srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-1-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-1-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-1-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/12/AerLingus-f-1.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 23, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/three-irish-families-enjoy-the-best-surprise-reunion-when-aer-lingus-flies-loved-ones-home-for-christmas/">Three Irish families enjoy the best surprise reunion when Aer Lingus flies loved ones home for Christmas</a></h6><!--                                     <p>FOR the last 80 year&#8217;s Ireland&#8217;s national airline Aer Lingus&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/midnight-mass-monopoly-wars-irish-mammy-survive-irish-family-christmas/"><img width="130" height="80" src="http://irishpost.co.uk/wp-content/uploads/2016/12/ChristmasVillage-F-1-130x80.jpg" class="attachment-list3 size-list3 wp-post-image" alt="The Cotswold village of Broadway, Worcestershire, England." srcset="http://irishpost.co.uk/wp-content/uploads/2016/12/ChristmasVillage-F-1-280x172.jpg 280w, http://irishpost.co.uk/wp-content/uploads/2016/12/ChristmasVillage-F-1-130x80.jpg 130w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 23, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/erica-doylehiggins/" class="pull-left">Erica Doyle Higgins</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/midnight-mass-monopoly-wars-irish-mammy-survive-irish-family-christmas/">Midnight Mass, Monopoly wars and the Irish mammy: How to survive an Irish family Christmas</a></h6><!--                                     <p>WITH the Christmas season comes the season for going home&#8230;</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
						<li>
                            <article class="entry-item clearfix">
                                <div class="entry-thumb pull-left" style="width:130px">
                                    <a href="http://irishpost.co.uk/how-well-do-you-know-ireland-and-the-irish/"><img width="130" height="76" src="http://irishpost.co.uk/wp-content/uploads/2016/10/Counties-of-Ireland-featured-130x76.jpg" class="attachment-list3 size-list3 wp-post-image" alt="counties-of-ireland-featured" srcset="http://irishpost.co.uk/wp-content/uploads/2016/10/Counties-of-Ireland-featured-768x448.jpg 768w, http://irishpost.co.uk/wp-content/uploads/2016/10/Counties-of-Ireland-featured-1024x598.jpg 1024w, http://irishpost.co.uk/wp-content/uploads/2016/10/Counties-of-Ireland-featured-130x76.jpg 130w, http://irishpost.co.uk/wp-content/uploads/2016/10/Counties-of-Ireland-featured.jpg 1550w" sizes="(max-width: 130px) 100vw, 130px" /></a>
                                </div>
                                <!-- end:entry-thumb -->
                                <div class="entry-content">
                                   <!--  <header class="clearfix">
                                        <span class="entry-date pull-left clearfix">
                                            <i class="fa fa-clock-o pull-left" style="color:#2e2e2e"></i>
                                            <span class="month pull-left" style="color:#2e2e2e">December 23, 2016</span>
                                        </span> -->
                                        <!-- end:entry-date -->
                                        <!-- <span class="entry-meta pull-left">,&nbsp;</span>
                                        <span class="entry-author clearfix pull-left">
                                            <span class="pull-left">By&nbsp;</span> -->
<!--                                             <a href="http://irishpost.co.uk/author/irish-post/" class="pull-left">Irish Post</a>
<!--  -->                                      <!--   </span>
 -->                                        <!-- end:entry-author -->
<!--                                     </header>
 -->
                                    <h6 class="entry-title"><a href="http://irishpost.co.uk/how-well-do-you-know-ireland-and-the-irish/">Test your general knowledge on Ireland and the Irish</a></h6><!--                                     <p>Likes(0)Dislikes(0)</p>
 -->
                                </div>
                                <!-- end:entry-content -->
                            </article>
                            <!-- end:entry-item -->
                        </li>

    
				</ul>

			
		</div> <!-- .widget-content -->

		


		</div>
	</aside> <!-- sidebar -->


    <div class="clear"></div>
    
</div>
<!-- end:wrapper -->


</div>
<style>
.scrollToTop img{width:40px;}
</style>
<!-- end:main-content -->
<a href="#" class="scrollToTop"><img width="40" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/08/top.png"></a>

<script type="text/javascript"> 

$(document).ready(function() {
    
    $(document).scroll(function() {
      var y = $(this).scrollTop();
      if (y > 150) {
        $('.pop').fadeIn();
        $('.scrollToTop').fadeIn();
      } else {
        $('.pop').fadeOut();
        $('.scrollToTop').fadeOut();
      }
    });

    //Click event to scroll to top
    $('a.scrollToTop').click(function(){
        $('html, body').animate({scrollTop : 0},800);
        return false;
    });
    
});
</script>


    <div id="bottom-sidebar">

        <div class="wrapper">

            <div class="row">
                
                <div class="col-md-3 col-sm-3 widget-area-11">

                    
                    <div id="text-50" class="widget widget_text"><h2 class="widget-title">About us</h2>			<div class="textwidget"><span style="color:white;font-style:italic">The Irish Post</span> <span style="color:#999">is the biggest selling national newspaper to the Irish in Britain.<br/><br/><a style="color:#fff;font-style:italic" href="http://irishpost.co.uk">Irishpost.co.uk </a>delivers all the latest Irish news to our online audience around the globe.</span></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

                <div class="col-md-3 col-sm-3 widget-area-12">

                    <div id="text-5" class="widget widget_text"><h2 class="widget-title">Contact Editorial</h2>			<div class="textwidget"><span style="color:#999">Editorial: <a style="color:white" href="/cdn-cgi/l/email-protection#1471707d607b66547d667d677c647b67603a777b3a617f"><span class="__cf_email__" data-cfemail="8ce9e8e5f8e3fecce5fee5ffe4fce3fff8a2efe3a2f9e7">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </a><br/>
Tel: +44 (0)20 8900 4193 </span></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

                <div class="col-md-3 col-sm-3 widget-area-13">

                    <div id="text-6" class="widget widget_text"><h2 class="widget-title">Advertise</h2>			<div class="textwidget"><span style="color:#999">Advertising: <a style="color:white" href="/cdn-cgi/l/email-protection#ddbcb9abb8afa9b4aeb4b3ba9db4afb4aeb5adb2aea9f3beb2f3a8b6"><span class="__cf_email__" data-cfemail="afcecbd9cadddbc6dcc6c1c8efc6ddc6dcc7dfc0dcdb81ccc081dac4">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br/>
 Tel: +44 (0)20 8900 4137
</span></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

                <div class="col-md-3 col-sm-3 widget-area-14">

                    <div id="text-65" class="widget widget_text"><h2 class="widget-title">Subscribe</h2>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v3.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-83371" method="post" data-id="83371" data-name="Subscribe-Form" ><div class="mc4wp-form-fields"><p>	
	<input type="email" name="EMAIL" placeholder="Your email address" class="form-control" required />
</p>
<p>
	<input type="submit" value="Subscribe" class="form-control"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1483191098" /><input type="hidden" name="_mc4wp_form_id" value="83371" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

            </div>
            <!-- end:row -->
            
        </div>
        <!-- end:wrapper -->

        <div class="mask"></div>
        
    </div> <!-- end:bottom-sidebar -->


<footer id="punica-page-footer" >

    <div class="wrapper clearfix">

        <div id="copyright" class="pull-left">Copyright © 2015 by The IrishPost. All rights reserved.</div>

                    <p id="back-top" class="pull-right">
                <a href="#top" class="clearfix">Back to top</a>
            </p>
            <!-- end:back-top -->
                
    </div>
    <!-- end:wrapper -->   
    
</footer>
<!-- end:punica-page-footer -->
    
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="108785-sp-name">Your name:</label>
					<input id="108785-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="108785-sp-sender">Your email address:</label>
					<input id="108785-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="108785-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="108785-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		    <script type="text/javascript">
	var isProcessing = false; 
    function alter_ul_post_values(obj,post_id,ul_type){
	
		if (isProcessing)    
		return;  
		isProcessing = true;   
		
		jQuery(obj).find("span").html("..");
    	jQuery.ajax({
   		type: "POST",
   		url: "http://irishpost.co.uk/wp-content/plugins/like-dislike-counter-for-posts-pages-and-comments/ajax_counter.php",
   		data: "post_id="+post_id+"&up_type="+ul_type,
   		success: function(msg){
     		jQuery(obj).find("span").html(msg);
			isProcessing = false; 
   			}
 		});
	}
	</script>
    <script>var whPLS_opinion8 = {"6f97affc01668e2b1d9bb6175e012d83":["","Send Feedback"],"fa7d6e6feaeaba8badc2b35af839160f":["","Poll Results"],"5f116cf369c2231925d7184cab6d8a77":["","Your Opinion Counts!"],"414a7d818fb90b58742e2ef9fff2c97f":["","Share this poll to see what your friends think:"],"b43949cb7d2628eac322e88cdde5880b":["","Related Polls:"],"59cac242424a26568eb82229cc127c99":["","No Related Polls!"],"25bd6551aff1d8efa79bad27e886276b":["","Results:"]};</script><style type="text/css">.opinion8poll .opinion8BG .opinion8BGShade {opacity:0.5 !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarFill,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarGhost {background:#FFFFFF !important;}.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText,.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText span {color:#000000 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton {color:#FFFFFF !important;background:#69BD69 !important;}.opinion8poll .opinion8PollPageShareRelated .opinion8PageWrap .opinion8ShareWrap .opinion8ShareButtons .opinion8ShareButton:hover {color:#FFFFFF !important;background:#94CE94 !important;}@-webkit-keyframes LOADING {	0%   {transform: scale(0.5);background:#2b8ccd !important;  }  50%   { transform: scale(1);background:#FFFFFF !important;  }  100% { transform: scale(0.5);background:#2b8ccd !important;  }}@-webkit-keyframes LOADINGREV {0%   { transform: scale(0.5);background:#FFFFFF !important;  }  50%   { transform: scale(1);background:#2b8ccd !important;  }  100% { transform: scale(0.5);background:#FFFFFF !important;  }}.op8LoadingWrap .op8LoadingEle li {border:3px solid #2b8ccd !important;}.op8LoadingBG {opacity:0.3 !important;background:#E4E4E4 !important;}.opinion8poll{
min-height:284px;
border:2px solid #1cb841;
z-index: 999;
}
.opinion8poll .opinion8PollPage .opinion8Choices .opinion8Choice{
display: inline-table;
    margin: 2%;
    width: 32%;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText
{
padding-left: 0px;
}
.opinion8poll .opinion8PollPageResults .opinion8PageWrap .opinion8ResultWrap .opinion8ResultBar .opinion8BarText div.op8Label{
max-width:62%
}</style>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://irishpost.co.uk"><img width="202" height="40" src="http://irishpost.co.uk/wp-content/uploads/2015/07/logo_new1.jpg"></a></span>	<span class="shiftnav-main-toggle-content-after">
	<!-- ShiftNav Search Bar Toggle -->
	<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

	<!-- ShiftNav Search Bar Drop -->
	<div class="shiftnav-searchbar-drop">
		<form role="search" method="get" class="shiftnav-searchform" action="http://irishpost.co.uk/">
			<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
			<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .shiftnav-searchbar-drop -->

	</span>
	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://irishpost.co.uk">Irish Post</a></h3>
	<nav class="shiftnav-nav"><ul id="menu-mobile" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-62541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62541 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">NEWS</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62549 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/news/">ALL NEWS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62543 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">SPORT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62550 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/">ALL SPORTS</a></li><li id="menu-item-62544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62544 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/sport/sports-comment/">COMMENT &#038; ANALYSIS</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62537 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/business/">BUSINESS</a></li><li id="menu-item-62538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62538 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62551 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/entertainment/">ALL ENTERTAINMENT</a></li><li id="menu-item-62545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62545 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/st-patrick-2015/">ST PATRICK&#8217;S 2015</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62540 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-62552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62552 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/life-style/">ALL LIFE &#038; STYLE</a></li><li id="menu-item-62546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62546 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/property/">PROPERTY</a></li><li id="menu-item-62548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62548 shiftnav-depth-1"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/travel/">TRAVEL</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-62539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62539 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/category/gallery/">GALLERY</a></li><li id="menu-item-62553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62553 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/advertisings/">ADVERTISING</a></li><li id="menu-item-62554" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-62554 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/about/">ABOUT</a></li><li id="menu-item-62555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62555 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/partners-2/">PARTNERS</a></li><li id="menu-item-62556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62556 shiftnav-depth-0"><a class="shiftnav-target"  href="http://irishpost.co.uk/contact-us/">CONTACT US</a></li><li id="menu-item-62557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62557 shiftnav-depth-0"><a class="shiftnav-target"  href="http://theirishpostawards.com/">THE IRISH POST AWARDS</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdISQwTAAAAAL6Hap3bGtT_LAOqDgTQ5NcSL77p') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='basecss-css'  href='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/css/style.css?ver=20a0dd703429a73fae94a8a1bce3e19b' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.cookie.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/comment-reply.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/irishpost.co.uk\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"#main-content","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"off","breakpoint":"","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.1'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-includes/js/wp-embed.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"1","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/irishpost.co.uk\/united-ireland-ireland-winners-economy-going-south-old-moores-irish-predictions-2017\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
var wppas_ajax_script = {"ajaxurl":"http:\/\/irishpost.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.min.js?ver=20a0dd703429a73fae94a8a1bce3e19b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://irishpost.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script type="text/javascript"> 
		  jQuery(document).ready(function(){
			 console.log("setup cookies");
		     $.cookieBar({
			     message: 'Welcome to <a class="cookieLink" href="/">irishpost.co.uk</a>. We use cookies to improve your site experience. See the policy <a class="cookieLink" href="/privacy/">here</a>.',
			     acceptText: 'enter',
			     forceShow: false,
			     acceptOnScroll: false,
				 acceptAnyClick: true,
				 bottom:true,
				 fixed:true
		     });
		  });
		  </script>    




<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20825520" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20825520&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
<!-- Dynamic page generated in 3.868 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-31 13:31:38 -->

<!-- super cache -->